Office 自訂工具：說明檔

Office 自訂工具說明檔案

此說明檔案中的資訊適用於 Office 自訂工具 (OCT)，在線上 Office 2013 Resource Kit 的 Office 2013 中，Office 自訂工具內也可找到此資訊。

若要從 OCT 存取 [說明]，請按一下 [說明] 圖示，或按一下對話方塊中的 [說明] 按鈕。

Office 自訂工具說明內容

Office 自訂工具：概觀 |
安裝程式 |
Office 自訂工具；安裝位置和組織名稱 |
Office 自訂工具：其他網路來源 | Office 自訂工具：新增/修改網路伺服器項目對話方塊
Office 自訂工具：授權及使用者介面 |
Office 自訂工具：移除先前的安裝 |
Office 自訂工具：新增安裝並執行程式 | Office 自訂工具：新增/修改程式項目對話方塊
Office 自訂工具：Office 安全性設定 |
Office 自訂工具：修改安裝程式內容 | Office 自訂工具：新增/修改屬性值對話方塊
功能 |
Office 自訂工具；修改使用者設定 |
Office 自訂工具：設定功能安裝狀態 |
檔案及登錄項目 |
Office 自訂工具：新增檔案 | Office 自訂工具：檔案目的路徑對話方塊
Office 自訂工具：移除檔案 | Office 自訂工具：檔案路徑對話方塊
Office 自訂工具：新增登錄項目 | Office 自訂工具；新增/修改登錄項目對話方塊
Office 自訂工具：移除登錄項目 | Office 自訂工具；刪除/修改登錄項目對話方塊
Office 自訂工具：設定捷徑 | Office 自訂工具：新增/修改捷徑項目對話方塊
Outlook |
Office 自訂工具：Outlook 設定檔 |
Office 自訂工具：新增帳戶 | Office 自訂工具：新增帳戶和帳戶設定對話方塊 Office 自訂工具：Exchange 設定 Office 自訂工具：快取模式
Office 自訂工具：匯出設定 |
Office 自訂工具：指定傳送/接收群組 | Office 自訂工具：新增 Exchange 群組對話方塊 Office 自訂工具：修改群組對話方塊 Office 自訂工具：重新命名 Exchange 群組對話方塊 Office 自訂工具：修改通訊錄設定對話方塊


Office 自訂工具：設定功能安裝狀態

設定功能安裝狀態

自訂將 Office 功能安裝在使用者的電腦上的方法。

若要變更功能的安裝狀態，請按一下功能，然後選取安裝狀態。有些功能由多個子功能組成，稱為父系功能。若要檢視子功能，請按一下父系功能左邊的加號 (+) 將它展開。

當您變更功能的安裝狀態時，功能的名稱及其所有子功能的名稱 (若有的話) 會以粗體顯示，表示安裝程式會將這些變更套用至安裝。未以粗體顯示的功能會以預設安裝狀態來安裝。如果想要移除所做的變更，請選取功能，再選取 [重設] 或 [重設子目錄]。

在安裝期間，使用者通常可以使用下列功能安裝狀態。並非所有安裝狀態都可用於每一項功能。例如，如果功能包含無法通告的元件，則 [第一次使用時才安裝] 不會包含在該功能的可用安裝狀態清單中。

從我的電腦執行 | 安裝程式會複製檔案，並將與該功能相關聯的登錄項目和捷徑寫入使用者的硬碟中，而應用程式或功能會在本機執行。
全部從我的電腦執行 | 與 [從我的電腦執行] 相同，只是屬於該功能的所有子功能也都會設為此狀態。
第一次使用時才安裝 | 安裝程式會將功能及其所有子功能的元件留在本機安裝來源中，直到使用者第一次嘗試使用該功能，才會安裝元件。這也稱為通告功能。應用程式名稱旁邊的功能表圖示會加上 [1] 符號。
無法使用 | 功能 (以及屬於此功能的所有子功能) 的元件不會安裝在電腦上。應用程式名稱旁的功能表圖示會加上紅色的 [X]。

下列選項也可用於每個功能。

隱藏 | 如果是以互動方式執行安裝程式，在安裝期間，安裝程式不會在功能樹狀目錄中顯示功能。Office 安裝之後，當安裝程式以維護模式執行時，不會隱藏功能。功能名稱前面會加上 [H] 符號，表示已隱藏功能。
鎖定 | Office 安裝之後，使用者無法在安裝期間或是在維護模式下變更您為此功能選擇的安裝狀態。功能名稱前面會加上 [L] 符號，表示已鎖定功能。
重設 | 功能會回到其預設安裝狀態。這與選取功能後再按一下 [重設子目錄] 按鈕一樣。

如果您明確地將功能設為其預設狀態，功能名稱前面會加上 [F] 符號，表示會將功能強制設為此狀態。如果您要建立安裝程式自訂檔案來修改現有的 Office 安裝，這會很好用。如果您不變更功能的安裝狀態，則安裝程式不會在使用者的電腦上變更功能。如果您指定變更，甚至將功能設為其一般預設狀態，則安裝程式會確保使用者的電腦上的功能設為該狀態。

當您變更功能的安裝狀態時，安裝程式可能會變更父系功能或子功能的安裝狀態使之相符。例如，如果您將父系功能設為 [第一次使用時才安裝]，但將子功能設為 [從我的電腦執行]，安裝程式會將父系功能的狀態也變更為 [從我的電腦執行]。

當使用者以互動方式執行安裝程式時，安裝程式不會顯示功能樹狀目錄中的隱藏功能，但該功能會依據其定義的安裝狀態來安裝。

注意事項：

[隱藏] 設定的最佳用途，就是為使用者簡化功能樹狀目錄。例如，您可以隱藏功能樹狀目錄的 Office 工具分支，這樣使用者就不需要決定其所需的工具；只會安裝您選取的工具。

如果您將功能設為 [無法使用]，並將它隱藏在功能樹狀目錄中，使用者仍可藉由安裝父系功能，或以維護模式執行安裝程式，來變更設定及安裝功能。例如，如果您將 [名稱智慧標籤外掛程式] 功能設為 [無法使用] 及 [隱藏]，使用者仍可藉由將父系 [智慧標籤外掛程式] 功能設為 [全部從我的電腦執行] 來進行安裝。如果您不想讓使用者安裝隱藏的功能，請選取 [無法使用]、[隱藏] 及 [鎖定] 安裝狀態。這樣一來，就不會安裝功能或應用程式，也無法以維護模式來使用。使用者無法藉由變更父系功能的狀態來加以安裝。Office 安裝之後，回復 [無法使用]、[隱藏] 及 [鎖定] 安裝狀態的唯一方法，就是使用 OCT 來建立安裝程式自訂檔案，加以設定來變更功能的安裝狀態，然後將該自訂檔案套用至使用者的電腦。

如需詳細資訊，請參閱 Office 2013 Resource Kit 的＜Office 2013 中的 Office 自訂工具＞。


Office 自訂工具：新增安裝並執行程式

新增安裝並執行程式

在 Office 安裝完成之前或之後，執行其他可執行程式。

安裝程式會依列出的順序來執行所有命令列，所有命令列都執行過後，才能完成安裝。

注意事項：

請勿新增需要電腦重新啟動的程式，除非是清單中的最後一個程式。如果自訂程式重新啟動電腦，Office 安裝就會完成。將不會執行此清單中之後出現的任何自訂程式。

若要新增程式至清單，請按一下 [新增]。若要修改程式，請選取程式，然後按一下 [修改]。若要移除程式，請選取程式，然後按一下 [移除]。若要變更清單順序，請選取程式，然後按一下 [移動] 箭頭，將程式在清單中上下移動。


Office 自訂工具：新增/修改網路伺服器項目對話方塊

新增/修改網路伺服器項目對話方塊

在 [其他網路來源] 對話方塊中按一下 [新增]，就會開啟 [新增網路項目] 對話方塊。如果您在 [其他網路來源] 對話方塊中選取項目，然後按一下 [修改]，就會開啟 [修改網路項目] 對話方塊。

  1. 在 [新增網路項目] 或 [修改網路項目] 對話方塊的 [網路伺服器 方塊中，輸入伺服器的路徑和名稱。您可以使用 UNC 路徑，或者如果所有使用者能夠存取具有相同磁碟機代號的伺服器，則可在路徑中使用磁碟機代號。如果是為所有使用者定義路徑，該路徑可包含以百分比符號 (%) 區隔的環境變數。

    例如：

    z:\office

    \\server1\share\office_root

    %USERNAME%\office_root

    您也可以按一下 [瀏覽]，在網路上搜尋伺服器。

  2. 按一下 [確定]。


Office 自訂工具：OpenDocument 簡報 (.odp) 格式和 PowerPoint (.pptx) 格式間的差異

OpenDocument 簡報 (.odp) 格式與 PowerPoint (.pptx) 格式之間的差異

當您在 PowerPoint 2013 中以 OpenDocument 簡報 (.odp) 格式儲存檔案，再於 PowerPoint 2013 中開啟時，可能會發現 PowerPoint 版本與 OpenDocument 版本的格式有些不同。同樣地，當您在 PowerPoint 中開啟 OpenDocument 檔案時，兩者的格式也會有所差異。這是兩種檔案格式支援的功能有別所致。

注意事項：

您在使用這兩種檔案格式時所感受到的差異，通常受限於格式設定差異及功能可用性。資料和內容會轉換，但是格式設定以及與資料和內容互動的方式可能會因格式而不同。

若要在 ODF 與 OpenXML (或其他格式) 之間切換預設檔案格式，請執行下列操作：

  1. 按一下 [檔案] 索引標籤。

  2. 在 [說明] 下，按一下 [選項]。

  3. 按一下 [儲存]，然後在 [儲存簡報] 底下的 [以此格式儲存檔案] 清單中，按一下您預設要使用的檔案格式。

若以 OpenDocument 簡報格式儲存 PowerPoint 簡報會如何？

下表顯示 OpenDocument 簡報 (.odp) 格式完全支援、部分支援或不支援的 PowerPoint 2013 功能：

  • 支援 PowerPoint 2013 與 OpenDocument 簡報格式皆支援此功能。內容、格式設定與可用性皆會予以保留。

  • 部分支援 PowerPoint 2013 與 OpenDocument 簡報格式皆支援此功能，但格式設定與可用性可能會受到影響。文字或資料皆不會遺失，但格式設定及您操作文字或圖形的方式可能會有不同。

  • 不支援 OpenDocument 簡報格式不支援 PowerPoint 2013 的功能。若計劃以 OpenDocument 簡報格式儲存 PowerPoint 2013

    文件，請勿使用此功能，否則該部分文件會有遺失內容、格式設定及可用性的風險。

如需 OpenDocument 格式完全支援、部分支援或不支援之 Office 2013 圖形功能的資訊，請參閱本文最後的「圖形元素」表格。

範圍 子區域 支援層級 註解

動畫

進入/退出動畫

部分支援

ODF 無法支援的任何進入或退出動畫，會變更為出現或消失動畫。

動畫

彩色動畫

不支援

不支援具有色彩變化的動畫。

動畫

縮放動畫

不支援

不支援爆炸、閃光燈泡、放大和縮小、垂直高度動畫。

動畫

動畫延遲

完全支援

動畫

動畫時間

完全支援

動畫

文字動畫

完全支援

動畫

觸發動畫

完全支援

動畫

動畫聲音

不支援

動畫

媒體動畫

完全支援

動畫

SmartArt

不支援

動畫

圖表組件

部分支援

圖表組件上的動畫會轉換成整個圖表上的動畫。

動畫

OLE 動作動畫

不支援

動畫

母片/版面配置動畫

不支援

切換

切換

部分支援

可支援在 SMIL 規格或 OpenDocument 格式規格中找到的任何切換，下列除外：不支援百葉窗、剪下、階梯狀、向中梳紋及新聞標題閃爍切換。

切換

切換聲

不支援

內容

媒體 (影片/聲音)

完全支援

內容

內嵌 WAV 檔案s

完全支援

內容

OLE

完全支援

內容

ActiveX 控制項

不支援

內容

表格

部分支援

當您以 .odp 格式儲存含有表格的簡報時，表格會變成圖像，以而無法編輯。

內容

頁首/頁尾

部分支援

當您以 .odp 格式儲存含有頁首或頁尾的檔案時，頁首及頁尾會變成文字方塊。

內容

日期欄位

部分支援

所有日期類型都包含在內，但其他 ODF 應用程式可能會將其轉換成預設類型。

內容

隱藏圖案

完全支援

內容

隱藏投影片

完全支援

巨集/程式設計

巨集/OM/程式設計

不支援

簡報設定

頁面大小

部分支援

雖然頁面大小會隨著簡報儲存，但是 [頁面大小] 對話方塊中的 [頁面大小] 設定並不準確。對話方塊會嘗試預設為預設頁面大小。

簡報設定

自訂放映

完全支援

簡報設定

旁白/時間

完全支援

簡報設定

放映設定

部分支援

簡報設定

列印設定

不支援

簡報設定

檢視設定

不支援

共同作業

註解

不支援

圖表

圖表

部分支援

如需支援圖表功能的詳細資訊，請參閱＜Office 自訂工具：OpenDocument 試算表 (.ods) 格式與 Excel (.xlsx) 格式間的差異＞。

簡報設計

母片

部分支援

當您以 .odp 格式儲存簡報時，所有佈景主題資訊都會遺失，並放在母片/版面配置上。不再繼承佈景主題預設值，例如新圖案上的字型、色彩及效果。

以 .odp 格式儲存簡報之後，當您開啟簡報時，會使用預設佈景主題，但應該不會造成簡報中有任何變更。然而，未來所有的編輯都會像是已套用預設佈景主題般執行。

簡報設計

版面配置

部分支援

版面配置以其他 ODF 應用程式開啟時，其處理的方式類似母片。

簡報設計

版面配置區

部分支援

版面配置區的佈景主題資訊會遺失。

簡報設計

附註

完全支援

簡報設計

備忘稿母片

完全支援

簡報設計

講義母片

完全支援

加密

加密

不支援

保護

保護

不支援

文字

國際文字格式設定

部分支援

不支援的功能包括：

  • 避頭尾字元

  • 垂直文字旋轉 (270，堆疊)

  • 組排文字

  • 有些國際編號系統對應至項目符號或西方編號。

  • 分散對齊

文字

對齊

部分支援

  • 不支援分散對齊。

  • 在其他 ODF 應用程式中的文字對齊、錨定或折行看起來可能會有一些視覺上的差異。

文字

欄

不支援

文字

文字旋轉

部分支援

不支援 270 度旋轉及堆疊文字。

文字

超連結

部分支援

支援一般超連結，但不支援游標停留時顯示超連結。

文字

清單

完全支援

其他 ODF 應用程式可能會變更編號方式/分項符號，或完全不支援。

文字

基本格式設定

完全支援

  • ODF 應用程式支援所有斜體、粗體、底線及刪除線。

  • 支援不同字型或大小。

文字

進階格式設定/圖形效果

部分支援

不支援的功能包括：

  • 圖片填滿、漸層填滿、圖樣填滿或空白填滿文字。

  • 文字的一些外圍陰影效果。

  • 含有圖片填滿、漸層填滿、圖樣填滿或空白填滿外框的文字。

  • 文字不能有不同於填滿色彩的外框。

文字

自動調整

不支援

若以 .odp 格式儲存簡報，當您再以 PowerPoint 2013 開啟檔案時，啟用自動調整功能之文字方塊的字型大小，將會設成統一大小而不再有自動調整功能。

文字

溢位

完全支援

在不同 ODF 應用程式中，溢位看起來可能會不太一樣。

圖形功能

下表顯示 OpenDocument 格式 (.odp) 完全支援、部分支援或不支援的 PowerPoint 2013 圖形功能。

  • 支援 PowerPoint 2013 格式與 OpenDocument 格式均支援此功能。通常使用此功能的圖形在這兩種格式中的外觀及行為均相同。

  • 部分支援 PowerPoint 2013 格式與 OpenDocument 格式皆支援此功能，但圖形外觀在這兩種格式中可能不同。資料在這兩種格式之間轉換時，大多不會遺失，但其格式設定及您操作這些圖形的方式可能有所不同。

  • 不支援 由於 PowerPoint 2013 格式與 OpenDocument 格式的功能與實作方式完全不同，因此 OpenDocument 格式不支援此功能。若您計劃以 OpenDocument 格式儲存文件，請勿在 PowerPoint 2013 中使用這些功能。

基本圖案 | 支援層級 | 註解
圖案 | 支援 |
文字方塊 | 支援 | 除了文字方塊中的物件，其他都支援。當您開啟 OpenDocument 檔案時，會捨棄文字方塊中的物件。
文字藝術師 | 部分支援 | 在 PowerPoint 2013 中，ODF 並不支援文字藝術師選項。因此在儲存時，其會將文字藝術師轉換成文字方塊。文字與基本文字色彩會予保留，但文字藝術師效果及格式皆會遺失。
3D 圖案選項 | 不支援 |
圖片 | 支援 | 除了 ODF 不支援的插入及連結選項，其他都支援。
SmartArt 圖表 | 支援 | 轉換成圖案群組
ActiveX | 不支援 |
圖表中的物件 | 支援 | 轉換成含有圖表及物件的群組。
筆跡標註 | 支援 | 筆跡標註會轉換為增強型中繼檔 (EMF) 圖像。
物件群組 | 支援 |
物件可見性 | 支援 |
物件框線 | 支援 | 並非所有的框線樣式都受到支援。不受支援的框線樣式會儲存為預設的框線樣式 (黑色實線)。
物件填滿 | 支援 | 除了投影片背景填滿，其他都支援。 此外，含有兩個以上停駐點的漸層填滿，會遺失前兩個停駐點之後的所有停駐點。
線條格式設定 | 支援 | 並非所有的線條和線條結尾樣式在 ODF 中都受到支援。不受支援的樣式會分別儲存為預設的黑色實線和開啟箭頭類型。
圖片裁剪 | 支援 | 支援一般圖片裁剪。但不支援裁剪含有圖案的圖片。
圖片重新著色 | 部分支援 | 部分圖片重新著色在 ODF 中有對等項目，例如黑色和白色。其他圖片重新著色則沒有對等項目，而會扁平化。圖片看起來一樣，但重新著色再也無法變更或移除。
3D 圖片選項 | 不支援 |
圖片樣式 | 部分支援 | 支援部分框線，但看起來可能不一樣。
佈景主題 | 不支援 |
圖案上的超連結 | 不支援 |


Office 自訂工具：移除登錄項目

移除登錄項目

安裝 Office 之後，從使用者電腦移除登錄項目。

若要建立要從使用者電腦移除的登錄項目清單，請按一下 [新增]。若要變更清單中的項目，請選取項目，然後按一下 [修改]。若要從清單移除項目，請選取項目，然後按一下 [移除]。

注意事項：

如果使用者移除、修復或重新安裝 Office，自訂登錄項目會隨著 Office 移除或重新安裝。


Office 自訂工具：檔案路徑對話方塊

檔案路徑對話方塊

在 [檔案路徑] 對話方塊中，輸入檔案的路徑及檔案名稱，以新增至要從使用者電腦移除的檔案清單中，然後按一下 [確定]。

該路徑必須以磁碟機代號、UNC 路徑或下列其中一個特殊資料夾開頭：

[INSTALLLOCATION] | 安裝 Office 的資料夾
[ROOTDRIVE] | 具有最多可用空間的本機磁碟
[ProgramFilesFolder] | Program Files 資料夾
[CommonFilesFolder] | Program Files\Common Files 資料夾
[WindowsFolder] | Windows 資料夾
[SystemFolder] | Windows System32 資料夾
[PersonalFolder] | 使用者的 [我的文件] 資料夾
[AppDataFolder] | 使用者的 [Application Data] 資料夾
[NetHoodFolder] | 使用者的 [網路上的芳鄰] 資料夾


Office 自訂工具：指定傳送/接收群組

指定傳送/接收群組

定義 Exchange 帳戶及資料夾的傳送/接收群組，並指定在 Outlook 2013 的傳送/接收期間對每一個群組執行的工作。傳送/接收群組包含 Outlook 2013 帳戶及資料夾的集合。當 Outlook 2013 在線上及離線時，您可以為傳送/接收群組指定不同的選項。

  • 不設定傳送/接收設定 - 不設定傳送/接收群組的設定。只設定 Outlook 2013 的 [所有帳戶] 群組及其預設設定 (使用者如有建立其他群組，將會在使用者升級為 Outlook 2013 時一併移轉)。

  • 設定傳送/接收設定 - 設定傳送/接收群組的設定 (僅限 Exchange 帳戶及資料夾)。

    • 按一下 [新增]，以建立新的帳戶及資料夾群組。

    • 按一下 [修改]，以指定或重新定義傳送/接收群組的選項。

    • 按一下 [重新命名]，以變更現有傳送/接收群組的名稱。

    • 按一下 [移除]，以移除現有的傳送/接收群組。

所選群組的傳送/接收設定

針對在清單中選取的傳送/接收群組指定設定 (所選群組的名稱會出現在選項標籤中)。您可以針對 Outlook 2013 在線上或離線時，指定不同的設定。

當 Outlook 2013 在線上：

  • 將這個群組加入傳送/接收 - 當使用者按一下 [傳送/接收] 時，對此群組執行傳送/接收動作。

  • 排定每隔 n 分鐘自動傳送/接收 - 輸入您希望每隔幾分鐘自動執行傳送/接收動作。

  • 結束時自動執行傳送/接收 - 當使用者結束 Outlook 2013 時，自動針對此群組執行傳送/接收動作。

當 Outlook 2013 離線：

  • 將這個群組加入傳送/接收 - 當使用者按一下 [傳送/接收] 時，對此群組執行傳送/接收動作。

  • 排定每隔 n 分鐘自動傳送/接收 - 選擇每個傳送/接收動作之間的時間間隔。

Exchange 通訊錄

  • 下載離線通訊錄 - 當使用者按一下 [傳送/接收]，即下載離線通訊錄。

  • 按一下 [通訊錄設定]，以開啟 [修改通訊錄設定] 對話方塊。您可以選取 [下載前次傳送/接收後所做的變更]，只下載自前次下載之後對通訊錄的更新，並可選擇要下載 [完整詳細資料] 或 [不含詳細資料]。


Office 自訂工具：Office 安全性設定

Office 安全性設定

自訂 Office 應用程式的安全性設定。

注意事項：

在安裝程式自訂 (.msp) 檔案中指定的安全性設定會變成使用者電腦上的預設設定；但是使用者可以在安裝之後加以變更。若要幫助鎖定以及強制執行安全性設定，您必須使用群組原則。如需安全性的詳細資訊，請參閱 Office 2013 Resource Kit。

信任的發行者清單會針對數位簽署的巨集、增益集、Microsoft ActiveX 控制項，以及 Office 應用程式所使用的其他可執行程式碼，識別信任的來源。按一下 [新增下列數位憑證到信任的發行者清單] 方塊旁邊的 [新增]，以新增數位憑證 (CER 檔案) 至信任的發行者清單。

Office 應用程式會與 Microsoft Internet Explorer 共用憑證式信任來源清單。如需詳細資訊，請參閱 Office 2013 Resource Kit 中的＜為 Office 2013 規劃受信任的發行者設定＞。信任位置清單會識別未以信任中心安全性功能檢查的所有檔案位置。

若要加入新的位置，請按一下 [新增下列路徑到信任的位置清單] 旁邊的 [新增]，輸入下列資訊，然後按一下 [確定]：

  1. 展開 [應用程式] 功能表，然後選取使用此位置的 Office 應用程式。

  2. 在 [路徑] 方塊中，輸入信任位置的路徑。輸入包含磁碟機代號或 UNC 路徑的完整路徑。路徑可包含環境變數。

  3. 選取 [同時信任此位置的子資料夾]，將子資料夾併入為信任位置。

  4. 在 [描述] 方塊中，輸入描述位置用途的文字。

若要從這個清單移除信任位置，請選取位置，然後按一下 [移除]。

注意事項：

當您在這裡指定一或數個信任位置時，會清除先前在使用者電腦上定義的信任位置清單，並以此清單取代。

選取 [移除所有安裝時由 OCT 寫入的信任位置]，以清除使用者電腦上的信任位置清單。如果您想要清除使用者電腦上的信任位置清單，可以選取這個核取方塊，即使這個對話方塊中沒有定義信任位置也一樣。

在 [預設安全性設定] 清單中，設定增益集、範本及 Office 應用程式的預設安全性層級。針對每個 Office 應用程式，您可以設定下列部分選項：

  • 允許的信任位置選項

    • 允許不在使用者電腦上的信任位置

    • 只允許使用者機器中的信任位置 (應用程式預設值)

    • 停用所有信任位置 (只信任由信任的發行者簽署的檔案)

  • 應用程式增益集警告選項

    • 停用所有應用程式延伸模組

    • 應用程式延伸模組必須經過信任的發行者簽署

    • 延伸模組必須經過簽署，且會自動停用未簽署的延伸模組

    • 啟用所有已安裝的應用程式增益集 (應用程式預設值)

  • VBA 巨集警告選項

    • 停用所有 VBA 巨集

    • 停用未簽署之 VBA 巨集的信任列警告 (將停用未簽署的程式碼)

    • 停用所有 VBA 巨集 (事先通知) (應用程式預設值)

    • 不對 VBA 巨集執行安全性檢查 (不建議使用，因為所有文件中的程式碼都能執行)

  • Microsoft Office Project - 增益集及範本

    • 信任所有已安裝的增益集及範本

    • 不信任已安裝的增益集及範本

  • Microsoft Office Project - 安全性層級

    • 更高 - 只有安裝在信任位置的巨集才允許執行。已停用所有其他的已簽章或未簽章的巨集。

    • 高 - 只允許執行由受信任來源簽章的巨集；未經簽章的巨集都會被停用。

    • 中 - 使用者可以選擇是否執行具有潛在危險性的巨集。

    • 低 (不建議) - 對於具有潛在危險性的巨集，使用者不會受到任何保護。

不安全的 ActiveX 初始化 - 判定未簽章並因而具有潛在危險性的 ActiveX 控制項是否可以使用持續性資料 (從一個控制項執行個體儲存至下一個執行個體的資料) 來進行初始化。可能的值如下：

  • <不設定> - 安裝程式不修改使用者電腦上指定的設定。以預設設定 ([提示使用者使用持續性資料]) 來安裝新應用程式。

  • 提示使用者使用控制項預設值 - 在應用程式初始化可能不安全的 ActiveX 控制項之前，會先警告使用者。如果使用者信任文件的來源，就會使用其預設設定來初始化控制項。

  • 提示使用者使用持續性資料 - 在應用程式初始化可能不安全的 ActiveX 控制項之前，會先警告使用者。如果使用者信任文件的來源，就會使用持續性資料來初始化控制項。

  • 不提示 - 所有未簽章的 ActiveX 控制項在不提示使用者的情況下執行。此設定提供最少的保護，不建議使用。

  • 不提示並停用所有控制項 - 所有未簽章的 ActiveX 控制項都不執行，也不警告使用者。


Office Customization Tool overview

You use the Office Customization Tool (OCT) to customize an installation of the Microsoft Office 2010. When you run OCT, you choose whether to create a new Setup customization file or open an existing one. If you are creating a new file, OCT displays a list of the products available on the network installation point. You must select a single product that you want to customize. To start OCT, type setup.exe /admin on the command line.

注意事項：

The Office 2010 OCT requires version 4.0 or later of Windows Installer on all computers running Office, including the computer you use to run OCT.

Setup customization files

By using OCT, you customize Office and save your customizations in a Setup customization file (.msp file), and then place the file in the Updates folder on the network installation point. When you install Office, Setup looks for a Setup customization file in the Updates folder and, if found, applies those customizations. If you put the customization file somewhere other than the Updates folder, you can use the Setup command-line option /adminfile to specify the fully qualified path to the file; for example, setup.exe /adminfile \\server_name\share_name\subfolder\custom.msp.

For information about Setup command-line options, see Setup command-line options for Office 2010 in the Microsoft Office 2010 Resource Kit.

注意事項：

If you use a folder other than the Updates folder for your customization files, you can specify its location in the Config.xml file by using the SUpdateLocation attribute of the SetupUpdates element. For more information, see Config.xml file in Office 2010 in the Microsoft Office 2010 Resource Kit.

You also can use a Setup customization file to change an existing installation. Because a Setup customization file is an expanded form of a Windows Installer .msp file, you apply the customization file to the user's computer just as you would a software update, and the user's existing Office installation is updated with your customizations. For example, if you change the installation states of some features to Not Available and then apply the resulting customization file to an existing installation of Office, those features are removed from the user's computer.

If you use the OCT to modify an existing .msp customization file, we recommend that you select the .msp file for the same product you are customizing. For example, if you are customizing an existing Microsoft Office Professional Plus 2010 installation, select an Office Professional Plus 2010 customization .msp file.

OCT provides support for importing Setup customization updates as follows:

  • 32-bit Setup customization updates can be imported into 64-bit OCT and can then be used to customize 64-bit Office products.

  • 64-bit Setup customization updates can be imported to 32-bit OCT and can then be used to customize 32-bit Office products.

  • A 32-bit Setup customization update that is imported to 64-bit OCT is converted to 64-bit, and a 64-bit customization update that is imported to 32-bit OCT is converted to 32-bit. To import a customization update (.msp file), in the Office Customization Tool, select Import on the File menu. In the Open dialog box, select the .msp file that you want to convert, and then click Open to start the conversion.

注意事項：

Importing customization .msp files is intended for equivalent cross-architecture products only. You can import a 32-bit Microsoft Office Professional Plus 2010 customization .msp file into the 64-bit version of the OCT for a 64-bit Office Professional Plus 2010 .msp file. However, you cannot import a 32-bit Microsoft Word 2010 stand-alone customization .msp file into the 64-bit OCT for a 64-bit Office Professional Plus 2010 .msp file; doing so is prevented and displays an error message. For information about how to use the OCT to create a Setup customization file and about all the areas that you can configure with the OCT, see Office Customization Tool in Office 2010 in the Microsoft Office 2010 Resource Kit.

You cannot import 2007 Office system Setup customization updates into Office 2010 OCT.

The Import feature can also be used in cases where you have created an initial Setup customization .msp file for an Office 2010 product (for example, Microsoft Office Professional Plus 2010) and later you want to modify the installation to add language packs for that product. In such cases, you first add the language packs to the network installation point that contains the Office product source files. Then you run the OCT from the root of the network installation point, create a new Setup customization file for the same product, and import the original customization .msp file that you created previously for the product (Office Professional Plus 2010 in this example). To import the .msp file, in the OCT, on the File menu, click Import. In the Open dialog box, select the previously created customization .msp file that you want to update. On the File menu, click Save As. Specify a unique name for the .msp file, and click Save. Importing the previously created customization .msp file into the OCT will update the .msp file and include the added languages.For more information about how to import an .msp customization file, see Import an Office 2010 Setup customization file in the Microsoft Office 2010 Resource Kit. For information about how to create a network installation point, see Create a network installation point for Office 2010 in the Microsoft Office 2010 Resource Kit.

There are some options in OCT that are applicable only on a new installation of Office. These options are identified in OCT and in the OCT Help file. For example, you can use the INSTALLLOCATION element to specify the folder where Office is installed on the user's computer. If a customization file is applied to an existing installation, however, the INSTALLLOCATION element is ignored. (You need to uninstall and reinstall Office to change the installation location.)

Select Save on the File menu to save the Setup customization file before you exit OCT.

Configuring OCT

OCT consists of following four major sections, each of which is divided into a number of pages containing the following customizable options:

  • Setup

    • Installation location and organization name

    • Additional network sources

    • Licensing and user interface

    • Remove previous installations

    • Add installations and run programs

    • Office security settings

    • Modify Setup properties

  • Features

    • Modify user settings

    • Set feature installation states

  • Additional content

    • Add files

    • Remove files

    • Add registry entries

    • Remove registry entries

    • Configure shortcuts

  • Outlook

    • Outlook profile

    • Add accounts

    • Export settings

    • Specify Send/Receive groups


Office 自訂工具：新增/修改程式項目對話方塊

新增/修改程式項目對話方塊

在 [新增安裝並執行程式] 對話方塊中，如果您按一下 [新增]，[新增程式項目] 對話方塊會隨即開啟。如果您在 [新增安裝並執行程式] 對話方塊中選取項目，然後按一下 [修改]，[修改程式項目] 對話方塊會隨即開啟。您可以在 [新增程式項目] 或 [修改程式項目] 對話方塊中輸入下列資訊：

  1. 在 [目標] 方塊中，輸入可執行程式的路徑和檔案名稱。

    展開 [目標] 清單，在可執行檔的路徑中包含下列標準 Windows 資料夾。

    [INSTALLLOCATION]

    安裝 Office 的資料夾

    [WindowsFolder]

    Windows 資料夾

    [System Folder]

    Windows System32 資料夾

    [ProgramFilesFolder]

    Program Files 資料夾

    [CommonFilesFolder]

    Program Files\Common Files 資料夾

    [DesktopFolder]

    Windows [桌面] 資料夾

    [StartMenuFolder]

    Windows [開始] 功能表

    [ProgramMenuFolder]

    Windows [開始\程式集] 功能表

  2. 在 [引數] 方塊中，輸入命令列選項的字串；例如，/q /path c:\temp。

  3. 如果您希望 [目標] 方塊所列的程式在完成 Office 安裝之後執行，請選取 [安裝 Office 產品之後執行此程式]。這是建議選項。如果程式未正常終止或重新啟動電腦，Office 安裝不會受到影響，但是清單下方的其他程式不會執行。

  4. 如果您希望 [目標] 方塊所列的程式在啟動 Office 安裝之前執行，請選取 [安裝 Office 產品之前執行此程式]。如果程式未正常終止或重新啟動電腦，則不會安裝 Office，且清單下方的其他程式不會執行。

  5. 按一下 [確定]。


Office 自訂工具：新增 Exchange 群組對話方塊

新增 Exchange 群組對話方塊

在 [新增群組名稱] 方塊中輸入您建立之 Exchange 傳送/接收群組的名稱，然後按一下 [確定]。


Office 自訂工具；安裝位置和組織名稱

安裝位置和組織名稱

針對安裝中包含安裝程式自訂檔案的所有使用者，指定預設安裝檔案位置和組織名稱。

在 [預設安裝路徑] 方塊中，輸入安裝程式在使用者電腦上用來安裝 Office 的資料夾路徑。您可以保留預設路徑 [ProgramFilesFolder]。使用預設路徑 Office 會安裝至 ([ProgramFilesFolder]\Microsoft Office)。

只有在使用者電腦上第一次安裝 Office 時，才會辨識此選項；您不能在非解除安裝及重新安裝 Office 的情況下，變更安裝路徑。

按一下 [組織名稱]，以指定要顯示在 Office 應用程式之 [關於] 方塊、[說明] 功能表及橫幅頁面中的名稱。只要是使用此自訂檔案來安裝的所有使用者，都會以您指定的名稱作為預設公司名稱。


Office 自訂工具：快取模式

快取模式

使用下列選項來設定使用者的 Outlook 設定檔，以使用 Exchange 信箱的本機複本。

不設定快取 Exchange 模式 - 依預設，可以從 Exchange Server 電腦存取 Exchange 信箱，而不是在使用者電腦的離線 Outlook 資料檔 (.ost) 中快取。

設定快取 Exchange 模式 - 建立 .ost 檔或使用現有的 .ost 檔。使用者使用其 Exchange 信箱的本機複本。

如果您選取 [使用快取 Exchange 模式]，您可以使用下列選項來設定快取 Exchange 模式：

  • 僅快取 Exchange 下載標題 - 只從使用者的 Exchange 信箱下載標題複本。

  • 先下載標題再完整項目 - 從使用者的 Exchange 信箱下載標題複本，並下載訊息複本。

  • 下載完整項目 - 從使用者的 Exchange 信箱下載完整訊息 (標題及訊息本文) 複本。

  • 慢速連線時僅下載標題 - 偵測到慢速網路連線時，僅從使用者的 Exchange 信箱下載標題複本。

  • 下載共用的非郵件資料夾 - 從其他使用者的信箱下載共用的非郵件資料夾。

  • 下載我的最愛公用資料夾 - 下載我的最愛公用資料夾清單。

  • 自訂 .ost 與 .oab 檔案的位置

    • Outlook 資料 (.ost) 檔案的路徑和檔案名稱 - 指定離線 Outlook 資料檔案的名稱與儲存位置。

    • 儲存離線通訊錄檔案的目錄路徑 - 指定離線通訊錄檔案之儲存位置的路徑。


Office 自訂工具：修改通訊錄設定對話方塊

修改通訊錄設定對話方塊

設定 Outlook 保持離線通訊錄更新的預設方式。請從下列選項中選取：

  • 下載前次傳送/接收後所做的變更 -Outlook 只會下載自前次傳送/接收後所做的變更。這樣通常會比下載整個通訊錄省時。

  • 完整詳細資料 - 下載通訊錄時，Outlook 會複製每個項目的所有詳細資料。

  • 無詳細資料 - 下載通訊錄時，Outlook 只會複製重要資訊，例如各項目的名稱及電子郵件地址。這樣下載的時間較少，但離線通訊錄中並沒有包含地址詳細資料。這是 Outlook 通訊錄 (OAB) 2.0 及 3.0 版支援的舊版選項。如果 Outlook 連線至支援 OAB 4.0 或更新版本的伺服器，即使核取此選項，仍會下載完整詳細資料。


Office 自訂工具：其他網路來源

其他網路來源

指定具有網路安裝點複本的其他伺服器。

如果原始網路安裝點無法使用，而安裝程式正在視需要安裝功能，或是正在修復 Office，則安裝程式會依所指定的順序來檢查此清單中的伺服器。

若要新增伺服器至清單，請按一下 [新增]。若要編輯清單中的項目，請選取伺服器，然後按一下 [修改]。若要從這個清單中移除伺服器，請選取伺服器，然後按一下 [移除]。若要變更清單順序，請選取伺服器，然後按一下 [移動] 箭頭，將伺服器在清單中上下移動。

若要移除清單中的所有伺服器，請按一下 [清除現有的伺服器清單]。


Office 自訂工具：深入了解檔案格式

了解檔案格式

在某個程度上，所選取的預設文件格式會影響您使用Office 的方法以及您與其他生產力應用程式的使用者交換文件的方式。起初開發文件格式是為了反映一或多個應用程式的功能及行為 (生產力應用程式的功能及行為相當不同)。例如，原本開發 OpenDocument 格式 (ODF) 是為反映 OpenOffice 生產力套件的功能及行為，而原本開發 OpenXML 是為反映 Office 的功能及行為。Office 現在提供 ODF 支援，並且讓 Office 使用者有機會以 ODF 儲存文件。然而，由於 Office 及 OpenOffice 功能不盡相同，或是實作方式不同，因此使用「不支援的功能」(請參閱下面這些功能的連結清單) 並以 ODF 儲存文件的 Office 使用者可能會感受到文件編輯功能的改變，有時候也會看到內容遺失。

如需 Office 常用功能之 ODF 1.1 中支援層級的詳細資訊，請參閱下面的連結。其中顯示 ODF 1.1 格式中完全支援、部分支援或不支援的 Office 功能。

  • 支援 Office 中的相關應用程式以及 ODF 1.1 的相關組件都支援此功能。內容、格式設定及可用性不會遺失。

  • 部分支援 Office 中的相關應用程式以及 ODF 1.1 的相關組件都支援此功能，但可能會影響格式設定及可用性。不會遺失文字或資料，但是格式設定以及使用文字、圖形或文件各層面的方式可能不同。

  • 不支援 ODF 1.1 的相關組件不支援 Office 中相關應用程式的功能。如果您計劃以 ODF 1.1 儲存文件，請勿使用此功能，否則會有遺失該部分文件內容、格式設定及可用性的風險。

若要深入了解 ODF 的大致情形，請參閱：

  • OASIS 標準組織 (可能為英文網頁)

  • ISO 組織 (可能為英文網頁)

若要深入了解檔案格式的差異，請參閱：

  • Office 自訂工具：OpenDocument 試算表 (.ods) 格式與 Excel (.xlsx) 格式間的差異

  • Office 自訂工具：OpenDocument 簡報 (.odp) 格式和 PowerPoint (.pptx) 格式間的差異

  • Office 自訂工具：OpenDocument 文字 (.odt) 格式與 Word (.docx) 格式間的差異


Office 自訂工具：重新命名 Exchange 群組對話方塊

重新命名 Exchange 群組對話方塊

在 [新增群組名稱] 方塊中輸入 Exchange 傳送/接收群組的新名稱，然後按一下 [確定]。


Office 自訂工具：新增登錄項目

新增登錄項目

在安裝 Office 的使用者電腦上新增或修改登錄項目。

若要建立要新增至使用者電腦的登錄項目清單，請按一下 [新增]。若要變更清單中的項目，請選取項目，然後按一下 [修改]。若要從清單中移除項目，請選取項目，然後按一下 [移除]。按一下 [匯入] 從登錄檔案 (REG 檔案) 新增一組項目。如果 REG 檔案中的項目與清單中的項目重複，OCT 會提示您選擇是否要以 REG 檔案中的登錄項目覆寫現有的登錄項目。

注意事項：

在此區段中自訂的登錄項目可能會覆寫在 OCT 中其他位置自訂的設定。使用此區段可自訂無法在 Office 使用者介面中直接設定，且不可以使用 OCT 中其他方法設定的選項。

如需詳細資訊，請參閱＜Office 2013 Resource Kit＞中的＜Office 2013 的 Office 自訂工具＞。


Office 自訂工具：修改安裝程式內容

修改安裝程式內容

設定在 Office 安裝期間套用的屬性值。只有在使用者電腦上第一次安裝 Office 時，才能自訂安裝程式屬性值；如果您將安裝程式自訂檔案套用至現有的安裝，則在該檔案中設定的值不會生效。

若要新增屬性值，請按一下 [新增]。若要修改您已新增的屬性，請選取該屬性，然後按一下 [修改]。若要移除您已新增的屬性，請選取該屬性，然後按一下 [移除]。

如需屬性及其值的詳細資訊，請參閱 Office 2013 Resource Kit 的＜Office 2013 中的安裝程式屬性＞。


Office 自訂工具：新增帳戶和帳戶設定對話方塊

新增帳戶及帳戶設定對話方塊

如果您要加入新帳戶，請選取要新增的帳戶類型，然後按 [下一步]。

在 [<帳戶類型> 設定] 對話方塊中，設定適用於您要新增或修改之帳戶類型的選項。按一下 [其他設定]，以進行其他設定選項。完成之後，按一下 [完成]。

為確保電子郵件服務不會重疊，Outlook 可能不會讓您為相同類型的服務新增一個以上的新帳戶。例如，Outlook 會驗證所有 POP 帳戶都有唯一名稱。下表顯示 Outlook 如何判定與現有帳戶相同類型的新帳戶是否可以新增至安裝程式自訂檔案。

帳戶類型 | 允許重複帳戶？ | 用來判定衝突是否存在的資料
POP3 | 是 | 帳戶名稱
IMAP | 是 | 帳戶名稱
Exchange | 是 | 帳戶名稱
Outlook 資料檔案(.pst) | 是 | .pst 檔的檔案名稱及路徑
Outlook 通訊錄 | 否 | 帳戶存在
網際網路目錄服務 (LDAP) | 是 | 帳戶名稱

Exchange 帳戶的設定

如果選取 Exchange 作為所要建立的帳戶類型，請在 [Exchange 設定] 對話方塊中輸入基本資訊，然後按一下 [其他設定]。在 [Exchange] 索引標籤上，使用下列選項來設定使用者離線使用的 Outlook 設定檔及Outlook 無所不在：

選項 描述

啟用離線使用

  • 在 [Outlook 資料檔 (.ost) 的路徑與檔案名稱] 方塊中，輸入離線 Outlook 資料檔的名稱及位置。

  • 在 [儲存離線通訊錄檔案的目錄路徑] 方塊中，輸入離線通訊錄檔案的路徑。

設定 Outlook 無所不在

  • 選取 [設定 Outlook 無所不在]，以啟用 Outlook 無所不在，然後您可以設定下列選項：

    • 選取 [使用 HTTP 連線至 Exchange 信箱]，然後輸入 Outlook 無所不在 Proxy 伺服器的 URL。

      輸入名稱時，請勿包含 http:// 或 https://。依據您選擇的驗證設定，在您輸入名稱之後，會自動將適當的項目 (http:// 或 https://) 內含在方塊中。

    • 選取 [只使用 SSL 連線] 及 [以 SSL 連線時互相驗證工作階段]，然後輸入 Proxy 伺服器的主要名稱。

    • 若要指定在偵測到快速連線時，Outlook 無所不在先使用 HTTP 來嘗試連線，請選取 [在高速網路上，先使用 HTTP 連線，再使用 TCP/IP 連線]。

    • 若要指定在偵測到慢速連線時， Outlook 無所不在先使用 HTTP 來嘗試連線，請選取 [在慢速網路上，先使用 HTTP 連線，再使用 TCP/IP 連線]。

    • 展開 [連線到 Exchange Proxy 伺服器時，使用這個驗證] 功能表，然後選取驗證方法。

在 [Exchange 設定] 對話方塊上，按一下 [快取模式] 索引標籤，即可設定是否要將使用者的訊息複製到使用者的本機電腦或其方式。

選項 描述

設定快取 Exchange 模式

指定從 Exchange Server 電腦存取 Exchange 信箱，而不是在使用者電腦上的離線 Outlook 資料檔(.ost) 中快取。

不設定快取 Exchange 模式

指定使用者使用其 Exchange 信箱的本機複本。若要精簡此設定，請選取下列其中一項：

  • 選取 [下載標題]，只從使用者的 Exchange 信箱下載標題複本。

  • 選取 [先下載標題再完整項目]，以從使用者的 Exchange 信箱下載標題複本及訊息複本。

  • 選取 [下載完整項目]，以從使用者的 Exchange 信箱下載完整訊息複本 (標題及訊息內文)。選取下列任一或所有項目：

    • 選取 [慢速連線時僅下載標題]，以在偵測到慢速網路連線時，只從使用者的 Exchange 信箱下載標題複本。

    • 選取 [下載共用的非郵件資料夾]，以從其他使用者的信箱下載這些資料夾。

    • 選取 [下載我的最愛公用資料夾]，以下載 [我的最愛公用資料夾] 清單。


Office 自訂工具：OpenDocument 試算表 (.ods) 格式與 Excel (.xlsx) 格式間的差異

OpenDocument 試算表 (.ods) 格式與 Excel (.xlsx) 格式之間的差異

當您在 Excel 2013 中以 OpenDocument 試算表 (.ods) 格式儲存檔案，再於 Excel 2013 中開啟時，可能會發現 Excel 2013 版本與 OpenDocument 版本的格式有些不同。同樣地，當您在 Excel 2013 中開啟 OpenDocument 檔案時，兩者的格式也會有所差異。這是兩種檔案格式支援的功能有別所致。

注意事項：

您在使用這兩種檔案格式時所感受到的差異，通常受限於格式設定差異及功能可用性。資料和內容會轉換，但是格式設定以及與資料和內容互動的方式可能會因格式而不同。

若要在 ODF 與 OpenXML (或其他格式) 之間切換預設檔案格式，請執行下列操作：

  • 按一下 [檔案] 索引標籤。

  • 在 [說明] 下，按一下 [選項]。

  • 按一下 [儲存]，然後在 [儲存活頁簿] 底下的 [以此格式儲存檔案] 清單中，按一下您預設要使用的檔案格式。

若以 OpenDocument 試算表格式儲存 Excel 2013 試算表會如何？

下表顯示 OpenDocument 試算表 (.ods) 格式完全支援、部分支援或不支援的 Excel 2013 功能：

  • 支援 Excel 2013 與 OpenDocument 試算表格式皆支援此功能。內容、格式設定與使用性皆會予以保留。

  • 部分支援 Excel 2013 與 OpenDocument 試算表格式皆支援此功能，但格式設定與可用性可能會受到影響。文字或資料皆不會遺失，但格式設定及您操作文字或圖形的方式可能會有不同。

  • 不支援 OpenDocument 試算表格式不支援 Excel 2013 的功能。若計劃以 OpenDocument 試算表格式儲存 Excel 2013 文件，請勿使用此功能，否則該部分文件會有遺失內容、格式及可用性的風險。

如需 OpenDocument 格式完全支援、部分支援或不支援之 Office 2013 圖形功能的資訊，請參閱本文最後的「圖形元素」表格。

範圍 | 子區域 | 支援層級 | 註解
格式設定 | 列高/欄寬 | 支援 | 外觀應類似。
格式設定 | 儲存格 | 支援 |
超連結 |  | 支援 | 可能會有超連結樣式的問題。
格式設定 | 儲存格樣式 | 支援 |
列印 | 列印範圍 | 支援 |
列印 | 重複列/欄 | 不支援 |
列印 | 分頁頁 | 支援 |
列印 | 頁首/頁尾 | 部分支援 | 若以 .ods 格式儲存檔案，再於 Excel 2013 中開啟，將不支援 [圖像]、[第一頁] 或 [奇數/偶數] 選項。
公式 |  | 支援 |
公式 | 名稱 | 部分支援 | 若以 .ods 格式儲存檔案，再於 Excel 2013 中開啟，將不支援本機名稱、名稱運算式及不連續範圍的名稱。
儲存格註解 |  | 部分支援 | 含內容的註解會來回處理。若以 .ods 格式儲存檔案，再於 Excel 2013 中開啟，可能會不支援註解的格式設定。
資料工具 | 群組及大綱 | 支援 |
OLE 物件 |  | 支援 |
設定 | Window 設定 | 不支援 |
設定 | 工作表/活頁簿設定 | 不支援 |
保護 | 工作表保護 | 部分支援 | 若以 .ods 格式儲存檔案，再於 Excel 2013 中開啟，雖然會提供不使用密碼的保護，但內含密碼保護工作表的檔案將無法再予儲存或開啟。
保護 | 資訊版權管理 (IRM) | 不支援 | 無法儲存啟用 IRM 的檔案。
保護 | 加密 | 不支援 | 無法儲存這種保護類型的檔案。
資料工具 | 資料驗證 | 部分支援 | 若以 .ods 格式儲存檔案，再於 Excel 2013 中開啟，部分公式類型的資料驗證將無法再予儲存。
外部資料 | Web 查詢 | 支援 |
外部資料 | 查詢表 | 部分支援 | 不支援部分設定，例如插入欄。
表格 | 合計列 | 不支援 |
表格 | 表格樣式 | 不支援 |
資料工具 | 排序 | 部分支援 | 不支援部分進階設定。
資料工具 | 小計 | 部分支援 | 若以 .ods 格式儲存檔案，再於 Excel 2013 中開啟，公式本身仍予支援，但無法再重新套用設定。
資料工具 | 篩選 | 部分支援 | 基本篩選仍予支援，但 Excel 2013 中新增的篩選功能將不予支援。
樞紐分析表 | 樣式 | 不支援 |
樞紐分析表 | 版面配置 | 部分支援 | 若以 .ods 格式儲存檔案，再於 Excel 2013 中開啟，有部分版面配置 (如精簡軸) 將不予支援。
樞紐分析表 | 計算的欄位 | 不支援 |
樞紐分析表 | 分組 | 部分支援 |
樞紐分析表 | OLAP 樞紐分析表 | 不支援 |
資料工具 | 合併彙算 | 不支援 |
共用活頁簿 |  | 不支援 |
圖表 | 資料標籤 | 部分 | 若以 .ods 格式儲存檔案，再於 Excel 2013 中開啟，有部分資料標籤將不予支援。
圖表 | 資料表 | 不支援 |
圖表 | 趨勢線 | 部分支援 | 若以 .ods 格式儲存檔案，再於 Excel 2013 中開啟，有部分趨勢線將不予支援。
圖表 | 誤差線 | 部分支援 | 若以 .ods 格式儲存檔案，再於 Excel 2013 中開啟，有部分誤差線不予支援。
圖表 | 垂直線 | 不支援 |
圖表 | 高低線 | 不支援 |
圖表 | 資料標籤上的指引線 | 不支援 |
圖表 | 填滿的雷達圖表 | 不支援 |
圖表 | 圖例 | 部分支援 | 若以 .ods 格式儲存檔案，再於 Excel 2013 中開啟，有部分設定將不予支援。
圖表 | 樞紐分析圖 | 不支援 |
圖表 | 圖表 | 不支援 |
圖表 | 子母圓形圖或圓形圖帶有子橫條圖 | 不支援 |
OLAP 公式 |  | 不支援 |
圖表 | 圖表上的圖案 | 不支援 |

圖形功能

下表顯示 OpenDocument 格式 (.ods) 完全支援、部分支援或不支援的 Excel 2013 圖形功能。

  • 支援 Excel 2013 格式與 OpenDocument 格式均支援此功能。通常使用此功能的圖形在這兩種格式中的外觀及行為均相同。

  • 部分支援 Excel 2013 格式與 OpenDocument 格式皆支援此功能，但圖形外觀在這兩種格式中可能不同。資料在這兩種格式之間轉換時，大多不會遺失，但其格式設定及您操作這些圖形的方式可能有所不同。

  • 不支援 由於 Excel 2013 格式與 OpenDocument 格式的功能與實作方式完全不同，因此 OpenDocument 格式不支援此功能。若您計劃以 OpenDocument 格式儲存文件，請勿在 Excel 2013 中使用這些功能。

基本圖案 | 支援層級 | 註解
圖案 | 支援 |
文字方塊 | 支援 | 除了文字方塊中的物件，其他都支援。當您開啟 OpenDocument 檔案時，會捨棄文字方塊中的物件。
文字藝術師 | 部分支援 | 在 Excel 2013 中，ODF 並不支援文字藝術師選項。因此在儲存時，其會將文字藝術師轉換成文字方塊。文字與基本文字色彩會予保留，但文字藝術師效果及格式皆會遺失。
3D 圖案選項 | 不支援 |
圖片 | 支援 | 除了 ODF 不支援的插入及連結選項，其他都支援。
SmartArt 圖表 | 支援 | 轉換成圖案群組。
ActiveX 控制項 | 不支援 |
Excel 2013 表單控制項 | 不支援 |
圖表中的物件 | 支援 | 轉換成含有圖表及物件的群組。
簽名欄物件 | 不支援 |
照相機工具/貼上圖片連結物件 | 不支援 |
筆跡標註 | 支援 | 筆跡標註會轉換為增強型中繼檔 (EMF) 圖像。
物件群組 | 支援 | 在 Excel 2013 中，某些物件無法加以群組，因此，當您開啟 OpenDocument 檔案時，將會取消群組這些物件，包括與 OLE 物件一起群組的圖表、圖片、圖案或文字方塊。
物件可見性 | 不支援 | 以 .ods 儲存檔案，再於 Excel 2013 中開啟時，將會顯示原本為隱藏的物件。
物件框線 | 支援 | 並非所有的框線樣式都受到支援。不受支援的框線樣式會儲存為預設的框線樣式 (黑色實線)。
物件填滿 | 支援 | 可支援，但是含有兩個以上停駐點的漸層填滿，會遺失前兩個停駐點之後的所有停駐點。
線條格式設定 | 支援 | 並非所有的線條和線條結尾樣式在 ODF 中都受到支援。不受支援的樣式會分別儲存為預設的黑色實線和開啟箭頭類型。
圖片裁剪 | 支援 | 支援一般圖片裁剪。但不支援裁剪含有圖案的圖片。
圖片重新著色 | 部分支援 | 部分圖片重新著色在 ODF 中有對等項目，例如黑色和白色。其他圖片重新著色則沒有對等項目，而會扁平化。圖片看起來一樣，但重新著色再也無法變更或移除。
3D 圖片選項 | 不支援 |
圖片樣式 | 部分支援 | 支援部分框線，但看起來可能不一樣。
佈景主題 | 不支援 |
圖案上的超連結 | 不支援 |


Office 自訂工具：設定捷徑

設定捷徑

修改或移除已安裝之 Office 應用程式的預設捷徑，以及新增隨著 Office 2013 版本安裝或已在使用者電腦上之任何檔案的捷徑。

若要加入新的捷徑，請按一下 [新增]。若要修改清單中的捷徑，請選取捷徑，然後按一下 [修改]。若要從清單移除捷徑，請選取捷徑，然後按一下 [移除]。

注意事項：

如果您新增自訂應用程式或檔案的捷徑，當使用者修改、修復、重新安裝或移除 Office 時，不會更新或移除該捷徑。


Office 自訂工具：OpenDocument 文字 (.odt) 格式與 Word (.docx) 格式間的差異

OpenDocument 文字 (.odt) 格式和 Word (.docx) 格式之間的差異

當您從 Word 2013 以 OpenDocument 文字 (.odt) 格式儲存檔案，再於 Word 中開啟時，可能會發現 Word 2013 版本與 OpenDocument 版本的格式有些不同。同樣地，當您在 Word 2013 中開啟 OpenDocument 檔案時，兩者的格式也會有所差異。這是兩種檔案格式支援的功能有別所致。

注意事項：

使用上述兩種檔案格式時所遇到的差異，通常僅限於格式設定的差異以及功能的可用性。資料和內容可以轉換，但您格式化這些資料和內容以及與其互動的方式，卻可能因格式而有不同。

如果要在 ODF 與 OpenXML (或其他格式) 之間切換預設檔案格式，請執行下列操作：

  1. 按一下 [檔案] 索引標籤。

  2. 在 [說明] 下，按一下 [選項]。

  3. 按一下 [儲存]，然後在 [儲存文件] 底下的 [以此格式儲存檔案] 清單中，按一下您預設要使用的檔案格式。

若以 OpenDocument 文字格式儲存 Word 2013 文件會如何？

下表顯示 OpenDocument (.ods) 格式完全支援、部分支援或不支援的 Word 2013 功能：

  • 支援 Word 2013 與 OpenDocument 文字格式皆支援此功能。內容、格式設定與使用性皆會予以保留。

  • 部分支援 Word 2013 與 OpenDocument 文字格式皆支援此功能，但格式設定與可用性可能會受到影響。文字或資料皆不會遺失，但格式設定及您操作文字或圖形的方式可能會有不同。

  • 不支援 OpenDocument 文字格式不支援 Word 2013 的功能。若計劃以 OpenDocument 文字格式儲存 Word 2013 文件，請勿使用此功能，否則該部分文件會有遺失內容、格式及可用性的風險。

如需 OpenDocument 格式所完整支援、部分支援或不支援之 Office 2013 圖形功能的資訊，請參閱本文結尾的＜圖形元素表＞。

範圍 子區域 支援層級 註解

共同作業

通訊錄

支援

共同作業

部落格

支援

共同作業

註解

部分支援

若將文件儲存為 .odt 格式，再以 Word 2013 開啟，原先針對一組文字所設定的註解，將會變成一個單點。此單點通常會出現在該組文字的結尾。

註解中不支援表格。表格的內容會保存在註解中，但結構會遺失。

共同作業

比較並合併文件

支援

共同作業

文件保護

不支援

若以 .odt 格式儲存 Word 2013 檔案，將會移除此功能，且使用此功能的 .odt 檔案將無法開啟。

共同作業

資訊版權管理 (IRM)

不支援

若以 .odt 格式儲存 Word 2013 文件，將會移除此功能，且使用此功能的 .odt 檔案將無法開啟。

共同作業

合併列印

支援

[ADDRESSBLOCK] 和 [RECIPIENT] 欄位會轉換為純文字。

如果文件由另一個 ODF 應用程式編輯，則必須重新建立與資料來源的連接。

共同作業

檢閱窗格

支援

共同作業

追蹤修訂

不支援

若以 .odt 格式儲存 Word 2013 文件，將會接受所有修訂。

內容

書目

不支援

書目章節會轉換為純文字。

內容

標題

不支援

[SEQ] 欄位會轉換為純文字。

當您新增標題時，不會自動遞增標號。

內容

內容控制項

不支援

內容

交互參照

支援

內容

文件建置組塊

不支援

內容

方程式編輯器

支援

內容

方程式

支援

內容

註腳/章節附註

支援

自訂的分隔符號不受支援。

內容

圖文框

部分支援

若以 .odt 格式儲存 Word 2013 文件：

  • 圖文框會轉換為文字方塊。

  • 邊界中某些區域的錨點不受支援。

  • 不受支援的內容會導致圖文框遺失，但內容不會遺失。不受支援的內容包括：表格、快取圖案、文字方塊、圖文框和 SmartArt 圖形。

內容

框架組

不支援

內容

頁首/頁尾

支援

內容

索引

支援

目前尚未支援多重欄索引。

內容

插入分隔設定

部分支援

若以 .odt 格式儲存 Word 2013 文件，接續本頁的分節符號可能會遺失某些屬性，例如上下邊界、頁首/頁尾、框線及行號。

內容

Office Art

支援

如需詳細資訊，請參閱＜圖形元素表＞。

內容

頁碼編排方式

支援

內容

圖片

支援

來自 OpenOffice 所建立文件的圖片不會顯示。

內容

表格

部分支援

具有多於 64 欄的表格不受支援。

佈景主題的格式設定會轉換為儲存格層級的格式設定。

內容

範本和精靈

支援

內容

文字方塊

部分支援

文字方塊無法巢狀化。

內容

目錄 (TOC)

部分支援

TOC 會遺失標示為 [SEQ] 欄位的項目。

內容

法律文件索引 (TOA)

不支援

內容

圖表目錄 (TOF)

不支援

內容

E2O

支援

如需詳細資訊，請參閱＜圖形元素表＞。

編輯

自動完成

支援

編輯

自動校正

支援

編輯

自動摘要

不支援

編輯

自動圖文集

支援

自動圖文集項目會儲存在 Word 2013 範本 (.dotx) 中。若以 .odt 格式儲存具有自動圖文集項目的 Word 2013 範本，.odt 版本中將不會儲存自動圖文集項目。

編輯

變更大小寫

支援

編輯

按一下並輸入

支援

編輯

剪下/複製/貼上

支援

編輯

信封及標籤

支援

編輯

選取範圍

支援

編輯

排序

支援

編輯

復原/取消復原/重複

支援

編輯

字數統計

支援

檔案操作

二進位檔案格式

支援

可以儲存為二進位 .doc 和 .dot 檔案類型。

檔案操作

項目符號校訂

支援

檔案操作

加密

不支援

檔案操作

固定檔案格式

支援

可以儲存為 .pdt 和 .xps 檔案類型。

檔案操作

HTML 檔案格式

支援

可以儲存為 .html 檔案類型。

檔案操作

主控文件

不支援

檔案操作

Open XML 檔案格式

支援

可以儲存為 .docx 和 .dotm 檔案類型。

檔案操作

組合管理

支援

檔案操作

RTF 檔案格式

支援

可以儲存為 .rtf 檔案類型。

檔案操作

文字轉換程式

支援

檔案操作

文字編碼

支援

檔案操作

信任中心

支援

檔案操作

Word 2013 轉換程式

支援

檔案操作

WordML 檔案格式

支援

可以儲存為 WordML 檔案類型。

檔案操作

WSS 整合

支援

格式設定

自動格式設定

格式設定

背景

不支援

格式設定

框線與網底

支援

網底圖樣不受支援。

圖片框線樣式不受支援，會轉換為實線。

格式設定

項目符號及編號

支援

編號/項目符號和文字之間的間距可能稍有不同。

清單項目之間的間距會增加以符合文件的行距。

以 Word 2013 開啟 .odt 檔案時，OpenOffice 之預設項目符號的外觀會有所改變。

格式設定

首字放大

支援

邊界中某些區域的錨點不受支援。

格式設定

格式一致性檢查

支援

格式設定

複製格式

支援

格式設定

螢光筆

支援

將文件儲存為 .odt 格式時，醒目提示會轉換為字元背景色彩。

格式設定

水平線

支援

格式設定

段落

支援

格式設定

顯示格式

支援

格式設定

樣式

支援

將文件儲存為 .odt 格式之後，樣式的數目會增加，而且 ODF 中的所有格式設定都是以樣式為基礎。

格式設定

定位點

支援

位置性的定位點不受支援。

格式設定

文字欄

支援

某些與區段相關的屬性可能會遺失，例如上下邊界、頁首/頁尾、框線或行號。

格式設定

文字方向

部分支援

下列的文字方向格式受到支援：

  • rltb：從右至左、從上到下

  • lrtb：從左至右、從上到下

  • tbrl：從上到下、從右至左

表格儲存格內的文字方向不受支援。

格式設定

佈景主題

不支援

格式設定

浮水印

不支援

格式設定

即時預覽

支援

格式設定

位置

部分支援

某些文字方塊、圖文框和圖案的位置可能會變更，依所用錨點的類型而定。

基礎結構

Acetate

支援

儲存為 .odt 格式時，具有內容控制項的內容會轉換為一般文字。

基礎結構

書籤

支援

基礎結構

開機後結束

支援

基礎結構

Cicero - 手寫 - 語音

支援

基礎結構

資料繫結

不支援

基礎結構

DDE

不支援

欄位的內容會轉換為純文字。

資料來源的連結會遺失。

基礎結構

欄位

部分支援

不受支援的欄位會轉換為純文字。

支援的欄位會繼續保留為欄位。

SEQ 欄位不受支援，且會影響 TOC 和標題的行為。

基礎結構

ActiveX/表單

不支援

基礎結構

Freeze Dry

支援

基礎結構

說明

支援

基礎結構

超連結

支援

OpenOffice 建立的文件不會套用超連結樣式，但仍可運作。

基礎結構

筆跡註解

不支援

基礎結構

鍵盤自訂

不支援

基礎結構

OCX

不支援

基礎結構

OLE

部分支援

內嵌於 OpenOffice 所建立文件中的物件不會顯示。圖像類型不受支援，且連結為相對性。

國際

IME

支援

國際

插入符號

支援

國際

隨插即用 UI

支援

國際

並列文字

支援

MODI

OCR

支援

導覽

文件引導模式

支援

導覽

尋找及取代

支援

導覽

到/返回

支援

列印

支援

列印

版面設定

支援

列印

預覽列印

支援

程式設計

增益集

部分支援

程式設計

C-API

部分支援

程式設計

COM 增益集

部分支援

程式設計

事件

部分支援

程式設計

巨集

不支援

程式設計

物件模型

支援

程式設計

智慧文件

不支援

程式設計

智慧標籤

不支援

程式設計

VBA 錄製

支援

程式設計

VBE 整合

支援

程式設計

WordBasic

支援

校訂

自訂字典

支援

校訂

文法

支援

標示為「不使用拼字或文法檢查」的文字區域會遺失該屬性。現在將會檢查該段文字的拼字和文法。

校訂

斷字

支援

校訂

智慧自動校正

支援

校訂

語言自動偵測

支援

校訂

語言屬性

支援

校訂

拼字檢查

支援

標示為「不使用拼字或文法檢查」的文字區域會遺失該屬性。現在將會檢查該段文字的拼字和文法。

校訂

同義字

支援

校訂

翻譯

支援

研究

參考資料窗格

支援

檢視

草稿

支援

檢視

大綱

支援

檢視

預覽列印

支援

檢視

閱讀

支援

檢視

尺規

支援

檢視

捲動

支援

檢視

狀態列

支援

檢視

縮圖

支援

檢視

Web 版面配置

支援

檢視

視窗作業

支援

檢視

顯示比例

不支援

WordMail

自動簽名

支援

WordMail

傳真

支援

WordMail

HTML

支援

WordMail

選項

不支援

WordMail

純文字

支援

WordMail

RFM

支援

WordMail

RTF

支援

XML

附加結構描述

不支援

XML

屬性

不支援

XML

外部來源

不支援

XML

包含文字

不支援

XML

合併 XML

不支援

XML

OOUI

不支援

XML

選取行為

不支援

XML

樹狀檢視

不支援

XML

驗證

不支援

XML

XSLT

不支援

圖形功能

下表顯示 OpenDocument 格式 (.odt) 完全支援、部分支援或不支援的 Word 2013 圖形功能：

  • 支援 Word 2013 格式與 OpenDocument 格式均支援此功能。通常使用此功能的圖形在這兩種格式中的外觀及行為均相同。

  • 部分支援 Word 2013 格式與 OpenDocument 格式皆支援此功能，但圖形外觀在這兩種格式中可能不同。資料在這兩種格式之間轉換時，大多不會遺失，但其格式設定及您操作這些圖形的方式可能有所不同。

  • 不支援 由於 Word 2013 格式與 OpenDocument 格式的功能與實作方式完全不同，因此 OpenDocument 格式不支援此功能。若您計劃以 OpenDocument 格式儲存文件，請勿在 Word 2013 使用這些功能。

基本圖案 | 支援層級 | 註解
圖案 | 支援 |
文字方塊 | 支援 | 除了 Word 2013 文字方塊中的物件為部分支援之外，其餘皆支援。當您開啟檔案時，文字方塊內的 SmartArt 圖形、圖案或文字方塊皆會因為不受支援而遺失。
文字藝術師 | 支援 |
3D 圖案選項 | 支援 |
圖片 | 支援 | 支援，但是插入和連結選項不受 ODF 支援。
SmartArt 圖表 | 支援 | 轉換成圖案群組。
ActiveX 控制項 | 不支援 |
圖表中的物件 | 支援 | 轉換成包含圖表及物件的群組。Word 2013 不支援包含圖表的群組，因此當您在 Word 2013 中開啟檔案時，將會取消群組這些物件。
簽名欄物件 | 不支援 |
筆跡標註 | 支援 | 筆跡標註會轉換為增強型中繼檔 (EMF) 圖像。
物件群組 | 部分支援 | 在 Word 2013 中，某些物件無法加以群組，因此，當您開啟 OpenDocument 檔案時，將會取消群組這些物件，包括與圖案、文字方塊或 OLE 物件一起群組的圖表與圖片。
物件可見性 | 部分支援 | 以 .odt 儲存檔案，再以 Word 2013 中開啟時，將會顯示原本為隱藏的物件。
物件框線 | 支援 | 並非所有的框線樣式都受到支援。不受支援的框線樣式會儲存為預設的框線樣式 (黑色實線)。
物件填滿 | 支援 | 支援，但是具有兩個以上之停止點的漸層填滿會喪失前兩個停止點之後的所有停止點。
線條格式 | 支援 | 並非所有的線條和線條結尾樣式在 ODF 中都受到支援。不受支援的樣式會分別儲存為預設的黑色實線和開啟箭頭類型。
圖片裁剪 | 支援 | 支援一般圖片裁剪。但不支援裁剪含有圖案的圖片。
圖片重新著色 | 部分支援 | 部分圖片重新著色在 ODF 中有對等項目，例如黑色和白色。其他圖片重新著色則沒有對等項目，而會扁平化。圖片看起來一樣，但重新著色再也無法變更或移除。
3D 圖片選項 | 不支援 |
圖片樣式 | 部分支援 | 支援部分框線，但看起來可能不一樣。
佈景主題 | 不支援 |
圖案上的超連結 | 不支援 |


Office 自訂工具：修改群組對話方塊

修改群組對話方塊

修改群組時，您可以在 [修改群組] 對話方塊中選取下列任何一個或所有選項，然後按一下 [確定]。

在 [選取這個傳送/接收群組的選項] 下，選取下列選項：

  • 傳送郵件項目 - 執行這個群組的「傳送/接收」時，從 [寄件匣] 傳送郵件項目。

  • 接收郵件項目 - 執行這個群組的「傳送/接收」時，接收郵件項目。

  • 使資料夾首頁可離線可用 - 執行這個群組的「傳送/接收」時，重新整理資料夾首頁中的內容。

  • 同步處理表單 - 執行這個群組的「傳送/接收」時，同步處理表單。

在 [變更這個傳送/接收群組的資料夾選項] 下，選取資料夾，然後提供下列資訊：

  • 將這個資料夾加入傳送/接收 - 將此資料夾新增至要在「傳送/接收」這個「傳送/接收」群組期間更新的資料夾集。

針對某些資料夾，也會提供下列選項：

  • 僅下載標題 - 執行這個「傳送/接收」群組的「傳送/接收」更新時，僅下載此資料夾的標題。

  • 下載包括附件的完整項目 - 執行這個「傳送/接收」群組的「傳送/接收」更新時，下載此資料夾的整個電子郵件訊息 (或其他項目)。

  • 只下載項目標題，當項目大於 - 當項目大於指定大小時，僅下載項目的標題。執行這個「傳送/接收」群組的「傳送/接收」更新時，此設定僅會套用至此資料夾。


Office 自訂工具：Exchange 設定

Exchange 設定

在 [Exchange 設定] 對話方塊中，按一下 [其他設定] 按鈕，以設定「Outlook 無所不在」功能。

使用下列選項將使用者的 Outlook 設定檔設定成可以離線使用及使用「Outlook 無所不在」功能。

  • 設定 Outlook 無所不在

  • 使用 HTTP 連線至 Exchange 信箱 - 選取此選項可啟用 [Outlook 無所不在]。

如果已啟用 [Outlook 無所不在]，您可以設定下列選項：

  • 使用此 URL 連線至 Exchange 的 Proxy 伺服器 - Outlook 無所不在 Proxy 伺服器的伺服器名稱 URL。請不要輸入 http:// 或 https:// 做為名稱的一部分。根據您選擇的驗證設定，在您輸入名稱之後，會自動在方塊中包含適當的項目 (http:// 或 https://)。

  • 只使用 SSL 連線 - 選取此選項只使用安全通訊端階層連線。如果您想同時支援伺服器驗證和用戶端驗證，請選取：

    • 以 SSL 連線時互相驗證工作階段 - 如果啟用此選項，請輸入 [Proxy 伺服器的主要名稱]。

  • 在高速網路上，先使用 HTTP 連線，再使用 TCP/IP 連線 - 在高速網路上，先使用 Outlook 無所不在 (HTTP) 連線，而不是預設 LAN (TCP/IP)。

  • 在慢速網路上，先使用 HTTP 連線，再使用 TCP/IP 連線 - 在慢速網路上，先使用 Outlook 無所不在 (HTTP) 連線，而不是預設 LAN (TCP/IP)。

  • 連線到 Exchange Proxy 伺服器時，使用這個驗證 - 預設方法是 [密碼驗證 (NTLM)]。


Office 自訂工具：Outlook 設定檔

Outlook 設定檔

自訂使用者的預設 Outlook 設定檔，這是 Windows 登錄中的值集合，用來定義使用者特定資訊。

設定新 Exchange Server 連線的設定，或取代現有 Exchange Server 連線中的設定。您必須在下列欄位中輸入設定資訊：

Outlook 2013 設定檔可以包含多個電子郵件帳戶。使用者可有多個 Outlook 2013 設定檔，但在安裝程式自訂檔案中只可設定一個設定檔。

  • 使用現有的設定檔 - 使用使用者電腦上目前所設定的設定檔，或在 Outlook 2013 第一次啟動時，提示使用者建立設定檔。選取此選項會停用 OCT 的其他 Outlook 2013 區段。

  • 修改設定檔 - 修改使用者電腦上的預設設定檔，或變更指定名稱的設定檔。若無預設或指定名稱的設定檔，Outlook 2013 將會依據您在 OCT 其他 Outlook 2013 區段中選擇的選項建立設定檔。Outlook 2013 會使用預設設定檔名稱、Outlook 或您指定的設定檔名稱。

  • 新增設定檔 - 在使用者電腦上建立新的設定檔，並將其設為預設的設定檔。所有現有的設定檔皆不會移除，使用者仍可繼續使用。您必須在 [設定檔名稱] 方塊中輸入名稱。此名稱會出現在 Outlook 2013 的 [電子郵件帳戶] 對話方塊中。Outlook 2013 會依據您在 OCT 之其他 Outlook 2013 區段中選擇的選項建立設定檔。

  • 套用 PRF - 匯入 Outlook 設定檔 (PRF 檔案)，以定義新的預設設定檔，或是更新現有的設定檔。選取此選項會停用 OCT 的其他 Outlook 2013 區段，但不會以 PRF 檔案中的設定更新 OCT。在 [套用下列設定檔 (PRF 檔案)] 方塊中，輸入設定檔的名稱及路徑。如有為舊版的 Outlook 2013 建立 PRF 檔案，且設定檔中只定義了 MAPI 服務，也可將其匯入 Outlook 2013。

若在鎖定的電腦上安裝 Office，而使用者不具備該電腦的系統管理權限，則在安裝 Office 之後，使用者將無法設定其 Outlook 2013。


Office 自訂工具；刪除/修改登錄項目對話方塊

刪除/修改登錄項目對話方塊

在 [刪除登錄項目] 或 [修改登錄項目] 對話方塊中，針對每個登錄項目輸入下列資訊，然後按一下 [確定]：

  1. 展開 [根目錄] 功能表，然後選取含有您要移除或修改之項目的分支。

  2. 在 [機碼] 方塊中，輸入儲存該項目的子機碼名稱；例如，Software\Microsoft\Office\15.0\Common。

  3. 在 [值名稱] 中，輸入您要移除之登錄項目的名稱。若要移除整個子機碼及其所有值項目，請將此欄位留白。


Office 自訂工具；新增/修改登錄項目對話方塊

新增/修改登錄項目對話方塊

在 [新增登錄項目] 或 [修改登錄項目] 對話方塊中，您可以針對每個登錄項目設定下列資訊，然後按一下 [確定]：

  • 展開 [根目錄] 功能表，然後選取含有您要新增或修改之項目的分支。針對每個使用者 (HKEY_CURRENT_USER) 或每台電腦 (HKEY_LOCAL_MACHINE)，會各套用一次設定。請注意，您無法新增登錄項目至 HKEY_USERS or HKEY_LOCAL_MACHINE 的根目錄。展開 [資料類型] 功能表，然後選取您要新增或修改之登錄值的資料類型。在 [機碼] 方塊中，輸入儲存該項目之子機碼的名稱，例如，Software\Microsoft\Office\15.0\Common。

  • 如果登錄項目沒有包含值名稱或值資料，請選取 [建立空的機碼]。有些設定是依登錄項目是否存在而定。在 [值名稱] 中，輸入新登錄項目的名稱。如果您併入 [值資料]，但將此欄位留白，則會指派名稱 <預設值> 給該值。一個機碼只能有一個 <預設值> 值名稱。在 [值資料] 方塊中，輸入要儲存在新登錄項目中的值。該資料必須符合資料類型。


Office 自訂工具：匯出設定

匯出設定

將現有的 Outlook 設定檔設定儲存至 PRF 檔。

按一下 [匯出設定檔設定]。在 [另存新檔] 對話方塊中，輸入新 PRF 檔的名稱，然後按一下 [儲存]。

注意事項：

有效率地建立 Outlook PRF 檔的方式，就是使用 OCT 來進行選取，然後將其匯出至 PRF 檔，即使在部署 Office 時沒有使用安裝程式自訂檔案也一樣。您可以編輯 PRF 檔，以建立未顯示在 OCT 中的其他自訂。例如，您可以新增 OCT 中未列出的電子郵件提供者。


Office 自訂工具：新增帳戶

新增帳戶

在使用者的設定檔中包含新的 Outlook 電子郵件帳戶。

如果您不想將帳戶新增至正在設定的 Outlook 設定檔，請選取 [不自訂 Outlook 設定檔與帳戶資訊]。

若要將新帳戶新增至清單，請按一下 [新增]。若要修改清單中的帳戶，請選取帳戶，然後按一下 [修改]。若要從清單中移除帳戶，請選取帳戶，然後按一下 [移除]。

您也可以指定下列項目：

  • 當您設定 Exchange Server 或新增 Outlook 資料檔 (.pst 檔) 時，請展開 [傳送新郵件至下列位置]，然後選取新電子郵件訊息的傳送位置。預設位置是 Exchange Server (如果設定的話)；否則，此位置預設為使用者電腦上的 .pst 檔。

  • 展開 [預設電子郵件帳戶]，然後選取帳戶，做為使用者的預設電子郵件帳戶。


Office 自訂工具：檔案目的路徑對話方塊

檔案目的路徑對話方塊

在 [使用者電腦上的目的路徑] 對話方塊中，輸入您要在使用者電腦上安裝檔案的資料夾路徑，然後按一下 [確定]。

您可以使用 SHIFT 和 CTRL 鍵一次選取多個檔案；這些檔案與相同目的資料夾相關聯。您可以在目的路徑中使用下列特殊資料夾名稱：

[INSTALLLOCATION] | 安裝 Office 的資料夾
[ROOTDRIVE] | 具有最多可用空間的本機磁碟
[ProgramFilesFolder] | Program Files 資料夾
[CommonFilesFolder] | Program Files\Common Files 資料夾
[WindowsFolder] | Windows 資料夾
[SystemFolder] | Windows System32 資料夾
[PersonalFolder] | 使用者的 [我的文件] 資料夾
[AppDataFolder] | 使用者的 [Application Data] 資料夾
[NetHoodFolder] | 使用者的 [網路上的芳鄰] 資料夾


Office 自訂工具：新增/修改捷徑項目對話方塊

新增/修改捷徑項目對話方塊

在 [新增/修改捷徑項目] 對話方塊中，輸入您建立或修改之捷徑的下列資訊，然後按一下 [確定]：

  • 目標 - 透過選取預先定義的應用程式關鍵字，或輸入捷徑指向之檔案的名稱和路徑，來指定與捷徑相關聯的應用程式。如果您選取應用程式關鍵字，OCT 會在其他方塊中自動輸入資訊。清單中的名稱會對應至您在 OCT 之 [設定功能安裝狀態] 頁面上選取的功能，以及您新增至 [新增檔案] 頁面之安裝的任何自訂檔案。如果您輸入名稱和路徑，且名稱或路徑包含空格，則必須以雙引號 ("") 括住整個字串。您可以使用 [引數] 欄位新增應用程式的命令列選項。

  • 位置 - 透過選取預先定義的資料夾關鍵字，或輸入捷徑位置的名稱和路徑，來指定建立捷徑的資料夾。您可以在子資料夾名稱之後附加反斜線 (\) 來指定子資料夾。例如，若要安裝 [開始] 功能表之 [程式集] 資料夾中 Office 子資料夾的 Word 捷徑，請選取 [ProgramMenuFolder]，然後如下附加子資料夾名稱：[ProgramMenuFolder]\Microsoft Office。您可以在 [位置] 中使用下列特殊資料夾：

    [StartMenuFolder]

    Windows [開始] 功能表

    [ProgramMenuFolder]

    Windows [開始\程式集] 功能表

    [StartupFolder]

    Windows [開始\程式集] 功能表的 [啟動] 資料夾

    [DesktopFolder]

    Windows [桌面] 資料夾

    [INSTALLLOCATION]

    安裝 Office 的資料夾

    [FavoritesFolder]

    使用者的 [我的最愛] 資料夾

    [FavoritesFolder]

    使用者的 [我的最愛] 資料夾

    [AppDataFolder]

    使用者的 [Application Data] 資料夾

    [NetHoodFolder]

    使用者的 [網路上的芳鄰] 資料夾

  • 名稱 - 透過輸入任何字串來指定捷徑的名稱。

  • 開始位置 - 透過輸入路徑來指定應用程式的預設開始資料夾。如果將此方塊保持空白，預設資料夾會設為目標檔案所在的資料夾。如果使用者電腦上的路徑無效，使用者會在嘗試使用捷徑時看到錯誤。

  • 引數 - 在命令列上輸入要傳遞至應用程式的選用引數。

  • 快速鍵 - 輸入應用程式或檔案的選用鍵盤快速鍵。快速鍵的語法為：[modifier+]VK_key，其中 modifier (輔助按鍵) 是 SHIFT、CTRL、ALT 或 EXT，而 VK_key 是虛擬按鍵名稱 (請參閱下表)。

    輔助按鍵為選用，且您可以依任意順序指定多個輔助按鍵，並以加號 (+) 分隔。如果您使用輔助按鍵，則必須在虛擬按鍵名稱前面加上輔助按鍵。您必須輸入一個虛擬按鍵名稱。請不要在索引鍵定義中使用空格。以下是一些範例：

    • CTRL+VK_F12

    • CTRL+SHIFT+VK_A

    • ALT+CTRL+VK_SNAPSHOT

    某些按鍵組合 (例如 CTRL+ALT+VK_DELETE) 可能會為系統所用，且可能無法如預期啟動應用程式。請注意不要在使用者電腦上發生衝突，特別是指定不使用輔助按鍵的快速鍵時。例如，若指定不使用輔助按鍵的 VK_A，應用程式會在每次使用者輸入 A 鍵時執行。

    您可以使用下列虛擬按鍵名稱：

    虛擬按鍵名稱 十六進位按鍵碼 描述

    VK_0 … VK_9

    30-39

    按鍵 0-9

    VK_A … VK_Z

    41-5A

    按鍵 A-Z

    VK_NUMPAD0 … VK_NUMPAD9

    60-69

    數字鍵台上的按鍵 0-9

    VK_F1 ... VK_F24

    70-87

    功能鍵 F1-F24

    VK_LBUTTON

    1

    滑鼠左鍵

    VK_RBUTTON

    2

    滑鼠右鍵

    VK_CANCEL

    3

    Control-Break 處理

    VK_MBUTTON

    4

    滑鼠中間鍵 (三個按鈕滑鼠)

    VK_BACK

    8

    退格鍵

    VK_CLEAR

    0C

    CLEAR 鍵

    VK_RETURN

    0D

    ENTER 鍵

    VK_PAUSE

    13

    PAUSE 鍵

    VK_CAPITAL

    14

    CAPS LOCK 鍵

    VK_PRIOR

    21

    PAGE UP 鍵

    VK_NEXT

    22

    PAGE DOWN 鍵

    VK_END

    23

    END 鍵

    VK_HOME

    24

    HOME 鍵

    VK_LEFT

    25

    向左鍵

    VK_UP

    26

    向上鍵

    VK_RIGHT

    27

    向右鍵

    VK_DOWN

    28

    向下鍵

    VK_SELECT

    29

    SELECT 鍵

    VK_EXECUTE

    2B

    EXECUTE 鍵

    VK_SNAPSHOT

    2C

    PRINT SCREEN 鍵

    VK_INSERT

    2D

    INS 鍵

    VK_HELP

    2F

    HELP 鍵

    VK_MULTIPLY

    6A

    乘號鍵

    VK_ADD

    6B

    加號鍵

    VK_SEPARATOR

    6C

    分隔符號鍵

    VK_SUBTRACT

    6D

    減號鍵

    VK_DECIMAL

    6E

    小數點鍵

    VK_DIVIDE

    6F

    除法鍵

    VK_NUMLOCK

    90

    NUM LOCK 鍵

    VK_SCROLL

    91

    SCROLL LOCK 鍵

  • 執行 - 選取應用程式或檔案啟動所在的視窗類型 ([標準視窗]、[最小化] 或 [最大化])。

  • 變更圖示 - 選取其他捷徑圖示。


Office 自訂工具：新增/修改屬性值對話方塊

新增/修改屬性值對話方塊

在 [修改安裝程式內容] 對話方塊中，如果您按一下 [新增]，[新增屬性值] 對話方塊會隨即開啟。如果您在 [修改安裝程式內容] 對話方塊中選取項目，然後按一下 [修改]，[修改屬性值] 對話方塊會隨即開啟。您可以在 [新增屬性值] 或 [修改屬性值] 對話方塊中輸入下列資訊：

  1. 在 [新增屬性值] 或 [修改屬性值] 對話方塊的 [名稱] 方塊中，輸入屬性的名稱。屬性名稱必須為大寫。

  2. 在 [值] 方塊中，輸入屬性值。

  3. 按一下 [確定]。


Office 自訂工具：授權及使用者介面

授權及使用者介面

代表使用此安裝程式自訂檔案來安裝 Office 的每一位使用者，輸入產品金鑰並接受使用者授權合約 (EULA)；另請設定使用者介面的顯示層級。只有當您第一次將 Office 安裝到使用者電腦上時，安裝程式才會識別這些選項。

  1. 請選取下列兩個選項之一：

    • 使用 KMS 用戶端金鑰 - 使用金鑰管理服務 (KMS) 啟用的企業部署不需要產品金鑰項目，因為所有大量授權版本的 Office 2013 都已預先安裝 KMS 用戶端金鑰。KMS 是 Office 啟用技術所提供，是啟用 Microsoft 大量授權方案授權之產品的方法之一。只有 KMS 主機電腦才需要使用 KMS 主機金鑰來完成啟用，並在您的環境中建立本機啟用服務。Office 2013 會連線至本機 KMS 主機以進行啟用。預設會選取 [使用 KMS 用戶端金鑰] 選項。如需 Office 2013 授權選項的詳細資訊，請參閱目前版本隨附的《Office 啟用技術指南》。

    • 輸入其他產品金鑰 - 您可以使用 [輸入其他產品金鑰] 項目，在 OCT 中輸入有效的「多重啟用金鑰」(MAK) 金鑰。MAK 金鑰是 Office 啟用技術所提供之另一種啟用 Microsoft 大量授權方案授權產品的方法。透過 MAK，用戶端就能使用 Microsoft 主控的啟用伺服器或透過電話，從線上啟用 Office 2013。若要使用 MAK 金鑰，請在 [輸入其他產品金鑰] 文字方塊中輸入 MAK 金鑰 (25 個數字或字元，不含空格)。

  2. 在 [產品金鑰] 方塊中，輸入有效的 25 個字元大量授權金鑰。

  3. 選取 [我接受授權合約中的條款] 代表使用者接受授權合約的條款。使用者在安裝期間或是第一次啟動 Office 應用程式時，系統便不會顯示有關授權合約的提示。

  4. 展開 [顯示層級] 功能表以設定使用者介面在安裝期間的行為。請選取下列任一選項：

    • 選取 [完整 - 預設] 以互動方式執行安裝，並顯示所有使用者介面和訊息。

    • 選取 [基本] 顯示 [歡迎] 畫面，並視需要提示輸入產品金鑰及顯示 Microsoft 軟體授權合約，以及顯示進度列和完成通知。

    • 選取 [無] 在安靜模式下執行安裝程式，而不顯示使用者介面。

      注意事項：

      如果將 [顯示層級] 設為 [基本] 或 [無] 並提供產品金鑰，即使您未選取此核取方塊，安裝程式也會假設您代表使用者接受授權合約。

  5. 如果您想讓安裝程式在完成後向使用者顯示訊息，請選取 [完成通知]。

  6. 如果您不想讓安裝程式顯示錯誤訊息或其他可能中斷安裝的對話方塊，請選取 [隱藏強制回應]。

    注意事項：

    如果將 [顯示層級] 設為 [完整 - 預設]，則會顯示錯誤訊息及其他對話方塊，而不論此核取方塊的狀態為何。

    注意事項 上述選項與 Config.xml 檔案中的下列設定相同：

    OCT 選項 Config.xml 設定

    產品金鑰

    PIDKEY 元素

    我接受授權合約中的條款

    Display 元素的 AcceptEula 屬性

    顯示層級

    Display 元素的 Level 屬性

    完成通知

    Display 元素的 CompletionNotice 屬性

    隱藏強制回應

    Display 元素的 SuppressModal 屬性


Office 自訂工具：移除檔案

移除檔案

從安裝 Office 的使用者電腦上移除檔案。

系統會先從使用者電腦上移除列於 [移除檔案] 清單中的檔案，再安裝列於 [新增檔案] 清單中的檔案。因此，您可以刪除使用者電腦上的現有檔案，再取代為新版本。如果使用者電腦上的目標檔案已重新命名或修改，則無法以相同名稱的新增檔案取代。

若要建立要在安裝期間從使用者電腦上移除的檔案清單，請按一下 [新增]。若要修改檔案的路徑或名稱，請選取 [移除檔案] 清單中的檔案，然後按一下 [修改]。若要從清單中移除檔案，請選取檔案，然後按一下 [移除]。您可以使用 SHIFT 和 CTRL 鍵一次選取多個檔案。


Office 自訂工具：新增檔案

新增檔案

將檔案新增至安裝 Office 的使用者電腦。

  • 若要建立要在安裝期間新增至使用者電腦的檔案清單，請按一下 [新增]，然後瀏覽至您要新增至清單的檔案，再按一下 [新增]。您可以使用 SHIFT 和 CTRL 鍵一次選取多個檔案。

    在 [檔案目的路徑] 對話方塊中，[檔案名稱] 方塊會自動以選取的檔案名稱填入。在 [使用者電腦上的目的路徑] 方塊中，輸入您要在使用者電腦上做為目的資料夾的路徑，或保留建議路徑，然後按一下 [確定]。

  • 若要變更檔案的目的路徑，請選取清單中的檔案，然後按一下 [修改]。

  • 若要從清單中移除檔案，請選取檔案，然後按一下 [移除]。您可以使用 SHIFT 和 CTRL 鍵一次選取多個檔案。

將檔案新增至 Office 安裝時，請注意下列事項：

  • 當您儲存自訂檔案並結束 OCT 時，檔案會複製到安裝程式自訂檔案中。大型檔案會增加自訂檔案的大小，以及建立檔案所需的時間。

  • 若要修訂目前包含在自訂檔案中的檔案，您必須在 OCT 中開啟自訂檔案，從 [新增檔案] 清單中移除檔案，新增修訂版，然後儲存自訂檔案。

  • 如果使用者移除、修復或重新安裝 Office，系統會連同 Office 一併移除或重新安裝自訂檔案。但是，如果檔案在安裝後有所變更，則安裝程式不會重新安裝自訂檔案。


Office 自訂工具；修改使用者設定

修改使用者設定

為使用此自訂檔案安裝 Office 的使用者設定 Office 應用程式設定的預設值。

  1. 若要設定應用程式設定，請在左窗格中展開應用程式資料夾和子資料夾，直到您要進行的設定列於詳細資料窗格中。

    您可以按一下 [顯示所有設定] 顯示所有可用的應用程式設定，或按一下 [只顯示已設定的設定] 只顯示先前已設定並儲存到此設定檔案的設定。

  2. 按一下設定在對話方塊底部顯示資訊，該資訊會說明此設定的可能設定方式。

  3. 若要進行設定，請按兩下您要進行的設定，然後選取 [尚未設定]、[啟用] 或 [停用]。上述每個選項會對設定造成不同的影響，選取設定時，會在對話方塊底部顯示的資訊中說明設定。

    尚未設定

    設定保留原狀。

    啟用

    設定會根據您在對話方塊中的選擇而修改。

    停用

    停用此設定。停用選項與未設定選項不儘相同。如需詳細資訊，請參閱特定選項的描述。

  4. 從此對話方塊中，您可以按一下 [上一個設定] 或 [下一個設定] 在清單中移動設定。

  5. 按一下 [確定]。

  6. 選取 [移轉使用者設定] 保留舊版 Office 的使用者自訂設定。如果您修改使用者設定，同時選取此核取方塊，安裝程式會先套用修改的設定，然後移轉使用者的現有自訂設定並覆寫任何衝突設定。

注意事項：

即使您未變更設定，但是當您按一下 [啟用] 以檢視設定的選項，然後按一下 [確定]、[上一個設定] 或 [下一個設定] 時，狀態仍會變更為 [已設定]。若不慎使用空的超連結、路徑或檔案名稱進行此設定，可能會發生錯誤。如果您按一下 [啟用]，且想要忽略變更或避免進行設定，請按一下 [取消]。您也可以將設定返回 [尚未設定] 狀態，方法是按兩下設定，選取 [尚未設定]，然後按一下 [確定]。


Office 自訂工具：概觀

使用 Office 自訂工具 (OCT) 可自訂 Office 2013 的安裝。當您執行 OCT 時，可以選擇是要建立新的安裝程式自訂檔案，或是開啟現有的檔案。如果建立新的檔案，OCT 會顯示網路安裝點上提供的產品清單。您必須選取想要自訂的單一產品。若要啟動 OCT，請在命令列中輸入 setup.exe /admin。

注意事項：

Office 2013 OCT 需要在執行 Office 的所有電腦上具備 Windows Installer 4.0 版或更新版本，包括您用來執行 OCT 的電腦。

安裝程式自訂檔案

使用 OCT 可自訂 Office，並將自訂儲存在安裝程式自訂檔案 (.msp 檔案) 中，然後將檔案放在網路安裝點的 Updates 資料夾中。當您安裝 Office 時，安裝程式會在此 Updates 資料夾中尋找安裝程式自訂檔案，並在找到時套用這些自訂。如果您將自訂檔案放到 Updates 資料夾以外的位置，您可以使用安裝程式命令列選項 /adminfile 指定檔案的完整路徑；例如，setup.exe /adminfile \\server_name\share_name\subfolder\custom.msp。

如需安裝程式命令列選項的資訊，請參閱＜Office 2013 Resource Kit＞中的＜Office 2013 的安裝程式命令列選項＞。

注意事項：

如果使用 Updates 資料夾以外的資料夾儲存自訂檔案，您可以使用 SetupUpdates 元素的 SUpdateLocation 屬性，在 Config.xml 檔案中指定資料夾的位置。如需詳細資訊，請參閱＜Office 2013 Resource Kit＞中的＜Office 2013 的 Config.xml 檔案＞。

您也可以使用安裝程式自訂檔案，變更現有的安裝。由於安裝程式自訂檔案是擴充形式的 Windows Installer .msp 檔案，所以會將自訂檔案套用到使用者的電腦，就像是套用軟體更新一樣，而且會以自訂方式更新使用者現有的 Office 安裝。例如，若將某些功能的安裝狀態變更為 [無法使用]，然後將產生的自訂檔案套用到現有的 Office 安裝，則將會從使用者的電腦移除這些功能。

如果使用 OCT 修改現有的 .msp 自訂檔案，建議您選取所自訂之相同產品的 .msp 檔案。例如，若自訂現有的 Office Professional Plus 2013 安裝，請選取 Office Professional Plus 2013 自訂 .msp 檔案。

OCT 支援匯入安裝程式自訂更新，如下所示：

  • 32 位元的安裝程式自訂更新可以匯入至 64 位元的 OCT，然後用來自訂 64 位元的 Office 產品。

  • 64 位元的安裝程式自訂更新可以匯入至 32 位元的 OCT，然後用來自訂 32 位元的 Office 產品。

匯入至 64 位元 OCT 的 32 位元安裝程式自訂更新會轉換成 64 位元，而匯入至 32 位元 OCT 的 64 位元自訂更新會轉換成 32 位元。若要在 Office 自訂工具中匯入自訂更新 (.msp 檔案)，請選取 [檔案] 功能表上的 [匯入]。在 [開啟舊檔] 對話方塊中，選取您要轉換的 .msp 檔案，然後按一下 [開啟]，即可開始轉換。

注意事項：

只有對等的跨架構產品才能匯入自訂 .msp 檔案。您可以將 32 位元的 Office Professional Plus 2013 自訂 .msp 檔案匯入至 64 位元 Office Professional Plus 2013 .msp 檔案的 64 位元版本 OCT。不過，您不能將 32 位元 Word 2013 獨立自訂 .msp 檔案匯入至 64 位元 Office Professional Plus 2013 .msp 檔案的 64 位元 OCT；系統會防止您這麼做並顯示錯誤訊息。如需如何使用 OCT 建立安裝程式自訂檔案的資訊，以及您可以使用 OCT 設定之所有區域的資訊，請參閱＜Office 2013 Resource Kit＞中的＜Office 2013 的 Office 自訂工具＞。

您無法將 2007 Office System 安裝程式自訂更新匯入至 Office 2013 OCT 中。

如果已經為 Office 2013 產品 (例如 Office Professional Plus 2013) 建立初始安裝程式自訂 .msp 檔案，之後又想要修改安裝以新增該產品的語言套件，也可以使用 [匯入] 功能。在此情況下，您可以先將語言套件新增至含有 Office 產品來源檔案的網路安裝點；接著從網路安裝點的根目錄執行 OCT，並建立相同產品的新安裝程式自訂檔案，然後匯入您先前針對產品 (在本例中為 Office Professional Plus 2013) 建立的原始自訂 .msp 檔案。若要匯入 .msp 檔案，請在 OCT 的 [檔案] 功能表上，按一下 [匯入]。在 [開啟舊檔] 對話方塊中，選取您要更新之先前建立的自訂 .msp 檔案。在 [檔案] 功能表上，按一下 [另存新檔]。為 .msp 檔案指定唯一名稱，然後按一下 [儲存]。將先前建立的自訂 .msp 檔案匯入至 OCT，將會更新 .msp 檔案並包含新增的語言。

如需如何匯入 .msp 自訂檔案的詳細資訊，請參閱 Office 2013 Resource Kit 中的＜匯入 Office 2013 安裝程式自訂檔案＞。如需如何建立網路安裝點的資訊，請參閱 Office 2013 Resource Kit 中＜安裝 Office 2013 之前先自訂安裝程式＞的＜建立網路安裝點＞。

OCT 中的某些選項僅適用於 Office 的新安裝。您可以在 OCT 及 OCT 說明檔案中找到這些選項。例如，您可以使用 INSTALLLOCATION 元素指定使用者電腦上 Office 安裝所在的資料夾。不過，如果將自訂檔案套用至現有的安裝，則會忽略 INSTALLLOCATION 元素 (您必須解除安裝再重新安裝 Office，才可變更安裝位置)。

在 [檔案] 功能表上選取 [儲存] 儲存安裝程式自訂檔案，再結束 OCT。

設定 OCT

OCT 是由下列四個主要區段所組成，每個區段可分為多個包含下列可自訂選項的頁面：

  • 安裝

    • 安裝位置和組織名稱

    • 其他網路來源

    • 授權及使用者介面

    • 移除先前的安裝

    • 新增安裝並執行程式

    • Office 安全性設定

    • 修改安裝程式內容

  • 功能

    • 修改使用者設定

    • 設定功能安裝狀態

  • 其他內容

    • 新增檔案

    • 移除檔案

    • 新增登錄項目

    • 移除登錄項目

    • 設定捷徑

  • Outlook

    • Outlook 設定檔

    • 新增帳戶

    • 匯出設定

    • 指定傳送/接收群組


Office 自訂工具：移除先前的安裝

移除先前的安裝

指定要保留或移除舊版 Office 應用程式。只有當您第一次將 Office 安裝到使用者電腦上時，才會套用此選項。

安裝程式預設會移除所有舊版 Office 應用程式。若要保留安裝的 Office 應用程式，請完成下列步驟：

  1. 選取 [移除下列舊版的 Microsoft Office 程式]。

  2. 選取您不想移除的 Office 應用程式，然後按一下 [詳細資料]。

  3. 在 [選擇要安裝程式移除的舊版] 下，清除核取方塊，然後按一下 [確定]。

注意事項：

Microsoft Outlook 2013 無法與舊版的 Outlook 並存。若選擇保留舊版，請勿安裝 Outlook 2013。