Центр развертывания Office: файл справки

Файл справки центра развертывания Office

В этом файле справки содержатся сведения, предназначенные для центра развертывания Office. Их также можно найти в Интернете в центре развертывания Office для Office 2013 в наборе ресурсов Office 2013.

Чтобы открыть справку из центра развертывания Office, щелкните значок справки или нажмите кнопку Справка в диалоговом окне.

Содержание справки центра развертывания Office

Центр развертывания Office: обзор |
Установка |
Центр развертывания Office: расположение установки и название организации |
Центр развертывания Office: дополнительные сетевые источники | Центр развертывания Office: диалоговое окно добавления и изменения записей о сетевых серверах
Центр развертывания Office: лицензирование и пользовательский интерфейс |
Центр развертывания Office: удаление предыдущих установок |
Центр развертывания Office: добавление установок и запуск программ | Центр развертывания Office: диалоговое окно добавления и изменения записей программ
Центр развертывания Office: параметры безопасности Office |
Центр развертывания Office: изменение свойств установки | Центр развертывания Office: диалоговое окно добавления или изменения значения свойства
Компоненты |
Центр развертывания Office: изменение параметров пользователя |
Центр развертывания Office: задание режимов установки компонентов |
Файлы и записи реестра |
Центр развертывания Office: добавление файлов | Центр развертывания Office: диалоговое окно конечного пути для файлов
Центр развертывания Office: удаление файлов | Центр развертывания Office: диалоговое окно пути к файлу
Центр развертывания Office: добавление записей в реестр | Центр развертывания Office: диалоговое окно добавления и изменения записей реестра
Центр развертывания Office: удаление записей из реестра | Центр развертывания Office: диалоговое окно удаления и изменения записей реестра
Центр развертывания Office: настройка ярлыков | Центр развертывания Office: диалоговое окно добавления или изменения сочетания клавиш
Outlook |
Центр развертывания Office: профиль Outlook |
Центр развертывания Office: добавление учетных записей | Центр развертывания Office: диалоговое окно добавления учетной записи и параметров учетной записи Центр развертывания Office: параметры Exchange Центр развертывания Office: режим кэширования данных
Центр развертывания Office: экспорт параметров |
Центр развертывания Office: задание групп отправки и получения | Центр развертывания Office: диалоговое окно создания группы Exchange Центр развертывания Office: диалоговое окно изменения группы Центр развертывания Office: диалоговое окно переименования группы Exchange Центр развертывания Office: диалоговое окно изменения параметров адресной книги


Центр развертывания Office: задание режимов установки компонентов

Задание режимов установки компонентов

Служит для настройки способа установки компонентов Office на компьютер пользователя.

Чтобы изменить состояние установки компонента, щелкните нужный компонент и выберите состояние установки. Некоторые компоненты, называемые родительскими, имеют набор дочерних компонентов. Чтобы просмотреть дочерние компоненты, разверните родительский компонент, щелкнув знак "плюс" (+) слева от него.

После изменения состояния установки компонента его имя и имена всех его дочерних компонентов (если таковые имеются) будут выделены полужирным шрифтом, что указывает на то, что программа установки применит эти изменения к установке. Компоненты, не выделенные полужирным шрифтом, будут установлены с использованием состояния по умолчанию. Чтобы отменить внесенное изменение, выберите компонент, а затем параметр Сброс или Сбросить ветвь.

В ходе установки пользователям обычно доступны приведенные ниже состояния установки компонентов. Однако не для каждого компонента доступны все состояния установки. Например, если компонент содержит часть, которую нельзя объявить, то состояние Устанавливать при первом вызове не включается в список возможных состояний установки для этого компонента.

Запускать с моего компьютера | Программа установки копирует файлы, вносит записи в реестр и создает ярлыки, связанные с компонентом, на жестком диске пользователя. Приложение или компонент запускается локально.
Запускать все с моего компьютера | То же самое, что и Запускать с моего компьютера, только всем дочерним компонентам, принадлежащим устанавливаемому компоненту, также присваивается это состояние.
Устанавливать при первом вызове | Программа установки оставляет части компонента и его дочерние компоненты на локальном источнике установки до первого вызова данного компонента пользователем, когда он и будет установлен. Это состояние также называется объявленным компонентом. К значку меню рядом с именем приложения добавляется символ [1].
Компонент недоступен | Части компонента и его дочерние компоненты не будут устанавливаться на компьютер. К значку меню рядом с именем приложения добавляется красный символ [X].

Следующие параметры также доступны для каждого компонента.

Скрытый | Программа установки не отображает компонент в дереве компонентов во время установки, если она запущена в интерактивном режиме. Компонент не скрывается, если программа установки запускается в режиме обслуживания после установки Office. Перед именем компонента добавляется символ [H] для обозначения того, что компонент скрыт.
Заблокирован | Состояние установки для такого компонента пользователь не может изменить во время установки или во время работы в режиме обслуживания после установки Office. Перед именем компонента добавляется символ [L] для обозначения того, что компонент заблокирован.
Сброс | Этот компонент возвращается в состояние установки по умолчанию. Этот параметр соответствует выбору компонента и нажатию кнопки Сбросить ветвь.

Если вы явно возвращаете компонент в состояние по умолчанию, то перед его именем добавляется символ [F] для обозначения того, что компонент будет переведен в это состояние принудительно. Это удобно при создании файла настроек установки для изменения уже установленной системы Office. Если состояние установки компонента не изменяется, то программа установки не изменит компонент на компьютере пользователя. Если же выбрано изменение, в том числе возвращение в состояние по умолчанию, программа установки обеспечит перевод компонента в выбранное состояние на компьютере пользователя.

При изменении состояния установки компонента программа установки может изменить состояние установки родительского или дочернего компонента, чтобы оно соответствовало выбранному состоянию установки. Например, если родительский компонент имеет состояние установки Устанавливать при первом вызове, а для дочернего задается состояние Запускать с моего компьютера, то программа установки также изменит состояние родительского компонента на Запускать с моего компьютера.

Программа установки не отображает скрытые компоненты в дереве компонентов, когда пользователи работают с программой установки в интерактивном режиме. Эти компоненты устанавливаются в соответствии с заданным состоянием установки. Дочерние компоненты, принадлежащие скрытому компоненту, также скрываются.

Примечание.

Лучше всего использовать параметр Скрытый для упрощения работы пользователей с деревом компонентов. Например, можно скрыть ветвь средств Office в дереве компонентов, так что пользователям не придется решать, какие средства им нужны. Устанавливаться будут лишь выбранные администратором средства.

Если задать состояние компонента Компонент недоступен и скрыть его в дереве компонентов, то пользователи все равно смогут изменить это состояние и установить компонент путем установки родительского компонента или запуска программы установки в режиме обслуживания. Например, если компонент Подключаемый модуль смарт-тегов имен имеет состояние Компонент недоступен и Скрытый, пользователи все равно могут его установить, установив родительский компонент Подключаемые модули смарт-тегов в состояние Запускать все с моего компьютера. Если требуется запретить пользователям устанавливать скрытые компоненты, то необходимо выбрать состояния установки Компонент недоступен, Скрытый и Заблокирован. В таком случае компонент или приложение не устанавливаются и недоступны в режиме обслуживания. Пользователи не смогут установить такой компонент путем установки родительского компонента. Единственным способом отменить состояния Компонент недоступен, Скрытый и Заблокирован после установки набора Office является использование центра развертывания Office для создания файла настроек установки, в котором состояние этого компонента будет изменено. После этого необходимо применить этот файл настроек на компьютере пользователя.

Дополнительные сведения см. в разделе "Центр развертывания Office для Office 2013" в наборе ресурсов Office 2013.


Центр развертывания Office: добавление установок и запуск программ

Добавление установок и запуск программ

Запуск дополнительных исполняемых программ до или после завершения установки набора Office.

Программа установки выполняет все командные строки в указанном порядке и не завершает установки до выполнения всех командных строк.

Примечание.

Не добавляйте программы, требующие перезапуска компьютера, только если такая программа не будет последней в списке. Если настраиваемая программа перезапускает компьютер, установка Office будет выполнена. Дополнительные программы, идущие ниже по списку, останутся невыполненными.

Чтобы добавить программу в список, нажмите кнопку Добавить. Чтобы изменить программу, выберите ее и нажмите кнопку Изменить. Чтобы удалить программу, выберите ее и нажмите кнопку Удалить. Чтобы изменить очередность в списке, выберите программу и используйте стрелки Переместить для перемещения программы вверх или вниз по списку.


Центр развертывания Office: диалоговое окно добавления и изменения записей о сетевых серверах

Диалоговое окно добавления и изменения записей о сетевых серверах

Диалоговое окно Добавление записи сетевого сервера открывается при нажатии кнопки Добавить в диалоговом окне Дополнительные сетевые источники. Если выбрать запись в диалоговом окне Дополнительные сетевые источники и нажать кнопку Изменить, откроется диалоговое окно Изменение записи сетевого сервера.

  1. В диалоговом окне Добавление записи сетевого сервера или Изменение записи сетевого сервера в поле Сетевой сервер введите путь и имя сервера. Можно использовать UNC-путь или, если все пользователи имеют доступ к серверу с одинаковой буквой диска, можно использовать эту букву в пути. Путь может содержать переменные среды, выделенные знаками процента (%), если переменные заданы для всех пользователей.

    Например:

    z:\office

    \\server1\share\office_root

    %USERNAME%\office_root

    Для поиска сервера в сети нажмите кнопку Обзор.

  2. Нажмите кнопку ОК.


Центр развертывания Office: различия между форматами презентаций OpenDocument (ODP) и PowerPoint (PPTX)

Различия между форматами презентаций OpenDocument (ODP) и PowerPoint (PPTX)

Если сохранить файл из приложения PowerPoint 2013 в формате презентации OpenDocument (ODP), а затем снова открыть его в PowerPoint 2013, то можно заметить некоторые различия в форматировании между версией PowerPoint и версией OpenDocument. Подобным образом можно заметить различия в форматировании при открытии файла формата OpenDocument в PowerPoint. Это вызвано различиями между функциями, которые поддерживают эти форматы.

Примечание.

Разница между двумя форматами в основном связана с форматированием и доступностью функций. При смене формата данные и содержимое преобразуются, однако форматирование и работа с ними могут различаться.

Чтобы выбрать в качестве формата файлов по умолчанию формат ODF или OpenXML (или другой), выполните указанные ниже действия.

  1. Перейдите на вкладку Файл.

  2. В разделе Справка щелкните Параметры.

  3. Выберите пункт Сохранение, а затем в меню Сохранение презентаций в списке Сохранять файлы в следующем формате выберите формат, который необходимо задать в качестве используемого по умолчанию.

Что происходит при сохранении презентации PowerPoint в формате презентаций OpenDocument?

В приведенной ниже таблице показано, какие возможности приложения PowerPoint 2013 полностью или частично поддерживаются форматом презентаций OpenDocument (ODP) либо не поддерживаются им:

  • Поддерживаемая функция: и формат PowerPoint 2013, и формат презентаций OpenDocument поддерживают эту функцию. Потери данных и форматирования, а также снижения удобства использования не произойдет.

  • Частично поддерживаемая функция: как формат PowerPoint 2013, так и формат презентаций OpenDocument поддерживают эту функцию, однако возможно повреждение форматирования и снижение удобства использования. Текст и данные не будут потеряны, однако форматирование и способ работы с текстом или графикой могут различаться.

  • Неподдерживаемая функция: функция PowerPoint 2013 не поддерживается форматом презентаций OpenDocument. Не используйте эту функцию, если планируете сохранить документ PowerPoint 2013

    в формате презентаций OpenDocument. В противном случае возможна потеря содержимого и форматирования, а также снижение удобства использования соответствующей части документа.

Дополнительные сведения о функциях работы с графикой в Office 2013, полностью или частично поддерживаемых форматом OpenDocument, см. в таблице графических элементов в конце статьи.

Тип Подтип Уровень поддержки Примечания

Анимация

Анимация входа и выхода

Частично поддерживаемая функция

Анимация входа и выхода, не поддерживаемая форматом ODF, преобразуется в анимацию появления и исчезновения.

Анимация

Анимация с изменением цвета

Неподдерживаемая функция

Анимация, в которой используется смена цвета, не поддерживается.

Анимация

Анимация с масштабированием

Неподдерживаемая функция

Анимации "Взрыв", "Кратковременное расширение", "Изменение размера" и "Высота по вертикали" не поддерживаются.

Анимация

Задержки анимации

Полностью поддерживаемая функция

Анимация

Синхронизация анимации

Полностью поддерживаемая функция

Анимация

Анимация текста

Полностью поддерживаемая функция

Анимация

Анимация, включаемая пользователем

Полностью поддерживаемая функция

Анимация

Звуки анимации

Неподдерживаемая функция

Анимация

Анимация мультимедиа

Полностью поддерживаемая функция

Анимация

SmartArt

Неподдерживаемая функция

Анимация

Части диаграммы

Частично поддерживаемая функция

Анимация частей диаграммы преобразуется в анимацию всей диаграммы.

Анимация

Анимация действий OLE

Неподдерживаемая функция

Анимация

Анимация образца и разметки слайдов

Неподдерживаемая функция

Переходы

Переходы

Частично поддерживаемая функция

Поддерживаются все переходы, определенные в спецификации SMIL или спецификации формата Open Document, кроме следующих: "Жалюзи", "Прорезание", "Уголки", "Расческа" и "Новости".

Переходы

Звуки перехода

Неподдерживаемая функция

Содержимое

Мультимедиа (видеоролики и звук)

Полностью поддерживаемая функция

Содержимое

Вставка WAV-файлов

Полностью поддерживаемая функция

Содержимое

OLE

Полностью поддерживаемая функция

Содержимое

Элементы ActiveX

Неподдерживаемая функция

Содержимое

Таблицы

Частично поддерживаемая функция

При сохранении презентации с таблицами в формате ODP таблицы преобразуются в изображения, после чего их изменение невозможно.

Содержимое

Колонтитулы

Частично поддерживаемая функция

При сохранении файла с колонтитулами в формате ODP колонтитулы преобразуются в текстовые поля.

Содержимое

Поля даты

Частично поддерживаемая функция

Поддерживаются все типы дат, но возможно их преобразование в тип по умолчанию другими приложениями ODF.

Содержимое

Скрытие фигуры

Полностью поддерживаемая функция

Содержимое

Скрытие слайда

Полностью поддерживаемая функция

Макросы и поддержка программирования

Макросы, объектные модели, поддержка программирования

Неподдерживаемая функция

Параметры презентации

Размер страницы

Частично поддерживаемая функция

Несмотря на то что размер страницы сохраняется в презентации, его параметры в диалоговом окне "Параметры страницы" отображаются неточно. В диалоговом окне выполняется попытка вернуться к значениям размера страницы по умолчанию.

Параметры презентации

Произвольные показы

Полностью поддерживаемая функция

Параметры презентации

Закадровый текст и синхронизация

Полностью поддерживаемая функция

Параметры презентации

Параметры показа

Частично поддерживаемая функция

Параметры презентации

Параметры печати

Неподдерживаемая функция

Параметры презентации

Параметры представления

Неподдерживаемая функция

Совместная работа

Примечания

Неподдерживаемая функция

Диаграммы

Диаграммы

Частично поддерживаемая функция

Дополнительные сведения о поддержке функций диаграмм см. в статье Центр развертывания Office: различия между форматами электронных таблиц OpenDocument (ODS) и Excel (XLSX).

Оформление презентации

Образцы

Частично поддерживаемая функция

При сохранении презентации в формате ODP все данные темы утрачиваются и преобразуются в образцы и разметку слайдов. Параметры темы по умолчанию, такие как шрифты, цвета и эффекты, не наследуются новыми фигурами.

При открытии презентации после ее сохранения в формате ODP используется тема по умолчанию, но она не должна влиять на презентацию. Тем не менее все последующие изменения будут выполняться с применением этой темы.

Оформление презентации

Разметка слайдов

Частично поддерживаемая функция

При открытии документа в других приложениях ODF разметка преобразуется аналогично образцам слайдов.

Оформление презентации

Заполнители

Частично поддерживаемая функция

Теряются данные темы в заполнителях.

Оформление презентации

Заметки

Полностью поддерживаемая функция

Оформление презентации

Образцы заметок

Полностью поддерживаемая функция

Оформление презентации

Образцы выдач

Полностью поддерживаемая функция

Шифрование

Шифрование

Неподдерживаемая функция

Защита

Защита

Неподдерживаемая функция

Текст

Форматирование международного текста

Частично поддерживаемая функция

Не поддерживаются следующие функции:

  • Kinsoku;

  • вращение текста по вертикали (на 270 градусов, в столбик);

  • объединение знаков;

  • некоторые международные системы нумерации преобразуются в маркированные списки или западную нумерацию;

  • распределенное выравнивание.

Текст

Выравнивание

Частично поддерживаемая функция

  • Распределенное выравнивание не поддерживается.

  • Внешний вид выравнивания, привязки или обтекания текста может отличаться в других приложениях ODF.

Текст

Столбцы

Неподдерживаемая функция

Текст

Вращение текста

Частично поддерживаемая функция

Вращение текста на 270 градусов и текст с накоплением не поддерживаются.

Текст

Гиперссылки

Частично поддерживаемая функция

Поддерживаются обычные гиперссылки, но гиперссылки, активизирующиеся при наведении указателя мыши, не поддерживаются.

Текст

Списки

Полностью поддерживаемая функция

Другие приложения ODF могут изменять тип нумерованного или маркированного списка или не поддерживать его вообще.

Текст

Основное форматирование

Полностью поддерживаемая функция

  • Курсив, полужирный шрифт, подчеркивание и зачеркивание поддерживаются в приложениях ODF.

  • Поддерживаются различные шрифты и их размеры.

Текст

Дополнительное форматирование и графические эффекты

Частично поддерживаемая функция

Не поддерживаются следующие функции:

  • заливка текста рисунком, заливка градиентом, заливка узором и пустая заливка;

  • некоторые наружные тени текста;

  • текст с контуром с заливкой рисунком, градиентом, узором или с пустой заливкой.

  • Цвета контура текста и заливки не могут различаться.

Текст

Автоподбор размера

Неподдерживаемая функция

При сохранении презентации в формате ODP для надписей с включенной функцией автоподбора размера устанавливается один размер шрифта. При повторном открытии файла в приложении PowerPoint 2013 автоподбор не выполняется.

Текст

Переполнение

Полностью поддерживаемая функция

Переполнение может отображаться по-разному в различных приложениях ODF.

Графические функции

В приведенной ниже таблице показано, какие графические функции PowerPoint 2013 полностью или частично поддерживаются в формате OpenDocument (ODP) либо не поддерживаются в нем.

  • Поддерживаемая функция: форматы PowerPoint 2013 и OpenDocument поддерживают эту функцию. Использующие ее графические объекты отображаются и ведут себя одинаково в обоих форматах.

  • Частично поддерживаемая функция: форматы PowerPoint 2013 и OpenDocument поддерживают эту функцию, но графические объекты могут отображаться в них по-разному. При изменении формата данные не теряются, но форматирование и работа с графическими объектами могут различаться.

  • Неподдерживаемая функция: из-за уникальных различий между функциями и их реализацией в форматах PowerPoint 2013 и OpenDocument эта функция не поддерживается в формате OpenDocument. Если планируется сохранить документ в формате OpenDocument, не используйте эти функции в PowerPoint 2013.

Основные фигуры | Уровень поддержки | Примечания
Фигуры | Поддерживаемая функция |
Надписи | Поддерживаемая функция | Объекты внутри надписей не поддерживаются. Они удаляются при открытии файла формата OpenDocument.
Объекты WordArt | Частично поддерживаемая функция | Формат ODF не поддерживает параметры WordArt в PowerPoint 2013. В результате этого при сохранении объекты WordArt преобразуются в надписи. Текст и его основной цвет сохраняются, но эффекты и форматирование WordArt удаляются.
Трехмерные фигуры | Неподдерживаемая функция |
Рисунки | Поддерживаемая функция | Формат ODF не поддерживает вставку и связь.
Схемы SmartArt | Поддерживаемая функция | Выполняется преобразование в группы фигур.
Элементы ActiveX | Неподдерживаемая функция |
Объекты в диаграммах | Поддерживаемая функция | Выполняется преобразование в группу, содержащую диаграмму и объекты.
Рукописное примечание | Поддерживаемая функция | Рукописное примечание преобразуется в изображение в формате EMF.
Группа объектов | Поддерживаемая функция |
Видимость объектов | Поддерживаемая функция |
Границы объектов | Поддерживаемая функция | Поддерживаются не все типы границ. Неподдерживаемые типы границ сохраняются как тип границы по умолчанию (черная сплошная линия).
Заливка объектов | Поддерживаемая функция | Не поддерживается заливка фонов слайдов. Кроме того, градиентные заливки с более чем двумя точками градиента теряют все точки, кроме первых двух.
Форматирование линий | Поддерживаемая функция | В формате ODF поддерживаются не все типы линий и концов линий. Неподдерживаемые типы сохраняются как типы по умолчанию (черная сплошная линия и открытая стрелка соответственно).
Обрезка рисунков | Поддерживаемая функция | Обычная обрезка рисунков поддерживается, но не поддерживается обрезка рисунка с помощью фигуры.
Перекрашивание рисунков | Частично поддерживаемая функция | Для некоторых типов перекрашивания рисунков существуют эквиваленты в формате ODF (например, для черно-белых изображений). Для остальных типов перекрашивания эквивалентов нет, в связи с чем они теряются. Вид рисунка сохраняется, но перекрашивание нельзя изменить или удалить.
Параметры трехмерных рисунков | Неподдерживаемая функция |
Стили рисунков | Частично поддерживаемая функция | Границы частично поддерживаются, но могут выглядеть по-другому.
Темы | Неподдерживаемая функция |
Гиперссылки в фигурах | Неподдерживаемая функция |


Центр развертывания Office: удаление записей из реестра

Удаление записей реестра

Служит для удаления записей реестра с компьютера пользователя в ходе установки набора Office.

Чтобы создать список записей реестра, которые нужно удалить с компьютера пользователя, нажмите кнопку Добавить. Чтобы изменить запись в списке, выберите ее и нажмите кнопку Изменить. Чтобы удалить запись из списка, выберите ее и нажмите кнопку Удалить.

Примечание.

Если пользователь удаляет, восстанавливает или переустанавливает Office, то настраиваемые записи реестра удаляются или переустанавливаются вместе с набором Office.


Центр развертывания Office: диалоговое окно пути к файлу

Диалоговое окно пути к файлу

В диалоговом окне Путь к файлу введите путь и имя файла, который нужно добавить в список удаляемых с компьютера пользователя файлов, после чего нажмите кнопку ОК.

Путь должен начинаться с буквы диска, UNC-пути или имени одной из специальных папок, перечисленных в следующей таблице.

[INSTALLLOCATION] | Папка, в которую устанавливается система Office
[ROOTDRIVE] | Локальный жесткий диск с наибольшим объемом свободного пространства
[ProgramFilesFolder] | Папка Program Files
[CommonFilesFolder] | Папка Program Files\Common Files
[WindowsFolder] | Папка Windows
[SystemFolder] | Папка Windows System32
[PersonalFolder] | Папка "Мои документы" пользователя
[AppDataFolder] | Папка "Application Data" пользователя
[NetHoodFolder] | Папка "Сетевое окружение" пользователя


Центр развертывания Office: задание групп отправки и получения

Задание групп отправки и получения

Служит для настройки групп отправки и получения для учетных записей и папок Exchange и определения задач, выполняемых для каждой группы при отправке и получении почты в Outlook 2013. Группа отправки и получения содержит набор учетных записей и папок Outlook 2013 Для групп отправки и получения можно указывать различные параметры для режимов работы Outlook 2013 в сети и вне ее.

  • Не настраивать параметры отправки и получения — не настраивать параметры групп отправки и получения. Outlook 2013 настраивается только на использование группы всех учетных записей и ее параметров по умолчанию. (Если пользователи создали дополнительные группы, то эти группы переносятся при обновлении до Outlook 2013.)

  • Настроить параметры отправки и получения — настройка параметров групп отправки и получения (только учетные записи и папки Exchange).

    • Нажмите кнопку Создать, чтобы создать новую группу учетных записей или папок.

    • Нажмите кнопку Изменить, чтобы задать или переопределить параметры группы отправки и получения.

    • Нажмите кнопку Переименовать, чтобы изменить имя существующей группы отправки и получения.

    • Нажмите кнопку Удалить, чтобы удалить существующую группу отправки и получения.

Параметры отправки и получения для выбранной группы

Задайте параметры для группы отправки и получения, выбранной из списка. Имя выбранной группы отображается в подписи параметра. Можно указывать различные параметры для режимов работы программы Outlook 2013 в сети и вне ее.

Режим работы Outlook 2013 в сети:

  • Учитывать группу при отправке и получении — выполнение отправки и получения для этой группы при нажатии пользователем кнопки Отправить и получить.

  • Запланировать автоматическую отправку и получение каждые n минут — выберите временной интервал повторения отправки и получения.

  • Автоматическая отправка и получение при выходе — автоматическое выполнение отправки и получения для данной группы при выходе пользователя из Outlook 2013.

Автономный режим работы Outlook 2013:

  • Учитывать группу при отправке и получении — выполнение отправки и получения для этой группы при нажатии пользователем кнопки Отправить и получить.

  • Запланировать автоматическую отправку и получение каждые n минут — выберите временной интервал повторения отправки и получения.

Адресная книга Exchange

  • Загрузка автономной адресной книги — загрузка автономной адресной книги при нажатии кнопки Отправить и получить.

  • Нажмите кнопку Параметры адресной книги, чтобы открыть диалоговое окно Изменение параметров адресной книги. Можно выбрать параметр Загрузить изменения со времени последней доставки, чтобы загружать только обновления адресной книги с момента последней загрузки. Также можно выбрать загрузку типа Полные сведения или Без сведений.


Центр развертывания Office: параметры безопасности Office

Параметры безопасности Office

Служит для настройки параметров безопасности приложений Office.

Примечание.

Параметры безопасности, указанные в файле настроек установки (MSP-файле), становятся параметрами по умолчанию на компьютерах пользователей, однако пользователи могут изменять их после установки. Для упрощения блокировки параметров безопасности и их принудительного применения используйте групповую политику. Дополнительные сведения о безопасности см. в наборе ресурсов Office 2013.

В списке "Надежные издатели" содержатся надежные источники для подписанных цифровой подписью макросов, надстроек, элементов управления Microsoft ActiveX и других исполняемых программ, используемых приложениями Office. Чтобы добавить цифровой сертификат (CER-файл) в список надежных издателей, нажмите кнопку Добавить рядом с полем Добавить в список доверенных издателей следующие цифровые сертификаты.

Приложения Office используют тот же список надежных источников с сертификатами, что и Microsoft Internet Explorer. Дополнительные сведения см. в статье "Планирование параметров надежных издателей для Office 2013" в наборе ресурсов Office 2013.Список "Надежные расположения" содержит расположения, из которых можно запустить любой файл без проверки функцией безопасности центра управления безопасностью.

Чтобы добавить новое расположение, нажмите кнопку Добавить рядом с полем Добавить в список надежных расположений следующие пути, введите следующие сведения, после чего нажмите кнопку ОК.

  1. Разверните меню Приложение и выберите приложение Office, использующее это расположение.

  2. В поле Путь введите путь надежного расположения. Введите полный путь с буквой локального диска или UNC-путь. Путь может содержать переменные среды.

  3. Установите флажок Также доверять всем вложенным папкам, чтобы включить вложенные папки в список надежных расположений.

  4. В поле Описание введите текст с описанием назначения этого расположения.

Чтобы удалить надежное расположение из этого списка, выберите расположение и нажмите кнопку Удалить.

Примечание.

При указании здесь одного или нескольких надежных расположений список надежных расположений, имевшийся на компьютере пользователя, будет сброшен и заменен новым.

Установите флажок Удалить все надежные расположения, записанные центром развертывания Office при установке, чтобы очистить список надежных расположений на компьютере пользователя. Этот флажок можно установить, даже если в этом диалоговом окне не определены надежные расположения.

В списке Параметры безопасности по умолчанию задайте уровни безопасности по умолчанию для надстроек, шаблонов и приложений Office. Для каждого приложения Office можно задать следующие параметры.

  • Параметры разрешенных надежных расположений

    • Разрешить надежные расположения не на компьютере пользователя

    • Разрешать надежные расположения только на компьютере пользователя (значение по умолчанию)

    • Отключить все надежные расположения (доверять только файлам, подписанным надежными издателями)

  • Параметры предупреждений для надстроек приложения

    • Отключить все расширения приложений

    • Требовать подписи расширений приложений надежным издателем

    • Требовать подписи расширений, отключать неподписанные расширения без уведомлений

    • Включить все установленные надстройки приложения (по умолчанию для приложения)

  • Параметры предупреждений для макросов VBA

    • Отключить все макросы VBA

    • Отключить предупреждение панели безопасности для неподписанных макросов VBA (неподписанный код будет отключен)

    • Отключить все макросы с уведомлением (по умолчанию для приложения)

    • Проверка безопасности для макросов VBA не выполняется (не рекомендуется, код может выполняться во всех документах)

  • Microsoft Office Project — Надстройки и шаблоны

    • Доверять всем установленным надстройкам и шаблонам

    • Не доверять установленным надстройкам и шаблонам

  • Microsoft Office Project — Уровень безопасности

    • Очень высокий — разрешается запускать макросы только из надежных расположений. Любые другие подписанные и неподписанные макросы отключаются.

    • Высокий — разрешается запускать только подписанные макросы из надежных источников. Неподписанные макросы отключаются.

    • Средний — решение о запуске потенциально небезопасного макроса принимает пользователь.

    • Низкий (не рекомендуется) — пользователи не защищены от потенциально небезопасных макросов.

Инициализация небезопасных элементов ActiveX — определите, могут ли неподписанные и, соответственно, потенциально небезопасные элементы управления ActiveX инициализироваться посредством сохраняемых данных, а именно с помощью данных, сохраняемых из одного экземпляра элемента управления для следующего. Возможны следующие значения.

  • <не настраивать> — программа установки не изменяет параметр, заданный на компьютере пользователя. Новые приложения устанавливаются со значением параметра по умолчанию, а именно: Запрашивать использование сохраненных данных.

  • "Запрашивать использование элементов управления по умолчанию" — пользователь получает предупреждение перед инициализацией приложением элементов управления ActiveX, которые могут быть небезопасны. Если пользователь доверяет источнику документа, то элемент управления инициализируется с параметрами по умолчанию.

  • Запрашивать использование сохраненных данных — пользователь получает предупреждение перед инициализацией приложением элементов управления ActiveX, которые могут быть небезопасны. Если пользователь доверяет источнику документа, то элемент управления инициализируется с использованием сохраненных данных.

  • Не запрашивать — все неподписанные элементы управления ActiveX запускаются без уведомления пользователя. Этот параметр предоставляет самую слабую защиту, и его не рекомендуется использовать.

  • Не запрашивать и отключить все элементы управления — все неподписанные элементы управления ActiveX отключаются без уведомления пользователя.


Office Customization Tool overview

You use the Office Customization Tool (OCT) to customize an installation of the Microsoft Office 2010. When you run OCT, you choose whether to create a new Setup customization file or open an existing one. If you are creating a new file, OCT displays a list of the products available on the network installation point. You must select a single product that you want to customize. To start OCT, type setup.exe /admin on the command line.

Примечание.

The Office 2010 OCT requires version 4.0 or later of Windows Installer on all computers running Office, including the computer you use to run OCT.

Setup customization files

By using OCT, you customize Office and save your customizations in a Setup customization file (.msp file), and then place the file in the Updates folder on the network installation point. When you install Office, Setup looks for a Setup customization file in the Updates folder and, if found, applies those customizations. If you put the customization file somewhere other than the Updates folder, you can use the Setup command-line option /adminfile to specify the fully qualified path to the file; for example, setup.exe /adminfile \\server_name\share_name\subfolder\custom.msp.

For information about Setup command-line options, see Setup command-line options for Office 2010 in the Microsoft Office 2010 Resource Kit.

Примечание.

If you use a folder other than the Updates folder for your customization files, you can specify its location in the Config.xml file by using the SUpdateLocation attribute of the SetupUpdates element. For more information, see Config.xml file in Office 2010 in the Microsoft Office 2010 Resource Kit.

You also can use a Setup customization file to change an existing installation. Because a Setup customization file is an expanded form of a Windows Installer .msp file, you apply the customization file to the user's computer just as you would a software update, and the user's existing Office installation is updated with your customizations. For example, if you change the installation states of some features to Not Available and then apply the resulting customization file to an existing installation of Office, those features are removed from the user's computer.

If you use the OCT to modify an existing .msp customization file, we recommend that you select the .msp file for the same product you are customizing. For example, if you are customizing an existing Microsoft Office Professional Plus 2010 installation, select an Office Professional Plus 2010 customization .msp file.

OCT provides support for importing Setup customization updates as follows:

  • 32-bit Setup customization updates can be imported into 64-bit OCT and can then be used to customize 64-bit Office products.

  • 64-bit Setup customization updates can be imported to 32-bit OCT and can then be used to customize 32-bit Office products.

  • A 32-bit Setup customization update that is imported to 64-bit OCT is converted to 64-bit, and a 64-bit customization update that is imported to 32-bit OCT is converted to 32-bit. To import a customization update (.msp file), in the Office Customization Tool, select Import on the File menu. In the Open dialog box, select the .msp file that you want to convert, and then click Open to start the conversion.

Примечание.

Importing customization .msp files is intended for equivalent cross-architecture products only. You can import a 32-bit Microsoft Office Professional Plus 2010 customization .msp file into the 64-bit version of the OCT for a 64-bit Office Professional Plus 2010 .msp file. However, you cannot import a 32-bit Microsoft Word 2010 stand-alone customization .msp file into the 64-bit OCT for a 64-bit Office Professional Plus 2010 .msp file; doing so is prevented and displays an error message. For information about how to use the OCT to create a Setup customization file and about all the areas that you can configure with the OCT, see Office Customization Tool in Office 2010 in the Microsoft Office 2010 Resource Kit.

You cannot import 2007 Office system Setup customization updates into Office 2010 OCT.

The Import feature can also be used in cases where you have created an initial Setup customization .msp file for an Office 2010 product (for example, Microsoft Office Professional Plus 2010) and later you want to modify the installation to add language packs for that product. In such cases, you first add the language packs to the network installation point that contains the Office product source files. Then you run the OCT from the root of the network installation point, create a new Setup customization file for the same product, and import the original customization .msp file that you created previously for the product (Office Professional Plus 2010 in this example). To import the .msp file, in the OCT, on the File menu, click Import. In the Open dialog box, select the previously created customization .msp file that you want to update. On the File menu, click Save As. Specify a unique name for the .msp file, and click Save. Importing the previously created customization .msp file into the OCT will update the .msp file and include the added languages.For more information about how to import an .msp customization file, see Import an Office 2010 Setup customization file in the Microsoft Office 2010 Resource Kit. For information about how to create a network installation point, see Create a network installation point for Office 2010 in the Microsoft Office 2010 Resource Kit.

There are some options in OCT that are applicable only on a new installation of Office. These options are identified in OCT and in the OCT Help file. For example, you can use the INSTALLLOCATION element to specify the folder where Office is installed on the user's computer. If a customization file is applied to an existing installation, however, the INSTALLLOCATION element is ignored. (You need to uninstall and reinstall Office to change the installation location.)

Select Save on the File menu to save the Setup customization file before you exit OCT.

Configuring OCT

OCT consists of following four major sections, each of which is divided into a number of pages containing the following customizable options:

  • Setup

    • Installation location and organization name

    • Additional network sources

    • Licensing and user interface

    • Remove previous installations

    • Add installations and run programs

    • Office security settings

    • Modify Setup properties

  • Features

    • Modify user settings

    • Set feature installation states

  • Additional content

    • Add files

    • Remove files

    • Add registry entries

    • Remove registry entries

    • Configure shortcuts

  • Outlook

    • Outlook profile

    • Add accounts

    • Export settings

    • Specify Send/Receive groups


Центр развертывания Office: диалоговое окно добавления и изменения записей программ

Диалоговое окно добавления и изменения записей программ

Если в диалоговом окне Добавление установок и запуск программ нажать кнопку Добавить, откроется диалоговое окно Добавление записи программы. Если в диалоговом окне Добавление установок и запуск программ выбрать запись и нажать кнопку Изменить, откроется диалоговое окно Изменение записи программы. В диалоговом окне Добавление записи программы или Изменение записи программы можно ввести следующие сведения.

  1. В поле Целевой файл введите путь и имя файла исполняемой программы.

    Разверните список Целевой файл, чтобы включить в путь исполняемого файла любую из стандартных папок Windows.

    [INSTALLLOCATION]

    Папка, в которую устанавливается набор Office

    [WindowsFolder]

    Папка Windows

    [System Folder]

    Папка Windows System32

    [ProgramFilesFolder]

    Папка Program Files

    [CommonFilesFolder]

    Папка Program Files\Common Files

    [DesktopFolder]

    Папка "Рабочий стол" Windows

    [StartMenuFolder]

    Меню "Пуск" Windows

    [ProgramMenuFolder]

    Меню Windows "Пуск"\"Все программы"

  2. В поле Аргументы введите строку параметров командной строки; например, /q /path c:\temp.

  3. Выберите параметр Выполнить эту программу после установки компонентов Office, если необходимо, чтобы программа, указанная в поле Целевой файл, запускалась после завершения установки Office. Рекомендуется использовать этот параметр. Если программа завершится с ошибкой или перезапустит компьютер, то это не повлияет на установку набора Office. Однако программы, идущие ниже по списку, не будут запущены.

  4. Выберите параметр Выполнить эту программу до установки компонентов Office, если необходимо, чтобы программа, указанная в поле Целевой файл, запускалась до начала установки Office. Если программа завершится с ошибкой или перезапустит компьютер, то набор Office не будет установлен, а программы, идущие ниже по списку, не будут запущены.

  5. Нажмите кнопку ОК.


Центр развертывания Office: диалоговое окно создания группы Exchange

Диалоговое окно создания группы Exchange

Введите имя создаваемой группы отправки и получения Exchange в поле Новое имя группы и нажмите кнопку ОК.


Центр развертывания Office: расположение установки и название организации

Расположение установки и название организации

Укажите название организации и расположение файла установки по умолчанию для всех пользователей, чей процесс установки содержит этот файл настроек установки.

В поле Путь установки по умолчанию введите путь к папке, в которую программа установки устанавливает набор Office на компьютере пользователя. Можно оставить путь по умолчанию [ProgramFilesFolder]. При использовании пути по умолчанию Office устанавливается в папку ([ProgramFilesFolder]\Microsoft Office).

Этот параметр используется только при первоначальной установке набора Office на компьютер пользователя. Путь установки невозможно поменять без удаления и повторной установки набора Office.

Щелкните Название организации, чтобы указать имя, которое отображается в меню Справка в поле О программе и на страницах с заголовком в приложениях Office. Указанное название используется в качестве названия организации по умолчанию для всех пользователей, в чьих развертываниях используется этот файл настроек.


Центр развертывания Office: режим кэширования данных

Режим кэширования данных

Используйте следующие параметры для настройки профилей пользователей Outlook на использование локальной копии почтового ящика Exchange.

Не настраивать режим кэширования Exchange — по умолчанию почтовые ящики Exchange доступны с сервера Exchange Server, а не кэшируются на компьютерах пользователей в автономном файле данных Outlook (OST).

Настроить режим кэширования Exchange — создайте OST-файл или используйте уже существующий. Пользователи работают с локальной копией почтового ящика Exchange.

Если выбрать параметр Использовать режим кэширования Exchange, то можно настроить следующие параметры этого режима для пользователей.

  • Загружать только заголовки — загружать только копии заголовков из почтовых ящиков пользователей Exchange.

  • Загружать заголовки, а затем все элементы — загружать копии заголовков и копии сообщений из почтовых ящиков пользователей Exchange.

  • Загружать сообщения целиком — загружать копии целых сообщений (заголовки и текст сообщений) с почтовых ящиков пользователей Exchange.

  • При медленном подключении загружать только заголовки — загружать только копии заголовков из почтовых ящиков пользователей Exchange при обнаружении медленного сетевого подключения.

  • Загружать общие папки, не содержащие почту — загружать общие папки, не содержащие почту, из почтовых ящиков других пользователей.

  • Загружать общую папку ''Избранное'' — загружать список общей папки "Избранное".

  • Указать пользователькое расположение для OST- и OAB-файлов

    • Имя файла данных Outlook (OST) и путь к нему — укажите имя и местоположение автономного файла данных Outlook.

    • Каталог для хранения файлов автономной адресной книги — укажите путь к каталогу, в котором следует хранить файлы автономной адресной книги.


Центр развертывания Office: диалоговое окно изменения параметров адресной книги

Диалоговое окно изменения параметров адресной книги

Настройте способ обновления автономной адресной книги Outlook по умолчанию. Выберите один из следующих параметров.

  • Загрузить изменения со времени последней доставки — Outlook загружает только те изменения в адресной книге, которые были произведены с момента последней доставки почты. Этот процесс обычно занимает меньше времени, чем загрузка всей адресной книги целиком.

  • Полные сведения — при загрузке адресной книги Outlook копирует все данные для каждой записи.

  • Без сведений — при загрузке адресной книги Outlook копирует только самую важную информацию, например имя и адрес электронной почты для каждой записи. Этот процесс занимает меньше времени, но подробные сведения об адресе не включаются в автономную адресную книгу. Это устаревший параметр, поддерживаемый адресной книгой Outlook версий 2.0 и 3.0. Если Outlook подключается к серверу, поддерживающему адресную книгу Outlook 4.0 или более поздней версии, будут загружаться полные сведения, даже если выбран этот параметр.


Центр развертывания Office: дополнительные сетевые источники

Дополнительные сетевые источники

Укажите дополнительные серверы, на которых есть копии точки сетевой установки.

Если исходная точка сетевой установки недоступна, а программа установки устанавливает компонент по запросу или восстанавливает систему Office, выполняется проверка серверов в этом списке в указанном порядке.

Чтобы добавить сервер в список, нажмите кнопку Добавить. Чтобы изменить элемент списка, выберите сервер и нажмите кнопку Изменить. Чтобы удалить сервер из этого списка, выберите сервер и нажмите кнопку Удалить. Чтобы изменить очередность в списке, выберите сервер и используйте стрелки Переместить для перемещения сервера вверх или вниз по списку.

Чтобы удалить все серверы из списка, нажмите кнопку Очистить существующий список серверов.


Центр развертывания Office: сведения о форматах файлов

Сведения о форматах файлов

Выбор формата документа по умолчанию может в некоторой степени повлиять на использование набора Office и обмен документами с пользователями других офисных приложений. Изначально форматы документов были разработаны для реализации функций и поведения одного или нескольких приложений (функции и поведение офисных приложений могут значительно различаться). Например, формат OpenDocument (ODF) был изначально разработан для реализации функций и поведения приложений OpenOffice, а формат OpenXML — для реализации функций и поведения Office. В настоящее время набор Officeподдерживает формат ODF и предоставляет пользователям Office возможность сохранять документы в этом формате. Однако поскольку функции Office и OpenOffice совпадают не полностью либо реализованы по-разному, пользователи Office, которые работают с неподдерживаемыми функциями (список ссылок на такие функции см. ниже) и сохраняют документы в формате ODF, могут столкнуться с изменениями возможностей редактирования документа и, возможно, потерей содержимого.

Дополнительные сведения об уровне поддержки форматом ODF 1.1 наиболее часто используемых функций набора Office см. по указанным ниже ссылкам. В этих документах указаны функции набора Office, поддерживаемые форматом ODF 1.1 полностью или частично, а также не поддерживаемые им.

  • Поддерживаемая функция. Эту функцию поддерживает и приложение Office, и соответствующая часть формата ODF 1.1. Содержимое, форматирование и возможности использования документа не утрачиваются.

  • Частично поддерживаемая функция. Эту функцию поддерживает и приложение Office, и соответствующая часть формата ODF 1.1, однако возможно нарушение форматирования и ограничение возможностей использования документа. Текст и данные не будут потеряны, однако форматирование и возможности работы с текстом, графикой или другими элементами документа могут различаться.

  • Неподдерживаемая функция. Эта функция приложения Office не поддерживается соответствующей частью формата ODF 1.1. Не используйте эту функцию, если планируете сохранить документ в формате ODF 1.1, в противном случае возможна потеря содержимого и форматирования, а также ограничение возможностей использования соответствующей части документа.

Дополнительные общие сведения о формате ODF см. по приведенным ниже ссылкам.

  • Организация по стандартизации OASIS (Возможно, на английском языке)

  • Организация ISO (Возможно, на английском языке)

Дополнительные сведения о различиях форматов файлов см. в указанных ниже документах.

  • Центр развертывания Office: различия между форматами электронных таблиц OpenDocument (ODS) и Excel (XLSX)

  • Центр развертывания Office: различия между форматами презентаций OpenDocument (ODP) и PowerPoint (PPTX)

  • Центр развертывания Office: различия между форматами текста OpenDocument (ODT) и Word (DOCX)


Центр развертывания Office: диалоговое окно переименования группы Exchange

Диалоговое окно переименования группы Exchange

Введите новое имя группы отправки и получения Exchange в поле Новое имя группы и нажмите кнопку ОК.


Центр развертывания Office: добавление записей в реестр

Добавление записей реестра

Служит для добавления или изменения записей реестра на компьютере пользователя во время установки набора Office.

Чтобы создать список записей реестра, которые нужно добавить на компьютер пользователя, нажмите кнопку Добавить. Чтобы изменить запись в списке, выберите ее и нажмите кнопку Изменить. Чтобы удалить запись из списка, выберите ее и нажмите кнопку Удалить. Чтобы добавить набор записей из файла реестра (REG-файла), нажмите кнопку Импорт. Если запись в REG-файле совпадает с записью в списке, центр развертывания Office предлагает заменить существующую запись реестра записью из REG-файла.

Примечание.

Записи реестра, настроенные в этом разделе, могут переопределять параметры, заданные в других разделах центра развертывания Office. Используйте этот раздел для настройки параметров, которые нельзя задать напрямую в пользовательском интерфейсе Office или настроить каким-либо другим способом в центре развертывания Office.

Дополнительные сведения см. в разделе "Центр развертывания Office в Office 2013" в наборе ресурсов Office 2013.


Центр развертывания Office: изменение свойств установки

Изменение свойств установки

Служит для задания значений свойств, применяемых во время установки набора Office. Значения свойств установки можно настраивать только при первоначальной установке Office на компьютер пользователя. Настройка свойств в файле настроек не повлияет на уже имеющееся развертывание.

Чтобы добавить значение свойства, нажмите кнопку Добавить. Чтобы изменить добавленное свойство, выберите его и нажмите кнопку Изменить. Чтобы удалить добавленное свойство, выберите его и нажмите кнопку Удалить.

Дополнительные сведения о свойствах и их значениях см. в разделе "Свойства установки Office 2013" в наборе ресурсов Office 2013.


Центр развертывания Office: диалоговое окно добавления учетной записи и параметров учетной записи

Диалоговое окно добавления учетной записи и параметров учетной записи

При добавлении новой учетной записи выберите тип учетной записи и нажмите кнопку Далее.

В диалоговом окне Параметры <тип_учетной_записи> задайте параметры, соответствующие типу добавляемой или изменяемой учетной записи. Чтобы перейти к дополнительным параметрам конфигурации, нажмите кнопку Дополнительные параметры. По завершении настройки нажмите кнопку Готово.

Чтобы обеспечить отсутствие наложения служб электронной почты, Outlook может запрещать пользователю добавлять более одной новой учетной записи для одного типа служб. Например, Outlook проверяет наличие уникальных имен для всех учетных записей POP. В следующей таблице показано, каким образом Outlook определяет, можно ли добавить в файл настроек установки новую учетную запись, тип которой совпадает с уже существующей учетной записью.

Тип учетной записи | Добавить повторяющуюся учетную запись? | Данные, используемые для определения наличия конфликта
POP3 | Да | Имя учетной записи
IMAP | Да | Имя учетной записи
Exchange | Да | Имя учетной записи
Файл данных Outlook (PST) | Да | Имя файла и путь к PST-файлу
Адресная книга Outlook | Нет | Наличие учетной записи
Служба каталогов Интернета (LDAP) | Да | Имя учетной записи

Параметры учетной записи Exchange

Если в качестве типа создаваемой учетной записи выбрана учетная запись Exchange, введите основные сведения в диалоговом окне Параметры Exchange, после чего щелкните Дополнительные параметры. На вкладке Exchange используйте следующие параметры, чтобы настроить профили пользователей Outlook для автономного режима и мобильного Outlook.

Параметр Описание

Включить автономный режим

  • В поле Путь и имя файла данных Outlook (OST) введите имя и расположение автономного файла данных Outlook.

  • В поле Каталог для хранения файлов автономной адресной книги введите путь к файлам автономной адресной книги.

Настройка мобильного Outlook

  • Выберите Настройка мобильного Outlook, чтобы включить мобильный Outlook, после чего настройте следующие параметры.

    • Выберите пункт Подключение к почтовому ящику Exchange по протоколу HTTP, после чего введите URL-адрес прокси-сервера мобильного Outlook.

      Не вводите префикс http:// или https://. Соответствующий префикс (http:// или https://) добавляется в поле автоматически после ввода имени в соответствии с выбранными параметрами проверки подлинности.

    • Последовательно выберите Подключение только с помощью протокола SSL, Взаимная проверка подлинности сеанса при подключении через SSL, после чего введите основное имя прокси-сервера.

    • Чтобы мобильный Outlook сначала пытался подключиться с помощью HTTP при обнаружении быстрого соединения, выберите параметр В быстрых сетях: подключение сначала через HTTP, затем через TCP/IP.

    • Чтобы мобильный Outlook сначала пытался подключиться с помощью HTTP при обнаружении медленного соединения, выберите параметр В медленных сетях: подключение сначала через HTTP, затем через TCP/IP.

    • Откройте меню Способ проверки подлинности при подключении к прокси-серверу Exchange и выберите способ проверки подлинности.

На вкладке Режим кэширования данных диалогового окна Параметры Exchange можно указать, должны ли сообщения пользователей копироваться на их локальные компьютеры, и настроить способ копирования.

Параметр Описание

Настроить режим кэширования Exchange

Почтовые ящики Exchange доступны с сервера Exchange Server, а не кэшируются на компьютерах пользователей в автономном файле данных Outlook (OST).

Не настраивать режим кэширования Exchange

Пользователи работают с локальными копиями почтовых ящиков Exchange. Настройте эту конфигурацию с помощью следующих параметров.

  • Выберите Загружать заголовки, чтобы загружать только копии заголовков из почтовых ящиков пользователей Exchange.

  • Выберите Загружать заголовки, а затем все элементы, чтобы загружать копии заголовков и копии сообщений из почтовых ящиков пользователей Exchange.

  • Выберите Загружать сообщения целиком, чтобы загружать копии целых сообщений (заголовки и текст сообщений) с почтовых ящиков пользователей Exchange. Выберите один из следующих параметров или все эти параметры.

    • Выберите При медленном подключении загружать только заголовки, чтобы загружать только копии заголовков из почтовых ящиков пользователей Exchange при обнаружении медленного сетевого подключения.

    • Выберите Загружать общие папки, не содержащие почту, чтобы загружать такие папки из почтовых ящиков пользователей.

    • Выберите Загружать общую папку ''Избранное'', чтобы загружать список общей папки "Избранное".


Центр развертывания Office: различия между форматами электронных таблиц OpenDocument (ODS) и Excel (XLSX)

Различия между форматами электронных таблиц OpenDocument (ODS) и Excel (XLSX)

При сохранении файла из Excel 2013 в формате электронных таблиц OpenDocument (ODS) и повторном открытии его в Excel 2013 можно заметить некоторые различия в форматировании между версией Excel 2013 и версией OpenDocument. Подобным образом можно заметить различия в форматировании при открытии файла формата OpenDocument в Excel 2013. Это вызвано различиями между функциями, которые поддерживают эти форматы.

Примечание.

Разница между двумя форматами в основном связана с форматированием и доступностью функций. При смене формата данные и содержимое преобразуются, однако форматирование и работа с ними могут различаться.

Чтобы выбрать в качестве формата файлов по умолчанию формат ODF или OpenXML (или другой), выполните указанные ниже действия.

  • Перейдите на вкладку Файл.

  • В разделе Справка щелкните Параметры.

  • Выберите пункт Сохранение, а затем в меню Сохранение книг в списке Сохранять файлы в следующем формате выберите формат, который необходимо задать в качестве используемого по умолчанию.

Что происходит при сохранении документа Excel 2013 в формате электронных таблиц OpenDocument?

В приведенной ниже таблице показано, какие возможности приложения Excel 2013 полностью или частично поддерживаются форматом электронных таблиц OpenDocument (ODC) либо не поддерживаются им.

  • Поддерживаемая функция: и формат Excel 2013, и формат электронных таблиц OpenDocument поддерживают эту функцию. Потери данных и форматирования, а также снижения удобства использования не произойдет.

  • Частично поддерживаемая функция: как формат Excel 2013, так и формат электронных таблиц OpenDocument поддерживают эту функцию, однако возможно повреждение форматирования и снижение удобства использования. Текст и данные не будут потеряны, однако форматирование и способ работы с текстом или графикой могут различаться.

  • Неподдерживаемая функция: функция Excel 2013 не поддерживается форматом электронных таблиц OpenDocument. Не используйте эту функцию, если планируете сохранить документ Excel 2013 в формате электронных таблиц OpenDocument. В противном случае возможна потеря содержимого и форматирования, а также снижение удобства использования соответствующей части документа.

Дополнительные сведения о функциях работы с графикой в Office 2013, полностью или частично поддерживаемых форматом OpenDocument, см. в таблице графических элементов в конце статьи.

Тип | Подтип | Уровень поддержки | Примечания
Форматирование | Высота строк, ширина столбцов | Поддерживаемая функция | Отображение должно быть одинаковым.
Форматирование | Ячейка | Поддерживаемая функция |
Гиперссылки |  | Поддерживаемая функция | Могут возникать проблемы со стилями гиперссылок.
Форматирование | Стили ячеек | Поддерживаемая функция |
Печать | Диапазоны печати | Поддерживаемая функция |
Печать | Повтор строк и столбцов | Неподдерживаемая функция |
Печать | Разрывы страниц | Поддерживаемая функция |
Печать | Колонтитулы | Частично поддерживаемая функция | При сохранении файла в формате ODS и его повторном открытии в Excel 2013 параметры "Рисунок", "Первая страница" и "Четные/нечетные" не поддерживаются.
Формулы |  | Поддерживаемая функция |
Формулы | Имена | Частично поддерживаемая функция | При сохранении файла в формате ODS и его повторном открытии в Excel 2013 локальные имена, именованные выражения и имена несвязанных диапазонов не поддерживаются.
Примечания к ячейкам |  | Частично поддерживаемая функция | Содержимое примечаний преобразуются. При сохранении файла в формате ODS и его повторном открытии в Excel 2013 форматирование примечаний может не поддерживаться.
Средства для работы с данными | Группировка и структура | Поддерживаемая функция |
Объекты OLE |  | Поддерживаемая функция |
Параметры | Параметры окон | Неподдерживаемая функция |
Параметры | Параметры листа и книги | Неподдерживаемая функция |
Защита | Защита листа | Частично поддерживаемая функция | При сохранении файла в формате ODS и его повторном открытии в Excel 2013 поддерживается защита без пароля. При этом невозможно сохранение или открытие файлов с листами, защищенными паролем.
Защита | Управление правами на доступ к данным | Неподдерживаемая функция | Невозможно сохранить файлы с включенным управлением правами на доступ к данным.
Защита | Шифрование | Неподдерживаемая функция | Невозможно сохранить файлы с таким типом защиты.
Средства для работы с данными | Проверка данных | Частично поддерживаемая функция | При сохранении файла в формате ODS и его повторном открытии в Excel 2013 невозможно сохранить проверку данных для некоторых типов формул.
Внешние данные | Веб-запросы | Поддерживаемая функция |
Внешние данные | Таблицы запросов | Частично поддерживаемая функция | Не поддерживаются некоторые параметры, например вставленные столбцы.
Таблицы | Строки итогов | Неподдерживаемая функция |
Таблицы | Стили таблиц | Неподдерживаемая функция |
Средства для работы с данными | Сортировка | Частично поддерживаемая функция | Не поддерживаются некоторые дополнительные параметры.
Средства для работы с данными | Итого | Частично поддерживаемая функция | При сохранении файла в формате ODS и его повторном открытии в Excel 2013 поддерживаются сами формулы, но не параметры их повторного применения.
Средства для работы с данными | Фильтр | Частично поддерживаемая функция | Поддерживается основная фильтрация, но возможности фильтрации, добавленные в Excel 2013, не поддерживаются.
Сводные таблицы | Стили | Неподдерживаемая функция |
Сводные таблицы | Макет | Частично поддерживаемая функция | При сохранении файла в формате ODS и его повторном открытии в Excel 2013 некоторые параметры макета, например свернутая ось, не поддерживаются.
Сводные таблицы | Вычисляемые поля | Неподдерживаемая функция |
Сводные таблицы | Группирование | Частично поддерживаемая функция |
Сводные таблицы | Сводные таблицы OLAP | Неподдерживаемая функция |
Средства для работы с данными | Консолидация | Неподдерживаемая функция |
Общие книги |  | Неподдерживаемая функция |
Диаграммы | Метки данных | Частично поддерживаемая функция | При сохранении файла в формате ODS и его повторном открытии в Excel 2013 некоторые метки данных не поддерживаются.
Диаграммы | Таблицы данных | Неподдерживаемая функция |
Диаграммы | Линии тренда | Частично поддерживаемая функция | При сохранении файла в формате ODS и его повторном открытии в Excel 2013 некоторые линии тренда не поддерживаются.
Диаграммы | Планки погрешностей | Частично поддерживаемая функция | При сохранении файла в формате ODS и его повторном открытии в Excel 2013 некоторые планки погрешностей не поддерживаются.
Диаграммы | Линии раздела | Неподдерживаемая функция |
Диаграммы | Коридор колебания | Неподдерживаемая функция |
Диаграммы | Линии заполнителей для меток данных | Неподдерживаемая функция |
Диаграммы | Лепестковые диаграммы с заливкой | Неподдерживаемая функция |
Диаграммы | Условные обозначения | Частично поддерживаемая функция | При сохранении файла в формате ODS и его повторном открытии в Excel 2013 некоторые параметры не поддерживаются.
Диаграммы | Сводные диаграммы | Неподдерживаемая функция |
Диаграммы | Листы диаграммы | Неподдерживаемая функция |
Диаграммы | Круг или линия круговой диаграммы | Неподдерживаемая функция |
Формулы OLAP |  | Неподдерживаемая функция |
Диаграммы | Фигуры в диаграммах | Неподдерживаемая функция |

Графические функции

В приведенной ниже таблице показано, какие графические функции Excel 2013 полностью или частично поддерживаются в формате OpenDocument (ODS) либо не поддерживаются в нем.

  • Поддерживаемая функция: форматы Excel 2013 и OpenDocument поддерживают эту функцию. Использующие ее графические объекты отображаются и ведут себя одинаково в обоих форматах.

  • Частично поддерживаемая функция: форматы Excel 2013 и OpenDocument поддерживают эту функцию, но графические объекты могут отображаться в них по-разному. При изменении формата данные не теряются, но форматирование и работа с графическими объектами могут различаться.

  • Неподдерживаемая функция: из-за уникальных различий между функциями и их реализацией в форматах Excel 2013 и OpenDocument эта функция не поддерживается в формате OpenDocument. Если планируется сохранить документ в формате OpenDocument, не используйте эти функции в Excel 2013.

Основные фигуры | Уровень поддержки | Примечания
Фигуры | Поддерживаемая функция |
Надписи | Поддерживаемая функция | Объекты внутри надписей не поддерживаются. Они удаляются при открытии файла формата OpenDocument.
Объекты WordArt | Частично поддерживаемая функция | Формат ODF не поддерживает параметры WordArt в Excel 2013. В результате этого при сохранении объекты WordArt преобразуются в надписи. Текст и его основной цвет сохраняются, но эффекты и форматирование WordArt удаляются.
Трехмерные фигуры | Неподдерживаемая функция |
Рисунки | Поддерживаемая функция | Формат ODF не поддерживает вставку и связь.
Схемы SmartArt | Поддерживаемая функция | Выполняется преобразование в группы фигур.
Элементы ActiveX | Неподдерживаемая функция |
Элементы управления формы Excel 2013 | Неподдерживаемая функция |
Объекты в диаграммах | Поддерживаемая функция | Выполняется преобразование в группу, содержащую диаграмму и объекты.
Объект строки подписи | Неподдерживаемая функция |
Объект инструмента "Камера" или ссылки "Вставить как рисунок" | Неподдерживаемая функция |
Рукописное примечание | Поддерживаемая функция | Рукописное примечание преобразуется в изображение в формате EMF.
Группа объектов | Поддерживаемая функция | Группировка некоторых объектов в Excel 2013 невозможна, поэтому при открытии файла OpenDocument объекты разгруппировываются. Это относится к диаграммам, рисункам, фигурам и надписям, сгруппированным с объектом OLE.
Видимость объектов | Неподдерживаемая функция | После сохранения файла в формате ODS и его повторном открытии в Excel 2013 невидимые объекты становятся видимыми.
Границы объектов | Поддерживаемая функция | Поддерживаются не все типы границ. Неподдерживаемые типы границ сохраняются как тип границы по умолчанию (черная сплошная линия).
Заливка объектов | Поддерживаемая функция | Градиентные заливки с более чем двумя точками градиента теряют все точки, кроме первых двух.
Форматирование линий | Поддерживаемая функция | В формате ODF поддерживаются не все типы линий и концов линий. Неподдерживаемые типы сохраняются как типы по умолчанию (черная сплошная линия и открытая стрелка соответственно).
Обрезка рисунков | Поддерживаемая функция | Обычная обрезка рисунков поддерживается, но не поддерживается обрезка рисунка с помощью фигуры.
Перекрашивание рисунков | Частично поддерживаемая функция | Для некоторых типов перекрашивания рисунков существуют эквиваленты в формате ODF (например, для черно-белых изображений). Для остальных типов перекрашивания эквивалентов нет, в связи с чем они теряются. Вид рисунка сохраняется, но перекрашивание нельзя изменить или удалить.
Параметры трехмерных рисунков | Неподдерживаемая функция |
Стили рисунков | Частично поддерживаемая функция | Границы частично поддерживаются, но могут выглядеть по-другому.
Темы | Неподдерживаемая функция |
Гиперссылки в фигурах | Неподдерживаемая функция |


Центр развертывания Office: настройка ярлыков

Настройка сочетаний клавиш

Служит для изменения или удаления ярлыков по умолчанию для установленных приложений Office, а также добавления ярлыков для файлов, установленных вместе с выпуском Office 2013, или для файлов, которые уже имеются на компьютере пользователя.

Чтобы добавить новый ярлык, нажмите кнопку Добавить. Чтобы изменить ярлык в списке, выберите его и нажмите кнопку Изменить. Чтобы удалить ярлык из списка, выберите его и нажмите кнопку Удалить.

Примечание.

При добавлении ярлыка для настраиваемого приложения или файла этот ярлык не обновляется и не удаляется, если пользователь изменяет, восстанавливает, переустанавливает или удаляет набор Office.


Центр развертывания Office: различия между форматами текста OpenDocument (ODT) и Word (DOCX)

Различия между форматами текста OpenDocument (ODT) и Word (DOCX)

При сохранении файла из приложения Microsoft Word 2013 в формате текста OpenDocument (ODT) и повторном открытии его в Word можно заметить некоторые различия в форматировании между версией Word 2013 и версией OpenDocument. Подобным образом можно заметить различия в форматировании при открытии файла формата OpenDocument в Word 2013. Это вызвано различиями между функциями, которые поддерживают эти форматы.

Примечание.

Разница между двумя форматами в основном связана с форматированием и доступностью функций. При смене формата данные и содержимое преобразуются, однако форматирование и работа с ними могут различаться.

Чтобы выбрать в качестве формата файлов по умолчанию формат ODF или OpenXML (или другой), выполните указанные ниже действия.

  1. Перейдите на вкладку Файл.

  2. В разделе Справка щелкните Параметры.

  3. Выберите пункт Сохранение, а затем в меню Сохранение документов в списке Сохранять файлы в следующем формате выберите формат, который необходимо задать в качестве используемого по умолчанию.

Что происходит при сохранении документа Word 2013 в формате текста OpenDocument?

В приведенной ниже таблице показано, какие возможности приложения Word 2013 полностью или частично поддерживаются форматом OpenDocument (ODT) либо не поддерживаются им.

  • Поддерживаемая функция: и формат Word 2013, и формат текста OpenDocument поддерживают эту функцию. Потери данных и форматирования, а также снижения удобства использования не произойдет.

  • Частично поддерживаемая функция: как формат Word 2013, так и формат текста OpenDocument поддерживают эту функцию, однако возможно повреждение форматирования и снижение удобства использования. Текст и данные не будут потеряны, однако форматирование и способ работы с текстом или графикой могут различаться.

  • Неподдерживаемая функция: функция Word 2013 не поддерживается форматом текста OpenDocument. Не используйте эту функцию, если планируете сохранить документ Word 2013 в формате текста OpenDocument. В противном случае возможна потеря содержимого и форматирования, а также снижение удобства использования соответствующей части документа.

Дополнительные сведения о функциях работы с графикой в Office 2013, полностью или частично поддерживаемых форматом OpenDocument, см. в таблице графических элементов в конце статьи.

Тип Подтип Уровень поддержки Примечания

Совместная работа

Адресная книга

Поддерживаемая функция

Совместная работа

Блог

Поддерживаемая функция

Совместная работа

Примечания

Частично поддерживаемая функция

При сохранении документа в формате ODT и его повторном открытии в Word 2013 примечания для группы слов получают один маркер, который обычно добавляется в конец группы слов.

Таблицы в примечаниях не поддерживаются. Содержимое таблицы в примечании сохраняется, но ее структура теряется.

Совместная работа

Сравнение и объединение документов

Поддерживаемая функция

Совместная работа

Защита документа

Неподдерживаемая функция

При сохранении файла Word 2013 в формате ODT эта функция удаляется; открыть такие файлы невозможно.

Совместная работа

Управление правами на доступ к данным

Неподдерживаемая функция

При сохранении документа Word 2013 в формате ODT эта функция удаляется; открыть такие файлы невозможно.

Совместная работа

Слияние почты

Поддерживаемая функция

Поля ADDRESSBLOCK и RECIPIENT преобразуются в обычный текст.

Если редактирование документа выполняется в другом приложении ODF, требуется повторное подключение к источнику данных.

Совместная работа

Область проверки

Поддерживаемая функция

Совместная работа

Работа с исправлениями

Неподдерживаемая функция

При сохранении документа Word 2013 в формате ODT все изменения применяются.

Содержимое

Список литературы

Неподдерживаемая функция

Раздел "Список литературы" преобразуется в обычный текст.

Содержимое

Заголовки

Неподдерживаемая функция

Поля SEQ преобразуются в обычный текст.

При добавлении новых заголовков им не назначается автоматически следующий порядковый номер.

Содержимое

Элементы управления содержимым

Неподдерживаемая функция

Содержимое

Перекрестные ссылки

Поддерживаемая функция

Содержимое

Стандартные блоки документа

Неподдерживаемая функция

Содержимое

Редактор формул

Поддерживаемая функция

Содержимое

Формулы

Поддерживаемая функция

Содержимое

Сноски

Поддерживаемая функция

Пользовательские разделители не поддерживаются.

Содержимое

Рамки

Частично поддерживаемая функция

При сохранении документа Word 2013 в формате ODT:

  • рамки преобразуются в текстовые поля;

  • привязки к некоторым областям полей не поддерживаются;

  • при наличии неподдерживаемого содержимого удаляется рамка, но не само содержимое. К такому содержимому относятся таблицы, автофигуры, текстовые поля, рамки и графические элементы SmartArt.

Содержимое

Наборы рамок

Неподдерживаемая функция

Содержимое

Колонтитулы

Поддерживаемая функция

Содержимое

Указатель

Поддерживаемая функция

Указатели с несколькими столбцами в данный момент не поддерживаются.

Содержимое

Вставка разрыва

Частично поддерживаемая функция

При сохранении документа Word 2013 в формате ODT могут теряться свойства некоторых непрерывных разрывов раздела, такие как верхние и нижние поля, колонтитулы, границы и нумерация строк.

Содержимое

Office Art

Поддерживаемая функция

Дополнительные сведения см. в таблице "Графические элементы".

Содержимое

Нумерация страниц

Поддерживаемая функция

Содержимое

Рисунки

Поддерживаемая функция

Рисунки из документа, созданного в OpenOffice, не отображаются.

Содержимое

Таблицы

Частично поддерживаемая функция

Таблицы с количеством столбцов, превышающим 64, не поддерживаются.

Форматирование темы преобразуется в форматирование на уровне ячейки.

Содержимое

Шаблоны и мастера

Поддерживаемая функция

Содержимое

Надписи

Частично поддерживаемая функция

Надписи не могут быть вложенными.

Содержимое

Содержание

Частично поддерживаемая функция

В содержание не включаются элементы, отмеченные полем SEQ.

Содержимое

Таблица ссылок

Неподдерживаемая функция

Содержимое

Список иллюстраций

Неподдерживаемая функция

Содержимое

E2O

Поддерживаемая функция

Дополнительные сведения см. в таблице "Графические элементы".

Правка

Автозаполнение

Поддерживаемая функция

Правка

Автозамена

Поддерживаемая функция

Правка

Автосуммирование

Неподдерживаемая функция

Правка

Автотекст

Поддерживаемая функция

Элементы автотекста хранятся в шаблонах Word 2013 (DOTX). При сохранении шаблона Word 2013 с элементами автотекста в формате ODT они не сохраняются.

Правка

Изменение регистра

Поддерживаемая функция

Правка

Свободный ввод

Поддерживаемая функция

Правка

Вырезание, копирование и вставка

Поддерживаемая функция

Правка

Конверты и наклейки

Поддерживаемая функция

Правка

Выделение

Поддерживаемая функция

Правка

Сортировка

Поддерживаемая функция

Правка

Отмена, возврат, повтор

Поддерживаемая функция

Правка

Статистика

Поддерживаемая функция

Операции с файлами

Двоичный формат файла

Поддерживаемая функция

Поддерживается сохранение в двоичные форматы файлов DOC и DOT.

Операции с файлами

Защита

Поддерживаемая функция

Операции с файлами

Шифрование

Неподдерживаемая функция

Операции с файлами

Фиксированный формат файлов

Поддерживаемая функция

Поддерживается сохранение в файлы форматов PDF и XPS.

Операции с файлами

Формат файлов HTML

Поддерживаемая функция

Поддерживается сохранение в файлы формата HTML.

Операции с файлами

Главные документы

Неподдерживаемая функция

Операции с файлами

Формат файлов Open XML

Поддерживаемая функция

Поддерживается сохранение в файлы форматов DOCX и DOTM.

Операции с файлами

Организатор

Поддерживаемая функция

Операции с файлами

Формат файлов RTF

Поддерживаемая функция

Поддерживается сохранение в файлы формата RTF.

Операции с файлами

Текстовые конвертеры

Поддерживаемая функция

Операции с файлами

Кодировка текста

Поддерживаемая функция

Операции с файлами

Центр управления безопасностью

Поддерживаемая функция

Операции с файлами

Конвертер в формат Word 2013

Поддерживаемая функция

Операции с файлами

Формат файлов WordML

Поддерживаемая функция

Поддерживается сохранение в файлы формата WordML.

Операции с файлами

Интеграция со службами Windows SharePoint Services

Поддерживаемая функция

Форматирование

Автоформат

Форматирование

Фон

Неподдерживаемая функция

Форматирование

Границы и заливка

Поддерживаемая функция

Узоры для заливки не поддерживаются.

Типы границ рисунка не поддерживаются; они преобразуются в сплошную линию.

Форматирование

Маркированные и нумерованные списки

Поддерживаемая функция

Интервалы между маркерами или номерами и текстом могут немного отличаться.

Интервалы между элементами списка увеличиваются в соответствии с междустрочным интервалом документа.

Вид маркеров, используемых по умолчанию в OpenOffice, изменяется при открытии ODT-файла в Word 2013.

Форматирование

Буквицы

Поддерживаемая функция

Привязки к некоторым областям полей не поддерживаются.

Форматирование

Проверка согласованности формата

Поддерживаемая функция

Форматирование

Форматирование по образцу

Поддерживаемая функция

Форматирование

Маркер

Поддерживаемая функция

При сохранении документа в формат ODT выделение преобразуется в цвет фона символов.

Форматирование

Горизонтальные линии

Поддерживаемая функция

Форматирование

Абзац

Поддерживаемая функция

Форматирование

Показать форматирование

Поддерживаемая функция

Форматирование

Стили

Поддерживаемая функция

После сохранения документа в формате ODT число стилей увеличивается, а все форматирование в ODF основано на стилях.

Форматирование

Вкладки

Поддерживаемая функция

Позиционные вкладки не поддерживаются.

Форматирование

Текстовые столбцы

Поддерживаемая функция

Могут теряться некоторые свойства, связанные с разделом, например верхние и нижние поля, колонтитулы, границы и нумерация строк.

Форматирование

Ориентация текста

Частично поддерживаемая функция

Поддерживаются следующие форматы ориентации текста:

  • справа налево, сверху вниз;

  • слева направо, сверху вниз;

  • сверху вниз, справа налево.

Ориентация текста в ячейках таблицы не поддерживается.

Форматирование

Темы

Неподдерживаемая функция

Форматирование

Водяной знак

Неподдерживаемая функция

Форматирование

Динамический просмотр

Поддерживаемая функция

Форматирование

Размещение

Частично поддерживаемая функция

Положение некоторых надписей, рамок и фигур может изменяться в зависимости от типа используемой привязки.

Инфраструктура

Калька

Поддерживаемая функция

При сохранении в формате ODT содержимое с элементами управления содержимым преобразуется в обычный текст.

Инфраструктура

Закладки

Поддерживаемая функция

Инфраструктура

Загрузка и выход

Поддерживаемая функция

Инфраструктура

Cicero, распознавание рукописного текста и речи

Поддерживаемая функция

Инфраструктура

Привязка к данным

Неподдерживаемая функция

Инфраструктура

Динамический обмен данными

Неподдерживаемая функция

Содержимое поля преобразуется в обычный текст.

Связь с источником данных теряется.

Инфраструктура

Поля

Частично поддерживаемая функция

Неподдерживаемые поля преобразуются в обычный текст.

Поддерживаемые поля сохраняются как поля.

Поля SEQ не поддерживаются, что влияет на поведение заголовков и содержаний.

Инфраструктура

ActiveX и формы

Неподдерживаемая функция

Инфраструктура

Функция Freeze Dry

Поддерживаемая функция

Инфраструктура

Справка

Поддерживаемая функция

Инфраструктура

Гиперссылки

Поддерживаемая функция

В документах из OpenOffice не используется стиль гиперссылок, но гиперссылки работают.

Инфраструктура

Рукописные примечания

Неподдерживаемая функция

Инфраструктура

Настройка клавиатуры

Неподдерживаемая функция

Инфраструктура

OCX

Неподдерживаемая функция

Инфраструктура

OLE

Частично поддерживаемая функция

Объекты, внедренные в документ, который создан в OpenOffice, не отображаются. Тип изображения не поддерживается, и ссылка является относительной.

Международные возможности

IME

Поддерживаемая функция

Международные возможности

Вставка символов

Поддерживаемая функция

Международные возможности

Подключаемый пользовательский интерфейс

Поддерживаемая функция

Международные возможности

Две строки в одной

Поддерживаемая функция

MODI

Распознавание текста

Поддерживаемая функция

Навигация

Схема документа

Поддерживаемая функция

Навигация

Поиск и замена

Поддерживаемая функция

Навигация

Переход и возврат

Поддерживаемая функция

Печать

Поддерживаемая функция

Печать

Параметры страницы

Поддерживаемая функция

Печать

Предварительный просмотр

Поддерживаемая функция

Программирование

Надстройки

Частично поддерживаемая функция

Программирование

C-API

Частично поддерживаемая функция

Программирование

Надстройки COM

Частично поддерживаемая функция

Программирование

События

Частично поддерживаемая функция

Программирование

Макросы

Неподдерживаемая функция

Программирование

Объектная модель

Поддерживаемая функция

Программирование

Смарт-документы

Неподдерживаемая функция

Программирование

Смарт-теги

Неподдерживаемая функция

Программирование

Запись VBA

Поддерживаемая функция

Программирование

Интеграция с VBE

Поддерживаемая функция

Программирование

WordBasic

Поддерживаемая функция

Правописание

Вспомогательные словари

Поддерживаемая функция

Правописание

Грамматика

Поддерживаемая функция

Области текста, помеченные как "Не проверять правописание и грамматику", утратят это свойство. Правописание и грамматика будут проверяться.

Правописание

Расстановка переносов

Поддерживаемая функция

Правописание

Интеллектуальная автозамена

Поддерживаемая функция

Правописание

Автоопределение языка

Поддерживаемая функция

Правописание

Свойства языка

Поддерживаемая функция

Правописание

Проверка орфографии

Поддерживаемая функция

Области текста, помеченные как "Не проверять правописание и грамматику", утратят это свойство. Правописание и грамматика будут проверяться.

Правописание

Тезаурус

Поддерживаемая функция

Правописание

Перевод

Поддерживаемая функция

Справочные материалы

Область справочных материалов

Поддерживаемая функция

Вид

Черновик

Поддерживаемая функция

Вид

Структура

Поддерживаемая функция

Вид

Разметка страницы

Поддерживаемая функция

Вид

Чтение

Поддерживаемая функция

Вид

Линейка

Поддерживаемая функция

Вид

Прокрутка

Поддерживаемая функция

Вид

Строка состояния

Поддерживаемая функция

Вид

Эскизы

Поддерживаемая функция

Вид

Веб-документ

Поддерживаемая функция

Вид

Работа с окнами

Поддерживаемая функция

Вид

Масштаб

Неподдерживаемая функция

WordMail

Автоподписи

Поддерживаемая функция

WordMail

Факс

Поддерживаемая функция

WordMail

HTML

Поддерживаемая функция

WordMail

Параметры

Неподдерживаемая функция

WordMail

Обычный текст

Поддерживаемая функция

WordMail

Режим RFM

Поддерживаемая функция

WordMail

Формат RTF

Поддерживаемая функция

Формат XML

Прикрепление схемы

Неподдерживаемая функция

Формат XML

Атрибуты

Неподдерживаемая функция

Формат XML

Внешний источник

Неподдерживаемая функция

Формат XML

Включение текста

Неподдерживаемая функция

Формат XML

Слияние XML

Неподдерживаемая функция

Формат XML

OOUI

Неподдерживаемая функция

Формат XML

Выделение объектов

Неподдерживаемая функция

Формат XML

Представление в виде дерева

Неподдерживаемая функция

Формат XML

Проверка

Неподдерживаемая функция

Формат XML

XSLT

Неподдерживаемая функция

Графические функции

В приведенной ниже таблице показано, какие графические функции Word 2013 полностью или частично поддерживаются в формате OpenDocument (ODT) либо не поддерживаются в нем.

  • Поддерживаемая функция: форматы Word 2013 и OpenDocument поддерживают эту функцию. Использующие ее графические объекты отображаются и ведут себя одинаково в обоих форматах.

  • Частично поддерживаемая функция: форматы Word 2013 и OpenDocument поддерживают эту функцию, но графические объекты могут отображаться в них по-разному. При изменении формата данные не теряются, но форматирование и работа с графическими объектами могут различаться.

  • Неподдерживаемая функция: из-за уникальных различий между функциями и их реализацией в форматах Word 2013 и OpenDocument эта функция не поддерживается в формате OpenDocument. Если планируется сохранить документ в формате OpenDocument, не используйте эти функции в Word 2013.

Основные фигуры | Уровень поддержки | Примечания
Фигуры | Поддерживаемая функция |
Надписи | Поддерживаемая функция | Приложение Word 2013 частично поддерживает объекты в надписях. Графические элементы SmartArt, фигуры или надписи внутри надписей не поддерживаются и теряются при открытии файла.
Объекты WordArt | Поддерживаемая функция |
Трехмерные фигуры | Поддерживаемая функция |
Рисунки | Поддерживаемая функция | Формат ODF не поддерживает вставку и связь.
Схемы SmartArt | Поддерживаемая функция | Выполняется преобразование в группы фигур.
Элементы ActiveX | Неподдерживаемая функция |
Объекты в диаграммах | Поддерживаемая функция | Выполняется преобразование в группу, содержащую диаграмму и объекты. Приложение Word 2013 не поддерживает группы, содержащие диаграммы, поэтому при открытии файла в Word 2013 объекты разгруппировываются.
Объект строки подписи | Неподдерживаемая функция |
Рукописное примечание | Поддерживаемая функция | Рукописное примечание преобразуется в изображение в формате EMF.
Группа объектов | Частично поддерживаемая функция | Группировка некоторых объектов в Word 2013 невозможна, поэтому при открытии файла OpenDocument объекты разгруппировываются. Это относится ко всем объектам, сгруппированным с диаграммой, и к рисункам, сгруппированным с фигурой, надписью или объектом OLE.
Видимость объектов | Частично поддерживаемая функция | После сохранения файла в формате ODT и его повторном открытии в Word 2013 невидимые объекты становятся видимыми.
Границы объектов | Поддерживаемая функция | Поддерживаются не все типы границ. Неподдерживаемые типы границ сохраняются как тип границы по умолчанию (черная сплошная линия).
Заливка объектов | Поддерживаемая функция | Градиентные заливки с более чем двумя точками градиента теряют все точки, кроме первых двух.
Форматирование линий | Поддерживаемая функция | В формате ODF поддерживаются не все типы линий и концов линий. Неподдерживаемые типы сохраняются как типы по умолчанию (черная сплошная линия и открытая стрелка соответственно).
Обрезка рисунков | Поддерживаемая функция | Обычная обрезка рисунков поддерживается, но не поддерживается обрезка рисунка с помощью фигуры.
Перекрашивание рисунков | Частично поддерживаемая функция | Для некоторых типов перекрашивания рисунков существуют эквиваленты в формате ODF (например, для черно-белых изображений). Для остальных типов перекрашивания эквивалентов нет, в связи с чем они теряются. Вид рисунка сохраняется, но перекрашивание нельзя изменить или удалить.
Параметры трехмерных рисунков | Неподдерживаемая функция |
Стили рисунков | Частично поддерживаемая функция | Границы частично поддерживаются, но могут выглядеть по-другому.
Темы | Неподдерживаемая функция |
Гиперссылки в фигурах | Неподдерживаемая функция |


Центр развертывания Office: диалоговое окно изменения группы

Диалоговое окно изменения группы

При изменении группы можно выбрать нужные параметры в диалоговом окне Изменение группы, после чего нажать кнопку ОК.

В разделе Выберите параметры для этой группы отправки и получения выберите следующие параметры.

  • Отправлять сообщения электронной почты — отправить исходящую почту при выполнении отправки или получения для этой группы.

  • Получать сообщения электронной почты — получить почту при выполнении отправки или получения для этой группы.

  • Сделать домашние страницы папки доступными в автономном режиме — обновлять содержимое домашних страниц папок при выполнении отправки или получения для этой группы.

  • Синхронизировать формы — синхронизировать формы при выполнении отправки или получения для этой группы.

В разделе Измените параметры папки для этой группы отправки и получения выберите папку и укажите следующие сведения.

  • Включать эту папку при отправке и получении — добавить эту папку в набор папок, обновляемых во время отправки и получения, для группы отправки и получения.

Для некоторых папок также доступны следующие параметры.

  • Загружать только заголовки — загружать только заголовки для этой папки при обновлении путем выполнения отправки и получения для данной группы отправки и получения.

  • Загружать сообщение полностью, включая вложения — загружать почтовые сообщения (или другие элементы) целиком для этой папки при обновлении путем выполнения отправки и получения для данной группы отправки и получения.

  • Загружать только заголовки для элементов с размером более — если элемент превышает указанный размер, загружать только заголовок элемента. Этот параметр применяется только к этой папке при выполнении отправки и получения для данной группы отправки и получения.


Центр развертывания Office: параметры Exchange

Параметры Exchange

В диалоговом окне Параметры Exchange нажмите кнопку Дополнительные параметры чтобы настроить функцию мобильного Outlook.

Чтобы настроить профили пользователя Outlook для автономного использования и мобильного Outlook, используйте следующие параметры.

  • Настройка мобильного Outlook

  • Подключение к почтовому ящику Exchange по протоколу HTTP — выберите этот параметр, чтобы включить мобильный Outlook.

Если мобильный Outlook включен, можно настроить следующие параметры.

  • Адрес URL для подключения к прокси-серверу Exchange — URL-адрес прокси-сервера для мобильного Outlook. Не вводите префикс http:// или https://. Соответствующий префикс (http:// или https://) добавляется в поле автоматически после ввода имени в соответствии с выбранными параметрами проверки подлинности.

  • Подключение только с помощью протокола SSL — выберите этот параметр, чтобы подключаться только с помощью протокола SSL. Если необходима поддержка как проверки подлинности сервера, так и проверки подлинности клиента, выберите следующие параметры.

    • Взаимная проверка подлинности сеанса при подключении через SSL — если этот параметр включен, заполните поле Имя участника для прокси-сервера.

  • В быстрых сетях: подключение сначала через HTTP, затем через TCP/IP — в быстрых сетях подключение сначала устанавливается с помощью мобильного Outlook (HTTP) вместо локальной сети по умолчанию (TCP/IP).

  • В медленных сетях: подключение сначала через HTTP, затем через TCP/IP — в медленных сетях подключение сначала устанавливается с помощью мобильного Outlook (HTTP) вместо локальной сети по умолчанию (TCP/IP).

  • Способ проверки подлинности при подключении к прокси-серверу Exchange — по умолчанию используется проверка подлинности с помощью пароля (NTLM).


Центр развертывания Office: профиль Outlook

Профиль Outlook

Поддерживается настройка профилей Outlook по умолчанию, представляющих собой наборы значений в реестре Windows, которые определяют параметры работы каждого пользователя.

Настройте параметры для нового подключения Exchange Server или измените параметры существующего подключения Exchange Server. Сведения о конфигурации вводятся в следующие поля.

Профиль Outlook 2013 может содержать несколько учетных записей электронной почты. Пользователь может иметь несколько профилей Outlook 2013, но в файле настроек установки можно настроить только один профиль.

  • Использовать существующий профиль — использовать уже настроенный профиль на компьютере пользователя или предложить пользователю создать профиль при первом запуске Outlook 2013. Если выбран данный параметр, другие разделы Outlook 2013 в центре развертывания Office становятся недоступны.

  • Изменить профиль — изменить профиль по умолчанию на компьютере пользователя или изменить профили с указанным именем. Если профиль по умолчанию не существует или не удается найти профиль с указанным именем, Outlook 2013 создает профиль, основываясь на параметрах, выбранных в других разделах Outlook 2013 центра развертывания Office. Outlook 2013 использует имя профиля по умолчанию (Outlook) или указанное имя профиля.

  • Новый профиль — создать новый профиль на компьютере пользователя и сделать его профилем по умолчанию. Существующие профили не удаляются и остаются доступными пользователям. Необходимо ввести имя в поле Имя профиля. Это имя отображается в диалоговом окне Учетные записи электронной почты в Outlook 2013. Программа Outlook 2013 создает профиль, основываясь на параметрах, выбранных в других разделах Outlook 2013 центра развертывания Office.

  • Применить PRF-файл — импортировать файл профиля Outlook (PRF-файл) для задания нового профиля по умолчанию или изменения существующего профиля. При выборе этого параметра другие разделы Outlook 2013 центра развертывания Office становятся недоступны, однако параметры в PRF-файле не применяются к центру развертывания Office. В поле Применить следующий профиль (PRF-файл) введите имя и путь профиля. Если PRF-файл был создан в предыдущей версии Outlook 2013, его можно импортировать в Outlook 2013, если в нем заданы только службы MAPI.

Если система Office устанавливается на заблокированные компьютеры, на которых пользователи не имеют прав администратора, они не смогут настроить профили Outlook 2013 после установки Office.


Центр развертывания Office: диалоговое окно удаления и изменения записей реестра

Диалоговое окно удаления и изменения записей реестра

В диалоговом окне Удаление записи реестра или Изменение записи реестра введите следующие сведения для каждой записи реестра и нажмите кнопку ОК.

  1. Разверните меню Корень и выберите ветвь, содержащую записи, которые необходимо удалить или изменить.

  2. В поле Раздел введите имя подраздела, где хранится запись. Например, Software\Microsoft\Office\15.0\Common.

  3. В поле Имя параметра введите имя записи реестра, которую нужно удалить. Чтобы удалить подраздел целиком, включая все записи параметров, оставьте это поле пустым.


Центр развертывания Office: диалоговое окно добавления и изменения записей реестра

Диалоговое окно добавления и изменения записей реестра

В диалоговом окне Добавление записи реестра или Изменение записи реестра можно настроить следующие сведения для каждой записи реестра, после чего нажать кнопку ОК.

  • Разверните меню Корень и выберите ветвь, содержащую записи, которые необходимо добавить или изменить. Параметры применяются однократно для каждого пользователя (HKEY_CURRENT_USER) или для каждого компьютера (HKEY_LOCAL_MACHINE). Имейте в виду, что нельзя добавлять записи реестра в корень ветвей HKEY_USERS или HKEY_LOCAL_MACHINE. Разверните меню Тип данных и выберите тип данных для добавляемого или изменяемого параметра реестра. В поле Раздел введите имя подраздела, где хранится запись. Например, Software\Microsoft\Office\15.0\Common.

  • Установите флажок Создать пустой раздел, если запись реестра не содержит имени или данных параметра. Некоторые параметры определяются наличием или отсутствием записи в реестре. В поле Имя параметра введите имя новой записи реестра. Если включить Данные параметра, но оставить это поле пустым, параметру присваивается имя <Default>. Раздел может содержать только один параметр с именем <Default>. В поле Данные параметра введите значение для хранения в новой записи реестра. Данные должны соответствовать типу данных.


Центр развертывания Office: экспорт параметров

Экспорт параметров

Сохраните параметры существующего профиля Outlook в PRF-файл.

Щелкните Экспорт параметров профиля. В диалоговом окне Сохранить как введите имя нового PRF-файла, после чего нажмите кнопку Сохранить.

Примечание.

Эффективный способ создания PRF-файла Outlook — использование центра развертывания Office для выбора элементов и их экспорта в PRF-файл (даже если файл настроек установки не использовался при развертывании набора Office). PRF-файл можно изменять, чтобы производить дополнительные настройки, не представленные в центре развертывания Office. Например, можно добавить поставщика электронной почты, не указанного в центре развертывания Office.


Центр развертывания Office: добавление учетных записей

Добавление учетных записей

Служит для включения новых учетных записей электронной почты Outlook в профиль пользователя.

Выберите параметр Не настраивать сведения профиля и учетной записи Outlook, если не хотите добавлять учетные записи в настраиваемый профиль Outlook.

Чтобы добавить новую учетную запись в список, нажмите кнопку Добавить. Чтобы изменить учетную запись в списке, выберите ее и нажмите кнопку Изменить. Чтобы удалить учетную запись из списка, выберите ее и нажмите кнопку Удалить.

Также можно указать следующие параметры.

  • При настройке сервера Exchange Server или добавлении файла данных Outlook (PST-файла) разверните список Размещать новую почту в папке и выберите расположение для доставки новых сообщений электронной почты. Расположением по умолчанию является сервер Exchange Server, если он настроен; в противном случае по умолчанию выбирается расположение PST-файла на компьютере пользователя.

  • Разверните список Учетная запись электронной почты по умолчанию и выберите учетную запись, которая будет использоваться в качестве учетной записи электронной почты по умолчанию для пользователей.


Центр развертывания Office: диалоговое окно конечного пути для файлов

Диалоговое окно конечного пути для файлов

В диалоговом окне Конечный путь на компьютере пользователя введите путь к папке на компьютере пользователя, в которую требуется поместить файл, и нажмите кнопку ОК.

Для выделения одновременно нескольких файлов можно использовать клавиши SHIFT и CTRL. Эти файлы будут связаны с одной конечной папкой. В конечном пути можно использовать следующие специальные имена папок.

[INSTALLLOCATION] | Папка, в которую устанавливается набор Office
[ROOTDRIVE] | Локальный жесткий диск с наибольшим объемом свободного пространства
[ProgramFilesFolder] | Папка Program Files
[CommonFilesFolder] | Папка Program Files\Common Files
[WindowsFolder] | Папка Windows
[SystemFolder] | Папка Windows System32
[PersonalFolder] | Папка "Мои документы" пользователя
[AppDataFolder] | Папка "Application Data" пользователя
[NetHoodFolder] | Папка "Сетевое окружение" пользователя


Центр развертывания Office: диалоговое окно добавления или изменения сочетания клавиш

Диалоговое окно добавления или изменения сочетания клавиш

В диалоговом окне Добавление или изменение сочетания клавиш введите следующие сведения о создаваемом или изменяемом ярлыке, после чего нажмите кнопку ОК.

  • Конечный объект — укажите приложение, связанное с ярлыком, выбрав предустановленное ключевое слово приложения или указав имя и путь файла, на который будет указывать ярлык. Если указывается ключевое слово приложения, то центр развертывания Office автоматически вводит данные в остальные поля. Имена в списке соответствуют компонентам, которые были выбраны на странице "Задание режимов установки компонентов" в центре развертывания Office, а также любым специальным файлам, добавленным к установке на странице "Добавление файлов". Если указываются имя и путь, содержащие пробелы, то их следует заключать в двойные кавычки (""). Можно добавлять параметры командной строки для приложения посредством поля Аргументы.

  • Расположение — укажите папку, в которой создается ярлык, выбрав предопределенное ключевое слово папки или указав имя и путь расположения ярлыка. Можно указать подпапку с помощью символа наклонной черты (\), за которым следует имя подпапки. Например, чтобы добавить ярлык Word в подпапку Office в папке "Программы" меню Пуск, выберите [ProgramMenuFolder] и введите имя подпапки следующим образом: [ProgramMenuFolder]\Microsoft Office. В поле Расположение можно использовать следующие специальные папки.

    [StartMenuFolder]

    Меню "Пуск" Windows

    [ProgramMenuFolder]

    Меню Windows "Пуск"\"Все программы"

    [StartupFolder]

    Папка Автозагрузка в меню Windows "Пуск"\"Все программы"

    [DesktopFolder]

    Папка "Рабочий стол" Windows

    [INSTALLLOCATION]

    Папка, в которую устанавливается набор Office

    [FavoritesFolder]

    Папка "Избранное" пользователя

    [FavoritesFolder]

    Папка "Избранное" пользователя

    [AppDataFolder]

    Папка "Application Data" пользователя

    [NetHoodFolder]

    Папка "Сетевое окружение" пользователя

  • Имя — введите любую строку для имени ярлыка.

  • Рабочая папка — введите путь к папке, из которой приложение будет запускаться по умолчанию. Если оставить это поле пустым, в качестве папки по умолчанию задается папка, в которой находится конечный файл. Если указанный путь является недопустимым, то выводится сообщение об ошибке, когда пользователь пытается воспользоваться ярлыком.

  • Аргументы — введите дополнительные аргументы, которые нужно передать приложению в командной строке.

  • Сочетание клавиш — введите дополнительное сочетание клавиш для приложения или файла. Синтаксис сочетания клавиш следующий: [модификатор+]VK_клавиша, где модификатор — это SHIFT, CTRL, ALT или EXT, а VK_клавиша — это виртуальное имя клавиши (см. следующую таблицу).

    Модификатор не является обязательным. Можно указывать несколько модификаторов в любом порядке, разделяя их знаком "плюс" (+). При использовании модификатора он должен предшествовать виртуальному имени клавиши. При использовании модификатора он должен предшествовать виртуальному имени клавиши. Не используйте пробелы в описании клавиш. Ниже приведено несколько примеров.

    • CTRL+VK_F12

    • CTRL+SHIFT+VK_A

    • ALT+CTRL+VK_SNAPSHOT

    Некоторые сочетания клавиш, такие как CTRL+ALT+VK_DELETE, могут использоваться системой и не запускать приложение. Следует избегать конфликтов на компьютере пользователя, особенно при указании сочетания клавиш без модификатора. Например, если указать VK_A без модификатора, приложение будет запускаться при каждом нажатии клавиши "A".

    Можно использовать следующие виртуальные имена клавиш.

    Виртуальное имя клавиши Шестнадцатеричный код клавиши Описание

    VK_0 … VK_9

    30-39

    Клавиши 0-9

    VK_A … VK_Z

    41-5A

    Клавиши A-Z

    VK_NUMPAD0 … VK_NUMPAD9

    60-69

    Клавиши 0-9 на цифровой клавиатуре

    VK_F1 ... VK_F24

    70-87

    Функциональные клавиши F1-F24

    VK_LBUTTON

    1

    Левая кнопка мыши

    VK_RBUTTON

    2

    Правая кнопка мыши

    VK_CANCEL

    3

    Обработка сочетания клавиш CTRL+Break

    VK_MBUTTON

    4

    Средняя кнопка мыши (у трехкнопочной мыши)

    VK_BACK

    8

    Клавиша BACKSPACE

    VK_CLEAR

    0C

    Клавиша CLEAR

    VK_RETURN

    0D

    Клавиша ВВОД

    VK_PAUSE

    13

    Клавиша PAUSE

    VK_CAPITAL

    14

    Клавиша CAPS LOCK

    VK_PRIOR

    21

    Клавиша PAGE UP

    VK_NEXT

    22

    Клавиша PAGE DOWN

    VK_END

    23

    Клавиша END

    VK_HOME

    24

    Клавиша HOME

    VK_LEFT

    25

    Клавиша СТРЕЛКА ВЛЕВО

    VK_UP

    26

    Клавиша СТРЕЛКА ВВЕРХ

    VK_RIGHT

    27

    Клавиша СТРЕЛКА ВПРАВО

    VK_DOWN

    28

    Клавиша СТРЕЛКА ВНИЗ

    VK_SELECT

    29

    Клавиша SELECT

    VK_EXECUTE

    2B

    Клавиша EXECUTE

    VK_SNAPSHOT

    2C

    Клавиша PRINT SCREEN

    VK_INSERT

    2D

    Клавиша INS

    VK_HELP

    2F

    Клавиша HELP

    VK_MULTIPLY

    6A

    Клавиша умножения

    VK_ADD

    6B

    Клавиша прибавления

    VK_SEPARATOR

    6C

    Клавиша разделителя

    VK_SUBTRACT

    6D

    Клавиша вычитания

    VK_DECIMAL

    6E

    Клавиша десятичного знака

    VK_DIVIDE

    6F

    Клавиша деления

    VK_NUMLOCK

    90

    Клавиша NUM LOCK

    VK_SCROLL

    91

    Клавиша SCROLL LOCK

  • Запуск — выберите тип окна, в котором будет запускаться приложение или файл (Обычный размер окна, Свернуто или Развернуто).

  • Сменить значок — выберите другой значок для ярлыка.


Центр развертывания Office: диалоговое окно добавления или изменения значения свойства

Диалоговое окно добавления или изменения значения свойства

Если в диалоговом окне Изменение свойств установки нажать кнопку Добавить, откроется окно Добавление значения свойства. Если в диалоговом окне Изменение свойств установки выбрать запись и нажать кнопку Изменить, откроется диалоговое окно Изменение значения свойства. В диалоговом окне Добавление значения свойства или Изменение значения свойства можно ввести следующие сведения.

  1. В диалоговом окне Добавление значения свойства или Изменение значения свойства в поле Имя введите имя свойства. Все имена свойств должны вводиться прописными буквами.

  2. В поле Значение введите значение свойства.

  3. Нажмите кнопку ОК.


Центр развертывания Office: лицензирование и пользовательский интерфейс

Лицензирование и пользовательский интерфейс

Введите ключ продукта и примите лицензионное соглашение от имени каждого пользователя, для которого устанавливается набор Office с использованием этого файла настроек установки. Задайте уровень отображения пользовательского интерфейса. Эти параметры распознаются программой установки только при первой установке Office на компьютер пользователя.

  1. Выберите один из следующих двух параметров.

    • Использовать ключ клиента KMS — ввод ключа продукта не требуется для развертываний на предприятии с использованием активации через службу управления ключами (KMS), так как во всех выпусках Office 2013 с корпоративными лицензиями предварительно установлен клиентский ключ KMS. KMS представляет собой один из методов активации продуктов, лицензированных по программам корпоративного лицензирования корпорации Майкрософт. Для активации и установки локальной службы активации в среде ключ узла KMS необходим только компьютеру узла KMS. Office 2013 подключается к локальному узлу KMS для выполнения активации. По умолчанию параметр "Использовать ключ клиента KMS" выбран. Дополнительные сведения о вариантах лицензирования Office 2013 см. в документе "Руководство по технологиям активации Office", включенном в текущий выпуск.

    • Введите другой ключ продукта — пользователь может ввести действительный ключ многократной активации в центре развертывания Office в записи "Введите другой ключ продукта". Ключ многократной активации представляет собой еще один метод активации продуктов Office, лицензированных по программам корпоративного лицензирования корпорации Майкрософт. Ключ многократной активации позволяет клиентам активировать пакет Office 2013 через Интернет с помощью серверов активации корпорации Майкрософт или по телефону. Чтобы использовать ключ многократной активации, в поле Введите другой ключ продукта введите ключ без пробелов (25 цифр или символов).

  2. В поле Ключ продукта введите ключ многократной установки, состоящий из 25 символов.

  3. Установите флажок Я принимаю условия лицензионного соглашения, чтобы принять условия лицензионного соглашения от имени пользователя. Система не будет предлагать пользователям принять условия лицензионного соглашения в процессе установки или при первом запуске приложения Office.

  4. Разверните меню Уровень отображения, чтобы выбрать пользовательский интерфейс, отображаемый во время процесса установки. Выберите один из следующих параметров.

    • Выберите Полный — по умолчанию, чтобы установка выполнялась в интерактивном режиме с отображением всех параметров и сообщений пользовательского интерфейса.

    • Выберите Простой, чтобы программа установки отображала экран приветствия, запрашивала ключ продукта и требовала принять условия лицензионного соглашения (если требуется), а также отображала индикатор выполнения и уведомление о завершении.

    • Выберите Нет, чтобы программа установки выполнялась в фоновом режиме и пользовательский интерфейс не отображался.

      Примечание.

      Если для параметра Уровень отображения задано значение Простой или Нет и указывается ключ продукта, программа установки предполагает, что лицензионное соглашение также принимается от имени пользователя, даже если этот флажок не установлен.

  5. Установите флажок Уведомление о завершении, если требуется, чтобы программа установки оповещала пользователя о завершении установки.

  6. Установите флажок Подавлять модальные окна, если не требуется, чтобы программа установки выводила сообщения об ошибках и другие диалоговые окна, прерывающие процесс установки.

    Примечание.

    Если для параметра Уровень отображения используется значение Полный — по умолчанию, то сообщения об ошибках и другие диалоговые окна отображаются независимо от установки этого флажка.

    Примечание. Перечисленные выше параметры идентичны следующим параметрам в файле Config.xml.

    Параметр центра развертывания Office Параметр Config.xml

    Ключ продукта

    Элемент PIDKEY

    Я принимаю условия лицензионного соглашения

    Атрибут AcceptEula элемента Display

    Уровень отображения

    Атрибут Level элемента Display

    Уведомление о завершении

    Атрибут CompletionNotice элемента Display

    Подавлять модальные окна

    Атрибут SuppressModal элемента Display


Центр развертывания Office: удаление файлов

Удаление файлов

Служит для удаления файлов с компьютера пользователя в ходе установки набора Office.

Файлы, перечисленные в списке Удаление файлов, удаляются с компьютера пользователя перед установкой файлов, перечисленных в списке Добавление файлов. Поэтому можно удалить существующие файлы с компьютера и заменить их новыми версиями. Если целевой файл на компьютере пользователя переименовывается или изменяется, то добавленный файл с таким же именем не заменяет его.

Чтобы создать список файлов, которые требуется удалить с компьютера пользователя во время установки, нажмите кнопку Добавить. Чтобы изменить путь или имя файла, выберите файл из списка Удаление файлов и нажмите кнопку Изменить. Чтобы удалить файл из списка, выберите его и нажмите кнопку Удалить. Можно использовать клавиши SHIFT и CTRL для выделения нескольких файлов одновременно.


Центр развертывания Office: добавление файлов

Добавление файлов

Служит для добавления файлов на пользовательский компьютер в ходе установки набора Office.

  • Чтобы создать список файлов для добавления на компьютер пользователя во время установки нажмите кнопку Добавить, выберите файл, который требуется добавить в список, и еще раз нажмите кнопку Добавить. Можно использовать клавиши SHIFT и CTRL для выделения нескольких файлов одновременно.

    В диалоговом окне Конечный путь для файлов в поле Имена файлов автоматически указываются имена выбранных файлов. В поле Конечный путь на компьютере пользователя введите путь к конечной папке на компьютере пользователя или оставьте предлагаемый путь, после чего нажмите кнопку ОК.

  • Чтобы изменить конечный путь файла, выберите файл из списка и нажмите кнопку Изменить.

  • Чтобы удалить файл из списка, выберите его и нажмите кнопку Удалить. Можно использовать клавиши SHIFT и CTRL для выделения нескольких файлов одновременно.

При добавлении файлов в установку набора Office необходимо учесть следующие моменты.

  • Файлы копируются в файл настроек установки при сохранении файла настроек и выходе из центра развертывания Office. Крупные файлы увеличивают размер файла настроек и количество времени, необходимое для создания этого файла.

  • Если вы исправляете файл, включенный в файл настроек, то необходимо открыть файл настроек в центре развертывания Office, удалить файл из списка Добавление файлов, добавить измененную версию и сохранить файл настроек.

  • Если пользователь удаляет, восстанавливает или переустанавливает Office, то настраиваемые файлы удаляются или переустанавливаются вместе с набором Office. Программа установки не переустанавливает настраиваемый файл, если он изменился с момента установки.


Центр развертывания Office: изменение параметров пользователя

Изменение параметров пользователя

Служит для настройки значений по умолчанию параметров приложений Office для пользователей, устанавливающих набор Office с помощью данного файла настроек.

  1. Чтобы настроить параметры приложения, в левой области разверните папку и подпапки приложения, пока в области сведений не появится параметр, который необходимо настроить.

    Можно нажать кнопку Показывать все параметры, чтобы отображались все доступные параметры приложения, или нажать кнопку Показывать только настроенные параметры, чтобы отображались только те параметры, которые ранее были настроены и сохранены в файл конфигурации.

  2. Щелкните параметр, чтобы в нижней части диалогового окна отобразились сведения о том, как можно настроить этот параметр.

  3. Чтобы настроить параметр, дважды щелкните его и выберите Не настроен, Включен или Отключен. Значение каждого из этих вариантов может быть разным для различных параметров и объясняется в нижней части диалогового окна при выборе параметра.

    Не настроен

    Параметр остается неизменным.

    Включен

    Параметр изменяется в соответствии с выбором в диалоговом окне.

    Отключен

    Параметр отключен. Отключение параметра может отличаться от отсутствия настройки параметра. Дополнительные сведения см. в описании отдельных параметров.

  4. В этом диалоговом окне можно перемещаться по списку параметров с помощью кнопок Предыдущий параметр или Следующий параметр.

  5. Нажмите кнопку ОК.

  6. Установите флажок Миграция параметров пользователя, чтобы сохранить настроенные параметры пользователя из предыдущей версии Office. Если изменить параметры пользователя и установить этот флажок, то программа установки сначала применит измененные параметры, а затем перенесет настроенные параметры, перезаписывая все конфликтующие параметры.

Примечание.

Если выбрать значение Включен для просмотра настроек параметра и нажать кнопку ОК, Предыдущий параметр или Следующий параметр, то состояние изменится на Настроен, даже если параметр не изменялся. Непреднамеренная настройка параметра с указанием пустой гиперссылки, пути или имени файла может привести к возникновению ошибок. Если выбрано значение Включен и требуется игнорировать изменения или избежать настройки параметра, следует нажать кнопку Отмена. Также можно вернуть параметр в состояние Не настроен, дважды щелкнув параметр, выбрав Не настроен и нажав кнопку ОК.