Ferramenta de Personalização do Office: Arquivo de Ajuda

Arquivo de Ajuda da Ferramenta de Personalização do Office

A informação nesse Arquivo de Ajuda é para a Ferramenta de Personalização do Office (OCT), e também pode ser encontrada online em Ferramenta de Personalização do Office no Office 2013 no Office 2013 Resource Kit.

Para acessar a Ajuda do OCT, clique no ícone de Ajuda ou clique no botão Ajuda em uma caixa de diálogo.

Conteúdos de ajuda da Ferramenta de Personalização do Office

Ferramenta de Personalização do Office: Visão geral |
Instalação |
Ferramenta de Personalização do Office: Local de instalação e nome da organização |
Ferramenta de Personalização do Office: Origens de rede adicionais | Ferramenta de Personalização do Office: caixa de diálogo Adicionar/Modificar entrada do servidor de rede
Ferramenta de Personalização do Office: Licença e interface de usuário |
Ferramenta de Personalização do Office: Remover instalações anteriores |
Ferramenta de Personalização do Office: Adicionar instalações e executar programas | Ferramenta de Personalização do Office: Caixa de diálogo Adicionar/Modificar Entrada do Programa
Ferramenta de Personalização do Office: Configurações de segurança do Office |
Ferramenta de Personalização do Office: Modificar propriedades de Configuração | Ferramenta de Personalização do Office: Caixa de diálogo Adicionar/Modificar Valor de Propriedade
Recursos |
Ferramenta de Personalização do Office: Modificar configurações do usuário |
Ferramenta de Personalização do Office: Define os estados de instalação do recurso |
Arquivos e entradas de registro |
Ferramenta de Personalização do Office: Adicionar arquivos | Ferramenta de Personalização do Office: Caixa de diálogo Caminho de Destino do Arquivo
Ferramenta de Personalização do Office: Remover arquivos | Ferramenta de Personalização do Office: Caixa de diálogo Caminho do Arquivo
Ferramenta de Personalização do Office: Adicionar entradas do registro | Ferramenta de Personalização do Office: Caixa de diálogo Adicionar/Modificar Entrada do Registro
Ferramenta de Personalização do Office: Remover entradas do registro | Ferramenta de Personalização do Office: Caixa de diálogo Excluir/Modificar Entrada do Registro
Ferramenta de Personalização do Office: Configurar atalhos | Ferramenta de Personalização do Office: Caixa de diálogo Adicionar/Modificar Entrada de Atalho
Outlook |
Ferramenta de Personalização do Office: Perfil do Outlook |
Ferramenta de Personalização do Office: Adicionar contas | Ferramenta de Personalização do Office: Caixa de Diálogo Adicionar Conta e Configurações da Conta Ferramenta de Personalização do Office: Configurações do Exchange Ferramenta de Personalização do Office: Modo em Cache
Ferramenta de Personalização do Office: Exportar configurações |
Ferramenta de Personalização do Office: Especificar Grupos de Envio/Recebimento | Ferramenta de Personalização do Office: Caixa de diálogo Novo Grupo do Exchange Ferramenta de Personalização do Office: Caixa de diálogo Modificar Grupo Ferramenta de Personalização do Office: Caixa de diálogo Renomear Grupo do Exchange Ferramenta de Personalização do Office: Caixa de diálogo Modificar Configurações do Catálogo de Endereços


Ferramenta de Personalização do Office: Define os estados de instalação do recurso

Definir a situação de instalação do recurso

Personaliza como os recursos do Office são instalados no computador do usuário.

Para alterar o estado de instalação de um recurso, clique sobre ele, e selecione o estado de instalação. Alguns recursos, chamados recursos pai, consistem de múltiplos recursos filho. Para exibir os recursos filho, clique no sinal de positivo (+) à esquerda do recurso pai par expandi-lo.

Quando você altera o estado de instalação de um recurso, o nome do recurso e os nomes de todos os seus recursos filho (se houver) são exibidos em negrito, indicando que o arquivo de Instalação aplicará essas alterações. Os recursos não exibidos em negrito são instalados usando o estado padrão de instalação. Se você deseja remover um alteração que você fez, selecione o recurso e a opção Redefinir ou Redefinir Ramificação.

Os estados de instalação de recurso a seguir geralmente estão disponíveis aos usuários durante a instalação. Nem todos os estados de instalação estão disponíveis para todos os recursos. Por exemplo, se um recurso contém um componente que não pode ser divulgado, a Instalação na Primeira Utilização não está incluída na lista de estados de instalação disponíveis para aquele recurso.

Executar a partir do Meu Computador | O arquivo de instalação copia os arquivos e escreve as entradas de registro e atalhos associados ao recurso para o disco rígido do usuário, e o aplicativo ou o recurso é executado localmente.
Executar tudo a partir do Meu Computador | O mesmo que Executar a partir do Meu Computador, exceto por todos os recursos filho pertencentes ao recurso também são postos nesse estado.
Instalação na Primeira Utilização | A instalação deixa os componentes para o recurso e todos os seus recursos filho na origem local da instalação até que o usuário tente usar o recurso pela primeira vez, momento em que os componentes são instalados. Isso também é conhecido como um recurso divulgado. O símbolo [1] é adicionado ao ícone do menu, ao lado do nome do aplicativo.
Não disponível | Os componentes para o recurso e todos os recursos filho pertencentes a esse recurso não são instalados no computador. Um [X] vermelho é adicionado ao ícone de menu, ao lado do nome da aplicação.

As opções a seguir também estão disponíveis para cada recurso.

Oculto | A instalação não exibe o recurso na árvore de recurso durante a instalação se não for executada interativamente. O recurso não é oculto quando o arquivo de Instalação for executado em modo de manutenção depois que o Office estiver instalado. O símbolo [H] é incluído no início do nome do recurso para indicar que o recurso está oculto.
Bloqueado | O estado de instalação que você escolheu para esse recurso mão pode ser alterado pelo usuário durante a instalação ou no modo de manutenção depois da instalação do Office. O símbolo [L] é incluído no início do nome do recurso para indicar que o recurso está bloqueado.
Redefinir | O recurso retorna ao seu estado padrão de instalação. Isso é o mesmo que selecionar o recurso e clicar no botão Redefinir Ramificação.

Se você definir explicitamente um recurso ao seu estado padrão, o símbolo [F] é incluído no nome do recurso para indicar que ele será forçado para dentro do seu estado. Isso é útil se você estiver criando um arquivo de personalização da instalação para modificar uma instalação existente do Office. Se você não alterar o estado de instalação de um recurso, a instalação não altera o recurso no computador do usuário. Se você especificar uma alteração, mesmo definindo o recurso no estado normal padrão, então a instalação garante que o recurso seja definido para aquele estado no computador do usuário.

Quando você altera o estado de instalação de um recurso, a instalação pode mudar o estado de instalação de um recurso pai ou filho para ficar compatível. Por exemplo, se você definir um recurso pai para a Instalação na Primeira Utilização, mas definir um recurso filho para o Executar a partir do Meu Computador, a Instalação altera o estado do recurso pai também para Executar a partir do Meu Computador.

A instalação não exibe recursos ocultos na árvore de recurso quando os usuários a executam interativamente, mas o recurso é instalado de acordo com o seu estado de instalação definido. Todos os recursos filho pertencentes ao recurso oculto também são ocultos.

Observação:

O melhor uso da configuração Ocultar é simplificar a árvore de recursos de usuários. Por exemplo, você pode ocultar o ramo das Ferramentas do Office da árvore de recursos de forma que os usuários não tenham que decidir quais ferramentas eles precisam, apenas as ferramentas que você selecionar são instaladas.

Se você definir um recurso como Não disponível e ocultá-lo na árvore de recurso, os usuários ainda podem alterar a configuração e instalar o recurso por meio da instalação do recurso pai ou por meio da execução do arquivo de instalação no modo de manutenção. Por exemplo, se você definir o recurso Plug-in de Marca de Ação para Nome para Não disponível e Oculto, os usuários ainda podem instalá-lo definindo o recurso pai Plug-in de Marca de Ação para Executar todos a partir do Meu Computador. Se você deseja ajudar a evitar que os usuários instalem recursos ocultos, selecione os estados de instalação Não disponível, Oculto, e Bloqueado. Nesse caso, o recurso ou aplicativo não está instalado e não está disponível no modo de manutenção. Os usuários não conseguem instalá-lo alterando o estado do recurso pai. A única maneira de reverter os estados de instalação Não disponível, Oculto, e Bloqueado depois que o Office está instalado é usando o OCT para criar um arquivo de personalização da instalação que seja configurado para alterar o estado de instalação do recurso e aplicar esse arquivo no computador do usuário.

Para mais informações, consulte "Office Customization Tool in Office 2013" no Office 2013 Resource Kit.


Ferramenta de Personalização do Office: Adicionar instalações e executar programas

Adicionar instalações e executar programas

Executa programas executáveis adicionais antes ou depois de a instalação do Office estar completa.

A instalação executa todas as linhas de comando na ordem listada e não completa a instalação até que todas as linhas de comando sejam executadas.

Observação:

Não adicione um programa que necessite que o computador reinicie a não ser que seja o último programa da lista. Se um programa personalizado reiniciar o computador, a instalação do Office será completada. Quaisquer programas personalizados que apareçam mais tarde na lista não serão executados.

Para adicionar um programa à lista, clique em Adicionar. Para modificar um programa, selecione-o e clique em Modificar. Para remover um programa, selecione-o e clique em Remover. Para alterar a ordem da lista, selecione um programa e clique nas setas de Mover para mover o programa para cima ou para baixo na lista.


Ferramenta de Personalização do Office: caixa de diálogo Adicionar/Modificar entrada do servidor de rede

Caixa de diálogo Adicionar/modificar entrada do servidor de rede

A caixa de diálogo Adicionar entrada de rede abre quando você clica em Adicionar na caixa de diálogo Fonte de rede adicional. Se você selecionar uma entrada na caixa de diálogo Fontes de rede adicionais e clicar em Modificar, a caixa de diálogo Modificar entrada de rede é aberta.

  1. Nas caixas de diálogo Adicionar entrada de rede ou Modificar entrada de rede, na caixa Servidor de rede, digite o caminho e o nome do servidor. É possível usar um caminho UNC ou, se todos os usuários tiverem acesso ao servidor com a mesma letra de unidade, é possível usar uma letra da unidade no caminho. O caminho pode conter variáveis de ambiente delimitadas por sinais de porcentagem (%) se elas forem definidas para todos os usuários.

    Por exemplo:

    z:\office

    \\server1\share\office_root

    %USERNAME%\office_root

    Você também pode clicar em Pesquisar para pesquisar por um servidor em uma rede.

  2. Clique em OK.


Ferramenta de Personalização do Office: Diferenças entre o formato OpenDocument Presentation (.odp) e o formato PowerPoint (.pptx)

Diferença entre o formato OpenDocument Presentation (.odp) e o formato PowerPoint (.pptx)

Quando você salva um arquivo do PowerPoint 2013 no formato OpenDocument Presentation (.odp) e depois o abre novamente no PowerPoint 2013, você pode observar algumas diferenças de formatação entre a versão do PowerPoint e a versão do OpenDocument. Da mesma forma, você também pode ver diferenças de formatação ao abrir um arquivo OpenDocument no PowerPoint. Isso ocorre devido aos diferentes recursos que os formatos de arquivos suportam.

Observação:

As diferenças que você vai experimentar quando você trabalha com os dois formatos de arquivo é geralmente restrita a diferenças de formatação e disponibilidade de recursos. Dados e fcontent irá converter, mas como você formatar e interagir com os dados e conteúdo pode ser diferente entre os formatos.

Se você quiser alterar o seu formato de arquivo padrão de ou para ODF ou OpenXML (ou outros formatos), faça o seguinte:

  1. Clique na guia Arquivo.

  2. Em Ajuda, clique em Opções.

  3. Clique em Salvar e depois em Salvar apresentações, na lista Salvar arquivos neste formato, clique no arquivo que você deseja que seha usado por padrão.

O que acontece quando salvo uma apresentação do PowerPoint no formato do OpenDocument Presentation?

A tabela abaixo mostra quais recursos do PowerPoint 2013 são total, parcialmente ou não são suportados no formato OpenDocument Presentation (.odp):

  • Suportado Tanto o PowerPoint 2013 quanto o formato OpenDocument Presentation suportam esse recurso. O conteúdo, a formatação e a usabilidade não serão perdidos.

  • Parcialmente Suportado Tanto o PowerPoint 2013 quanto o formato do OpenDocument Presentation suportam esse recurso, mas a formatação e a usabilidade poderão ser afetadas. Não ocorre perda de texto ou dados entre os dois formatos, mas a formatação e a maneira de se trabalhar com textos ou elementos gráficos podem ser diferentes.

  • Não Suportado O recurso no PowerPoint 2013 não é suportado no formato OpenDocument Presentation. Se você planeja salvar seu documento do PowerPoint 2013

    no formato OpenDocument Presentation, não use esse recurso ou se arriscará a perder o conteúdo, formatação e usabilidade dessa parte de seu documento.

Para obter informações sobre recursos gráficos do Office 2013 que são total, parcialmente ou não são suportados no Formato OpenDocument, consulte a tabela Elementos Gráficos no final deste artigo.

Área Subárea Nível de suporte Comentários

Animações

Animações de Entrada/Saída

Parcialmente suportado

Quaisquer animações de entrada ou saída que não sejam suportadas pelo ODF mudam para animação que aparece e desaparece.

Animações

Animações coloridas

Não suportado

As animações que envolvam alteração de cor não são suportadas.

Animações

Animações de escala

Não suportado

As animações de Explosão, Piscar, Aumentar e Diminuir; Diminuir e Altura não são suportadas.

Animações

Atrasos da animação

Totalmente suportado

Animações

Temporização da animação

Totalmente suportado

Animações

Animações de texto

Totalmente suportado

Animações

Animações acionadas

Totalmente suportado

Animações

Sons de animação

Não suportado

Animações

Animações de mídia

Totalmente suportado

Animações

SmartArt

Não suportado

Animações

Partes do gráfico

Parcialmente suportado

As animações em partes do gráfico são convertidas numa animação em todo o gráfico.

Animações

Animações de ação OLE

Não suportado

Animações

Animações de Layout/Principais

Não suportado

Transições

Transições

Parcialmente suportado

Quaisquer transições que possam ser encontradas na especificação SMIL ou na especificação OpenDocument Format são suportadas com as seguintes excepções: as transições de Persianas, Cortar, Revelar, Pente e Girando não são suportadas.

Transições

Sons de transição

Não suportado

Conteúdo

Mídia (filmes/sons)

Totalmente suportado

Conteúdo

Incorporação de arquivos WAV

Totalmente suportado

Conteúdo

OLE

Totalmente suportado

Conteúdo

Controles ActiveX

Não suportado

Conteúdo

Tabelas

Parcialmente suportado

Quando você salva uma apresentação com tabelas no formato .odp, as tabelas tornam-se imagens e não podem ser editadas.

Conteúdo

Cabeçalhos/Rodapés

Parcialmente suportado

Quando você salva um arquivo com cabeçalhos ou rodapés no formato .odp, os cabeçalhos e rodapés tornam-se caixas de texto.

Conteúdo

Campos de data

Parcialmente suportado

Todos os tipos de data são incluídos, mas podem ser convertidos num tipo predefinido por outros aplicativos ODF.

Conteúdo

Ocultar Forma

Totalmente suportado

Conteúdo

Ocultar Forma

Totalmente suportado

Macros/Programabilidade

Macros/OM/Programabilidade

Não suportado

Configurações de apresentação

Tamanho de página

Parcialmente suportado

Embora o tamanho de página seja salvo com a apresentação, as definições do Tamanho de Página na caixa de diálogo Configurar Página são imprecisas. A caixa de diálogo tenta assumir como padrão o tamanho de página predefinido.

Configurações de apresentação

Apresentações Personalizadas

Totalmente suportado

Configurações de apresentação

Narrações/Tempos

Totalmente suportado

Configurações de apresentação

Mostrar configurações

Parcialmente suportado

Configurações de apresentação

Configurações de impressão

Não suportado

Configurações de apresentação

Configurações de exibição

Não suportado

Colaboração

Comentários

Não suportado

Gráficos

Gráficos

Parcialmente suportado

Consulte Ferramenta de Personalização do Office: Diferenças entre o formato OpenDocument Spreadsheet (.ods) e o formato Excel (.xlsx) para obter mais informações sobre recursos de Gráfico suportados.

Design de Apresentação

Principais

Parcialmente suportado

Quando você salva uma apresentação no formato .odp, todas as informações de temas são perdidas e colocadas nos principais/layouts. As predefinições de temas como, por exemplo, fontes, cores e efeitos sob novas formas não são mais herdadas.

Quando você abre a apresentação depois salvá-la no formato .odp, o tema padrão é utilizado mas não deverá efetuar quaisquer alterações na apresentação. No entanto, isso faz com que todas as edições futuras sejam realizadas como se esse tema padrão estivesse aplicado.

Design de Apresentação

Layouts

Parcialmente suportado

Layouts são tratados da mesma forma que os principais quando abertos em outros aplicativos ODF.

Design de Apresentação

Marcadores

Parcialmente suportado

As informações de temas nos marcadores são perdidas.

Design de Apresentação

Observações

Totalmente suportado

Design de Apresentação

Principais de Observações

Totalmente suportado

Design de Apresentação

Principais de Folhetos

Totalmente suportado

Criptografia

Criptografia

Não suportado

Proteção

Proteção

Não suportado

Texto

Formatação de texto internacional

Parcialmente suportado

Os recursos não suportados incluem:

  • Kinsoku

  • Rotação de Texto Vertical (270, empilhado)

  • Kumimoji

  • Alguns sistemas de numeração internacional são mapeados para marcas ou numeração ocidental

  • Alinhamento distribuído

Texto

Alinhamento

Parcialmente suportado

  • O alinhamento distribuído não é suportado.

  • Podem ser observadas algumas diferenças visuais no alinhamento, na referência ou agrupamento do texto em outros aplicativos ODF.

Texto

Colunas

Não suportado

Texto

Texto rotation

Parcialmente suportado

A rotação a 270º e o texto empilhado não são suportados.

Texto

Hiperlinks

Parcialmente suportado

Os hiperlinks normais são suportados, os hiperlinks para passagem do mouse não são suportados.

Texto

Listas

Totalmente suportado

Outros aplicativos ODF podem alterar a numeração/marcas ou não suportá-las de todo.

Texto

Formatação básica

Totalmente suportado

  • Os itálicos, negritos, sublinhados e tachados são suportados nos aplicativos ODF.

  • Diferentes fontes ou tamanhos são suportados.

Texto

Formatação/efeitos gráficos avançados

Parcialmente suportado

Os recursos não suportados incluem:

  • Imagem com preenchimento, gradiente com preenchimento, padrão com preenchimento ou texto sem preenchimento.

  • Alguns efeitos de sombra externa no texto.

  • Texto com imagem, gradiente, padrão ou contornos sem preenchimento.

  • O texto não pode ter contornos diferentes da cor de preenchimento.

Texto

Ajuste automático

Não suportado

Quando você salva a apresentação no formato .odp, o tamanho da fonte das caixas de texto com Ajuste Automático ativado é definido para um tamanho e não possui mais o Ajuste Automático quando você reabre o arquivo no PowerPoint 2013.

Texto

Excesso

Totalmente suportado

O excesso pode ser exibido de forma diferente em diferentes aplicativos ODF.

Gráficos

A tabela abaixo mostra quais recursos gráficos do PowerPoint 2013 são total, parcial ou não são suportados no Formato OpenDocument (.odp).

  • Suportado O formato PowerPoint 2013 e o formato OpenDocument Format suportam esse recurso. Os gráficos que usam esse recurso geralmente têm aparência e comportamento no mesmo formato.

  • Parcialmente Suportado O formato PowerPoint 2013 e o Formato OpenDocument suportam esse recurso, mas os gráficos podem aparecer diferente entre os formatos. Não há perda de dados entre os formatos, mas a formatação e a forma de trabalhar com estes gráficos podem ser diferentes.

  • Não Suportado Devido às diferenças exclusivas dos recursos e implementação entre o formato PowerPoint 2013 e o Formato OpenDocument, esse recurso não é suportado no Formato OpenDocument. Se você planeja salvar seu documento em um Formato OpenDocument, não use esses recursos no PowerPoint 2013.

Formas básicas | Nível de suporte | Comentários
Formas | Suportado |
Caixas de texto | Suportado | Suportado, excepto para objetos dentro da caixa de texto. Os objetos na caixa de texto desaparecem quando você abre um arquivo OpenDocument.
WordArt | Parcialmente suportado | O ODF não suporta as opções do WordArt no PowerPoint 2013. Como resultado, o WordArt é convertido numa caixa de texto ao salvar. O texto e a cor base do texto são mantidos, mas a formatação e os efeitos WordArt são perdidos.
Opções de formas 3D | Não suportado |
Imagens | Suportado | Suportado, excepto para as opções de inserção e de ligação que não suportadas pelo ODF.
Diagramas do SmartArt | Suportado | Convertido em um grupo de formas
ActiveX | Não suportado |
Objetos em gráficos | Suportado | Convertido em um grupo contendo o gráfico e os objectos.
Anotação de tinta | Suportado | A anotação de tinta é convertida em uma imagem EMF (Enhanced Metafile).
Grupo de objetos | Suportado |
Visibilidade do objeto | Suportado |
Bordas do objeto | Suportado | Nem todos os estilos de borda são suportados. Os estilos de borda que não são suportados são salvos como o estilo de borda padrão (preto, linha contínua).
Preenchimentos do objeto | Suportado | Suportado, exceto para preenchimento de fundo do slide. Além disso, os preenchimentos de gradiente com mais de duas paradas perdem todas as marcas após as duas primeiras.
Formatação de linha | Suportado | Nem todos os estilos de linha e de extremidade de linha são suportados no formato ODF. Os estilos que não são suportados são salvos como a linha contínua preta e o tipo de seta aberta padrão, respectivamente.
Recorte de imagem | Suportado | O recorte normal de uma imagem é suportado. Contudo, o recorte de uma imagem com uma forma já não.
Recoloração de imagens | Parcialmente suportado | Alguma recoloração de imagens possui equivalência no formato ODF, como preto e branco. Outra recoloração de imagem não possui um equivalente e é plano. A imagem permanece a mesma, mas a recoloração não pode mais ser alterada ou removida.
Opções de imagem 3D | Não suportado |
Estilos de imagem | Parcialmente suportado | As bordas são parcialmente suportadas, mas sua aparência pode ter mudado.
Temas | Não suportado |
Hyperlink na forma | Não suportado |


Ferramenta de Personalização do Office: Remover entradas do registro

Remover entradas do registro

Remove entradas do registro dos computadores dos usuários quando o Office está instalado.

Para criar uma lista de arquivos a serem removidos dos computadores dos usuários, clique em Adicionar. Para alterar uma entrada na lista, selecione-a e, em seguida, clique em Modificar. Para remover uma entrada da lista, selecione-a e, em seguida, clique em Remover.

Observação:

Se o usuário remover, reparar ou reinstalar o Office, os arquivos de registro personalizados serão removidos ou reinstalados juntamente com o Office.


Ferramenta de Personalização do Office: Caixa de diálogo Caminho do Arquivo

Caixa de diálogo Caminho do Arquivo

Na caixa de diálogo Caminho do arquivo, digite o caminho e o nome do arquivo que você deseja adicionar à lista de arquivos a serem removidos do computador do usuário e clique em OK.

O caminho deve começar com uma letra de unidade, um caminho UNC ou uma das pastas especiais a seguir:

[INSTALLLOCATION] | A pasta em que o Office está instalado
[ROOTDRIVE] | A unidade de disco local com o maior espaço livre
[ProgramFilesFolder] | Pasta Arquivos de Programa
[CommonFilesFolder] | Arquivos de Programa\Pasta Arquivos Comuns
[WindowsFolder] | Pasta do Windows
[SystemFolder] | Pasta System32 do Windows
[PersonalFolder] | A pasta Meus Documentos do usuário
[AppDataFolder] | A pasta Dados de Aplicativo do usuário
[NetHoodFolder] | A pasta Meus Locais de Rede do usuário


Ferramenta de Personalização do Office: Especificar Grupos de Envio/Recebimento

Especificar os grupos de envio/recebimento

Defina os grupos de envio/recebimento de contas e pastas do Exchange e especifique as tarefas realizadas em cada grupo durante o Enviar/Receber no Outlook 2013. Um grupo de envio/recebimento contém uma coleção de contas e pastas do Outlook 2013. Você pode especificar opções diferentes para grupos de envio/recebimento quando o Outlook 2013 estiver online e offline.

  • Não configure as opções de Enviar/Receber - Não configure as opções para os grupos de envio/recebimento. O Outlook 2013 é configurado apenas com o grupo Todas as contas e suas configurações padrão. (Se os usuários criaram grupos adicionais, esses grupos migram quando os usuários atualizam para o Outlook 2013.)

  • Configure as opões de Enviar/Receber - Configure as opções dos grupos de envio/recebimento (Contas Exchange e pastas apenas).

    • Clique em Novo para criar um novo grupo de contas e pastas.

    • Clique em Modificar para especificar ou redefinir as opções de um grupo de envio/recebimento.

    • Clique em Renomear para mudar o nome de um grupo de envio/recebimento existente.

    • Clique em Remover para remover um grupo de envio/recebimento.

Configurações do Enviar/Receber para o grupo selecionado

Especificar as configurações para o grupo de envio/recebimento selecionado na lista. (O nome do grupo selecionado aparece no rótulo de opção) Você pode especificar configurações diferentes para quando o Outlook 2013 estiver online ou offline.

Quando o Outlook 2013 está online:

  • Inclua esse grupo no envio/recebimento - Execute uma ação de envio/recebimento nesse grupo quando o usuário clicar em Enviar/Receber.

  • Programe um Enviar/Receber automático a cada n minutos - Digite o número de minutos que você quer entre as ações automáticas de Enviar/Receber.

  • Realize um Enviar/Receber automático ao sair - Execute automaticamente uma ação de Enviar/Receber para o grupo quando o usuário sair do Outlook 2013.

Quando o Outlook 2013 está offline:

  • Inclua esse grupo em Enviar/Receber - Execute uma ação de Enviar/Receber nesse grupo quando o usuário clicar em Enviar/Receber.

  • Programe um Enviar/Receber automático a cada n minutos - Escolha o intervalo entre cada ação de Enviar/Receber.

Catálogo de endereços do Exchange

  • Baixe o catálogo de endereços offline - Baixe o catálogo de endereços offline quando o usuário clicar em Enviar/Receber.

  • Clique em Configurações do catálogo de endereços para abrir a caixa de diálogo Modificar as configurações do catálogo de endereços. Você pode selecionar Baixar alterações desde o último Enviar/Receber para baixar apenas as atualizações desde o último download para o catálogo de endereços, e você pode escolher entre baixar Todos os detalhes ou Sem detalhes.


Ferramenta de Personalização do Office: Configurações de segurança do Office

Configurações de segurança do Office

Personaliza configurações de segurança para aplicativos do Office.

Observação:

As configurações de segurança especificadas em um arquivo de personalização da Instalação (.msp) tornam padrão nos computadores dos usuários; no entanto, os usuários podem alterá-las após a instalação. Para ajudar e bloquear e impor as configurações de segurança, você deve usar a Política de Grupo. Para obter mais informações sobre segurança, consulte o Kit de Recursos do Office 2013.

A lista de Editores Confiáveis identifica as origens confiáveis para macros assinadas digitalmente, suplementos, controles Microsoft ActiveX e outro código executável usado por aplicativos Office. Clique em Adicionar ao lado da caixa Adicionar os seguintes certificados digitais à lista de Editores Confiáveis para adicionar um certificado digital (arquivo CER) à lista de Editores Confiáveis.

Os aplicativos do Office compartilham uma lista de fontes confiáveis baseada em certificado no Microsoft Internet Explorer. Para obter mais informações, consulte "Planejar configurações de Editores Confiáveis para o Office 2013" no Kit de Recursos do Office 2013. A lista de Locais Confiáveis identifica locais a partir dos quais qualquer arquivo pode ser aberto sem precisar ser verificado pelo recurso de segurança Central de Confiança.

Para adicionar um novo local, clique em Adicionar ao lado de Adicionar os seguintes caminhos à lista de Locais Confiáveis, digite as informações a seguir e clique em OK:

  1. Expanda o menu Aplicativo e depois selecione o aplicativo Office que usa esse local.

  2. Na caixa Caminho, digite o caminho do local confiável. Insira um caminho completo com a letra da unidade ou caminho UNC. O caminho pode incluir variáveis de ambiente.

  3. Selecione Subpastas deste local também são confiáveis para incluir subpastas como locais confiáveis.

  4. Na caixa Descrição, digite texto que descreva a finalidade do local.

Para remover um local confiável dessa lista, selecione-o e clique em Remover.

Observação:

Quando você especifica um ou mais locais confiáveis aqui, a lista Locais Confiáveis definida anteriormente no computador do usuário é limpa e substituída por essa lista.

Selecione Remover todos os Locais Confiáveis gravados pela OCT durante a instalação para limpar a lista Locais Confiáveis nos computadores dos usuários. Você pode marcar essa caixa mesmo se não houver locais confiáveis definidos nesta caixa de diálogo, se você quiser limpar a lista Locais Confiáveis nos computadores dos usuários.

Na lista Configurações de Segurança Padrão, defina níveis de segurança padrão para suplementos, modelos e aplicativos Office. Para cada aplicativo Office, você pode definir alguma das opções a seguir:

  • Opções de locais confiáveis permitidos

    • Permitir locais confiáveis que NÃO estejam no computador do usuário

    • Permitir Locais Confiáveis somente no computador do usuário (padrão do aplicativo)

    • Desabilitar todos os locais confiáveis (apenas os arquivos assinados por editores confiáveis serão confiáveis)

  • Opções de advertências de suplementos do aplicativo

    • Desabilitar todas as Extensões do Aplicativo

    • Exigir que as Extensões do Aplicativo sejam assinadas por um editor confiável

    • Exigir que as Extensões sejam assinadas e desabilitar silenciosamente as Extensões não assinadas

    • Habilitar todos os Suplementos do Aplicativo instalados (padrão do aplicativo)

  • Opções de advertências de macro VBA

    • Desabilitar todas as macros VBA

    • Desabilitar advertência de Barra Confiável para macros VBA não assinadas (o código não assinado será desabilitado)

    • Desabilitar todas as macros VBA com notificação (padrão do aplicativo)

    • Nenhuma verificação de segurança para macros VBA (não recomendado, o código em todos os documentos pode ser executado)

  • Microsoft Office Project - Suplementos e Modelos

    • Confiar em todos os suplementos e modelos instalados

    • Não confiar em suplementos e modelos instalados

  • Microsoft Office Project - Nível de segurança

    • Muito alto - Apenas as macros instaladas em fontes confiáveis poderão ser executadas. Todas as outras macros assinadas e não assinadas serão desabilitadas.

    • Alto - Apenas as macros assinadas de fontes confiáveis poderão ser executadas; as macros não assinadas serão desabilitadas.

    • Médio - O usuário pode escolher se ou não executar potencialmente macros não seguras.

    • Baixo (não recomendado) - Os usuários não são protegidos contra macros potencialmente não seguras.

Inicialização não segura do ActiveX - Determine se controles ActiveX não assinados e, portanto, potencialmente inseguros, podem ser inicializados usando dados persistidos, ou seja, dados salvos de uma instância do controle para a próxima. Os valores possíveis são:

  • <não configurar> - A Instalação não modifica a configuração especificada no computador do usuário. Os novos aplicativos são instalados com a configuração padrão, que é Solicitar que o usuário use dados persistidos.

  • Avisar o usuário para usar padrões de controles - O usuário é advertido antes que um aplicativo inicie controles ActiveX que possam ser inseguros. Se o usuário confiar na fonte do documento, o controle será inicializado usando suas configurações padrão.

  • Avisar o usuário para usar dados persistentes - O usuário é advertido antes que um aplicativo inicie controles ActiveX que possam ser inseguros. Se o usuário confiar na fonte do documento, o controle será inicializado usando dados persistidos.

  • Não avisar - Todos os controles ActiveX não assinados são executados sem questionar o usuário. Essa configuração oferece a mínima proteção e não é recomendada.

  • Não avisar e desabilitar todos os controles - Todos os controles ActiveX não assinados não são executados e o usuário não é advertido.


Office Customization Tool overview

You use the Office Customization Tool (OCT) to customize an installation of the Microsoft Office 2010. When you run OCT, you choose whether to create a new Setup customization file or open an existing one. If you are creating a new file, OCT displays a list of the products available on the network installation point. You must select a single product that you want to customize. To start OCT, type setup.exe /admin on the command line.

Observação:

The Office 2010 OCT requires version 4.0 or later of Windows Installer on all computers running Office, including the computer you use to run OCT.

Setup customization files

By using OCT, you customize Office and save your customizations in a Setup customization file (.msp file), and then place the file in the Updates folder on the network installation point. When you install Office, Setup looks for a Setup customization file in the Updates folder and, if found, applies those customizations. If you put the customization file somewhere other than the Updates folder, you can use the Setup command-line option /adminfile to specify the fully qualified path to the file; for example, setup.exe /adminfile \\server_name\share_name\subfolder\custom.msp.

For information about Setup command-line options, see Setup command-line options for Office 2010 in the Microsoft Office 2010 Resource Kit.

Observação:

If you use a folder other than the Updates folder for your customization files, you can specify its location in the Config.xml file by using the SUpdateLocation attribute of the SetupUpdates element. For more information, see Config.xml file in Office 2010 in the Microsoft Office 2010 Resource Kit.

You also can use a Setup customization file to change an existing installation. Because a Setup customization file is an expanded form of a Windows Installer .msp file, you apply the customization file to the user's computer just as you would a software update, and the user's existing Office installation is updated with your customizations. For example, if you change the installation states of some features to Not Available and then apply the resulting customization file to an existing installation of Office, those features are removed from the user's computer.

If you use the OCT to modify an existing .msp customization file, we recommend that you select the .msp file for the same product you are customizing. For example, if you are customizing an existing Microsoft Office Professional Plus 2010 installation, select an Office Professional Plus 2010 customization .msp file.

OCT provides support for importing Setup customization updates as follows:

  • 32-bit Setup customization updates can be imported into 64-bit OCT and can then be used to customize 64-bit Office products.

  • 64-bit Setup customization updates can be imported to 32-bit OCT and can then be used to customize 32-bit Office products.

  • A 32-bit Setup customization update that is imported to 64-bit OCT is converted to 64-bit, and a 64-bit customization update that is imported to 32-bit OCT is converted to 32-bit. To import a customization update (.msp file), in the Office Customization Tool, select Import on the File menu. In the Open dialog box, select the .msp file that you want to convert, and then click Open to start the conversion.

Observação:

Importing customization .msp files is intended for equivalent cross-architecture products only. You can import a 32-bit Microsoft Office Professional Plus 2010 customization .msp file into the 64-bit version of the OCT for a 64-bit Office Professional Plus 2010 .msp file. However, you cannot import a 32-bit Microsoft Word 2010 stand-alone customization .msp file into the 64-bit OCT for a 64-bit Office Professional Plus 2010 .msp file; doing so is prevented and displays an error message. For information about how to use the OCT to create a Setup customization file and about all the areas that you can configure with the OCT, see Office Customization Tool in Office 2010 in the Microsoft Office 2010 Resource Kit.

You cannot import 2007 Office system Setup customization updates into Office 2010 OCT.

The Import feature can also be used in cases where you have created an initial Setup customization .msp file for an Office 2010 product (for example, Microsoft Office Professional Plus 2010) and later you want to modify the installation to add language packs for that product. In such cases, you first add the language packs to the network installation point that contains the Office product source files. Then you run the OCT from the root of the network installation point, create a new Setup customization file for the same product, and import the original customization .msp file that you created previously for the product (Office Professional Plus 2010 in this example). To import the .msp file, in the OCT, on the File menu, click Import. In the Open dialog box, select the previously created customization .msp file that you want to update. On the File menu, click Save As. Specify a unique name for the .msp file, and click Save. Importing the previously created customization .msp file into the OCT will update the .msp file and include the added languages.For more information about how to import an .msp customization file, see Import an Office 2010 Setup customization file in the Microsoft Office 2010 Resource Kit. For information about how to create a network installation point, see Create a network installation point for Office 2010 in the Microsoft Office 2010 Resource Kit.

There are some options in OCT that are applicable only on a new installation of Office. These options are identified in OCT and in the OCT Help file. For example, you can use the INSTALLLOCATION element to specify the folder where Office is installed on the user's computer. If a customization file is applied to an existing installation, however, the INSTALLLOCATION element is ignored. (You need to uninstall and reinstall Office to change the installation location.)

Select Save on the File menu to save the Setup customization file before you exit OCT.

Configuring OCT

OCT consists of following four major sections, each of which is divided into a number of pages containing the following customizable options:

  • Setup

    • Installation location and organization name

    • Additional network sources

    • Licensing and user interface

    • Remove previous installations

    • Add installations and run programs

    • Office security settings

    • Modify Setup properties

  • Features

    • Modify user settings

    • Set feature installation states

  • Additional content

    • Add files

    • Remove files

    • Add registry entries

    • Remove registry entries

    • Configure shortcuts

  • Outlook

    • Outlook profile

    • Add accounts

    • Export settings

    • Specify Send/Receive groups


Ferramenta de Personalização do Office: Caixa de diálogo Adicionar/Modificar Entrada do Programa

Caixa de diálogo Adicionar/Modificar Entrada do Programa

Na caixa de diálogo Adicionar instalações e executar programas, se você clicar em Adicionar, a caixa de diálogo Adicionar Entrada do Programa será aberta. Se você selecionar uma entrada na caixa de diálogo Adicionar instalações e executar programas e depois clicar em Modificar, a caixa de diálogo Modificar Entrada do Programa será aberta. Você pode inserir as informações a seguir nas caixas de diálogo Adicionar Entrada do Programa ou Modificar Entrada do Programa:

  1. Na caixa Destino, digite o caminho e o nome do arquivo do programa executável.

    Expanda a lista Destino para incluir qualquer uma das pastas do Windows padrão a seguir no caminho do arquivo executável.

    [INSTALLLOCATION]

    A pasta em que o Office está instalado

    [WindowsFolder]

    Pasta do Windows

    [System Folder]

    Pasta System32 do Windows

    [ProgramFilesFolder]

    Pasta Arquivos de Programa

    [CommonFilesFolder]

    Arquivos de Programa\Pasta Arquivos Comuns

    [DesktopFolder]

    Windows Desktop folder

    [StartMenuFolder]

    Menu Início do Windows

    [ProgramMenuFolder]

    Menu Início do Windows\Programas

  2. Na caixa Argumentos, digite uma sequência de opções de linha de comandos; por exemplo, /q /path c:\temp.

  3. Selecione Executar este programa após a instalação do produto do Office se quiser que o programa seja listado na caixa Destino para execução após a instalação do Office. Essa é a opção recomendada. Se o programa não for terminado normalmente ou se ele reiniciar o computador, a instalação do Office não será afetada. No entanto, os programas mais abaixo na lista não são executados.

  4. Selecione Executar este programa após a instalação do produto do Office se quiser que o programa seja listado na caixa Destino para execução antes do início da instalação do Office. Se o programa não for terminado normalmente ou se ele reiniciar o computador, o Office não será instalado, e os programas mais abaixo na lista não serão executados.

  5. Clique em OK.


Ferramenta de Personalização do Office: Caixa de diálogo Novo Grupo do Exchange

Caixa de diálogo Novo Grupo do Exchange

Na caixa Novo Nome do Grupo, digite o nome do grupo de envio/recebimento do Exchange que você está criando e, em seguida, clique em OK.


Ferramenta de Personalização do Office: Local de instalação e nome da organização

Local de instalação e nome de organização

Especifica o local padrão de instalação de um arquivo e o nome de organização para todos os usuários cuja instalação inclui esse arquivo de personalização da instalação.

Na caixa Caminho de Instalação Padrão, digite o caminho para a pasta na qual o arquivo de instalação instala o Office no computador do usuário. Você pode sair do caminho padrão, [ProgramFilesFolder]. Use o caminho padrão do Office que instala dentro do ([ProgramFilesFolder]\Microsoft Office).

Essa opção só é reconhecida quando o Office é instalado pela primeira vez no computador do usuário. Você não pode alterar o caminho de instalação sem desinstalar e reinstalar o Office.

Clique em Nome da organização para especificar o nome que é exibido na caixa Sobre, no menu Ajuda, nas páginas de identificação dos aplicativos do Office. O nome que você especificar é usado como o nome padrão da empresa para todos os usuários cuja instalação use esse arquivo de personalização.


Ferramenta de Personalização do Office: Modo em Cache

Modo em cache

Use as seguintes opções para configurar os perfis dos usuários do Outlook para utilizar uma cópia local da caixa de correio do Exchange.

Não configurar o Modo em cache do Exchange - Por padrão, as caixas de correio do Exchange podem ser acessadas pelo computador Exchange Server, ao invés de serem armazenadas em cache no computador do usuário em um Arquivo de Dados do Outlook (.ost) offline.

Configurar o Modo em cache do Exchange - Cria um arquivo .ost ou use um arquivo .ost existente. Os usuários trabalham com uma cópia local da sua caixa de correio do Exchange.

Se você selecionar Usar Modo em cache do Exchange, é possível configurar o Modo em cache do Exchange para os usuários utilizando as seguintes opções:

  • Baixar apenas os cabeçalhos - Baixa as cópias dos cabeçalhos apenas dos usuários da caixa de correio do Exchange.

  • Baixar cabeçalhos seguidos por um item completo - Baixa cópias dos cabeçalhos dos usuários da caixa de correio do Exchange e baixa cópias das mensagens.

  • Baixar itens completos - Baixa cópias de mensagens completas (cabeçalhos e corpo da mensagem) dos usuários das caixas de correio do Exchange.

  • Em conexões lentas, baixar apenas cabeçalhos - Quando uma conexão de rede lenta é detectada, baixa cópias apenas dos cabeçalhos dos usuários da caixa de correio do Exchange.

  • Baixar pastas compartilhadas sem conteúdo de email - Baixe pastas compartilhadas sem conteúdo de email das caixas de correio de outros usuários.

  • Baixar a pasta pública Favoritos - Baixe a lista da pasta pública Favoritos.

  • Personalizar local para arquivos .ost e .oab

    • Caminho e nome de arquivo do arquivo de dados (.ost) do Outlook - Epecifique o nome e onde o arquivo de dados offline Outlook deve ser armazenado.

    • O caminho do diretório para armazenar os arquivos Catálogo de endereços offline - Especifique o caminho onde os arquivos do Catálogo de endereços deve ser armazendado.


Ferramenta de Personalização do Office: Caixa de diálogo Modificar Configurações do Catálogo de Endereços

Caixa de diálogo Modificar configurações da agenda

Configurar a forma padrão na qual o Outlook mantém a Agenda off-line atualizada. Selecione entre as seguintes opções:

  • Baixar alterações desde o último Enviar/Receber -Outlook baixa somente as mudanças que foram feitas na Agenda desde o último Enviar/Receber. Isto geralmente leva menos tempo para baixar do que baixar toda a Agenda.

  • Detalhes completos - Ao baixar a Agenda, o Outlook copia todos os detalhes para cada entrada.

  • Sem detalhes - Quando a agenda é baixada, o Outlook copia somente informações essenciais, como o nome e endereço de email de cada entrada. Isto leva menos tempo para baixar, mas os detalhes de endereço não são incluídos na agenda off-line. Esta é uma opção legacy suportada pelo Outlook Address Book (OAB) versões 2.0 e 3.0. Se o Outlook conecta-se a um servidor que suporta o OAB 4.0 ou posterior, os detalhes completos serão baixados mesmo se a opção está marcada.


Ferramenta de Personalização do Office: Origens de rede adicionais

Origens de rede adicionais

Especifica servidores adicionais que têm uma cópia do ponto de instalação de rede.

Se o ponto de instalação de rede original estiver indisponível e a Configuração estiver instalando um recurso sob demanda ou reparando o Office, então a Configuração verificará os servidores nesta lista na ordem especificada.

Para adicionar um servidor à lista, clique em Adicionar. Para editar uma entrada na lista, selecione um servidor e, em seguida, clique em Modificar. Para remover um servidor desta lista, selecione-o e, em seguida, clique em Remover. Para alterar a ordem da lista, selecione um servidor e, em seguida, clique nas setas Mover para mover o servidor para cima ou para baixo na lista.

Para remover todos os servidores da lista, clique em Limpar lista de servidores existente.


Ferramenta de Personalização do Office: Saiba mais sobre formatos de arquivo

Saiba mais sobre formatos de arquivo

A seleção de um formato de documento padrão pode afetar, até certo ponto, a maneira como você pode usar o Office e a forma como você troca documentos com usuários de outros aplicativos de produtividade. Os formatos de documentos foram desenvolvidos inicialmente para refletir os recursos e o comportamento de um ou mais aplicativos (os recursos e o comportamento de aplicativos de produtividade podem ser bastante diferentes). Por exemplo, o OpenDocument Format (ODF) foi desenvolvido originalmente para refletir os recursos e o comportamento de conjuntos de produtividade baseados no OpenOffice e o OpenXML foi desenvolvido originalmente para refletir os recursos e o comportamento do Office. O Office agora oferece suporte para o ODF e dá aos usuários do Office a oportunidade de salvar seus documentos no ODF. No entanto, como os recursos do Office e do OpenOffice não são exatamente iguais ou não são implementados da mesma forma, os usuários do Office que usam os Recursos Não Suportados (veja abaixo uma lista de links para esses recursos) e salvam documentos no ODF podem observar alterações na capacidade de edição do documento e, às vezes, uma perda de conteúdo.

Para obter mais informações sobre o nível de suporte no ODF 1.1 para recursos usados com frequência do Office, veja os links abaixo, que mostra quais recursos do Office são total, parcial ou não são suportados no formato ODF 1.1.

  • Suportado Tanto o aplicativo relevante no Office quanto a parte relevante do ODF 1.1 suportam esse recurso. O conteúdo, a formatação e a utilidade não serão perdidos.

  • Parcialmente Suportado Tanto o aplicativo relevante no Office quanto a parte relevante do ODF 1.1 suportam esse recurso, mas a formatação e a utilidade podem ser afetadas. Nenhum texto ou dado é perdido, mas a formatação e como você trabalha com texto, gráficos ou aspectos do documento podem ser diferentes.

  • Não Suportado O recurso no aplicativo relevante no Office não é suportado na parte relevante do ODF 1.1. Se você planeja salvar seu documento no ODF 1.1, não use esse recurso ou correrá o risco de perder conteúdo, formatação e utilidade dessa parte do documento.

Para saber mais sobre o ODF geralmente, consulte:

  • OASIS standards organization

  • Organização ISO

Para saber mais sobre as diferenças dos formatos de arquivo, consulte:

  • Ferramenta de Personalização do Office: Diferenças entre o formato OpenDocument Spreadsheet (.ods) e o formato Excel (.xlsx)

  • Ferramenta de Personalização do Office: Diferenças entre o formato OpenDocument Presentation (.odp) e o formato PowerPoint (.pptx)

  • Ferramenta de Personalização do Office: Diferenças entre o formato OpenDocument Presentation (.odp) e o formato PowerPoint (.pptx)


Ferramenta de Personalização do Office: Caixa de diálogo Renomear Grupo do Exchange

Caixa de diálogo Renomear Grupo do Exchange

Digite o novo nome do grupo de envio/recebimento do Exchange na caixa Novo Nome do Grupo e, em seguida, clique em OK.


Ferramenta de Personalização do Office: Adicionar entradas do registro

Adicionar entradas do registro

Adiciona ou modifica entradas do registro nos computadores dos usuários quando o Office está instalado.

Para criar uma lista de entradas de registro para adicionar aos computadores dos usuários, clique em Adicionar. Para alterar uma entrada na lista, selecione-a e, em seguida, clique em Modificar. Para remover uma entrada da lista, selecione-a e, em seguida, clique em Remover. Clique em Importar para adicionar um conjunto de entradas de um arquivo de registro (arquivo REG). Se uma entrada no arquivo REG duplicar uma entrada na lista, o OCT solicitará que você escolha se deseja substituir as entradas de registro existentes por aquelas do arquivo REG.

Observação:

As entradas de registro personalizadas nesta seção podem substituir as configurações personalizadas em outros lugares no OCT. Use esta seção para personalizar opções que não podem ser definidas diretamente na interface de usuário do Office e que não são configuráveis usando outros métodos no OCT.

Para obter mais informações, consulte "Ferramenta de Personalização do Office no Office 2013" no Kit de Recursos do Office 2013.


Ferramenta de Personalização do Office: Modificar propriedades de Configuração

Modificar as Propriedades de Configuração

Define o valor de propriedades que são aplicadas durante a instalação do Office. Você pode personalizar os valores da propriedade de instalação apenas quando o Office for instalado pela primeira vez no computador de um usuário. Os valores definidos em um arquivo de personalização da instalação não têm efeito se você aplicar o arquivo a uma instalação existente.

Para adicionar um valor da propriedade, clique em Adicionar. Para modificar uma propriedade que você adicionou, selecione a propriedade e clique em Modificar. Para remover uma propriedade que você adicionou, selecione a propriedade e clique em Remover.

Para mais informações sobre propriedades e seus valores, consulte "Setup properties in Office 2013" no Office 2013 Resource Kit.


Ferramenta de Personalização do Office: Caixa de Diálogo Adicionar Conta e Configurações da Conta

Caixa de diálogo Adicionar Conta e Configurações de Conta

Se você está adicionando uma nova conta, selecione o tipo de conta para adicionar e clique em Próximo.

Na caixa de diálogo das configurações da <tipo de conta>, defina as opções apropriadas para o tipo de conta que você está adicionando ou modificando. Clique em Mais configurações para opções adicionais de configuração. Clique em Concluir quando estiver pronto.

Para garantir que os serviços de email não se sobreponham, o Outlook pode não permitir que você adicione mais que uma nova conta para o mesmo tipo de serviço. Por exemplo, o Outlook verifica que todas as contas POP tenham nomes únicos. A tabela a seguir mostra como o Outlook determina se uma nova conta de mesmo tipo de uma conta existente pode ser adicionada ao arquivo de personalização da instalação.

Tipo de conta | Duplicação de conta permitida? | Dados usados para determinar se existe conflito
POP3 | Sim | Nome da conta
IMAP | Sim | Nome da conta
Exchange | Sim | Nome da conta
Arquivo de dados do Outlook (.pst) | Yes | Sim
Catálogo de endereços do Outlook | Não | Existência de conta
Serviço de Diretório na Internet (LDAP) | Yes | Nome da conta

Configurações de uma conta do Exchange

Se você selecionar Exchange como o tipo de conta a criar. Digite as informações básicas na caixa de diálogo Configurações do Exchange e clique em Mais configurações. Na guia Exchange, use as seguintes opções para configurar os perfis de Outlook dos usuários para uso offline e para Outlook em Qualquer lugar:

Opções Descrição

Habilitar uso offline

  • Digite o nome e o local para o arquivo de dados offline do Outlook na caixa Caminho e nome do arquivo de dados do Outlook (.ost).

  • Digite o caminho para o Catálogo de endereços offline na caixa Caminho do diretório para armazenar arquivos do Catálogo de Endereços Offline.

Configurar o Outlook em Qualquer lugar

  • Selecione Configurar o Outlook em Qualquer lugar para habilitar o Configurar o Outlook em Qualquer lugar e então você pode configurar as opções a seguir:

    • Selecione Conectar-se à Caixa de Correio do Exchange usando HTTP e digite a URL do servidor proxy do Outlook em Qualquer lugar.

      Não digite http:// ou https:// como parte do nome. A entrada apropriada (http:// ou https://) é incluída automaticamente na caixa depois de você digitar o nome, com base nas configurações de autenticação que você escolher.

    • Selecione Conectar usando SSL somente, selecione Autenticar mutuamente a sessão durante a conexão com SSL e digite o nome Principal do servidor proxy.

    • Para especificar que o Outlook em Qualquer lugar primeiro tente uma conexão usando HTTP quando uma conexão rápida for detectada, selecione Em redes rápidas, conectar usando HTTP primeiro e depois TCP/IP.

    • Para especificar que o Outlook em Qualquer lugar primeiro tente uma conexão usando HTTP quando uma conexão lenta for detectada, selecione Em redes lentas, conectar usando HTTP primeiro e depois TCP/IP.

    • Expanda o menu Usar esta autenticação durante a conexão com o servidor proxy para o Exchange: e selecione o método de autenticação.

Clicando na guia Modo em Cache na caixa de diálogoConfigurações do Exchange, você pode configurar como ou se as mensagens dos usuários são copiadas aos computadores locais dos usuários.

Opções Descrição

Configurar o Modo cache do Exchange

Especifica aquelas caixas de correio do Exchange que são acessadas a partir do computador Exchange Server, em vez do cache dos computadores dos usuários em um Arquivo de Dados do Outlook (.ost) offline.

Não configurar o Modo cache do Exchange

Especifica aqueles usuários que trabalham com uma cópia local de suas caixas de correio do Exchange. Para refinar essa configuração, selecione uma das seguintes opções:

  • Selecione Baixar Cabeçalhos para baixar cópias dos cabeçalhos apenas das caixas de correio dos usuários do Exchange.

  • Selecione Baixar cabeçalhos seguidos do item completo para baixar cópias dos cabeçalhos e cópias de mensagens de caixas de correio dos usuários do Exchange.

  • Selecione Baixar Itens Completos para baixar cópias de mensagens completas (cabeçalhos e corpos de mensagens) das caixas de correio dos usuários do Exchange. Selecione qualquer uma ou todas as opções a seguir:

    • Selecione Em Conexões Lentas, Baixar Somente Cabeçalhos para baixar cópias dos cabeçalhos apenas das caixas de correio dos usuários do Exchange quando uma rede de conexão lenta for detectada.

    • Selecione Baixar pastas compartilhadas sem conteúdo de email para baixar essas pastas das caixas de correio de outros usuários.

    • Selecione Baixar a Pasta Pública Favoritos para baixar a lista de Pasta Pública Favoritos.


Ferramenta de Personalização do Office: Diferenças entre o formato OpenDocument Spreadsheet (.ods) e o formato Excel (.xlsx)

Diferenças entre o formato OpenDocument Spreadsheet (.ods) e o formato Excel (.xlsx)

Ao salvar um arquivo do Excel 2013 no formato OpenDocument Spreadsheet (.ods) e depois abri-lo novamente no Excel 2013, você pode observar algumas diferenças de formatação entre a versão do Excel 2013 e a versão do OpenDocument. Da mesma forma, você também pode ver diferenças de formatação ao abrir um arquivo do OpenDocument no Excel 2013. Isso ocorre devido aos diferentes recursos que os formatos de arquivos suportam.

Observação:

As diferenças que você vai experimentar quando você trabalha com os dois formatos de arquivo é geralmente restrita a diferenças de formatação e disponibilidade de recursos. Dados e fcontent irá converter, mas como você formatar e interagir com os dados e conteúdo pode ser diferente entre os formatos.

Se você quiser mudar o seu formato de arquivo padrão de ou para ODF ou OpenXML (ou outros formatos), faça o seguinte:

  • Clique na guia Arquivo.

  • Em Ajuda, clique em Opções.

  • Clique em Salvar e depois em Salvar pastas de arquivo, na lista Salvar arquivos neste formato, clique no arquivo que você deseja que seha usado por padrão.

O que acontece quando salvo uma apresentação do Excel 2013 no formato OpenDocument Spreadsheet?

A tabela abaixo mostra quais recursos do Excel 2013 são total, parcialmente ou não são suportados no formato OpenDocument Spreadsheet (.ods):

  • Suportado Tanto o Excel 2013 quanto o formato de Planilha do OpenDocument suportam esse recurso. O conteúdo, a formatação e a usabilidade não serão perdidos.

  • Parcialmente Suportado Tanto o Excel 2013 quanto o formato de Planilha do OpenDocument suportam esse recurso, mas a formatação e a usabilidade podem ser afetadas. Não ocorre perda de texto ou dados entre os dois formatos, mas a formatação e a maneira de se trabalhar com textos ou elementos gráficos podem ser diferentes.

  • Não Suportado O recurso no Excel 2013 não é suportado no formato OpenDocument Spreadsheet. Se você planeja salvar seu documento do Excel 2013 no formato OpenDocument Spreadsheet, não use esse recurso ou se arriscará a perder o conteúdo, formatação e usabilidade dessa parte de seu documento.

Para obter informações sobre recursos gráficos do Office 2013 que são total, parcialmente ou não são suportados no Formato OpenDocument, consulte a tabela Elementos Gráficos no final deste artigo.

Área | Subárea | Nível de suporte | Comentários
Formatação | Alturas de linha/larguras de coluna | Suportado | A aparência deve ser semelhante.
Formatação | Célula | Suportado |
Hiperlinks |  | Suportado | Pode haver problemas com os estilos de Hiperlink.
Formatação | Estilos de célula | Suportado |
Imprimir | Intervalos de Impressão | Suportado |
Imprimir | Linhas/colunas de repetição | Não suportado |
Imprimir | Quebras de página | Suportado |
Imprimir | Cabeçalho/rodapé | Parcialmente suportado | Quando você salva o arquivo no formato .ods e reabre-o no Excel 2013, as opções de Imagem, Primeira página ou Par/ímpar não são suportadas.
Fórmulas |  | Suportado |
Fórmulas | Nomes | Parcialmente suportado | Quando você salva o arquivo no formato .ods e reabre-o no Excel 2013, os Nomes Locais, expressões Nomeadas e nomes para intervalos descontínuos não são suportados.
Comentários da célula |  | Parcialmente suportado | Comentários com conteúdo são de ida e volta. A formatação no conteúdo pode não ser suportada quando você salva o arquivo no formato .ods e reabre-o no Excel 2013.
Ferramentas de dados | Agrupar & Destacar | Suportado |
Objetos OLE |  | Suportado |
Configurações (Configurações) | Configurações de Janela | Não suportado |
Configurações (Configurações) | Configurações de folha/planilha | Não suportado |
Proteção | Proteção da planilha | Parcialmente suportado | Quando você salva o arquivo no formato .ods e reabre-o no Excel 2013, a proteção sem uma senha é suportada. No entanto, os arquivos com uma planilha protegida por senha não podem ser salvos ou abertos.
Proteção | Gerenciamento de Direitos de Informação (IRM) | Não suportado | Arquivos com IRM ativado não podem ser salvos.
Proteção | Criptografia | Não suportado | Arquivos com esse tipo de proteção não podem ser salvos.
Ferramentas de dados | Validação de dados | Parcialmente suportado | Quando você salva o arquivo no formato .ods e reabre-o no Excel 2013, alguma Validação de Dados do tipo de fórmula não pode ser salva.
Dados externos | Consultas da Web | Suportado |
Dados Externos | Tabelas de Consulta | Parcialmente suportado | Algumas configurações, como colunas inseridas, não são suportadas.
Tabelas | Total de linhas | Não suportado |
Tabelas | Estilos de Tabela | Não suportado |
Ferramentas de dados | Classificar | Parcialmente suportado | Algumas configurações avançadas não são suportadas.
Ferramentas de dados | Subtotal | Parcialmente suportado | Quando você salva o arquivo no formato .ods e reabre-o no Excel 2013, as fórmulas em si são suportadas, mas as configurações para reaplicação não são.
Ferramentas de dados | Filtro | Parcialmente suportado | O filro básico é suportado, mas os recurso do Filtro adicionados no Excel 2013 não são suportados.
PivotTable | Estilos | Não suportado |
PivotTable | Layout | Parcialmente suportado | Quando você salva o arquivo no formato .ods e reabre-o no Excel 2013, alguns layouts, como eixo compacto, não são suportados.
PivotTable | Campos calculados | Não suportado |
PivotTable | Agrupamento | Parcialmente suportado |
PivotTables | Pivôs OLAP | Não suportado |
Ferramentas de dados | Consolidação | Não suportado |
Pastas de trabalho compartilhadas |  | Não suportado |
Gráficos | Rótulos de dados | Parcialmente | Quando você salva o arquivo no formato .ods e reabre-o no Excel 2013, alguns Rótulos de Dados não são suportados.
Gráficos | Tabelas de dados | Não suportado |
Gráficos | Linhas de tendência | Parcialmente suportado | Quando você salva o arquivo no formato .ods e reabre-o no Excel 2013, algumas Linhas de tendência não são suportadas.
Gráficos | Barras de erros | Parcialmente suportado | Quando você salva o arquivo no formato .ods e reabre-o no Excel 2013, algumas Barras de Erros não são suportadas.
Gráficos | Eliminar linhas | Não suportado |
Gráficos | Linhas Hi-Low | Não suportado |
Gráficos | Linhas do líder em rótulos de dados | Não suportado |
Gráficos | Gráficos de Radar Preenchidos | Não suportado |
Gráfico | Legendas | Parcialmente suportado | Quando você salva o arquivo no formato .ods e reabre-o no Excel 2013, algumas configurações não são suportadas.
Gráficos | PivotCharts | Não suportado |
Gráficos | Folhas do Gráfico | Não suportado |
Gráficos | Pizza de Pizza ou Barra de Pizza | Não suportado |
Fórmulas OLAP |  | Não suportado |
Gráficos | Formas em gráficos | Não suportado |

Recursos gráficos

A tabela abaixo mostra quais recursos gráficos do Excel 2013 são total, parcialmente ou não são suportados no Formato OpenDocument (.ods):

  • Suportado O formato Excel 2013 e o formato OpenDocument Format suportam esse recurso. Os gráficos que usam esse recurso geralmente têm aparência e comportamento no mesmo formato.

  • Parcialmente Suportado O formato Excel 2013 e o Formato OpenDocument suportam esse recurso, mas os gráficos podem aparecer diferente entre os formatos. Não há perda de dados entre os formatos, mas a formatação e a forma de trabalhar com estes gráficos podem ser diferentes.

  • Não Suportado Devido às diferenças exclusivas dos recursos e implementação entre o formato Excel 2013 e o Formato OpenDocument, esse recurso não é suportado no Formato OpenDocument. Se você planeja salvar seu documento em um Formato OpenDocument, não use esses recursos no Excel 2013.

Formas básicas | Nível de suporte | Comentários
Formas | Suportado |
Caixas de texto | Suportado | Suportado, excepto para objetos dentro das caixas de texto. Os objetos na caixa de texto desaparecem quando você abre um arquivo OpenDocument.
WordArt | Parcialmente suportado | O ODF não suporta as opções do WordArt no Excel 2013. Como resultado, o WordArt é convertido numa caixa de texto ao salvar. O texto e a cor base do texto são mantidos, mas a formatação e os efeitos WordArt são perdidos.
Opções de formas 3D | Não suportado |
Imagens | Suportado | Suportado, excepto para as opções de inserção e de ligação que não suportadas no ODF.
Diagramas do SmartArt | Suportado | Convertido em um grupo de formas
Controles ActiveX | Não suportado |
Excel 2013 - controles de formulário | Não suportado |
Objetos em gráficos | Suportado | Convertido em um grupo contendo o gráfico e os objectos.
Objeto de linha de assinatura | Não suportado |
Ferramenta de câmera/colar como objeto de link da imagem | Não suportado |
Anotação de tinta | Suportado | A anotação de tinta é convertida em uma imagem EMF (Enhanced Metafile).
Grupo de objetos | Suportado | Alguns objetos não podem ser agrupados no Excel 2013, portanto os objetos são desagrupados quando você abre o arquivo OpenDocument. Isso inclui um gráfico, figura, forma ou caixa de texto agrupado com um objeto OLE.
Visibilidade do objeto | Não suportado | Os objetos invisíveis se tornam visíveis depois de salvar o arquivo no .ods e reabri-lo no Excel 2013.
Bordas do objeto | Suportado | Nem todos os estilos de borda são suportados. Os estilos de borda que não são suportados são salvos como o estilo de borda padrão (preto, linha contínua).
Preenchimentos do objeto | Suportado | Suportado exceto para preenchimentos de gradiente com mais de duas paradas perdem todas as marcas após as duas primeiras.
Formatação de linha | Suportado | Nem todos os estilos de linha e de extremidade de linha são suportados no formato ODF. Os estilos que não são suportados são salvos como a linha contínua preta e o tipo de seta aberta padrão, respectivamente.
Recorte de imagem | Suportado | O recorte normal de uma imagem é suportado. Contudo, o recorte de uma imagem com uma forma já não.
Recoloração de imagens | Parcialmente suportado | Alguma recoloração de imagens possui equivalência no formato ODF, como preto e branco. Outra recoloração de imagem não possui um equivalente e é plano. A imagem permanece a mesma, mas a recoloração não pode mais ser alterada ou removida.
Opções de imagem 3D | Não suportado |
Estilos de imagem | Parcialmente suportado | As bordas são parcialmente suportadas, mas sua aparência pode ter mudado.
Temas | Não suportado |
Hyperlink na forma | Não suportado |


Ferramenta de Personalização do Office: Configurar atalhos

Configurar atalhos

Modifique ou remova atalhos padrão para aplicativos do Office instalados, e adicione atalhos aos arquivos instalados com a versão do Office 2013 ou já existente no computador do usuário.

Para adicionar um novo atalho, clique em Adicionar. Para modificar um atalho na lista, selecione-o e, em seguida, clique em Modificar. Para remover um atalho na lista, selecione-o e, em seguida, clique em Remover.

Observação:

Se você adicionar um atalho a um aplicativo ou arquivo personalizado, esse atalho não será atualizado ou removido se o usuário modificar, reparar, reinstalar ou remover o Office.


Ferramenta de Personalização do Office: Diferenças entre o formato OpenDocument Presentation (.odp) e o formato PowerPoint (.pptx)

Diferenças entre o formato OpenDocument Text (.odt) e o formato Word (.docx)

Ao salvar um arquivo do Microsoft Word 2013 no formato de Texto do OpenDocument (.odt) e depois abri-lo novamente no Word, você pode observar algumas diferenças de formatação entre a versão do Word 2013 e a versão do OpenDocument. Da mesma forma, você também pode ver diferenças de formatação ao abrir um arquivo do OpenDocument no Word 2013. Isso ocorre devido aos diferentes recursos que os formatos de arquivos suportam.

Observação:

As diferenças que você vai experimentar quando você trabalha com os dois formatos de arquivo é geralmente restrita a diferenças de formatação e disponibilidade de recursos. Dados e conteúdo serão convertidos, mas a forma como você formata e interage com os dados e conteúdo pode ser diferente entre os formatos.

Se você quiser mudar o seu formato de arquivo padrão de ou para ODF ou OpenXML (ou outros formatos), faça o seguinte:

  1. Clique na guia Arquivo.

  2. Em Ajuda, clique em Opções.

  3. Clique em Salvar e, em Salvar documentos, na lista Salvar arquivos neste formato, clique no formato de arquivo que você deseja usar por padrão.

O que acontece quando salvo um documento do Word 2013 no formato de Texto do OpenDocument?

A tabela a seguir mostra quais recursos do Word 2013 são suportados totalmente, parcialmente ou não são suportados no formato de Texto do OpenDocument (.odt):

  • Suportado Tanto o Word 2013 quanto o formato de Texto do OpenDocument suportam esse recurso. O conteúdo, a formatação e a usabilidade não serão perdidos..

  • Parcialmente Suportado Tanto o Word 2013 quanto o formato de Texto do OpenDocument suportam esse recurso, mas a formatação e a usabilidade poderão ser afetadas. Não ocorre perda de texto ou dados entre os dois formatos, mas a formatação e a maneira de se trabalhar com textos ou elementos gráficos podem ser diferentes.

  • Não suportado O recurso no Word 2013 não é suportado no formato de Texto do OpenDocument. Se você planeja salvar seu documento do Word 2013 no formato de Texto do OpenDocument, não use esse recurso ou poderá perder o conteúdo, a formatação e a usabilidade dessa parte do documento.

Para obter informações sobre os recursos de gráficos do Office 2013 que são totalmente ou parcialmente suportados ou que não são suportados no Formato OpenDocument, consulte a tabela Elementos Gráficos no final deste artigo.

Área Subárea Nível de suporte Comentários

Colaboração

Catálogo de Endereços

Suportado

Colaboração

Blog

Suportado

Colaboração

Comentários

Parcialmente suportado

Quando você salva o documento no forrmato .odt e depois o reabre no Word 2013, os comentários sobre um grupo de palavras torna-se um ponto único. O ponto single geralmente é indicado no final do grupo de palavras.

Tabelas não são suportadas em comentários. O índice é mantido no conteúdo, mas a estrutura é perdida.

Colaboração

Comparar-Mesclar Documentos

Suportado

Colaboração

Proteção do Documento

Não suportado

Quando você salva o arquivo Word 2013 no formato .odt, o recurso é removido e os arquivos .odt com esse recurso não podem ser abertos.

Colaboração

Gerenciamento de Direitos de Informação (IRM)

Não Suportado

Quando você salva o documento Word 2013 no formato .odt, o recurso é removido e os arquivos .odt com este recurso não podem ser abertos.

Colaboração

Mala Direta

Suportado

Os campos ADDRESSBLOCK e RECIPIENT são convertidos em texto sem formatação.

A conexão com a origem de dados deve ser estabelecida novamente se o documento for editado por outro aplicativo ODF.

Colaboração

Revisando painel

Suportado

Colaboração

Rastrear alterações

Não suportado

Quando você salva o documento Word 2013 no formato .odt, todas as alterações são aceitas.

Conteúdo

Bibliografia

Não suportado

A seção Bibliografia é convertida em texto sem formatação.

Conteúdo

Legendas

Não suportado

Os campos SEQ são convertidos em texto sem formatação.

Quando você adiciona novas legendas, o número da legenda não é incrementado automaticamente.

Conteúdo

Controles de conteúdo

Não suportado

Conteúdo

Referências cruzadas

Suportado

Conteúdo

Blocos de Construção do Documento

Não suportado

Conteúdo

Editor de Equação

Suportado

Conteúdo

Equações

Suportado

Conteúdo

Notas de rodapé-Notas finais

Suportado

Separadores personalizados não são suportados.

Conteúdo

Quadros

Parcialmente suportado

Quando você salva o documento Word 2013 no formato .odt:

  • Os quadros são convertidos em caixas de texto.

  • Referências para algumas regiões na margem não são suportadas.

  • O conteúdo que não é suportado faz com que quadros sejam perdidos, mas não o Conteúdo. O Conteúdo que não é suportado inclui: tabelas, Formatos Automáticos, caixas de texto, quadros e gráficos SmartArt.

Conteúdo

Conjuntos de quadros

Não suportado

Conteúdo

Cabeçalho-Rodapé

Suportado

Conteúdo

Índice

Suportado

Vários índices de colunas atualmente não suportados.

Conteúdo

Inserir quebra

Parcialmente suportado

Quando você salva o documento Word 2013 no formato .odt, quebras de seção contínuas podem perder algumas propriedades, como margens superior/inferior, cabeçalhos/rodapés, margens e numeração de linha.

Conteúdo

Office Art

Suportado

Consulte a tabela Elementos Gráficos para obter detalhes.

Conteúdo

Numeração de Página

Suportado

Conteúdo

Imagens

Suportado

Imagens de um documento criado no OpenOffice não são exibidas.

Conteúdo

Tabelas

Parcialmente Suportado

Tabelas com mais de 64 colunas não são suportadas.

A formatação de tema é convertida em formatação do nível de célula.

Conteúdo

Modelos e assistentes

Suportado

Conteúdo

Caixas de texto

Parcialmente Suportado

Caixas de texto não podem ser aninhadas.

Conteúdo

Índice (TOC)

Parcialmente Suportado

O TOC perde itens rotulados com um campo SEQ.

Conteúdo

Tabela de Autoridade (TOA)

Não Suportado

Conteúdo

Tabela de Figuras (TOF)

Não Suportado

Conteúdo

E2O

Suportado

Consulte a tabela Elementos Gráficos para obter detalhes.

Editando

AutoConclusão

Suportado

Editando

AutoCorreção

Suportado

Editando

AutoResumo

Não suportado

Editando

AutoTexto

Suportado

As entradas de AutoTexto são armazenadas em modelos Word 2013 (.dotx). Se você salvar um modelo Word 2013 com entradas de autotexto no formato .odt, as entradas de autotexto não serão salvas na versão .odt.

Editando

Alterar maiúsculas/minúsculas

Suportado

Editando

Clique e Digite

Suportado

Editando

Recortar-Copiar-Colar

Suportado

Editando

Envelopes e Rótulos

Suportado

Editando

Seleção

Suportado

Editando

Classificar

Suportado

Editando

Desfazer-Refazer-Repetir

Suportado

Editando

Contar palavras

Suportado

Operações do arquivo

Formato de arquivo binário

Suportado

É possível salvar nos tipos de arquivo .doc e .dot binários.

Operações do arquivo

Provador de marcadores

Suportado

Operações do arquivo

Criptografia

Não suportado

Operações do arquivo

Formato de arquivo corrigido

Suportado

É possível salvar nos tipos de arquivo .pdt e .xps.

Operações do arquivo

Formato de arquivo HTML

Suportado

É possível salvar no tipo de arquivo .html.

Operações do arquivo

Documentos principais

Não suportado

Operações do arquivo

Formato de arquivo Open XML

Suportado

É possível salvar nos tipos de arquivo .docx e .dotm.

Operações do arquivo

Organizador

Suportado

Operações do arquivo

Formato de arquivo RTF

Suportado

É possível salvar no tipo de arquiv .rtf.

Operações do arquivo

Conversores de texto

Suportado

Operações do arquivo

Codificação de texto

Suportado

Operações do arquivo

Centro Confiável

Suportado

Operações do arquivo

Conversor do Word 2013

Suportado

Operações do arquivo

Formato de arquivo WordML

Suportado

É possível salvar no tipo de arquivo WordML.

Operações do arquivo

Integração WSS

Suportado

Formatação

AutoFormato

Formatação

Conhecimento

Não suportado

Formatação

Bordas e sombreamento

Suportado

Padrões em sombreamento não suportados

Os estilos de borda da imagem não são suportados. Eles serão convertidos em uma linha contínua.

Formatação

Marcadores e numeração

Suportado

O espaçamento entre número/marcador e texto pode ser um pouco diferente.

Espaçamento entre itens de linha aumentado para corresponder ao espaçamento de linhas do documento.

Os marcadores padrão no OpenOffice mudam de aparência quando o arquivo .odt é aberto no Word 2013.

Formatação

Letras Capitulares

Suportado

As referências para algumas regiões da margem não são suportadas.

Formatação

Verificador de Consistência do Formato

Suportado

Formatação

FormatPainter

Suportado

Formatação

Realçador

Suportado

O realce é convertido em cor de segundo plano do caractere quando você salva o documento no formato .odt.

Formatação

Linhas horizontais

Suportado

Formatação

Parágrafo

Suportado

Formatação

Revelar formatação

Suportado

Formatação

Estilos

Suportado

Há um aumento no número de estilos depois que você salva o documento no formato .odt, e toda a formatação no ODF é baseada em estilo.

Formatação

Guias

Suportado

Guias de posição não são suportados.

Formatação

Colunas de texto

Suportado

Algumas propriedades associadas à seção podem ser perdidas, por exemplo, margens superior/inferior, cabeçalhos/rodapés, bordas ou numeração de linhas.

Form Formatação

Orientação do texto

Parcialmente suportado

Os seguintes formatos de orientação do texto são suportados:

  • rltb: direita para esquerda, cima para baixo

  • lrtb: esquerda para direita, cima para baixo

  • tbrl: cima para baixo; direita para esquerda

A orientação do texto em uma célula de tabela não é suportada.

Form Formatação

Temas

Não suportado

Formatação

Marca d'água

Não suportado

Formatação

Visualização ao Vivo

Suportado

Formatação

Posicionamento

Parcialmente suportado

A posição de algumas caixas de texto, quadros e formas pode mudar dependendo do tipo de referência usado.

Infraestrutura

Acetato

Suportado

Quando você salva no formato .odt, os controles de Conteúdo com Conteúdo são convertidos em texto regular.

Infraestrutura

Marcadores

Suportado

Infraestrutura

Inicializar-Sair

Suportado

Infraestrutura

Cícero - Escrita manual - Fala

Suportado

Infraestrutura

DataBinding

Não suportado

Infraestrutura

DDE

Não suportado

Conteúdos de campo são convertidos em texto sem formatação.

A ligação com a fonte de dados é perdida.

Infraestrutura

Campos

Parcialmente suportado

Os campos que não são suportados são convertidos em texto sem formatação.

Os campos que são suportados continuam sendo mantidos como campos.

Os campos SEQ não são suportados, e isso afeta o comportamento de TOCs e legendas.

Infraestrutura

ActiveX/Formulários

Não suportado

Infraestrutura

Congelar - Secar

Suportado

Infraestrutura

Ajuda

Suportado

Infraestrutura

Hiperlinks

Suportado

Os documentos do OpenOffice não possuem o estilo de hiperlink aplicado, mas ainda são funcionais.

Infraestrutura

Comentários sobre Tinta

Não suportado

Infraestrutura

Personalização do Teclado

Não suportado

Infraestrutura

OCX

Não suportado

Infraestrutura

OLE

Parcialmente suportado

Objetos incorporados no documento criado no OpenOffice não são exibidos. O tipo de imagem não é suportado, e o link é relativo.

Internacional

IME

Suportado

Internacional

Inserir símbolo

Suportado

Internacional

Interface de Usuário Conectável

Suportado

Internacional

Duas Linhas em Uma

Suportado

MODI

OCR

Suportado

Navegação

DocumentMap

Suportado

Navegação

Localizar-Substituir

Suportado

Navegação

Ir para - Voltar

Suportado

Impressão

Suportado

Impressão

Configurar Página

Suportado

Impressão

Visualizar Impressão

Suportado

Programabilidade

Suplementos

Parcialmente suportado

Programabilidade

C-API

Parcialmente suportado

Programabilidade

Suplementos COM

Parcialmente suportado

Programabilidade

Eventos

Parcialmente suportado

Programabilidade

Macros

Não suportado

Programabilidade

Modelo de Objeto

Suportado

Programabilidade

Documentos Inteligentes

Não suportado

Programabilidade

Tags Inteligentes

Não suportado

Programabilidade

Registro VBA

Suportado

Programabilidade

Integração VBE

Suportado

Programabilidade

WordBasic

Suportado

Prova

Dicionários Personalizados

Suportado

Prova

Gramática

Suportado

Áreas de texto marcadas como "não verificar ortografia ou gramática" perderão essa propriedade. A verificação da ortografia e da gramática agora será feita para o texto.

Prova

Hifenização

Suportado

Prova

AutoCorreção Inteligente

Suportado

Prova

Detectar idioma automaticamente

Suportado

Prova

Propriedades do Idioma

Suportado

Prova

Ortografia

Suportado

Áreas de texto marcadas como "não verificar ortografia ou gramática" perderão essa propriedade. A verificação da ortografia e da gramática agora será feita para o texto.

Prova

Thesaurus

Suportado

Prova

Tradução

Suportado

Pesquisa

Painel de Pesquisa

Suportado

Exibir

Rascunho

Suportado

Exibir

Esboço

Suportado

Exibir

Layout de Impressão

Suportado

Exibir

Leitura

Suportado

Exibir

Régua

Suportado

Exibir

Rolagem

Suportado

Exibir

Barra de Status

Suportado

Exibir

Miniaturas

Suportado

Exibir

Layout da Web

Suportado

Exibir

Janelas

Suportado

Exibir

Zoom

Não suportado

WordMail

Autoassinaturas

Suportado

WordMail

Fax

Suportado

WordMail

HTML

Suportado

WordMail

Opções

Não suportado

WordMail

Texto sem Formatação

Suportado

WordMail

RFM

Suportado

WordMail

RTF

Suportado

XML

Anexar Esquema

Não suportado

XML

Atributos

Não suportado

XML

Fonte Externa

Não suportado

XML

Incluir Texto

Não suportado

XML

Mesclar XML

Não suportado

XML

OOUI

Não suportado

XML

Comportamentos de Seleção

Não suportado

XML

Exibição em Árvore

Não suportado

XML

Validação

Não suportado

XML

XSLT

Não suportado

Recursos gráficos

A tabela abaixo mostra quais recursos gráficos do Word 2013 são total, parcialmente ou não são suportados no Formato OpenDocument (.odt):

  • Suportado O formato Word 2013 e o formato OpenDocument Format suportam esse recurso. Os gráficos que usam esse recurso geralmente têm aparência e comportamento no mesmo formato.

  • Parcialmente Suportado O formato Word 2013 e o Formato OpenDocument suportam esse recurso, mas os gráficos podem aparecer diferente entre os formatos. Não há perda de dados entre os formatos, mas a formatação e a forma de trabalhar com estes gráficos podem ser diferentes.

  • Não Suportado Devido às diferenças exclusivas dos recursos e implementação entre o formato Word 2013 e o Formato OpenDocument, esse recurso não é suportado no Formato OpenDocument. Se você planeja salvar seu documento em um Formato OpenDocument, não use esses recursos no Word 2013.

Formas básicas | Nível de suporte | Comentários
Formas | Suportado |
Caixas de texto | Suportado | Suportado, exceto para objetos em caixas de texto que são parcialmente suportados para o Word 2013. Os gráficos, formas ou caixas de texto do SmartArt em uma caixa de texto que não são suportados são perdidos quando você abre o arquivo.
WordArt | Suportado |
Opções de formas 3D | Suportado |
Imagens | Suportado | Suportado, excepto para as opções de inserção e de ligação que não suportadas pelo ODF.
Diagramas do SmartArt | Suportado | Convertido em um grupo de formas
Controles ActiveX | Não suportado |
Objetos em gráficos | Suportado | Convertido em um grupo contendo o gráfico e os objetos. O Word 2013 não pode suportar um grupo contendo um gráfico, portanto os objetos são desagrupados quando você abre o arquivo no Word 2013.
Objeto de linha de assinatura | Não suportado |
Anotação de tinta | Suportado | A anotação de tinta é convertida em uma imagem EMF (Enhanced Metafile).
Grupo de objetos | Parcialmente suportado | Alguns objetos não podem ser agrupados no Word 2013, portanto os objetos são desagrupados quando você abre o arquivo OpenDocument. Isso inclui qualquer coisa agrupada em um gráfico, e uma imagem agrupada com uma forma, caixa de texto ou objeto OLE.
Visibilidade do objeto | Parcialmente suportado | Os objetos invisíveis se tornam visíveis depois de salvar o arquivo no .odt e reabri-lo no Word 2013.
Bordas do objeto | Suportado | Nem todos os estilos de borda são suportados. Os estilos de borda que não são suportados são salvos como o estilo de borda padrão (preto, linha contínua).
Preenchimentos do objeto | Suportado | Suportado exceto para preenchimentos de gradiente com mais de duas paradas perdem todas as marcas após as duas primeiras.
Formatação de linha | Suportado | Nem todos os estilos de linha e de extremidade de linha são suportados no formato ODF. Os estilos que não são suportados são salvos como a linha contínua preta e o tipo de seta aberta padrão, respectivamente.
Recorte de imagem | Suportado | O recorte normal de uma imagem é suportado. Contudo, o recorte de uma imagem com uma forma já não.
Recoloração de imagens | Parcialmente suportado | Alguma recoloração de imagens possui equivalência no formato ODF, como preto e branco. Outra recoloração de imagem não possui um equivalente e é plano. A imagem permanece a mesma, mas a recoloração não pode mais ser alterada ou removida.
Opções de imagem 3D | Não suportado |
Estilos de imagem | Parcialmente suportado | As bordas são parcialmente suportadas, mas sua aparência pode ter mudado.
Temas | Não suportado |
Hyperlink na forma | Não suportado |


Ferramenta de Personalização do Office: Caixa de diálogo Modificar Grupo

Caixa de diálogo Modificar Grupo

Ao modificar um grupo, você pode selecionar qualquer uma das seguintes opções na caixa de diálogo Modificar Grupo e, em seguida, clicar em OK.

Em Selecionar opções para este grupo de Envio/Recebimento, selecione as seguintes opções:

  • Enviar itens de email - Envia itens de email do Outlook ao executar um Envio/Recebimento para este grupo.

  • Receber itens de email - Receber itens de email ao executar um Envio/Recebimento para este grupo.

  • Tornar home pages da pasta disponíveis offline - Atualiza o conteúdo nas home pages da pasta ao executar um Envio/Recebimento para este grupo.

  • Sincronizar formulários - Sincroniza formulários ao executar um Envio/Recebimento para este grupo.

Em Alterar opções de pasta para este grupo de Envio/Recebimento, selecione uma pasta e forneça as seguintes informações:

  • Incluir esta pasta no Envio/Recebimento - Adiciona esta pasta ao conjunto de pastas a serem atualizadas durante um Envio/Recebimento para este grupo de Envio/Recebimento.

Para algumas pastas, as seguintes opções também estão disponíveis:

  • Baixar cabeçalhos apenas - Baixe cabeçalhos apenas para esta pasta ao atualizar executando um Envio/Recebimento para este grupo de Envio/Recebimento.

  • Baixar item completo incluindo anexos - Baixe mensagens de email inteiras (ou outros itens) para esta pasta ao atualizar executando um Envio/Recebimento para este grupo de Envio/Recebimento.

  • Baixar apenas cabeçalhos de itens maiores do que - Quando os itens forem maiores do que o tamanho especificado, baixe apenas o seu cabeçalho. Essa configuração se aplica apenas a essa pasta na atualização, executando Enviar/Receber para esse grupo de Envio/Recebimento.


Ferramenta de Personalização do Office: Configurações do Exchange

Configurações do Exchange

Clique no botão Mais configurações na caixa de diálogo Configurações do Exchange para configurar o recurso Outlook Anywhere.

Use as opções a seguir para configurar os perfis dos usuários do Outlook para uso offline e para o Outlook Anywhere

  • Configurar o Outlook Anywhere

  • Conectar-se à Caixa de Correio do Exchange usando HTTP - Selecione esta opção para habilitar o Outlook Anywhere.

Se você tiver ativado o Outlook Anywhere, pode configurar as seguintes opções:

  • Usar este URL para se conectar ao servidor proxy do Exchange - URL do nome do servidor para o servidor proxy do Outlook Anywhere. Não insira http:// nem https:// como parte do nome. A entrada apropriada (http:// ou https://) será incluída automaticamente na caixa depois que você inserir o nome, com base nas configurações de autenticação escolhidas.

  • Conectar usando SSL apenas - Selecione esta opção para conectar usando Secured Sockets Layer apenas. Se quiser suportar tanto autenticação do servidor quanto autenticação do cliente, selecione:

    • Autenticar mutuamente a sessão ao se conectar com SSL - Se esta opção estiver ativada, insira o Nome do principal para o servidor proxy.

  • Em redes rápidas, conectar usando HTTP primeiro, depois conectar usando TCP/IP - Em redes rápidas, conecte-se usando Outlook Anywhere (HTTP) primeiro, em vez da LAN (TCP/IP) padrão.

  • Em redes lentas, conectar usando HTTP primeiro, depois conectar usando TCP/IP - Em redes lentas, conecte usando o Outlook Anywhere (HTTP) primeiro, em vez da LAN (TCP/IP) padrão.

  • Usar esta autenticação ao se conectar do servidor proxy do Exchange - O método padrão é Autenticação por Senha (NTLM).


Ferramenta de Personalização do Office: Perfil do Outlook

Perfil do Outlook

Personaliza os perfis do Outlook padrão do usuário, que são os conjuntos de valores do Registro do Windows que definem a informação específica do usuário.

Configure as definições para uma nova Exchange Server conexão ou substitua as configurações em uma conexão Exchange Server existente. Você deve digitar a informação de configuração nos campos a seguir:

Um Outlook 2013 perfil pode conter várias contas de email. Os usuários podem ter vários Outlook 2013 perfis, mas você pode configurar apenas um perfil no arquivo de personalização Configurar.

  • Usar o perfil existente - Use o perfil já configurado no cliente do usuário ou solicite o usuário a criar um perfil pela primeira vez que é Outlook 2013 iniciado. Selecionar esta opção desativa as outras Outlook 2013 seções do OCT.

  • Modificar perfil - Modificar o perfil padrão no computador do usuário ou definir as alterações dos perfis com um nome que você especificar. Se não existir qualquer perfil padrão ou se não houver um perfil com o nome especificado, o Outlook 2013 cria um perfil baseado nas opções que você escolher em outras Outlook 2013 seções do OCT. O Outlook 2013 usa o nome de perfil padrão, Outlook ou o nome de perfil que você especificou.

  • Novo perfil - Criar um novo perfil no computador do usuário e torná-lo o perfil padrão; qualquer perfil existente não é removido e permanece disponível para os usuários. Você deve digitar um nome na caixa Nome do perfil. Este nome é exibido na caixa de diálogo Contas de email no Outlook 2013. O Outlook 2013 cria o perfil com base nas opções que você escolhe em outras Outlook 2013 seções do OCT.

  • Aplicar PRF - Importar um arquivo de perfil do Outlook (arquivo PRF) para definir um novo perfil padrão ou atualizar um perfil existente. Selecionar esta opção desabilita as outras seções do Outlook 2013 no OCT, mas não atualiza o OCT com as configurações no arquivo PRF. Na caixa Aplicar o seguinte perfil (arquivo PRF), digite um nome e caminho para o perfil. Se você criou um arquivo PRF de uma versão anterior do Outlook 2013, você pode importá-lo para o Outlook 2013, sabendo que o perfil define apenas serviços MAPI.

Se você instalar o Office em computadores bloqueados nos quais os usuários não possuem direitos administrativos, os usuários não podem configurar qualquer perfil do Outlook 2013 após o Office ser instalado.


Ferramenta de Personalização do Office: Caixa de diálogo Excluir/Modificar Entrada do Registro

Caixa de diálogo Excluir/Modificar entrada de registro

Na caixa de diálogo Excluir entrada de registro ou Modificar entrada de registro, digite as seguintes informações para cada entrada de registro e clique em OK:

  1. Expanda o menu Raiz e selecione o ramo que contém as entradas que você quer remover ou modificar.

  2. Na caixa Chave, digite o nome da subchave em que a entrada está armazenada. Por exemplo, Software\Microsoft\Office\15.0\Common.

  3. Para Nome do valor, digite o nome da entrada de registro que você quer remover. Para remover a subchave inteira, incluindo todas as suas entradas de valor, deixei esse campo vazio.


Ferramenta de Personalização do Office: Caixa de diálogo Adicionar/Modificar Entrada do Registro

Caixa de diálogo Adicionar/modificar entrada de Registro

Na caixa de diálogo Adicionar entrada de Registro ou Modificar entrada de Registro, é possível configurar a seguinte informação para cada entrada de Registro e clicar em OK:

  • Expandir o menu Raiz e selecionar o ramo que contém as entradas que você deseja adicionar ou modificar. As configurações são aplicadas uma vez por usuário (HKEY_CURRENT_USER) ou uma vez por computador (HKEY_LOCAL_MACHINE). Observe que você não pode adicionar entradas de Registro na raiz de HKEY_USERS ou HKEY_LOCAL_MACHINE. Expanda o menu Tipo de dados e selecione o tipo de dado para o valor de Registro que você está adicionando ou modificando. Na caixa Chave, digite o nome da subchave onde a entrada é armazenada, por exemplo, Software\Microsoft\Office\15.0\Common.

  • Selecione Criar chave vazia se a entrada de Registro não contém um nome de valor ou dado de valor. Algumas configurações são determinadas pela presença ou ausência da entrada de Registro. No tipo Nome do valor digite o nome para a nova entrada de Registro. Se você incluir Dado de valor, mas deixar este campo em branco, o valor é atribuído com o nome <Default>. Uma chave pode ter apenas um nome de valor <Default>. Na caixa Dado de valor, digite o valor para armazenar na nova entrada de registro. O dado deve corresponder ao tipo de dado.


Ferramenta de Personalização do Office: Exportar configurações

Exportar configurações

Salva as configurações de perfil do Outlook existentes em um arquivo PRF.

Clique em Configurações do Perfil de Exportação. Na caixa de diálogo Salvar como, digite um nome para o novo arquivo PRF e, em seguida, clique em Salvar.

Observação:

Uma forma eficiente para criar um arquivo PRF do Outlook é usar o OCT para fazer suas seleções e depois exportá-las para um arquivo PRF - mesmo que você não esteja usando um arquivo de personalização da Configuração ao implementar o Office. Você pode editar o arquivo PRF para fazer personalizações adicionais não expostos no OCT. Por exemplo, você pode adicionar um provedor de email não listado no OCT.


Ferramenta de Personalização do Office: Adicionar contas

Adicionar contas

Inclui novas contas de email do Outlook no perfil do usuário.

Selecione Não personalizar perfil e informações da conta do Outlook caso não queira adicionar contas ao perfil do Outlook que você está configurando.

Para adicionar uma nova conta à lista, clique em Adicionar. Para modificar uma conta na lista, selecione-a e, em seguida, clique em Modificar. Para remover uma conta da lista, selecione-a e, em seguida, clique em Remover.

Você também pode especificar o seguinte:

  • Ao configurar um Exchange Server ou adicionar um arquivo de dados do Outlook (arquivo .pst), expanda a opção Enviar novo email para o seguinte local e, em seguida, selecione o local de entrega para novas mensagens de email. O local padrão é o Exchange Server, se um estiver configurado; caso contrário, o local será padronizado para o arquivo .pst no computador do usuário.

  • Expanda a Conta de email padrão e, em seguida, selecione a conta que será a conta de email padrão para os usuários.


Ferramenta de Personalização do Office: Caixa de diálogo Caminho de Destino do Arquivo

Caixa de diálogo Caminho de Destino do Arquivo

Na caixa diálogo Caminho de destino no computador do usuário, digite a pasta em que você deseja instalar o arquivo nos computadores dos usuários e clique em OK.

Você pode selecionar vários arquivos ao mesmo tempo usando as teclas SHIFT e CTRL; esses arquivos serão associados à mesma pasta de destino. Você pode usar os nomes de pastas especiais no caminho de destino:

[INSTALLLOCATION] | A pasta em que o Office está instalado
[ROOTDRIVE] | A unidade de disco local com o maior espaço livre
[ProgramFilesFolder] | Pasta Arquivos de Programa
[CommonFilesFolder] | Arquivos de Programa\Pasta Arquivos Comuns
[WindowsFolder] | Pasta do Windows
[SystemFolder] | Pasta System32 do Windows
[PersonalFolder] | A pasta Meus Documentos do usuário
[AppDataFolder] | A pasta Dados de Aplicativo do usuário
[NetHoodFolder] | A pasta Meus Locais de Rede do usuário


Ferramenta de Personalização do Office: Caixa de diálogo Adicionar/Modificar Entrada de Atalho

Caixa de diálogo Adicionar/Modificar Entrada de Atalho

Na caixa de diálogo Adicionar/Modificar Entrada de Atalho, digite as informações mostradas na tabela a seguir para cada entrada de atalho que você estiver criando ou modificando e clique em OK:

  • Destino - Especifique o aplicativo associado ao atalho selecionando uma palavra-chave de aplicativo predefinida ou digitando o nome ou caminho do arquivo ao qual o atalho apontará. Se você selecionar uma palavra-chave de aplicativo, a OCT inserirá automaticamente as informações nas caixas remanescentes. Os nomes na lista correspondem aos recursos que você seleciona na página Definir estados de instalação do recurso da OCT, mais os arquivos personalizados que você adiciona à instalação na página Adicionar arquivos. Se você digitar um nome e caminho e eles contiverem um espaço, será preciso colocar toda a cadeia de caracteres entre aspas duplas (""). Você pode adicionar opções de linha de comando para o aplicativo usando o campo Argumentos abaixo.

  • Local - Especifique a pasta na qual o atalho é criado selecionando uma palavra-chave de pasta predefinida ou digitando o nome e caminho para o local do atalho. Você pode especificar uma subpasta anexando uma barra invertida (\) seguida pelo nome da subpasta. Por exemplo, para instalar o atalho Word na subpasta Office na pasta Programas do menu Iniciar, selecione [ProgramMenuFolder] e anexe o nome da subpasta conforme a seguir: [ProgramMenuFolder]\Microsoft Office. Você pode usar as seguintes pastas especiais para Local:

    [StartMenuFolder]

    Menu Iniciar do Windows

    [ProgramMenuFolder]

    Menu Iniciar\Programas do Windows

    [StartupFolder]

    Pasta de inicialização no menu Iniciar\Programas do Windows

    [DesktopFolder]

    Pasta Desktop do Windows

    [INSTALLLOCATION]

    A pasta em que o Office está instalado

    [FavoritesFolder]

    A pasta Favoritos do usuário

    [FavoritesFolder]

    A pasta Favoritos do usuário

    [AppDataFolder]

    A pasta Dados de Aplicativo do usuário

    [NetHoodFolder]

    A pasta Meus Locais de Rede do usuário

  • Nome - Insira qualquer cadeia de caracteres para especificar um nome para o atalho.

  • Iniciar em - Especifique a pasta de início padrão para p aplicativo digitando um caminho. Se você deixar esta caixa em branco, a pasta padrão será definida como a pasta onde reside o arquivo de destino. Se o caminho não for válido no computador do usuário, o usuário verá uma mensagem de erro quando tentar usar o atalho.

  • Argumentos - Digite argumentos opcionais a serem passados para o aplicativo na linha de comandos.

  • Tecla de atalho - atalho Insira um atalho de teclado opcional para o aplicativo ou arquivo. A sintaxe da tecla de atalho é: [modificador+]VK_chave, onde o modificador é SHIFT, CTRL, ALT ou EXT e VK_tecla é um nome de tecla virtual (consulte a tabela a seguir).

    O modificador é opcional. Você pode especificar mais de um, em qualquer ordem, separados pelos sinais de mais (+). Se você usar um modificador, ele deverá preceder o nome da tecla virtual. É necessário digitar um nome de tecla virtual. Não use espaços na definição de tecla. Eis alguns exemplos:

    • CTRL+VK_F12

    • CTRL+SHIFT+VK_A

    • ALT+CTRL+VK_SNAPSHOT

    Algumas combinações de teclas, como CTRL + CTRL+ALT+VK_DELETE, podem ser usadas pelo sistema e podem não iniciar o aplicativo conforme esperado. Tome cuidado para evitar conflitos no computador do usuário, especialmente ao especificar uma tecla de atalho sem um modificador. Por exemplo, se você especificar VK_A sem modificador, o aplicativo será executado sempre que o usuário digitar a tecla A.

    Você pode usar os seguintes nomes de tecla virtual:

    Nome da tecla virtual Código de chave hexagonal Descrição

    VK_0 … VK_9

    30-39

    Teclas 0-9

    VK_A … VK_Z

    41-5A

    Teclas A-Z

    VK_NUMPAD0 … VK_NUMPAD9

    60-69

    Teclas 0-9 no teclado numérico

    VK_F1 ... VK_F24

    70-87

    Teclas de função F1-F24

    VK_LBUTTON

    1

    Botão esquerdo do mouse

    VK_RBUTTON

    2

    Botão direito do mouse

    VK_CANCEL

    3

    Processamento de quebra de controle

    VK_MBUTTON

    4

    Botão do meio do mouse (mouse com três botões

    VK_BACK

    8

    Tecla BACKSPACE

    VK_CLEAR

    0C

    Tecla CLEAR

    VK_RETURN

    0D

    Tecla ENTER

    VK_PAUSE

    13

    Tecla PAUSE

    VK_CAPITAL

    14

    Tecla CAPS LOCK

    VK_PRIOR

    21

    Tecla PAGE UP

    VK_NEXT

    22

    Tecla PAGE DOWN

    VK_END

    23

    Tecla END

    VK_HOME

    24

    Tecla HOME

    VK_LEFT

    25

    Tecla SETA PARA A ESQUERDA

    VK_UP

    26

    Tecla SETA PARA A DIREITA

    VK_RIGHT

    27

    Tecla SETA PARA A DIREITA

    VK_DOWN

    28

    Tecla SETA PARA BAIXO

    VK_SELECT

    29

    Tecla SELECT

    VK_EXECUTE

    2B

    Tecla EXECUTE

    VK_SNAPSHOT

    2C

    Tecla PRINT SCREEN

    VK_INSERT

    2D

    Tecla INS

    VK_HELP

    2F

    Tecla HELP

    VK_MULTIPLY

    6A

    Tecla Multiplicar

    VK_ADD

    6B

    Tecla Adicionar

    VK_SEPARATOR

    6C

    Tecla Separador

    VK_SUBTRACT

    6D

    Tecla Subtrair

    VK_DECIMAL

    6E

    Tecla Decimal

    VK_DIVIDE

    6F

    Tecla Dividir

    VK_NUMLOCK

    90

    Tecla NUM LOCK

    VK_SCROLL

    91

    Tecla SCROLL LOCK

  • Executar - Selecione o tipo de janela em que o aplicativo ou arquivo deve iniciar (janela Normal, Minimizada ou Maximizada).

  • Alterar Ícone - Selecione um ícone diferente para o atalho.


Ferramenta de Personalização do Office: Caixa de diálogo Adicionar/Modificar Valor de Propriedade

Caixa de diálogo Adicionar/Modificar Valor de Propriedade

Na caixa de diálogo Modificar propriedades de configuração, se você clicar em Adicionar, a caixa de diálogo Adicionar Valor de Propriedade será aberta. Se você selecionar uma entrada na caixa de diálogo Modificar propriedades de configuração e, em seguida, clicar em Modificar, a caixa de diálogo Modificar Valor de Propriedade será aberta. Você pode inserir as seguintes informações nas caixas de diálogo Adicionar Valor de Propriedade ou Modificar Valor de Propriedade:

  1. Nas caixas de diálogo Adicionar Valor de Propriedade ou Modificar Valor de Propriedade, na caixa Nome, digite o nome da propriedade. Os nomes de propriedade devem estar em maiúsculas.

  2. Na caixa Valor, digite o valor da propriedade.

  3. Clique em OK.


Ferramenta de Personalização do Office: Licença e interface de usuário

Licença e interface do usuário

Insere a chave do produto e aceita o contrato de licença do usuário final (EULA) em nome de cada usuário que instalar o Office com esse arquivo de personalização da Configuração; também define o nível de exibição da interface de usuário. Essas opções são reconhecidas pela Configuração apenas quando você instala o Office pela primeira vez no computador do usuário.

  1. Selecione uma das duas opções a seguir:

    • Usar chave do cliente KMS - Uma entrada de chave do produto não é necessária para implementações corporativas que estejam usando a ativação do KMS (Key Management Service) porque todas as edições de Licença por Volume do Office 2013 possuem a chave de cliente KMS pré-instalada. KMS é um dos métodos fornecidos pelas Tecnologias de Ativação do Office para ativar produtos licenciados pelos programas de Licenciamento por Volume da Microsoft. Apenas um computador host do KMS precisa de uma chave de host do KMS para ser ativado e para estabelecer um serviço de ativação local em seu ambiente. O Office 2013 conecta-se ao host KMS local para ativação. Por padrão, a opção Usar chave do cliente KMS está selecionada. Para obter mais informações sobre as opções de licenciamento para o Office 2013, consulte o "guia de Tecnologias de Ativação do Office" incluído na versão atual.

    • Insira outra chave do produto - Você pode inserir uma chave MAK (Multiple Activation Key) válida na OCT usando a entrada Inserir outra chave do produto. Uma chave MAK é outro método que as Tecnologias de Ativação do Office oferecem para ativar produtos licenciados nos programas Licenciamento por Volume da Microsoft. Com uma MAK, os clientes ativam o Office 2013 online usando os servidores de ativação hospedados da Microsoft ou por telefone. Para usar uma chave MAK, na caixa de texto Inserir outra chave do produto, insira a chave MAK (25 números ou caracteres) sem espaços.

  2. Na caixa Chave do produto, digite uma Chave de Licença por Volume de 25 caracteres válida.

  3. Selecione Aceito os termos do Contrato de Licença para aceitar os termos de seu contrato de licença em nome do usuário. Não é solicitado ao usuário o contrato de licença nem durante a instalação nem da primeira vez em que um aplicativo do Office é executado.

  4. Expanda o menu Nível de exibição para definir o comportamento da interface de usuário durante a instalação. Selecione uma das opções a seguir:

    • Selecione Total - padrão para executar a instalação interativamente, exibindo tudo da interface de usuário e mensagens.

    • Selecione Básico para exibir a tela de boas-vindas, solicita a chave do produto e os termos de licença de software da Microsoft, se necessário, e para exibir uma barra de progresso e um aviso de conclusão.

    • Selecione Nenhum para executar a Configuração silenciosamente, exibindo nenhuma interface de usuário.

      Observação:

      Se o Nível de Exibição for definido como Básico ou Nenhum e você fornecer uma chave do produto, então a Configuração considerará que você também aceita o contrato de licença em nome do usuário, mesmo que você não marque esta caixa de seleção.

  5. Selecione Aviso de conclusão se quiser que a Configuração exiba uma mensagem ao usuário quando for concluída.

  6. Selecione Suprimir modal se quiser que a Configuração não exiba mensagens de erro ou outras caixas de diálogo que possam interromper a instalação.

    Observação:

    Se o Nível de exibição for definido como Total - padrão, mensagens de erro e outras caixas de diálogo serão exibidas, independentemente do estado dessa caixa de seleção.

    Observação As opções anteriores são idênticas às seguintes configurações no arquivo Config.xml:

    Opção da OCT Configuração Config.xml

    Chave do produto

    Elemento PIDKEY

    Aceito os termos do Contrato de Licença

    Atributo AcceptEula do elemento de Exibição

    Nível de exibição

    Atributo Nível do elemento de Exibição

    Aviso de conclusão

    Atributo CompletionNotice do elemento de Exibição

    Suprimir modal

    Atributo SuppressModal do elemento Display


Ferramenta de Personalização do Office: Remover arquivos

Remover arquivos

Remove arquivos dos computadores dos usuários quando o Office está instalado.

Os arquivos relacionados na lista Remover arquivos são removidos do computador do usuário antes que os arquivos relacionados na lista Adicionar arquivos sejam instalados. Portanto, você pode excluir os arquivos existentes no computador do usuário e substituí-los por novas versões. Se o arquivo de destino no computador do usuário tiver sido renomeado ou modificado, um arquivo adicionado com o mesmo nome não o substituirá.

Para criar uma lista de arquivos para remover do computador do usuário durante a instalação, clique em Adicionar. Para modificar o caminho ou o nome de um arquivo, selecione o arquivo na lista Remover arquivos e, em seguida, clique em Modificar. Para remover um arquivo da lista, selecione-o e, em seguida, clique em Remover. Você pode usar as teclas SHIFT e CTRL para selecionar vários arquivos de uma só vez.


Ferramenta de Personalização do Office: Adicionar arquivos

Adicionar arquivos

Adiciona arquivos dos computadores dos usuários quando o Office está instalado.

  • Para criar uma lista de arquivos a serem adicionados ao computador do usuário durante a instalação, clique em Adicionar, navegue para o arquivo que você deseja adicionar à lista e clique em Adicionar novamente. Você pode usar as teclas SHIFT e CTRL para selecionar vários arquivos de uma só vez.

    Na caixa de diálogo Caminho de Destino do Arquivo, a caixa Nome(s) do arquivo será preenchida automaticamente com o nome do(s) arquivo(s) que você selecionou. Na caixa Caminho de destino no computador do usuário, digite o caminho desejado para a pasta de destino no computador do usuário, ou mantenha o caminho sugerido, e clique em OK.

  • Para alterar o caminho de destino de um arquivo, selecione o arquivo na lista e depois clique em Modifica.

  • Para remover um arquivo da lista, selecione-o e, em seguida, clique em Remover. Você pode usar as teclas SHIFT e CTRL para selecionar vários arquivos de uma só vez.

Ao adicionar arquivos a uma instalação do Office, observe o seguinte:

  • Arquivos são copiados para o arquivo de personalização da Configuração quando você salva o arquivo de personalização e sai do OCT. Arquivos grandes aumentam o tamanho do arquivo de personalização e o tempo gasto para criá-lo.

  • Se revisar um arquivo que está incluído atualmente no arquivo de personalização, você deve abrir o arquivo de personalização no OCT, remover o arquivo da lista Adicionar arquivos, adicionar a versão revisada e depois salvar o arquivo de personalização.

  • Se o usuário remover, reparar ou reinstalar o Office, os arquivos personalizados serão removidos ou reinstalados juntamente com o Office. A configuração não reinstala um arquivo personalizado, no entanto se o arquivo foi modificado desde a instalação..


Ferramenta de Personalização do Office: Modificar configurações do usuário

Modificar configurações do usuário

Define os valores padrão das configurações do aplicativo do Office para os usuários que instalam o Office com este arquivo de personalização.

  1. Para definir as configurações de um aplicativo, no painel esquerdo, expanda a pasta e subpastas do aplicativo até que a configuração que você deseja definir seja listada no painel de detalhes.

    Você pode clicar em Mostrar todas as configurações para exibir todas as configurações disponíveis do aplicativo ou clicar em Mostrar apenas definições configuradas para exibir apenas aquelas configurações que foram definidas e salvas anteriormente neste arquivo de configuração.

  2. Clique na configuração para exibir informações na parte inferior da caixa de diálogo que explica como essa configuração pode ser definida.

  3. Para definir a configuração, clique duas vezes na configuração que você deseja definir e depois selecione Não Configurado, Habilitado ou Desabilitado. Cada uma dessas opções pode ter um efeito diferente na configuração, e cada uma é explicada nas informações exibidas na parte inferior da caixa de diálogo quando uma configuração é selecionada.

    Não configurado

    A configuração permanece como está.

    Habilitado

    A configuração é modificada com base em suas escolhas na caixa de diálogo.

    Desabilitado

    A configuração é desabilitada. A desabilitação de uma opção pode ser diferente de não configurar a opção. Consulte a descrição da opção específica para obter mais detalhes.

  4. Nesta caixa de diálogo, você pode mover pela lista de configurações clicando em Configuração Anterior ou em Próxima Configuração.

  5. Clique em OK.

  6. Selecione Migrar configurações do usuário para preservar as configurações personalizadas do usuário de uma versão anterior do Office. Se você modificar as configurações do usuário e também marcar esta caixa de seleção, a Instalação primeiro aplicará as configurações modificadas e depois migrará as configurações personalizadas existentes do usuário, substituindo as configurações em conflito.

Observação:

Quando você clica em Habilitado para ver as opções para uma configuração e clica em OK, Configuração Anterior ou Próxima Configuração, o status é alterado para Configurado, mesmo que você não altere a configuração. A definição inadvertida da configuração com um hyperlink, caminho ou nome de arquivo vazio pode causar erros. Se você clicou em Habilitado e quiser ignorar suas alterações ou evitar a definição da configuração, clique em Cancelar. Você também pode retornar uma configuração para o estado Não Configurado, clicando duas vezes na configuração, selecionando Não Configurado e clicando em OK.