Office 사용자 지정 도구: 도움말 파일

Office 사용자 지정 도구 도움말 파일

이 도움말 파일의 정보는 OCT(Office 사용자 지정 도구)용이며, Office 2013 Resource Kit에 있는 Office 2013의 Office 사용자 지정 도구에서 온라인으로도 확인할 수 있습니다.

OCT에서 도움말에 액세스하려면 도움말 아이콘을 클릭하거나 대화 상자에서 도움말 단추를 클릭합니다.

Office 사용자 지정 도구 도움말 콘텐츠

Office 사용자 지정 도구: 개요 |
설치 |
Office 사용자 지정 도구: 설치 위치 및 조직 이름 |
Office 사용자 지정 도구: 추가 네트워크 원본 | Office 사용자 지정 도구: 네트워크 서버 항목 추가/수정 대화 상자
Office 사용자 지정 도구: 라이선스 및 사용자 인터페이스 |
Office 사용자 지정 도구: 이전 설치 제거 |
Office 사용자 지정 도구: 설치 추가 및 프로그램 실행 | Office 사용자 지정 도구: 프로그램 항목 추가/수정 대화 상자
Office 사용자 지정 도구: Office 보안 설정 |
Office 사용자 지정 도구: 설치 속성 수정 | Office 사용자 지정 도구: 속성 값 추가/수정 대화 상자
기능 |
Office 사용자 지정 도구: 사용자 설정 수정 |
Office 사용자 지정 도구: 기능 설치 상태 설정 |
파일 및 레지스트리 항목 |
Office 사용자 지정 도구: 파일 추가 | Office 사용자 지정 도구: 파일 대상 경로 대화 상자
Office 사용자 지정 도구: 파일 제거 | Office 사용자 지정 도구: 파일 경로 대화 상자
Office 사용자 지정 도구: 레지스트리 항목 추가 | Office 사용자 지정 도구: 레지스트리 항목 추가/수정 대화 상자
Office 사용자 지정 도구: 레지스트리 항목 제거 | Office 사용자 지정 도구: 레지스트리 삭제/수정 대화 상자
Office 사용자 지정 도구: 바로 가기 구성 | Office 사용자 지정 도구: 바로 가기 항목 추가/수정 대화 상자
Outlook |
Office 사용자 지정 도구: Outlook 프로필 |
Office 사용자 지정 도구: 계정 추가 | Office 사용자 지정 도구: 계정 추가 및 계정 설정 대화 상자 Office 사용자 지정 도구: Exchange 설정 Office 사용자 지정 도구: 캐시 모드
Office 사용자 지정 도구: 설정 내보내기 |
Office 사용자 지정 도구: 보내기/받기 그룹 지정 | Office 사용자 지정 도구: 새 Exchange 그룹 대화 상자 Office 사용자 지정 도구: 그룹 수정 대화 상자 Office 사용자 지정 도구: Exchange 그룹 이름 바꾸기 대화 상자 Office 사용자 지정 도구: 주소록 설정 수정 대화 상자


Office 사용자 지정 도구: 기능 설치 상태 설정

기능 설치 상태 설정

Office 기능이 사용자 컴퓨터에 설치되는 방법을 사용자 지정합니다.

기능의 설치 상태를 변경하려면 해당 기능을 클릭하고 설치 상태를 선택합니다. 부모 기능이라고 하는 일부 기능은 여러 자식 기능으로 구성됩니다. 자식 기능을 보려면 부모 기능 왼쪽의 더하기 기호(+)를 클릭하여 기능을 확장합니다.

기능 설치 상태를 변경하면 설치 프로그램에서 설치에 해당 변경 내용을 적용한다는 것을 나타내기 위해 기능의 이름과 모든 자식 기능(있는 경우)의 이름이 굵게 표시됩니다. 굵게 표시되지 않는 기능은 기본 설치 상태를 사용하여 설치된 것입니다. 적용한 변경 내용을 제거하려면 기능을 선택하고 원래대로 또는 분기 다시 설정을 선택합니다.

일반적으로 사용자는 설치 중에 다음 기능 설치 상태를 사용할 수 있습니다. 모든 기능에 대해 모든 설치 상태가 제공되는 것은 아닙니다. 예를 들어 보급할 수 없는 구성 요소가 포함된 기능의 경우 해당 기능에 대해 사용 가능한 설치 상태 목록에 처음 사용할 때 설치가 포함되지 않습니다.

내 컴퓨터에서 실행 | 사용자의 하드 디스크에 파일이 복사되고 선택한 기능과 관련된 레지스트리 항목 및 바로 가기가 기록되며, 응용 프로그램 또는 기능이 로컬로 실행됩니다.
모두 내 컴퓨터에서 실행 | 기능에 속한 모든 자식 기능도 이 상태로 설정된다는 점을 제외하고는 내 컴퓨터에서 실행과 같습니다.
처음 사용할 때 설치 | 선택한 기능 및 모든 자식 기능의 구성 요소가 로컬 설치 원본에 그대로 유지되었다가, 사용자가 해당 기능을 처음 사용하려고 할 때 구성 요소가 설치됩니다. 이러한 기능을 보급된 기능이라고도 합니다. 또한 응용 프로그램 이름 옆의 메뉴 아이콘에 [1] 기호가 추가됩니다.
사용할 수 없음 | 기능 및 이 기능에 속하는 모든 자식 기능의 구성 요소가 컴퓨터에 설치되지 않습니다. 또한 응용 프로그램 이름 옆의 메뉴 아이콘에 빨간색 [X]가 추가됩니다.

각 기능에 대해 다음 옵션도 사용할 수 있습니다.

숨김 | 설치 프로그램이 대화형으로 실행되는 경우 설치 중에 기능 트리의 기능이 표시되지 않습니다. Office 설치 후 설치 프로그램을 유지 관리 모드로 실행할 때는 기능이 숨겨지지 않습니다. 기능이 숨겨졌음을 나타내기 위해 기능 이름 앞에 [H] 기호가 붙습니다.
잠금 | 이 기능에 대해 선택하는 설치 상태를 설치 중이나 Office 설치 후의 유지 관리 모드에서 사용자가 변경할 수 없습니다. 기능이 잠겼음을 나타내기 위해 기능 이름 앞에 [L] 기호가 붙습니다.
원래대로 | 기능이 기본 설치 상태로 돌아갑니다. 기능을 선택하고 분기 다시 설정 단추를 클릭하는 것과 같습니다.

기능을 명시적으로 기본 상태로 설정하면 기능을 해당 상태로 강제 설정함을 나타내기 위해 기능 이름 앞에 [F] 기호가 붙습니다. 따라서 기존 Office 설치를 수정하는 설치 사용자 지정 파일을 만들 때 유용합니다. 기능 설치 상태를 변경하지 않으면 사용자 컴퓨터에서 기능이 변경되지 않습니다. 기능을 일반적인 기본 상태로 설정하는 작업을 비롯한 변경을 지정하는 경우에는 사용자 컴퓨터에서 기능이 해당 상태로 설정됩니다.

기능 설치 상태를 변경하면 부모 또는 자식 기능의 설치 상태도 이에 따라 변경될 수 있습니다. 예를 들어 부모 기능은 처음 사용할 때 설치로 설정하고 자식 기능은 내 컴퓨터에서 실행으로 설정하면 부모 기능의 상태도 내 컴퓨터에서 실행으로 변경됩니다.

기능 트리의 숨겨진 기능은 사용자가 설치 프로그램을 대화형으로 실행하면 표시되지 않지만 정의된 설치 상태에 따라 설치됩니다. 숨겨진 기능에 속한 모든 자식 기능도 숨겨집니다.

참고:

숨기기 설정은 사용자에게 기능 트리를 간단하게 표시하려는 경우 유용합니다. 예를 들어 사용자가 필요한 도구를 결정하지 않아도 되도록 기능 트리의 Office 도구 분기를 숨길 수 있습니다. 그러면 관리자가 선택한 도구만 설치됩니다.

기능을 사용할 수 없음으로 설정하고 기능 트리에서 숨겨도 사용자는 부모 기능을 설치하거나 설치 프로그램을 유지 관리 모드에서 실행하여 설정을 변경하고 기능을 설치할 수 있습니다. 예를 들어 이름 스마트 태그 플러그 인 기능을 사용할 수 없음 및 숨김으로 설정해도 사용자는 부모 스마트 태그 플러그 인 기능을 모두 내 컴퓨터에서 실행으로 설정하여 해당 기능을 설치할 수 있습니다. 사용자가 숨겨진 기능을 설치할 수 없도록 하려면 사용할 수 없음, 숨김 및 잠금 설치 상태를 선택합니다. 이렇게 하면 기능이나 응용 프로그램이 설치되지 않으며 유지 관리 모드에서도 사용할 수 없습니다. 사용자가 부모 기능 상태를 변경하여 해당 기능을 설치할 수도 없습니다. Office 설치 후에 사용할 수 없음, 숨김 및 잠금 설치 상태를 되돌리는 방법은 OCT를 사용하여 기능의 설치 상태를 변경하도록 구성된 설치 사용자 지정 파일을 만든 다음 사용자 컴퓨터에 해당 사용자 지정 파일을 적용하는 것뿐입니다.

자세한 내용은 Office 2013 Resource Kit에서 "Office 2013의 Office 사용자 지정 도구"를 참조하십시오.


Office 사용자 지정 도구: 설치 추가 및 프로그램 실행

설치 추가 및 프로그램 실행

Office 설치가 완료되기 전이나 완료된 후에 실행 프로그램을 추가로 실행합니다.

모든 명령줄은 나열된 순서대로 실행되며 모든 명령줄이 실행되어야 설치가 완료됩니다.

참고:

컴퓨터를 다시 시작해야 하는 프로그램은 목록의 마지막 프로그램으로만 추가해야 합니다. 사용자 지정 프로그램으로 인해 컴퓨터가 다시 시작되면 Office 설치가 완료되며 목록에서 해당 프로그램 뒤에 있는 모든 사용자 지정 프로그램은 실행되지 않습니다.

목록에 프로그램을 추가하려면 추가를 클릭합니다. 프로그램을 수정하려면 해당 프로그램을 선택하고 수정을 클릭합니다. 프로그램을 제거하려면 해당 프로그램을 선택하고 제거를 클릭합니다. 목록의 순서를 변경하려면 프로그램을 선택한 다음 이동 화살표를 클릭하여 프로그램을 목록에서 위나 아래로 이동합니다.


Office 사용자 지정 도구: 네트워크 서버 항목 추가/수정 대화 상자

네트워크 서버 항목 추가/수정 대화 상자

추가 네트워크 원본 대화 상자에서 추가를 클릭하면 네트워크 항목 추가 대화 상자가 열립니다. 추가 네트워크 원본 대화 상자에서 항목을 선택하고 수정을 클릭하면 네트워크 항목 수정 대화 상자가 열립니다.

  1. 네트워크 항목 추가 또는 네트워크 항목 수정 대화 상자의 네트워크 서버 상자에 서버의 경로와 이름을 입력합니다. UNC 경로를 사용할 수도 있고, 모든 사용자가 같은 드라이브 문자를 사용하여 서버에 액세스하는 경우에는 경로에 드라이브 문자를 사용할 수 있습니다. 경로는 모든 사용자에 대해 정의되는 경우 퍼센트 기호(%)로 구분된 환경 변수를 포함할 수 있습니다.

    예를 들면 다음과 같은 경로를 사용할 수 있습니다.

    z:\office

    \\server1\share\office_root

    %USERNAME%\office_root

    찾아보기를 클릭하여 네트워크에서 서버를 검색할 수도 있습니다.

  2. 확인을 클릭합니다.


Office 사용자 지정 도구: OpenDocument 프레젠테이션(.odp) 형식과 PowerPoint(.pptx) 형식의 차이점

OpenDocument 프레젠테이션(.odp) 형식과 PowerPoint(.pptx) 형식의 차이점

PowerPoint 2013에서 OpenDocument 프레젠테이션(.odp) 형식으로 파일을 저장한 후 PowerPoint 2013에서 다시 열면 PowerPoint 버전과 OpenDocument 버전의 서식 간에 약간의 차이가 있을 수 있습니다. 마찬가지로, PowerPoint에서 OpenDocument 파일을 열 때도 서식이 달라질 수 있습니다. 이러한 서식의 차이는 파일 형식이 서로 다른 기능을 지원하기 때문입니다.

참고:

두 파일 형식을 사용할 때 나타나는 차이는 보통 서식 차이와 기능 사용 가능 여부로 국한됩니다. 데이터와 콘텐츠는 변환되지만, 데이터 및 콘텐츠에 대해 상호 작용을 수행하고 서식을 지정하는 방법은 각 형식 간에 다를 수 있습니다.

기본 파일 형식을 ODF와 OpenXML 또는 기타 형식 간에 전환하려면 다음을 수행합니다.

  1. 파일 탭을 클릭합니다.

  2. 도움말에서 옵션을 클릭합니다.

  3. 저장을 클릭하고 프레젠테이션 저장의 다음 형식으로 파일 저장 목록에서 기본적으로 사용할 파일 형식을 클릭합니다.

PowerPoint 프레젠테이션을 OpenDocument 프레젠테이션 형식으로 저장하는 경우

아래 표에는 OpenDocument 프레젠테이션(.odp) 형식에서 완전히 또는 부분적으로 지원되거나 지원되지 않는 PowerPoint 2013 기능이 나와 있습니다.

  • 지원 PowerPoint 2013과 OpenDocument 프레젠테이션 형식에서 모두 지원되는 기능입니다. 콘텐츠와 서식이 손실되지 않으며 기능을 계속 사용할 수 있습니다.

  • 부분 지원 PowerPoint 2013과 OpenDocument 프레젠테이션 형식에서 모두 지원되는 기능입니다. 단, 서식이 바뀌거나 기능을 사용하지 못할 수도 있습니다. 텍스트나 데이터가 손실되지는 않지만 텍스트 또는 그래픽 사용 방식과 서식은 달라질 수 있습니다.

  • 미지원 OpenDocument 프레젠테이션 형식에서 지원되지 않는 PowerPoint 2013 기능입니다. PowerPoint 2013

    문서를 OpenDocument 프레젠테이션 형식으로 저장하려는 경우 이 기능을 사용하지 마십시오. 사용하는 경우 해당 문서 부분의 콘텐츠 또는 서식이 손실되거나 기능을 사용하지 못할 수 있습니다.

OpenDocument 형식에서 완전히 또는 부분적으로 지원되거나 지원되지 않는 Office 2013의 그래픽 기능에 대한 자세한 내용은 이 문서 끝부분의 그래픽 요소 표를 참조하십시오.

영역 하위 영역 지원 수준 설명

애니메이션

나타내기/끝내기 애니메이션

부분 지원

ODF에서 지원할 수 없는 나타내기 또는 끝내기 애니메이션은 나타내기 또는 사라지기 애니메이션으로 변경됩니다.

애니메이션

컬러 애니메이션

미지원

색이 변경되는 애니메이션은 지원되지 않습니다.

애니메이션

크기가 바뀌는 애니메이션

미지원

밀려오기, 펄스, 확장 및 축소, 세로 높이 애니메이션은 지원되지 않습니다.

애니메이션

애니메이션 지연

지원

애니메이션

애니메이션 타이밍

지원

애니메이션

텍스트 애니메이션

지원

애니메이션

트리거된 애니메이션

지원

애니메이션

애니메이션 소리

미지원

애니메이션

미디어 애니메이션

지원

애니메이션

SmartArt

미지원

애니메이션

차트 요소

부분 지원

차트 요소의 애니메이션은 전체 차트의 애니메이션으로 변환됩니다.

애니메이션

OLE 동작 애니메이션

미지원

애니메이션

마스터/레이아웃 애니메이션

미지원

전환

전환

부분 지원

SMIL 사양 또는 OpenDocument 형식 사양에 포함되어 있는 전환은 블라인드, 자르기, 계단 모양, 빗질 및 회전하며 확대 전환을 제외하고는 지원됩니다.

전환

전환 소리

미지원

콘텐츠

미디어(동영상/소리)

지원

콘텐츠

WAV 파일 포함

지원

콘텐츠

OLE

지원

콘텐츠

ActiveX 컨트롤

미지원

콘텐츠

표

부분 지원

표가 포함된 프레젠테이션을 .odp 형식으로 저장하면 표가 이미지로 바뀌며 편집할 수 없게 됩니다.

콘텐츠

머리글/바닥글

부분 지원

머리글이나 바닥글이 포함된 파일을 .odp 형식으로 저장하면 머리글과 바닥글이 텍스트 상자로 바뀝니다.

콘텐츠

날짜 필드

부분 지원

모든 날짜 유형이 포함되지만 기본 유형 또는 기타 ODF 응용 프로그램으로 변환될 수 있습니다.

콘텐츠

도형 숨기기

지원

콘텐츠

슬라이드 숨기기

지원

매크로/프로그래밍 기능

매크로/OM/프로그래밍 기능

미지원

프레젠테이션 설정

페이지 크기

부분 지원

페이지 크기는 프레젠테이션과 함께 저장되지만 페이지 설정 대화 상자의 페이지 크기 설정이 정확하지 않습니다. 이 대화 상자에서는 기본 페이지 크기가 사용됩니다.

프레젠테이션 설정

쇼 재구성

지원

프레젠테이션 설정

설명/타이밍

지원

프레젠테이션 설정

쇼 설정

부분 지원

프레젠테이션 설정

인쇄 설정

미지원

프레젠테이션 설정

보기 설정

미지원

공동 작업

설명

미지원

차트

차트

부분 지원

지원되는 차트 기능에 대한 자세한 내용은 Office 사용자 지정 도구: OpenDocument 스프레드시트(.ods) 형식과 Excel(.xlsx) 형식의 차이점를 참조하십시오.

프레젠테이션 디자인

마스터

부분 지원

프레젠테이션을 .odp 형식으로 저장하면 모든 테마 정보가 손실되며 마스터/레이아웃에 저장됩니다. 글꼴, 색, 효과 등 새 도형에 상속된 테마 기본값은 더 이상 상속되지 않습니다.

프레젠테이션을 .odp 형식으로 저장한 다음 열면 기본 테마가 사용되지만 프레젠테이션은 변경되지 않습니다. 그러나 이후에 편집하는 모든 내용은 기본 테마가 적용되어 있는 것처럼 적용됩니다.

프레젠테이션 디자인

레이아웃

부분 지원

프레젠테이션을 다른 ODF 응용 프로그램에서 열면 레이아웃은 마스터와 같이 처리됩니다.

프레젠테이션 디자인

개체 틀

부분 지원

개체 틀에서 테마 정보가 손실됩니다.

프레젠테이션 디자인

슬라이드 노트

지원

프레젠테이션 디자인

슬라이드 노트 마스터

지원

프레젠테이션 디자인

유인물 마스터

지원

암호화

암호화

미지원

보호

보호

미지원

텍스트

국제 텍스트 서식

부분 지원

지원되지 않는 기능은 다음과 같습니다.

  • 금칙 처리

  • 세로 텍스트 회전(270도, 누적형)

  • 채워쓰기

  • 일부 국제 번호 매기기 시스템은 글머리 기호 또는 영어식 번호 매기기로 매핑됩니다.

  • 균등 분할 정렬

텍스트

정렬

부분 지원

  • 균등 분할 정렬은 지원되지 않습니다.

  • 다른 ODF 응용 프로그램에서는 텍스트 정렬, 위치 고정 또는 배치가 다소 다르게 표시될 수 있습니다.

텍스트

열

미지원

텍스트

텍스트 회전

부분 지원

270도 회전 및 누적형 텍스트는 지원되지 않습니다.

텍스트

하이퍼링크

부분 지원

일반 하이퍼링크는 지원되지만 가리키면 표시되는 하이퍼링크는 지원되지 않습니다.

텍스트

목록

지원

다른 ODF 응용 프로그램에서는 번호 매기기/글머리 기호가 변경되거나 지원되지 않을 수 있습니다.

텍스트

기본 서식

지원

  • 기울임꼴, 굵게, 밑줄 및 취소선은 모두 ODF 응용 프로그램에서 지원됩니다.

  • 다른 글꼴 또는 크기도 지원됩니다.

텍스트

고급 서식/그래픽 효과

부분 지원

지원되지 않는 기능은 다음과 같습니다.

  • 그림/그라데이션/패턴/공백으로 채워진 텍스트

  • 텍스트의 일부 바깥쪽 그림자 효과

  • 그림, 그라데이션, 패턴 또는 공백으로 채워진 윤곽선이 있는 텍스트

  • 채우기 색과 다른 윤곽선이 있는 텍스트

텍스트

자동 맞춤

미지원

프레젠테이션을 .odp 형식으로 저장하면 자동 맞춤이 설정된 텍스트 상자의 글꼴 크기가 한 크기로 설정되며, 해당 파일을 PowerPoint 2013에서 다시 열어도 자동 맞춤을 더 이상 사용할 수 없습니다.

텍스트

넘침

지원

다른 ODF 응용 프로그램에서는 넘침이 다르게 표시될 수 있습니다.

그래픽 기능

아래 표에는 OpenDocument 형식(.odp)에서 완전히 또는 부분적으로 지원되거나 지원되지 않는 PowerPoint 2013의 그래픽 기능이 나와 있습니다.

  • 지원 PowerPoint 2013 형식 OpenDocument 형식에서 모두 지원되는 기능입니다. 이 기능을 사용하는 그래픽은 보통 표시되며 어느 형식에서나 동일하게 동작합니다.

  • 부분 지원 PowerPoint 2013 형식과 OpenDocument 형식에서 모두 지원되는 기능입니다. 단, 형식 간에 그래픽이 다르게 표시될 수 있습니다. 보통 형식 간에 데이터가 손실되지는 않지만 이러한 그래픽 사용 방식과 서식은 달라질 수 있습니다.

  • 미지원 PowerPoint 2013 형식과 OpenDocument 형식 간의 고유한 기능 및 구현 차이로 인해 OpenDocument 형식에서 지원되지 않는 기능입니다. OpenDocument 형식으로 문서를 저장하려는 경우에는 PowerPoint 2013에서 이러한 기능을 사용하지 마십시오.

기본 도형 | 지원 수준 | 설명
도형 | 지원 |
텍스트 상자 | 지원 | 텍스트 상자 내의 개체를 제외하고 지원됩니다. 텍스트 상자 내의 개체는 OpenDocument 파일을 열 때 삭제됩니다.
WordArt | 부분 지원 | ODF에서는 PowerPoint 2013의 WordArt 옵션을 지원하지 않습니다. 따라서 문서 저장 시 WordArt는 텍스트 상자로 변환됩니다. 텍스트 및 기본 텍스트 색은 유지되지만 WordArt 효과와 서식은 손실됩니다.
3D 도형 옵션 | 미지원 |
그림 | 지원 | ODF에서 지원되지 않는 삽입 및 링크 옵션을 제외하고는 지원됩니다.
SmartArt 다이어그램 | 지원 | 도형 그룹으로 변환됩니다.
ActiveX | 미지원 |
차트의 개체 | 지원 | 차트 및 개체가 포함된 그룹으로 변환됩니다.
잉크 주석 | 지원 | 잉크 주석은 EMF(확장 메타파일) 이미지로 변환됩니다.
개체 그룹 | 지원 |
개체 표시 유형 | 지원 |
개체 테두리 | 지원 | 모든 테두리 스타일이 지원되는 것은 아닙니다. 지원되지 않는 테두리 스타일은 기본 테두리 스타일(검은색 실선)로 저장됩니다.
개체 채우기 | 지원 | 슬라이드 배경 채우기를 제외하면 지원됩니다. 또한 중지점이 셋 이상인 그라데이션 채우기의 경우 처음 두 중지점 이후의 모든 중지점이 손실됩니다.
선 서식 | 지원 | 일부 선과 선 끝 스타일이 ODF에서 지원되지 않습니다. 지원되지 않는 스타일은 기본값(각각 검은색 실선과 열린 화살표)으로 저장됩니다.
그림 자르기 | 지원 | 일반적인 그림 자르기가 지원되지만, 도형이 포함된 그림은 자를 수 없습니다.
그림 다시 칠하기 | 부분 지원 | 검은색, 흰색 등의 일부 그림 다시 칠하기 색의 경우 ODF에 해당하는 항목이 있지만, 나머지 색의 경우에는 해당하는 항목이 없어 평면화됩니다. 그림은 동일하게 표시되지만 다시 칠하기를 더 이상 변경하거나 제거할 수는 없습니다.
3D 그림 옵션 | 미지원 |
그림 스타일 | 부분 지원 | 테두리는 부분적으로 지원되지만 동일하게 표시되지 않을 수 있습니다.
테마 | 미지원 |
도형의 하이퍼링크 | 미지원 |


Office 사용자 지정 도구: 레지스트리 항목 제거

레지스트리 항목 제거

Office를 설치할 때 사용자 컴퓨터에서 레지스트리 항목을 제거합니다.

사용자 컴퓨터에서 제거할 레지스트리 항목 목록을 만들려면 추가를 클릭합니다. 목록의 항목을 변경하려면 해당 항목을 선택하고 수정을 클릭합니다. 목록에서 항목을 제거하려면 해당 항목을 선택하고 제거를 클릭합니다.

참고:

사용자가 Office를 제거, 복구 또는 다시 설치하면 사용자 지정 레지스트리 항목이 Office와 함께 제거되거나 다시 설치됩니다.


Office 사용자 지정 도구: 파일 경로 대화 상자

파일 경로 대화 상자

사용자 컴퓨터에서 제거할 파일 목록에 추가하려는 파일의 경로와 파일 이름을 파일 경로 대화 상자에 입력하고 확인을 클릭합니다.

경로는 드라이브 문자, UNC 경로 또는 다음 특수 폴더 중 하나로 시작해야 합니다.

[INSTALLLOCATION] | Office가 설치된 폴더
[ROOTDRIVE] | 사용 가능한 공간이 가장 많은 로컬 디스크 드라이브
[ProgramFilesFolder] | Program Files 폴더
[CommonFilesFolder] | Program Files\Common Files 폴더
[WindowsFolder] | Windows 폴더
[SystemFolder] | Windows System32 폴더
[PersonalFolder] | 사용자의 내 문서 폴더
[AppDataFolder] | 사용자의 Application Data 폴더
[NetHoodFolder] | 사용자의 네트워크 환경 폴더


Office 사용자 지정 도구: 보내기/받기 그룹 지정

보내기/받기 그룹 지정

Exchange 계정 및 폴더에 대한 보내기/받기 그룹을 정의하고 Outlook 2013에서 보내기/받기 작업이 진행되는 동안 각 그룹에서 실행할 작업을 지정합니다. 보내기/받기 그룹에는 Outlook 2013 계정 및 폴더 모음이 포함됩니다. Outlook 2013이 온라인 및 오프라인일 때 보내기/받기 그룹에 대해 서로 다른 옵션을 지정할 수 있습니다.

  • 보내기/받기 설정 구성 안 함 - 보내기/받기 그룹에 대해 설정을 구성하지 않습니다. Outlook 2013은 모든 계정 그룹 및 해당 기본 설정만 사용하여 구성됩니다. 사용자가 만든 추가 그룹은 Outlook 2013으로 업그레이드할 때 마이그레이션됩니다.

  • 보내기/받기 설정 구성 - 보내기/받기 그룹에 대해 설정을 구성합니다(Exchange 계정 및 폴더만 해당됨).

    • 새 계정 및 폴더 그룹을 만들려면 새로 만들기를 클릭합니다.

    • 보내기/받기 그룹에 대한 옵션을 지정하거나 다시 정의하려면 수정을 클릭합니다.

    • 기존 보내기/받기 그룹의 이름을 변경하려면 이름 바꾸기를 클릭합니다.

    • 기존 보내기/받기 그룹을 제거하려면 제거를 클릭합니다.

선택한 그룹의 보내기/받기 설정

목록에서 선택한 보내기/받기 그룹에 대해 설정을 지정합니다. 선택한 그룹의 이름이 옵션 레이블에 표시됩니다. Outlook 2013이 온라인 또는 오프라인일 때 서로 다른 설정을 지정할 수 있습니다.

Outlook 2013이 온라인일 때:

  • 이 그룹을 보내기/받기에 포함 - 사용자가 보내기/받기를 클릭하면 해당 그룹에 대해 보내기/받기 작업을 실행합니다.

  • 매 n분마다 자동 보내기/받기 실행 - 자동 보내기/받기 작업 간의 간격(분)을 입력합니다.

  • 종료 시 자동으로 보내기/받기 실행 - 사용자가 Outlook 2013을 종료하면 해당 그룹에 대해 보내기/받기 작업을 자동으로 실행합니다.

Outlook 2013이 오프라인일 때:

  • 이 그룹을 보내기/받기에 포함 - 사용자가 보내기/받기를 클릭하면 해당 그룹에 대해 보내기/받기 작업을 실행합니다.

  • 매 n분마다 자동 보내기/받기 실행 - 각 보내기/받기 작업 간의 간격을 선택합니다.

Exchange 주소록

  • 오프라인 주소록 다운로드 - 사용자가 보내기/받기를 클릭하면 오프라인 주소록을 다운로드합니다.

  • 주소록 설정 수정 대화 상자를 열려면 주소록 설정을 클릭합니다. 마지막 다운로드 이후의 주소록 업데이트 내용만 다운로드하려면 마지막 보내기/받기 이후로 변경된 내용만 다운로드를 선택하면 됩니다. 세부 정보 다운로드 수준은 아주 자세하게 또는 간략히 중에 선택할 수 있습니다.


Office 사용자 지정 도구: Office 보안 설정

Office 보안 설정

Office 응용 프로그램의 보안 설정을 사용자 지정합니다.

참고:

설치 사용자 지정 파일(.msp)에 지정된 보안 설정이 사용자 컴퓨터에서 기본 설정이 되지만, 사용자는 설치 후에 설정을 변경할 수 있습니다. 보안 설정을 변경하지 못하도록 잠그고 적용하려면 그룹 정책을 사용해야 합니다. 보안에 대한 자세한 내용은 Office 2013 Resource Kit를 참조하십시오.

신뢰할 수 있는 게시자 목록에는 디지털 서명된 매크로, 추가 기능, Microsoft ActiveX 컨트롤 및 Office 응용 프로그램에서 사용하는 기타 실행 가능 코드의 신뢰할 수 있는 원본이 나와 있습니다. 디지털 인증서(CER 파일)를 신뢰할 수 있는 게시자 목록에 추가하려면 신뢰할 수 있는 게시자 목록에 다음 디지털 인증서 추가 옆의 추가를 클릭합니다.

Office 응용 프로그램은 Microsoft Internet Explorer와 인증서 기반 신뢰할 수 있는 원본 목록을 공유합니다. 자세한 내용은 Office 2013 Resource Kit에서 "Office 2013에 대해 신뢰할 수 있는 게시자 설정 계획"을 참조하십시오. 신뢰할 수 있는 위치 목록에는 보안 센터의 보안 기능을 사용하여 확인하지 않고도 모든 파일을 열 수 있는 위치가 나와 있습니다.

새 위치를 추가하려면 신뢰할 수 있는 위치 목록에 다음 경로 추가 옆의 추가를 클릭하고 다음 정보를 입력한 후에 확인을 클릭합니다.

  1. 응용 프로그램 메뉴를 확장하고 해당 위치를 사용하는 Office 응용 프로그램을 선택합니다.

  2. 경로 상자에 신뢰할 수 있는 위치의 경로를 입력합니다. 드라이브 문자나 UNC 경로를 포함하여 정규화된 경로를 입력하십시오. 경로에는 환경 변수를 포함할 수 있습니다.

  3. 하위 폴더를 신뢰할 수 있는 위치로 포함하려면 이 위치의 하위 폴더도 신뢰할 수 있음을 선택합니다.

  4. 설명 상자에 위치의 용도를 설명하는 텍스트를 입력합니다.

이 목록에서 신뢰할 수 있는 위치를 제거하려면 해당 위치를 선택하고 제거를 클릭합니다.

참고:

여기서 신뢰할 수 있는 위치를 하나 이상 선택하면 이전에 사용자 컴퓨터에서 정의되었던 신뢰할 수 있는 위치 목록이 지워지고 이 목록으로 바뀝니다.

사용자 컴퓨터에서 신뢰할 수 있는 위치 목록을 지우려면 설치하는 동안 OCT에서 작성한 신뢰할 수 있는 위치 모두 제거를 선택합니다. 이 대화 상자에 정의된 신뢰할 수 있는 위치가 없더라도 사용자 컴퓨터에서 신뢰할 수 있는 위치 목록을 지우려면 이 확인란을 선택하면 됩니다.

기본 보안 설정 목록에서 추가 기능, 서식 파일 및 Office 응용 프로그램의 기본 보안 수준을 설정합니다. 각 Office 응용 프로그램에 대해 다음 옵션 중 일부를 설정할 수 있습니다.

  • 허용된 신뢰할 수 있는 위치 옵션

    • 사용자의 컴퓨터가 아닌 신뢰할 수 있는 위치 허용

    • 사용자 컴퓨터의 신뢰할 수 있는 위치만 허용(응용 프로그램 기본값)

    • 모든 신뢰할 수 있는 위치 해제. 신뢰할 수 있는 게시자가 서명한 파일만 신뢰

  • 응용 프로그램 추가 기능 경고 옵션

    • 모든 응용 프로그램 확장 사용 안 함

    • 응용 프로그램 확장에 신뢰할 수 있는 게시자의 서명 필요

    • 확장에 서명이 필요하며 서명되지 않은 확장을 사용 안 함

    • 설치된 모든 응용 프로그램 추가 기능 사용(응용 프로그램 기본값)

  • VBA 매크로 경고 옵션

    • 모든 VBA 매크로 제외

    • 서명되지 않은 VBA 매크로에 대한 보안 표시줄 경고 사용 안 함(서명되지 않은 코드를 사용할 수 없음)

    • 모든 VBA 매크로 제외(응용 프로그램 기본값)

    • VBA 매크로에 대한 보안 검사 안 함(권장하지 않음. 모든 문서의 코드가 실행됨)

  • Microsoft Office Project - 추가 기능 및 서식 파일

    • 설치된 모든 추가 기능과 서식 파일을 안전한 것으로 신뢰함

    • 설치된 추가 기능과 서식 파일 신뢰 안 함

  • Microsoft Office Project - 보안 수준

    • 매우 높음 - 신뢰할 수 있는 원본에서 설치된 매크로만 실행할 수 있고 기타 모든 매크로는 서명 여부에 관계없이 사용하지 않도록 설정됩니다.

    • 높음 - 신뢰할 수 있는 원본의 서명된 매크로만 실행할 수 있고 서명되지 않은 매크로는 사용하지 않도록 설정됩니다.

    • 보통 - 사용자가 안전하지 않을 수 있는 매크로 실행 여부를 선택할 수 있습니다.

    • 낮음(권장하지 않음) - 사용자가 안전하지 않은 매크로로부터 보호되지 않습니다.

안전하지 않은 ActiveX 초기화 - 영구 데이터, 즉 컨트롤 인스턴스 간에 저장되는 데이터를 사용하여 서명되지 않은(안전하지 않을 수 있는) ActiveX 컨트롤을 초기화할 수 있는지 여부를 결정합니다. 가능한 값은 다음과 같습니다.

  • <구성 안 함> - 설치 프로그램에서 사용자 컴퓨터에 지정된 설정을 수정하지 않습니다. 새 응용 프로그램은 기본 설정인 영구 데이터를 사용할지 묻는 메시지 표시를 사용하여 설치됩니다.

  • 기본 컨트롤을 사용할지 묻는 메시지 표시 - 응용 프로그램에서 안전하지 않을 수 있는 ActiveX 컨트롤을 초기화하기 전에 사용자에게 경고가 표시됩니다. 사용자가 문서 출처를 신뢰하는 경우 컨트롤이 기본 설정을 사용하여 초기화됩니다.

  • 영구 데이터를 사용할지 묻는 메시지 표시 - 응용 프로그램에서 안전하지 않을 수 있는 ActiveX 컨트롤을 초기화하기 전에 사용자에게 경고가 표시됩니다. 사용자가 문서 출처를 신뢰하는 경우 컨트롤이 영구 데이터를 사용하여 초기화됩니다.

  • 메시지 표시 안 함 - 사용자에게 메시지를 표시하지 않고 서명되지 않은 ActiveX 컨트롤이 모두 실행됩니다. 이 설정은 보호 수준이 가장 낮으므로 사용하지 않는 것이 좋습니다.

  • 메시지를 표시하지 않고 모든 컨트롤 사용 안 함 - 서명되지 않은 모든 ActiveX 컨트롤이 실행되지 않으며 사용자에게 경고가 표시되지 않습니다.


Office Customization Tool overview

You use the Office Customization Tool (OCT) to customize an installation of the Microsoft Office 2010. When you run OCT, you choose whether to create a new Setup customization file or open an existing one. If you are creating a new file, OCT displays a list of the products available on the network installation point. You must select a single product that you want to customize. To start OCT, type setup.exe /admin on the command line.

참고:

The Office 2010 OCT requires version 4.0 or later of Windows Installer on all computers running Office, including the computer you use to run OCT.

Setup customization files

By using OCT, you customize Office and save your customizations in a Setup customization file (.msp file), and then place the file in the Updates folder on the network installation point. When you install Office, Setup looks for a Setup customization file in the Updates folder and, if found, applies those customizations. If you put the customization file somewhere other than the Updates folder, you can use the Setup command-line option /adminfile to specify the fully qualified path to the file; for example, setup.exe /adminfile \\server_name\share_name\subfolder\custom.msp.

For information about Setup command-line options, see Setup command-line options for Office 2010 in the Microsoft Office 2010 Resource Kit.

참고:

If you use a folder other than the Updates folder for your customization files, you can specify its location in the Config.xml file by using the SUpdateLocation attribute of the SetupUpdates element. For more information, see Config.xml file in Office 2010 in the Microsoft Office 2010 Resource Kit.

You also can use a Setup customization file to change an existing installation. Because a Setup customization file is an expanded form of a Windows Installer .msp file, you apply the customization file to the user's computer just as you would a software update, and the user's existing Office installation is updated with your customizations. For example, if you change the installation states of some features to Not Available and then apply the resulting customization file to an existing installation of Office, those features are removed from the user's computer.

If you use the OCT to modify an existing .msp customization file, we recommend that you select the .msp file for the same product you are customizing. For example, if you are customizing an existing Microsoft Office Professional Plus 2010 installation, select an Office Professional Plus 2010 customization .msp file.

OCT provides support for importing Setup customization updates as follows:

  • 32-bit Setup customization updates can be imported into 64-bit OCT and can then be used to customize 64-bit Office products.

  • 64-bit Setup customization updates can be imported to 32-bit OCT and can then be used to customize 32-bit Office products.

  • A 32-bit Setup customization update that is imported to 64-bit OCT is converted to 64-bit, and a 64-bit customization update that is imported to 32-bit OCT is converted to 32-bit. To import a customization update (.msp file), in the Office Customization Tool, select Import on the File menu. In the Open dialog box, select the .msp file that you want to convert, and then click Open to start the conversion.

참고:

Importing customization .msp files is intended for equivalent cross-architecture products only. You can import a 32-bit Microsoft Office Professional Plus 2010 customization .msp file into the 64-bit version of the OCT for a 64-bit Office Professional Plus 2010 .msp file. However, you cannot import a 32-bit Microsoft Word 2010 stand-alone customization .msp file into the 64-bit OCT for a 64-bit Office Professional Plus 2010 .msp file; doing so is prevented and displays an error message. For information about how to use the OCT to create a Setup customization file and about all the areas that you can configure with the OCT, see Office Customization Tool in Office 2010 in the Microsoft Office 2010 Resource Kit.

You cannot import 2007 Office system Setup customization updates into Office 2010 OCT.

The Import feature can also be used in cases where you have created an initial Setup customization .msp file for an Office 2010 product (for example, Microsoft Office Professional Plus 2010) and later you want to modify the installation to add language packs for that product. In such cases, you first add the language packs to the network installation point that contains the Office product source files. Then you run the OCT from the root of the network installation point, create a new Setup customization file for the same product, and import the original customization .msp file that you created previously for the product (Office Professional Plus 2010 in this example). To import the .msp file, in the OCT, on the File menu, click Import. In the Open dialog box, select the previously created customization .msp file that you want to update. On the File menu, click Save As. Specify a unique name for the .msp file, and click Save. Importing the previously created customization .msp file into the OCT will update the .msp file and include the added languages.For more information about how to import an .msp customization file, see Import an Office 2010 Setup customization file in the Microsoft Office 2010 Resource Kit. For information about how to create a network installation point, see Create a network installation point for Office 2010 in the Microsoft Office 2010 Resource Kit.

There are some options in OCT that are applicable only on a new installation of Office. These options are identified in OCT and in the OCT Help file. For example, you can use the INSTALLLOCATION element to specify the folder where Office is installed on the user's computer. If a customization file is applied to an existing installation, however, the INSTALLLOCATION element is ignored. (You need to uninstall and reinstall Office to change the installation location.)

Select Save on the File menu to save the Setup customization file before you exit OCT.

Configuring OCT

OCT consists of following four major sections, each of which is divided into a number of pages containing the following customizable options:

  • Setup

    • Installation location and organization name

    • Additional network sources

    • Licensing and user interface

    • Remove previous installations

    • Add installations and run programs

    • Office security settings

    • Modify Setup properties

  • Features

    • Modify user settings

    • Set feature installation states

  • Additional content

    • Add files

    • Remove files

    • Add registry entries

    • Remove registry entries

    • Configure shortcuts

  • Outlook

    • Outlook profile

    • Add accounts

    • Export settings

    • Specify Send/Receive groups


Office 사용자 지정 도구: 프로그램 항목 추가/수정 대화 상자

프로그램 항목 추가/수정 대화 상자

설치 추가 및 프로그램 실행 대화 상자에서 추가를 클릭하면 프로그램 항목 추가 대화 상자가 열립니다. 설치 추가 및 프로그램 실행 대화 상자에서 항목을 선택하고 수정을 클릭하면 프로그램 항목 수정 대화 상자가 열립니다. 프로그램 항목 추가 또는 프로그램 항목 수정 대화 상자에서 다음 정보를 입력할 수 있습니다.

  1. 대상 상자에 실행 프로그램의 경로와 파일 이름을 입력합니다.

    대상 목록을 확장하여 실행 파일 경로에 다음과 같은 표준 Windows 폴더를 포함합니다.

    [INSTALLLOCATION]

    Office가 설치된 폴더

    [WindowsFolder]

    Windows 폴더

    [System Folder]

    Windows System32 폴더

    [ProgramFilesFolder]

    Program Files 폴더

    [CommonFilesFolder]

    Program Files\Common Files 폴더

    [DesktopFolder]

    Windows 바탕 화면 폴더

    [StartMenuFolder]

    Windows 시작 메뉴

    [ProgramMenuFolder]

    Windows 시작\프로그램 메뉴

  2. 인수 상자에 명령줄 옵션 문자열을 /q /path c:\temp와 같이 입력합니다.

  3. Office 설치가 완료된 후 대상 상자에 나와 있는 프로그램을 실행하려면 Office 제품이 설치된 후에 이 프로그램을 실행합니다.를 선택합니다. 이 옵션이 권장 옵션입니다. 이 경우 프로그램이 정상적으로 종료되지 않거나 프로그램으로 인해 컴퓨터가 다시 시작되어도 Office 설치에는 영향이 없지만, 목록에서 해당 프로그램 다음의 프로그램은 실행되지 않습니다.

  4. Office 설치가 시작되기 전에 대상 상자에 나와 있는 프로그램을 실행하려면 Office 제품이 설치되기 전에 이 프로그램을 실행합니다.를 선택합니다. 이 경우 프로그램이 정상적으로 종료되지 않거나 프로그램으로 인해 컴퓨터가 다시 시작되면 Office가 설치되지 않으며 목록에서 해당 프로그램 다음의 프로그램은 실행되지 않습니다.

  5. 확인을 클릭합니다.


Office 사용자 지정 도구: 새 Exchange 그룹 대화 상자

새 Exchange 그룹 대화 상자

만들려는 Exchange 보내기/받기 그룹의 이름을 새 그룹 이름 상자에 입력하고 확인을 클릭합니다.


Office 사용자 지정 도구: 설치 위치 및 조직 이름

설치 위치 및 조직 이름

설치에 이 설치 사용자 지정 파일이 포함되는 모든 사용자의 기본 설치 파일 위치와 조직 이름을 지정합니다.

기본 설치 경로 상자에 사용자 컴퓨터에서 Office가 설치되는 폴더의 경로를 입력합니다. 기본 경로인 [ProgramFilesFolder]를 그대로 사용해도 됩니다. 기본 경로를 사용하는 경우 Office는 ([ProgramFilesFolder]\Microsoft Office)에 설치됩니다.

이 옵션은 사용자 컴퓨터에 Office를 처음 설치할 때만 인식됩니다. 설치 경로를 변경하려면 Office를 제거한 후에 다시 설치해야 합니다.

조직 이름을 클릭하면 도움말 메뉴의 정보 상자와 Office 응용 프로그램의 배너 페이지에 표시되는 이름을 지정할 수 있습니다. 지정한 이름은 설치에서 해당 사용자 지정 파일을 사용하는 모든 사용자의 기본 회사 이름으로 사용됩니다.


Office 사용자 지정 도구: 캐시 모드

캐시 모드

사용자의 Outlook 프로필에서 Exchange 사서함 로컬 복사본을 사용하도록 구성하려면 다음 옵션을 사용합니다.

캐시된 Exchange 모드 구성 안 함 - 기본적으로 Exchange 사서함을 사용자 컴퓨터의 오프라인 Outlook 데이터 파일(.ost)에 캐시하는 대신 Exchange Server 컴퓨터에서 액세스할 수 있습니다.

캐시된 Exchange 모드 구성 - .ost 파일을 만들거나 기존 .ost 파일을 사용합니다. 사용자는 Exchange 사서함의 로컬 복사본을 사용합니다.

캐시된 Exchange 모드를 선택하는 경우 다음 옵션으로 사용자에 대해 캐시된 Exchange 모드를 구성할 수 있습니다.

  • 머리글만 다운로드 - 사용자의 Exchange 사서함에서 머리글 복사본만 다운로드합니다.

  • 머리글을 다운로드한 다음 전체 항목 다운로드 - 사용자 Exchange 사서함에서 머리글 복사본을 다운로드한 다음 메시지 복사본을 다운로드합니다.

  • 전체 항목 다운로드 - 사용자 Exchange 사서함에서 전체 메시지(머리글 및 메시지 본문) 복사본을 다운로드합니다.

  • 저속 연결 시 머리글만 다운로드 - 저속 네트워크 연결 검색 시 사용자 Exchange 사서함에서 머리글 복사본만 다운로드합니다.

  • 메일이 없는 공유 폴더 다운로드 - 다른 사용자 사서함에서 메일이 없는 공유 폴더를 다운로드합니다.

  • 공용 폴더 즐겨찾기 다운로드 - 공용 폴더 즐겨찾기 목록을 다운로드합니다.

  • .ost 및 .oab 파일 위치 사용자 지정

    • Outlook 데이터(.ost) 파일의 경로 및 파일 이름 - 오프라인 Outlook 데이터 파일의 이름과 해당 파일을 저장할 위치를 지정합니다.

    • 오프라인 주소록 파일을 저장할 디렉터리 경로 - 오프라인 주소록 파일을 저장할 경로를 지정합니다.


Office 사용자 지정 도구: 주소록 설정 수정 대화 상자

주소록 설정 수정 대화 상자

Outlook에서 오프라인 주소록을 업데이트된 상태로 유지하는 기본 방법을 구성합니다. 다음 옵션 중에서 선택할 수 있습니다.

  • 마지막 보내기/받기 이후로 변경된 내용만 다운로드 - Outlook에서 마지막 보내기/받기 이후 주소록에 적용된 변경 내용만 다운로드합니다. 일반적으로 전체 주소록을 다운로드하는 것보다 다운로드 시간이 적게 걸립니다.

  • 아주 자세하게 - 주소록을 다운로드할 때 Outlook에서 각 항목의 모든 세부 정보를 복사합니다.

  • 간략히 - 주소록을 다운로드할 때 Outlook에서 각 항목의 이름과 전자 메일 주소 같은 필수 정보만 복사합니다. 다운로드 시간은 적게 걸리지만 오프라인 주소록에 주소 세부 정보가 포함되지 않습니다. 이 옵션은 OAB(Outlook 주소록) 버전 2.0 및 3.0에서 지원되는 레거시 옵션입니다. Outlook에서 OAB 4.0 이상을 지원하는 서버에 연결하는 경우에는 이 옵션을 선택해도 모든 세부 정보가 다운로드됩니다.


Office 사용자 지정 도구: 추가 네트워크 원본

추가 네트워크 원본

네트워크 설치 지점 복사본이 있는 추가 서버를 지정합니다.

원본 네트워크 설치 지점을 사용할 수 없는 상태에서 설치 프로그램이 요청 시 기능을 설치하거나 Office를 복구하는 경우에는 이 목록의 서버를 지정된 순서대로 확인합니다.

목록에 서버를 추가하려면 추가를 클릭합니다. 목록의 항목을 편집하려면 해당 서버를 선택하고 수정을 클릭합니다. 이 목록에서 서버를 제거하려면 해당 서버를 선택하고 제거를 클릭합니다. 목록의 순서를 변경하려면 서버를 선택한 다음 이동 화살표를 클릭하여 서버를 목록에서 위나 아래로 이동합니다.

목록의 서버를 모두 제거하려면 기존 서버 목록 지우기를 클릭합니다.


Office 사용자 지정 도구: 파일 형식에 대한 자세한 정보

파일 형식에 대한 자세한 정보

기본 문서 형식을 선택하는 경우 Office를 사용하는 방식 및 다른 생산성 응용 프로그램 사용자와 문서를 교환하는 방식에 어느 정도 영향을 줄 수 있습니다. 문서 형식은 응용 프로그램 하나 이상의 기능과 동작을 반영하도록 개발된 것이며, 각 생산성 응용 프로그램의 기능과 동작은 크게 다를 수 있습니다. 예를 들어 OpenDocument 형식(ODF)는 OpenOffice 기반 생산성 제품군의 기능과 동작을 반영하도록 개발되었으며, OpenXML은 Office의 기능과 동작을 반영하도록 개발된 것입니다. 이제 Office에서는 ODF 형식이 지원되며, Office 사용자가 문서를 ODF로 저장할 수 있습니다. 그러나 Office와 OpenOffice 기능은 정확히 동일하지 않으며 같은 방식으로 구현되지 않기 때문에 지원되지 않는 기능(아래에서 이러한 기능의 링크 목록 참조)을 사용하여 문서를 ODF로 저장하는 Office 사용자의 경우 문서의 편집 방식이 바뀔 수 있으며 콘텐츠가 손실될 수도 있습니다.

일반적으로 사용되는 Office 기능에 대한 ODFD 1.1의 지원 수준에 대한 자세한 내용은 아래 링크를 참조하십시오. 이 링크에는 ODF 1.1 형식에서 완전히 또는 부분적으로 지원되거나 지원되지 않는 Office 기능이 나와 있습니다.

  • 지원 Office의 관련 응용 프로그램과 ODF 1.1의 관련 부분에서 모두 지원되는 기능입니다. 콘텐츠와 서식이 손실되지 않으며 기능을 계속 사용할 수 있습니다.

  • 부분 지원 Office의 관련 응용 프로그램과 ODF 1.1의 관련 부분에서 모두 지원되는 기능입니다. 단, 서식이 바뀌거나 기능을 사용하지 못할 수도 있습니다. 텍스트나 데이터가 손실되지는 않지만 텍스트, 그래픽 또는 문서 부분 사용 방식과 서식은 달라질 수 있습니다.

  • 미지원 ODF 1.1의 관련 부분에서는 지원되지 않는 Office의 관련 응용 프로그램 기능입니다. 문서를 ODF 1.1로 저장하려는 경우 이 기능을 사용하지 마십시오. 사용하는 경우 해당 문서 부분의 콘텐츠 또는 서식이 손실되거나 기능을 사용하지 못할 수 있습니다.

ODF에 대한 일반 정보는 다음 항목을 참조하십시오.

  • OASIS 표준 기구(영문일 수 있음)

  • ISO 기구(영문일 수 있음)

파일 형식의 차이점에 대한 자세한 내용은 다음 항목을 참조하십시오.

  • Office 사용자 지정 도구: OpenDocument 스프레드시트(.ods) 형식과 Excel(.xlsx) 형식의 차이점

  • Office 사용자 지정 도구: OpenDocument 프레젠테이션(.odp) 형식과 PowerPoint(.pptx) 형식의 차이점

  • Office 사용자 지정 도구: OpenDocument 텍스트(.odt) 형식과 Word(.docx) 형식의 차이점


Office 사용자 지정 도구: Exchange 그룹 이름 바꾸기 대화 상자

Exchange 그룹 이름 바꾸기 대화 상자

Exchange 보내기/받기 그룹의 새 이름을 새 그룹 이름 상자에 입력하고 확인을 클릭합니다.


Office 사용자 지정 도구: 레지스트리 항목 추가

레지스트리 항목 추가

Office를 설치할 때 사용자 컴퓨터에서 레지스트리 항목을 추가하거나 수정합니다.

사용자 컴퓨터에 추가할 레지스트리 항목 목록을 만들려면 추가를 클릭합니다. 목록의 항목을 변경하려면 해당 항목을 선택하고 수정을 클릭합니다. 목록에서 항목을 제거하려면 해당 항목을 선택하고 제거를 클릭합니다. 레지스트리 파일(REG 파일)에서 항목 집합을 추가하려면 가져오기를 클릭합니다. REG 파일의 항목이 목록의 항목과 중복되는 경우 OCT에 기존 레지스트리 항목을 REG 파일의 항목으로 덮어쓸지를 선택하라는 메시지가 표시됩니다.

참고:

이 섹션에서 사용자 지정하는 레지스트리 항목은 OCT의 다른 위치에서 사용자 지정하는 설정을 재정의할 수도 있습니다. Office 사용자 인터페이스에서 직접 설정할 수 없으며 OCT에서 다른 방법으로는 구성할 수 없는 옵션을 사용자 지정하려면 이 섹션을 사용하십시오.

자세한 내용은 Office 2013 Resource Kit에서 "Office 2013의 Office 사용자 지정 도구"를 참조하십시오.


Office 사용자 지정 도구: 설치 속성 수정

설치 속성 수정

Office 설치 중에 적용되는 속성 값을 설정합니다. 설치 속성 값은 사용자 컴퓨터에서 Office를 처음 설치할 때만 사용자 지정할 수 있습니다. 설치 사용자 지정 파일을 기존 설치에 적용해도 해당 파일에 설정된 값은 적용되지 않습니다.

속성 값을 추가하려면 추가를 클릭합니다. 추가한 속성을 수정하려면 속성을 선택하고 수정을 클릭합니다. 추가한 속성을 제거하려면 속성을 선택하고 제거.를 클릭합니다.

자세한 내용은 Office 2013 Resource Kit에서 "Office 2013의 설치 속성"을 참조하십시오.


Office 사용자 지정 도구: 계정 추가 및 계정 설정 대화 상자

계정 추가 및 계정 설정 대화 상자

새 계정을 추가하려면 추가할 계정의 유형을 선택하고 다음을 클릭합니다.

<계정 유형> 설정 대화 상자에서 추가하거나 수정할 계정 유형에 적합한 옵션을 설정합니다. 추가 구성 옵션을 보려면 기타 설정을 클릭합니다. 작업을 완료한 후 마침을 클릭합니다.

전자 메일 서비스가 겹치지 않도록 하기 위해 Outlook에서는 같은 서비스 유형에 대해 새 계정을 둘 이상 추가하지 못하도록 할 수 있습니다. 예를 들어 Outlook은 모든 POP 계정의 이름이 고유한지 확인합니다. 아래 표에는 Outlook에서 기존 계정과 유형이 같은 새 계정을 설치 사용자 지정 파일에 추가할 수 있는지 여부를 결정하는 방법이 나와 있습니다.

계정 유형 | 중복 계정 허용 여부 | 충돌 항목 유무를 확인하는 데 사용되는 데이터
POP3 | 허용 | 계정 이름
IMAP | 허용 | 계정 이름
Exchange | 허용 | 계정 이름
Outlook 데이터 파일(.pst) | 허용 | .pst 파일의 이름 및 경로
Outlook 주소록 | 허용 안 함 | 계정 유무
인터넷 디렉터리 서비스(LDAP) | 허용 | 계정 이름

Exchange 계정의 설정

Exchange를 만들 계정 유형으로 선택하는 경우 Exchange 설정 대화 상자에서 기본적인 정보를 입력하고 기타 설정을 클릭합니다. 그런 다음 Exchange 탭에서 다음 옵션을 사용하여 오프라인에서 사용할 Outlook 프로필 및 외부에서 Outlook 사용을 구성합니다.

옵션 설명

오프라인 사용

  • Outlook 데이터 파일(.ost) 경로 및 파일 이름 상자에 오프라인 Outlook 데이터 파일의 이름과 위치를 입력합니다.

  • 오프라인 주소록 파일을 저장할 디렉터리 경로 상자에 오프라인 주소록 파일의 경로를 입력합니다.

외부에서 Outlook 구성

  • 외부에서 Outlook 사용을 구성하려면 외부에서 Outlook 구성을 선택합니다. 그러면 다음 옵션을 구성할 수 있습니다.

    • HTTP를 사용하여 Exchange 사서함에 연결을 선택하고 외부에서 Outlook 사용 프록시 서버의 URL을 입력합니다.

      이름의 일부분으로 http:// 또는 https://를 입력하지 마십시오. 해당 항목(http:// 또는 https://)은 이름을 입력하고 나면 선택한 인증 설정에 따라 상자에 자동으로 포함됩니다.

    • SSL만 사용하여 연결을 선택하고 SSL로 연결 시 세션을 상호 인증을 선택한 후에 프록시 서버의 사용자 이름을 입력합니다.

    • 고속 연결이 검색되는 경우 외부에서 Outlook 사용이 HTTP를 사용하여 첫 연결을 시도하도록 지정하려면 고속 네트워크에서 먼저 HTTP를 사용하여 연결한 다음, TCP/IP를 사용하여 연결을 선택합니다.

    • 저속 연결이 검색되는 경우 외부에서 Outlook 사용이 HTTP를 사용하여 첫 연결을 시도하도록 지정하려면 저속 네트워크에서 먼저 HTTP를 사용하여 연결한 다음, TCP/IP를 사용하여 연결을 선택합니다.

    • Exchange용 프록시 서버 연결 시 다음 인증 사용 메뉴를 확장하고 인증 방법을 선택합니다.

Exchange 설정 대화 상자에서 캐시 모드를 클릭하면 사용자 메시지를 사용자 로컬 컴퓨터로 복사할지 여부 및 복사할 방법을 구성할 수 있습니다.

옵션 설명

캐시된 Exchange 모드 구성

Exchange 사서함을 사용자 컴퓨터의 오프라인 Outlook 데이터 파일(.ost)에 캐시하는 대신 Exchange Server 컴퓨터에서 액세스하도록 지정합니다.

캐시된 Exchange 모드 구성 안 함

사용자가 Exchange 사서함의 로컬 복사본을 사용하도록 지정합니다. 이 구성을 구체적으로 설정하려면 다음 중 하나를 선택합니다.

  • 사용자의 Exchange 사서함에서 머리글 복사본만 다운로드하려면 머리글 다운로드를 선택합니다.

  • 사용자의 Exchange 사서함에서 머리글 복사본과 메시지 복사본을 다운로드하려면 머리글을 다운로드한 다음 전체 항목 다운로드를 선택합니다.

  • 사용자의 Exchange 사서함에서 전체 메시지(머리글 및 메시지 본문) 복사본을 다운로드하려면 전체 항목 다운로드를 선택하고 다음 중 하나를 선택하거나 모두 선택합니다.

    • 저속 네트워크 연결 검색 시 사용자 Exchange 사서함에서 머리글 복사본만 다운로드하려면 저속 연결 시 머리글만 다운로드를 선택합니다.

    • 다른 사용자 사서함에서 메일이 없는 공유 폴더를 다운로드하려면 메일이 없는 공유 폴더 다운로드를 선택합니다.

    • 공용 폴더 즐겨찾기 목록을 다운로드하려면 공용 폴더 즐겨찾기 다운로드를 선택합니다.


Office 사용자 지정 도구: OpenDocument 스프레드시트(.ods) 형식과 Excel(.xlsx) 형식의 차이점

OpenDocument 스프레드시트(.ods) 형식과 Excel(.xlsx) 형식의 차이점

Excel 2013에서 OpenDocument 스프레드시트(.ods) 형식으로 파일을 저장한 후 Excel 2013에서 다시 열면 Excel 2013 버전과 OpenDocument 버전의 서식 간에 약간의 차이가 있을 수 있습니다. 마찬가지로, Excel 2013에서 OpenDocument 파일을 열 때도 서식이 달라질 수 있습니다. 이러한 서식의 차이는 파일 형식이 서로 다른 기능을 지원하기 때문입니다.

참고:

두 파일 형식을 사용할 때 나타나는 차이는 보통 서식 차이와 기능 사용 가능 여부로 국한됩니다. 데이터와 콘텐츠는 변환되지만, 데이터 및 콘텐츠에 대해 상호 작용을 수행하고 서식을 지정하는 방법은 각 형식 간에 다를 수 있습니다.

기본 파일 형식을 ODF와 OpenXML 또는 기타 형식 간에 전환하려면 다음을 수행합니다.

  • 파일 탭을 클릭합니다.

  • 도움말에서 옵션을 클릭합니다.

  • 저장을 클릭하고 통합 문서 저장의 다음 형식으로 파일 저장 목록에서 기본적으로 사용할 파일 형식을 클릭합니다.

Excel 2013 프레젠테이션을 OpenDocument 스프레드시트 형식으로 저장하는 경우

아래 표에는 OpenDocument 스프레드시트(.ods) 형식에서 완전히 또는 부분적으로 지원되거나 지원되지 않는 Excel 2013 기능이 나와 있습니다.

  • 지원 Excel 2013과 OpenDocument 스프레드시트 형식에서 모두 지원되는 기능입니다. 콘텐츠와 서식이 손실되지 않으며 기능을 계속 사용할 수 있습니다.

  • 부분 지원 Excel 2013과 OpenDocument 스프레드시트 형식에서 모두 지원되는 기능입니다. 단, 서식이 바뀌거나 기능을 사용하지 못할 수도 있습니다. 텍스트나 데이터가 손실되지는 않지만 텍스트 또는 그래픽 사용 방식과 서식은 달라질 수 있습니다.

  • 미지원 OpenDocument 스프레드시트 형식에서 지원되지 않는 Excel 2013 기능입니다. Excel 2013 문서를 OpenDocument 스프레드시트 형식으로 저장하려는 경우 이 기능을 사용하지 마십시오. 사용하는 경우 해당 문서 부분의 콘텐츠 또는 서식이 손실되거나 기능을 사용하지 못할 수 있습니다.

OpenDocument 형식에서 완전히 또는 부분적으로 지원되거나 지원되지 않는 Office 2013의 그래픽 기능에 대한 자세한 내용은 이 문서 끝부분의 그래픽 요소 표를 참조하십시오.

영역 | 하위 영역 | 지원 수준 | 설명
서식 | 행 높이/열 너비 | 지원 | 행과 열의 모양은 비슷하게 표시됩니다.
서식 | 셀 | 지원 |
하이퍼링크 |  | 지원 | 하이퍼링크 스타일에 문제가 있을 수 있습니다.
서식 | 셀 스타일 | 지원 |
인쇄 | 인쇄 범위 | 지원 |
인쇄 | 행/열 반복 | 미지원 |
인쇄 | 페이지 나누기 | 지원 |
인쇄 | 머리글/바닥글 | 부분 지원 | 파일을 .ods 형식으로 저장한 후 Excel 2013에서 다시 열면 이미지, 첫 페이지 또는 홀수/짝수 옵션이 지원되지 않습니다.
수식 |  | 지원 |
수식 | 이름 | 부분 지원 | 파일을 .ods 형식으로 저장한 후 Excel 2013에서 다시 열면 로컬 이름, 명명된 식 및 연속하지 않는 범위의 이름이 지원되지 않습니다.
셀 메모 |  | 부분 지원 | 내용이 있는 메모는 왕복됩니다. 파일을 .ods 형식으로 저장한 후 Excel 2013에서 다시 열면 메모의 서식이 지원되지 않을 수 있습니다.
데이터 도구 | 그룹 및 윤곽선 | 지원 |
OLE 개체 |  | 지원 |
설정 | 창 설정 | 미지원 |
설정 | 시트/통합 문서 설정 | 미지원 |
보호 | 시트 보호 | 부분 지원 | 파일을 .ods 형식으로 저장한 후 Excel 2013에서 다시 열면 암호를 사용하지 않은 보호는 지원되지만 암호로 보호된 시트가 포함되어 있는 파일은 저장하거나 열 수 없습니다.
보호 | IRM(정보 권한 관리) | 미지원 | IRM이 설정된 파일은 저장할 수 없습니다.
보호 | 암호화 | 미지원 | 이 보호 유형이 적용된 파일은 저장할 수 없습니다.
데이터 도구 | 데이터 유효성 | 부분 지원 | 파일을 .ods 형식으로 저장한 후 Excel 2013에서 다시 열면 일부 수식 형식 데이터 유효성을 저장할 수 없습니다.
외부 데이터 | 웹 쿼리 | 지원 |
외부 데이터 | 쿼리 테이블 | 부분 지원 | 삽입된 열 등의 일부 설정은 지원되지 않습니다.
표 | 요약 행 | 미지원 |
표 | 표 스타일 | 미지원 |
데이터 도구 | 정렬 | 부분 지원 | 일부 고급 설정은 지원되지 않습니다.
데이터 도구 | 소계 | 부분 지원 | 파일을 .ods 형식으로 저장한 후 Excel 2013에서 다시 열면 수식 자체는 지원되지만 다시 적용을 위한 설정은 지원되지 않습니다.
데이터 도구 | 필터 | 부분 지원 | 기본 필터링은 지원되지만 Excel 2013에 추가된 필터 기능은 지원되지 않습니다.
피벗 테이블 | 스타일 | 미지원 |
피벗 테이블 | 레이아웃 | 부분 지원 | 파일을 .ods 형식으로 저장한 후 Excel 2013에서 다시 열면 간단 축 등의 일부 레이아웃은 지원되지 않습니다.
피벗 테이블 | 계산 필드 | 미지원 |
피벗 테이블 | 그룹화 | 부분 지원 |
피벗 테이블 | OLAP 피벗 | 미지원 |
데이터 도구 | 통합 | 미지원 |
공유 통합 문서 |  | 미지원 |
차트 | 데이터 레이블 | 부분 지원 | 파일을 .ods 형식으로 저장한 후 Excel 2013에서 다시 열면 일부 데이터 레이블이 지원되지 않습니다.
차트 | 데이터 테이블 | 미지원 |
차트 | 추세선 | 부분 지원 | 파일을 .ods 형식으로 저장한 후 Excel 2013에서 다시 열면 일부 추세선이 지원되지 않습니다.
차트 | 오차 막대 | 부분 지원 | 파일을 .ods 형식으로 저장한 후 Excel 2013에서 다시 열면 일부 오차 막대가 지원되지 않습니다.
차트 | 수직선 | 미지원 |
차트 | 고가-저가 선 | 미지원 |
차트 | 데이터 레이블의 지시선 | 미지원 |
차트 | 채워진 방사형 차트 | 미지원 |
차트 | 범례 | 부분 지원 | 파일을 .ods 형식으로 저장한 후 Excel 2013에서 다시 열면 일부 설정이 지원되지 않습니다.
차트 | 피벗 차트 | 미지원 |
차트 | 차트 시트 | 미지원 |
차트 | 원형 대 원형 또는 원형 대 가로 막대형 | 미지원 |
OLAP 수식 |  | 미지원 |
차트 | 차트의 도형 | 미지원 |

그래픽 기능

아래 표에는 OpenDocument 형식(.ods)에서 완전히 또는 부분적으로 지원되거나 지원되지 않는 Excel 2013의 그래픽 기능이 나와 있습니다.

  • 지원 Excel 2013 형식 OpenDocument 형식에서 모두 지원되는 기능입니다. 이 기능을 사용하는 그래픽은 보통 표시되며 어느 형식에서나 동일하게 동작합니다.

  • 부분 지원 Excel 2013 형식과 OpenDocument 형식에서 모두 지원되는 기능입니다. 단, 형식 간에 그래픽이 다르게 표시될 수 있습니다. 보통 형식 간에 데이터가 손실되지는 않지만 이러한 그래픽 사용 방식과 서식은 달라질 수 있습니다.

  • 미지원 Excel 2013 형식과 OpenDocument 형식 간의 고유한 기능 및 구현 차이로 인해 OpenDocument 형식에서 지원되지 않는 기능입니다. OpenDocument 형식으로 문서를 저장하려는 경우에는 Excel 2013에서 이러한 기능을 사용하지 마십시오.

기본 도형 | 지원 수준 | 설명
도형 | 지원 |
텍스트 상자 | 지원 | 텍스트 상자 내의 개체를 제외하고 지원됩니다. 텍스트 상자 내의 개체는 OpenDocument 파일을 열 때 삭제됩니다.
WordArt | 부분 지원 | ODF에서는 Excel 2013의 WordArt 옵션을 지원하지 않습니다. 따라서 문서 저장 시 WordArt는 텍스트 상자로 변환됩니다. 텍스트 및 기본 텍스트 색은 유지되지만 WordArt 효과와 서식은 손실됩니다.
3D 도형 옵션 | 미지원 |
그림 | 지원 | ODF에서 지원되지 않는 삽입 및 링크 옵션을 제외하고 지원됩니다.
SmartArt 다이어그램 | 지원 | 도형 그룹으로 변환됩니다.
ActiveX 컨트롤 | 미지원 |
Excel 2013 양식 컨트롤 | 미지원 |
차트의 개체 | 지원 | 차트 및 개체가 포함된 그룹으로 변환됩니다.
서명란 개체 | 미지원 |
카메라 도구/그림으로 붙여넣기 링크 개체 | 미지원 |
잉크 주석 | 지원 | 잉크 주석은 EMF(확장 메타파일) 이미지로 변환됩니다.
개체 그룹 | 지원 | 일부 개체는 Excel 2013에서 그룹화할 수 없으므로 OpenDocument 파일을 열면 이러한 개체의 그룹이 해제됩니다. 여기에는 OLE 개체와 함께 그룹화된 차트, 그림, 도형 또는 텍스트 상자가 포함됩니다.
개체 표시 유형 | 미지원 | 파일을 .ods로 저장한 후 Excel 2013에서 다시 열면 표시되지 않는 개체가 표시됩니다.
개체 테두리 | 지원 | 모든 테두리 스타일이 지원되는 것은 아닙니다. 지원되지 않는 테두리 스타일은 기본 테두리 스타일(검은색 실선)로 저장됩니다.
개체 채우기 | 지원 | 중지점이 셋 이상인 그라데이션 채우기의 경우 처음 두 중지점 이후의 모든 중지점이 손실되는 것을 제외하면 지원됩니다.
선 서식 | 지원 | 일부 선과 선 끝 스타일이 ODF에서 지원되지 않습니다. 지원되지 않는 스타일은 기본값(각각 검은색 실선과 열린 화살표)으로 저장됩니다.
그림 자르기 | 지원 | 일반적인 그림 자르기가 지원되지만, 도형이 포함된 그림은 자를 수 없습니다.
그림 다시 칠하기 | 부분 지원 | 검은색, 흰색 등의 일부 그림 다시 칠하기 색의 경우 ODF에 해당하는 항목이 있지만, 나머지 색의 경우에는 해당하는 항목이 없어 평면화됩니다. 그림은 동일하게 표시되지만 다시 칠하기를 더 이상 변경하거나 제거할 수는 없습니다.
3D 그림 옵션 | 미지원 |
그림 스타일 | 부분 지원 | 테두리는 부분적으로 지원되지만 동일하게 표시되지 않을 수 있습니다.
테마 | 미지원 |
도형의 하이퍼링크 | 미지원 |


Office 사용자 지정 도구: 바로 가기 구성

바로 가기 구성

설치된 Office 응용 프로그램에 대한 기본 바로 가기를 수정하거나 제거하고, Office 2013 릴리스와 함께 설치되었거나 사용자 컴퓨터에 이미 있는 파일에 대한 바로 가기를 추가합니다.

새 바로 가기를 추가하려면 추가를 클릭합니다. 목록의 바로 가기를 수정하려면 해당 바로 가기를 선택하고 수정을 클릭합니다. 목록에서 바로 가기를 제거하려면 해당 바로 가기를 선택하고 제거를 클릭합니다.

참고:

사용자 지정 응용 프로그램이나 파일에 대해 추가하는 바로 가기는 사용자가 Office를 수정, 복구, 다시 설치 또는 제거해도 업데이트되거나 제거되지 않습니다.


Office 사용자 지정 도구: OpenDocument 텍스트(.odt) 형식과 Word(.docx) 형식의 차이점

OpenDocument 텍스트(.odt) 형식과 Word(.docx) 형식의 차이점

Microsoft Word 2013에서 OpenDocument 텍스트(.odt) 형식으로 파일을 저장한 후 Word 에서 다시 열면 Word 2013 버전과 OpenDocument 버전의 서식 간에 약간의 차이가 있을 수 있습니다. 마찬가지로, Word 2013에서 OpenDocument 파일을 열 때도 서식이 달라질 수 있습니다. 이러한 서식의 차이는 파일 형식이 서로 다른 기능을 지원하기 때문입니다.

참고:

두 파일 형식을 사용할 때 나타나는 차이는 보통 서식 차이와 기능 사용 가능 여부로 국한됩니다. 데이터와 콘텐츠는 변환되지만, 데이터 및 콘텐츠에 대해 상호 작용을 수행하고 서식을 지정하는 방법은 각 형식 간에 다를 수 있습니다.

기본 파일 형식을 ODF와 OpenXML 또는 기타 형식 간에 전환하려면 다음을 수행합니다.

  1. 파일 탭을 클릭합니다.

  2. 도움말에서 옵션을 클릭합니다.

  3. 저장을 클릭하고 문서 저장의 다음 형식으로 파일 저장 목록에서 기본적으로 사용할 파일 형식을 클릭합니다.

Word 2013 문서를 OpenDocument 텍스트 형식으로 저장하는 경우

아래 표에는 OpenDocument(.odt) 형식에서 완전히 또는 부분적으로 지원되거나 지원되지 않는 Word 2013 기능이 나와 있습니다.

  • 지원 Word 2013과 OpenDocument 텍스트 형식에서 모두 지원되는 기능입니다. 콘텐츠와 서식이 손실되지 않으며 기능을 계속 사용할 수 있습니다.

  • 부분 지원 Word 2013과 OpenDocument 텍스트 형식에서 모두 지원되는 기능입니다. 단, 서식이 바뀌거나 기능을 사용하지 못할 수도 있습니다. 텍스트나 데이터가 손실되지는 않지만 텍스트 또는 그래픽 사용 방식과 서식은 달라질 수 있습니다.

  • 미지원 OpenDocument 텍스트 형식에서 지원되지 않는 Word 2013 기능입니다. Word 2013 문서를 OpenDocument 텍스트 형식으로 저장하려는 경우 이 기능을 사용하지 마십시오. 사용하는 경우 해당 문서 부분의 콘텐츠 또는 서식이 손실되거나 기능을 사용하지 못할 수 있습니다.

OpenDocument 형식에서 완전히 또는 부분적으로 지원되거나 지원되지 않는 Office 2013의 그래픽 기능에 대한 자세한 내용은 이 문서 끝부분의 그래픽 요소 표를 참조하십시오.

영역 하위 영역 지원 수준 설명

공동 작업

주소록

지원

공동 작업

블로그

지원

공동 작업

메모

부분 지원

문서를 .odt 형식으로 저장한 후 Word 2013에서 다시 열면 단어 그룹에 대한 메모는 점 하나로 바뀝니다. 이 점은 보통 단어 그룹 끝에 표시됩니다.

메모에서 표는 사용할 수 없습니다. 표의 내용은 메모에 유지되지만 구조는 손실됩니다.

공동 작업

문서 비교/병합

지원

공동 작업

문서 보호

미지원

Word 2013 파일을 .odt 형식으로 저장하면 기능이 제거되고 이 기능이 포함된 .odt 파일을 열 수 없습니다.

공동 작업

IRM(정보 권한 관리)

미지원

Word 2013 문서를 .odt 형식으로 저장하면 기능이 제거되고 이 기능이 포함된 .odt 파일을 열 수 없습니다.

공동 작업

메일 병합

지원

ADDRESSBLOCK 및 RECIPIENT 필드는 일반 텍스트로 변환됩니다.

다른 ODF 응용 프로그램에서 문서를 편집하는 경우에는 데이터 원본에 대한 연결을 다시 설정해야 합니다.

공동 작업

검토 창

지원

공동 작업

변경 내용 추적

미지원

Word 2013 문서를 .odt 형식으로 저장하면 모든 변경 내용이 적용됩니다.

콘텐츠

참고 문헌

미지원

참고 문헌 섹션은 일반 텍스트로 변환됩니다.

콘텐츠

캡션

미지원

SEQ 필드는 일반 텍스트로 변환됩니다.

새 캡션을 추가하면 캡션 번호가 자동으로 증가하지 않습니다.

콘텐츠

콘텐츠 컨트롤

미지원

콘텐츠

상호 참조

지원

콘텐츠

문서 블록

미지원

콘텐츠

수식 편집기

지원

콘텐츠

수식

지원

콘텐츠

각주/미주

지원

사용자 지정 구분자는 지원되지 않습니다.

콘텐츠

틀

부분 지원

Word 2013 문서를 .odt 형식으로 저장하는 경우 다음이 수행됩니다.

  • 틀이 텍스트 상자로 변환됩니다.

  • 여백의 일부 영역에 대한 기준 위치가 지원되지 않습니다.

  • 지원되지 않는 콘텐츠의 경우 틀은 손실되지만 콘텐츠 자체는 손실되지 않습니다. 지원되지 않는 콘텐츠로는 표, 도형, 텍스트 상자, 틀, SmartArt 그래픽 등이 있습니다.

콘텐츠

프레임셋

미지원

콘텐츠

머리글/바닥글

지원

콘텐츠

인덱스

지원

여러 열 인덱스는 현재 지원되지 않습니다.

콘텐츠

나누기 삽입

부분 지원

Word 2013 문서를 .odt 형식으로 저장하면 연속하는 섹션 나누기에서 위쪽/아래쪽 여백, 머리글/바닥글, 테두리, 줄 번호 매기기 등의 일부 속성이 손실될 수 있습니다.

콘텐츠

Office Art

지원

자세한 내용은 그래픽 요소 표를 참조하십시오.

콘텐츠

페이지 번호 매기기

지원

콘텐츠

그림

지원

OpenOffice에서 만든 문서의 그림은 표시되지 않습니다.

콘텐츠

표

부분 지원

열이 65개 이상인 표는 지원되지 않습니다.

테마 서식은 셀 수준 서식으로 변환됩니다.

콘텐츠

서식 파일 및 마법사

지원

콘텐츠

텍스트 상자

부분 지원

텍스트 상자를 중첩할 수는 없습니다.

콘텐츠

TOC(목차)

부분 지원

TOC에서 SEQ 필드로 레이블이 지정된 항목은 손실됩니다.

콘텐츠

TOA(관련 근거 목차)

미지원

콘텐츠

TOF(그림 목차)

미지원

콘텐츠

E2O

지원

자세한 내용은 그래픽 요소 표를 참조하십시오.

편집

자동 완성

지원

편집

자동 고침

지원

편집

자동 요약

미지원

편집

상용구

지원

상용구 항목은 Word 2013 서식 파일(.dotx)에 저장됩니다. 상용구 항목이 포함된 Word 2013 서식 파일을 .odt 형식으로 저장하면 상용구 항목은 .odt 버전에 저장되지 않습니다.

편집

대/소문자 바꾸기

지원

편집

클릭한 곳에 입력

지원

편집

잘라내기/복사/붙여넣기

지원

편집

봉투 및 레이블

지원

편집

선택 영역

지원

편집

정렬

지원

편집

실행 취소/다시 실행/반복

지원

편집

단어 개수

지원

파일 작업

이진 파일 형식

지원

이진 .doc 및 .dot 파일 형식으로 저장할 수 있습니다.

파일 작업

글머리 기호 방지

지원

파일 작업

암호화

미지원

파일 작업

고정 파일 형식

지원

.pdt 및 .xps 파일 형식으로 저장할 수 있습니다.

파일 작업

HTML 파일 형식

지원

.html 파일 형식으로 저장할 수 있습니다.

파일 작업

마스터 문서

미지원

파일 작업

OpenXML 파일 형식

지원

.docx 및 .dotm 파일 형식으로 저장할 수 있습니다.

파일 작업

구성 도우미

지원

파일 작업

RTF 파일 형식

지원

.rtf 파일 형식으로 저장할 수 있습니다.

파일 작업

텍스트 변환기

지원

파일 작업

텍스트 인코딩

지원

파일 작업

보안 센터

지원

파일 작업

Word 2013 변환기

지원

파일 작업

WordML 파일 형식

지원

WordML 파일 형식으로 저장할 수 있습니다.

파일 작업

WSS 통합

지원

서식

자동 서식

서식

배경

미지원

서식

테두리 및 음영

지원

음영의 패턴은 지원되지 않습니다.

그림 테두리 스타일은 지원되지 않으며 실선으로 변환됩니다.

서식

글머리 기호 및 번호 매기기

지원

번호/글머리 기호와 텍스트 사이의 간격이 약간 다를 수 있습니다.

문서의 줄 간격에 맞게 목록 항목 사이의 간격이 늘어납니다.

.odt 파일을 Word 2013에서 열면 OpenOffice의 기본 글머리 기호 모양이 달라집니다.

서식

단락의 첫 문자 장식

지원

여백의 일부 영역에 대한 기준 위치가 지원되지 않습니다.

서식

서식 일관성 검사

지원

서식

서식 복사

지원

서식

형광펜

지원

문서를 .odt 형식으로 저장하면 강조 표시가 문자 배경색으로 변환됩니다.

서식

가로줄

지원

서식

단락

지원

서식

서식 표시

지원

서식

스타일

지원

문서를 .odt 형식으로 저장하면 스타일 수가 증가합니다. ODF의 모든 서식은 스타일을 기반으로 합니다.

서식

탭

지원

위치 탭은 지원되지 않습니다.

서식

텍스트 열

지원

위쪽/아래쪽 여백, 머리글/바닥글, 테두리, 줄 번호 등 섹션과 연결된 일부 속성이 손실될 수 있습니다.

서식

텍스트 방향

부분 지원

지원되는 텍스트 방향 형식은 다음과 같습니다.

  • rltb: 오른쪽에서 왼쪽, 위쪽에서 아래쪽

  • lrtb: 왼쪽에서 오른쪽, 위쪽에서 아래쪽

  • tbrl: 위쪽에서 아래쪽, 오른쪽에서 왼쪽

표 셀에서는 텍스트 방향이 지원되지 않습니다.

서식

테마

미지원

서식

워터마크

미지원

서식

실시간 미리 보기

지원

서식

위치

부분 지원

사용된 기준 위치 유형에 따라 일부 텍스트 상자, 틀 및 도형의 위치가 변경될 수 있습니다.

인프라

Acetate

지원

.odt 형식으로 저장할 때 콘텐츠 컨트롤이 포함된 콘텐츠는 일반 텍스트로 변환됩니다.

인프라

책갈피

지원

인프라

부팅/종료

지원

인프라

키케로/필기/음성

지원

인프라

데이터 바인딩

미지원

인프라

DDE

미지원

필드 내용은 일반 텍스트로 변환됩니다.

데이터 원본에 대한 링크는 손실됩니다.

인프라

필드

부분 지원

지원되지 않는 필드는 일반 텍스트로 변환됩니다.

지원되는 필드는 필드로 계속 유지됩니다.

SEQ 필드는 지원되지 않으며 TOC 및 캡션의 동작에 영향을 줍니다.

인프라

ActiveX/양식

미지원

인프라

Freeze Dry

지원

인프라

도움말

지원

인프라

하이퍼링크

지원

OpenOffice에서 만든 문서의 경우 하이퍼링크 스타일이 적용되지는 않지만 작동은 합니다.

인프라

메모 표시

미지원

인프라

키보드 사용자 지정

미지원

인프라

OCX

미지원

인프라

OLE

부분 지원

OpenOffice에서 만든 문서에 포함된 개체는 표시되지 않습니다. 이미지 형식은 지원되지 않으며 링크는 상대적입니다.

국가별 설정

IME

지원

국가별 설정

기호 삽입

지원

국가별 설정

플러그형 UI

지원

국가별 설정

두 줄을 한 줄 높이로

지원

MODI

OCR

지원

탐색

문서 구조

지원

탐색

찾기/바꾸기

지원

탐색

이동/뒤로 이동

지원

인쇄

지원

인쇄

페이지 설정

지원

인쇄

인쇄 미리 보기

지원

프로그래밍 기능

추가 기능

부분 지원

프로그래밍 기능

C-API

부분 지원

프로그래밍 기능

COM 추가 기능

부분 지원

프로그래밍 기능

이벤트

부분 지원

프로그래밍 기능

매크로

미지원

프로그래밍 기능

개체 모델

지원

프로그래밍 기능

스마트 문서

미지원

프로그래밍 기능

스마트 태그

미지원

프로그래밍 기능

VBA 기록

지원

프로그래밍 기능

VBE 통합

지원

프로그래밍 기능

WordBasic

지원

언어 교정

사용자 지정 사전

지원

언어 교정

문법

지원

"맞춤법 및 문법 검사 안 함"으로 표시된 텍스트 영역에서는 해당 속성이 손실됩니다. 따라서 해당 텍스트에 대해 맞춤법과 문법을 검사합니다.

언어 교정

하이픈 넣기

지원

언어 교정

지능형 자동 고침

지원

언어 교정

언어 자동 검색

지원

언어 교정

언어 속성

지원

언어 교정

맞춤법 검사

지원

"맞춤법 및 문법 검사 안 함"으로 표시된 텍스트 영역에서는 해당 속성이 손실됩니다. 따라서 해당 텍스트에 대해 맞춤법과 문법을 검사합니다.

언어 교정

동의어 사전

지원

언어 교정

번역

지원

리서치

리서치 창

지원

보기

초안

지원

보기

윤곽선

지원

보기

인쇄 모양

지원

보기

읽기

지원

보기

눈금자

지원

보기

스크롤

지원

보기

상태 표시줄

지원

보기

축소판 그림

지원

보기

웹 모양

지원

보기

창 작업

지원

보기

확대/축소

미지원

WordMail

메시지 맺음말

지원

WordMail

팩스

지원

WordMail

HTML

지원

WordMail

옵션

미지원

WordMail

일반 텍스트

지원

WordMail

RFM

지원

WordMail

RTF

지원

XML

스키마 첨부

미지원

XML

특성

미지원

XML

외부 원본

미지원

XML

텍스트 포함

미지원

XML

XML 병합

미지원

XML

OOUI

미지원

XML

선택 방식

미지원

XML

트리 보기

미지원

XML

유효성 검사

미지원

XML

XSLT

미지원

그래픽 기능

아래 표에는 OpenDocument 형식(.odt)에서 완전히 또는 부분적으로 지원되거나 지원되지 않는 Word 2013의 그래픽 기능이 나와 있습니다.

  • 지원 Word 2013 형식 OpenDocument 형식에서 모두 지원되는 기능입니다. 이 기능을 사용하는 그래픽은 보통 표시되며 어느 형식에서나 동일하게 동작합니다.

  • 부분 지원 Word 2013 형식과 OpenDocument 형식에서 모두 지원되는 기능입니다. 단, 형식 간에 그래픽이 다르게 표시될 수 있습니다. 보통 형식 간에 데이터가 손실되지는 않지만 이러한 그래픽 사용 방식과 서식은 달라질 수 있습니다.

  • 미지원 Word 2013 형식과 OpenDocument 형식 간의 고유한 기능 및 구현 차이로 인해 OpenDocument 형식에서 지원되지 않는 기능입니다. OpenDocument 형식으로 문서를 저장하려는 경우에는 Word 2013에서 이러한 기능을 사용하지 마십시오.

기본 도형 | 지원 수준 | 설명
도형 | 지원 |
텍스트 상자 | 지원 | Word 2013에 대해 부분적으로 지원되는 텍스트 상자의 개체를 제외하면 지원됩니다. 텍스트 상자 내의 SmartArt 그래픽, 도형 또는 텍스트 상자는 지원되지 않으며 파일을 열면 손실됩니다.
WordArt | 지원 |
3D 도형 옵션 | 지원 |
그림 | 지원 | ODF에서 지원되지 않는 삽입 및 링크 옵션을 제외하고는 지원됩니다.
SmartArt 다이어그램 | 지원 | 도형 그룹으로 변환됩니다.
ActiveX 컨트롤 | 미지원 |
차트의 개체 | 지원 | 차트 및 개체가 포함된 그룹으로 변환됩니다. Word 2013 에서는 차트가 포함된 그룹을 지원할 수 없으므로 Word 2013에서 파일을 열면 개체 그룹이 해제됩니다.
서명란 개체 | 미지원 |
잉크 주석 | 지원 | 잉크 주석은 EMF(확장 메타파일) 이미지로 변환됩니다.
개체 그룹 | 부분 지원 | 일부 개체는 Word 2013에서 그룹화할 수 없으므로 OpenDocument 파일을 열면 이러한 개체의 그룹이 해제됩니다. 여기에는 차트와 함께 그룹화된 모든 항목과 도형, 텍스트 상자 또는 OLE 개체와 함께 그룹화된 그림이 포함됩니다.
개체 표시 유형 | 부분 지원 | 파일을 .odt로 저장한 후 Word 2013에서 다시 열면 표시되지 않는 개체가 표시됩니다.
개체 테두리 | 지원 | 모든 테두리 스타일이 지원되는 것은 아닙니다. 지원되지 않는 테두리 스타일은 기본 테두리 스타일(검은색 실선)로 저장됩니다.
개체 채우기 | 지원 | 중지점이 셋 이상인 그라데이션 채우기의 경우 처음 두 중지점 이후의 모든 중지점이 손실되는 것을 제외하면 지원됩니다.
선 서식 | 지원 | 일부 선과 선 끝 스타일이 ODF에서 지원되지 않습니다. 지원되지 않는 스타일은 기본값(각각 검은색 실선과 열린 화살표)으로 저장됩니다.
그림 자르기 | 지원 | 일반적인 그림 자르기가 지원되지만, 도형이 포함된 그림은 자를 수 없습니다.
그림 다시 칠하기 | 부분 지원 | 검은색, 흰색 등의 일부 그림 다시 칠하기 색의 경우 ODF에 해당하는 항목이 있지만, 나머지 색의 경우에는 해당하는 항목이 없어 평면화됩니다. 그림은 동일하게 표시되지만 다시 칠하기를 더 이상 변경하거나 제거할 수는 없습니다.
3D 그림 옵션 | 미지원 |
그림 스타일 | 부분 지원 | 테두리는 부분적으로 지원되지만 동일하게 표시되지 않을 수 있습니다.
테마 | 미지원 |
도형의 하이퍼링크 | 미지원 |


Office 사용자 지정 도구: 그룹 수정 대화 상자

그룹 수정 대화 상자

그룹을 수정할 때는 그룹 수정 대화 상자에서 다음 옵션 중 하나를 선택하거나 모든 옵션을 선택하고 확인을 클릭할 수 있습니다.

보내기/받기 그룹 옵션을 선택하십시오.에서 다음 옵션을 선택합니다.

  • 메일 항목 보내기 - 이 그룹에 대해 보내기/받기를 실행할 때 보낼 편지함의 메일 항목을 보냅니다.

  • 메일 항목 받기 - 이 그룹에 대해 보내기/받기를 실행할 때 메일 항목을 받습니다.

  • 오프라인에서 폴더 홈 페이지 사용 - 이 그룹에 대해 보내기/받기를 실행할 때 폴더 홈 페이지의 콘텐츠를 새로 고칩니다.

  • 양식 동기화 - 이 그룹에 대해 보내기/받기를 실행할 때 양식을 동기화합니다.

보내기/받기 그룹의 폴더 옵션을 변경하십시오.에서 폴더를 선택하고 다음 정보를 지정합니다.

  • 이 폴더를 보내기/받기에 포함 - 이 보내기/받기 그룹에 대한 보내기/받기 중에 업데이트할 폴더 집합에 이 폴더를 추가합니다.

일부 폴더의 경우에는 다음 옵션도 사용 가능합니다.

  • 머리글만 다운로드 - 이 보내기/받기 그룹에 대해 보내기/받기를 실행하여 폴더를 업데이트할 때 이 폴더에 대해 머리글만 다운로드합니다.

  • 항목 전체 다운로드(첨부 파일 포함) - 이 보내기/받기 그룹에 대해 보내기/받기를 실행하여 폴더를 업데이트할 때 이 폴더에 대해 전체 전자 메일 메시지 또는 기타 항목을 다운로드합니다.

  • 다음보다 큰 항목은 머리글만 다운로드 - 지정된 크기보다 큰 항목은 머리글만 다운로드합니다. 이 설정은 이 보내기/받기 그룹에 대해 보내기/받기를 실행하여 폴더를 업데이트할 때 이 폴더에만 적용됩니다.


Office 사용자 지정 도구: Exchange 설정

Exchange 설정

Exchange 설정 대화 상자의 기타 설정 단추를 클릭하면 외부에서 Outlook 사용 기능을 구성할 수 있습니다.

다음 옵션을 통해 오프라인에서 사용할 사용자 Outlook 프로필 및 외부에서 Outlook 사용을 구성합니다.

  • 외부에서 Outlook 구성

  • HTTP를 사용하여 Exchange 사서함에 연결 - 외부에서 Outlook 사용을 설정하려면 이 옵션을 선택합니다.

외부에서 Outlook 사용을 설정한 경우 다음 옵션을 구성할 수 있습니다.

  • Exchange용 프록시 서버 연결에 다음 URL 사용 - 외부에서 Outlook 사용 프록시 서버의 서버 이름 URL입니다. 이름의 일부분으로 http:// 또는 https://를 입력하지 마십시오. 해당 항목(http:// 또는 https://)은 이름을 입력하고 나면 선택한 인증 설정에 따라 상자에 자동으로 포함됩니다.

  • SSL만 사용하여 연결 - Secure Sockets Layer만 사용하여 연결하려면 이 옵션을 선택합니다. 서버 인증과 클라이언트 인증을 모두 지원하려면 다음 옵션을 선택합니다.

    • SSL로 연결 시 세션을 상호 인증 - 이 옵션을 설정하는 경우 프록시 서버 사용자 이름을 입력합니다.

  • 고속 네트워크에서 먼저 HTTP를 사용하여 연결한 다음, TCP/IP를 사용하여 연결 - 고속 네트워크에서는 기본 LAN(TCP/IP)을 사용하는 대신 외부에서 Outlook 사용(HTTP)을 먼저 사용하여 연결합니다.

  • 저속 네트워크에서 먼저 HTTP를 사용하여 연결한 다음, TCP/IP를 사용하여 연결 - 저속 네트워크에서는 기본 LAN(TCP/IP) 대신 외부에서 Outlook 사용(HTTP)을 먼저 사용하여 연결합니다.

  • Exchange용 프록시 서버 연결 시 다음 인증 사용 - 기본 방법은 암호 인증(NTLM)입니다.


Office 사용자 지정 도구: Outlook 프로필

Outlook 프로필

사용자 관련 정보를 정의하는 Windows 레지스트리의 값 집합인 사용자의 기본 Outlook 프로필을 사용자 지정합니다.

새 Exchange Server 연결에 대해 설정을 구성하거나 기존 Exchange Server 연결의 설정을 바꿀 수 있습니다. 아래 필드에 구성 정보를 입력해야 합니다.

하나의 Outlook 2013 프로필에 여러 개의 전자 메일 계정이 포함될 수 있습니다. 사용자는 여러 Outlook 2013 프로필을 사용할 수 있지만 설치 사용자 지정 파일에서는 프로필을 하나만 구성할 수 있습니다.

  • 기존 프로필 사용 - 이미 사용자 컴퓨터에 구성되어 있는 프로필을 사용하거나, Outlook 2013을 처음 시작할 때 프로필을 만들라는 메시지가 사용자에게 표시됩니다. 이 옵션을 선택하면 OCT의 다른 Outlook 2013 섹션을 사용할 수 없습니다.

  • 프로필 수정 - 사용자 컴퓨터의 기본 프로필을 수정하거나 지정한 이름으로 프로필 변경 내용을 정의합니다. 기본 프로필이 없거나 지정한 이름의 프로필이 없으면 Outlook 2013에서는 사용자가 OCT의 다른 Outlook 2013 섹션에서 선택하는 옵션을 기반으로 프로필을 만듭니다. Outlook 2013에서는 기본 프로필 이름 Outlook 또는 사용자가 지정한 프로필 이름이 사용됩니다.

  • 새 프로필 - 사용자 컴퓨터에서 새 프로필을 만들고 기본 프로필로 지정합니다. 기존 프로필은 제거되지 않으며 사용자가 계속 사용할 수 있습니다. 프로필 이름 상자에 이름을 입력해야 합니다. 이 이름은 Outlook 2013의 전자 메일 계정 대화 상자에 표시됩니다. Outlook 2013에서는 사용자가 OCT의 다른 Outlook 2013 섹션에서 선택하는 옵션을 기반으로 프로필을 만듭니다.

  • PRF 적용 - Outlook 프로필 파일(PRF 파일)을 가져와서 새 기본 프로필을 정의하거나 기존 프로필을 업데이트합니다. 이 옵션을 선택하면 OCT의 다른 Outlook 2013 섹션은 사용할 수 없지만, PRF 파일의 설정으로 OCT가 업데이트되지는 않습니다. 다음 프로필(PRF 파일) 적용 상자에 프로필의 이름과 경로를 입력합니다. 이전 버전 Outlook 2013에 대해 PRF 파일을 만든 경우에는 해당 프로필이 MAPI 서비스만 정의하는 경우에 한해 Outlook 2013으로 PRF 파일을 가져올 수 있습니다.

사용자에게 관리 권한이 없는 잠긴 컴퓨터에 Office를 설치하는 경우에는 사용자가 Office설치 후 Outlook 2013 프로필을 구성할 수 없습니다.


Office 사용자 지정 도구: 레지스트리 삭제/수정 대화 상자

레지스트리 삭제/수정 대화 상자

레지스트리 항목 삭제 또는 레지스트리 항목 수정 대화 상자에서 각 레지스트리 항목에 대해 다음 정보를 입력하고 확인을 클릭합니다.

  1. 루트 메뉴를 확장하고 제거하거나 수정할 항목이 포함된 분기를 선택합니다.

  2. 키 상자에 항목이 저장된 하위 키의 이름을 Software\Microsoft\Office\15.0\Common과 같이 입력합니다.

  3. 값 이름에 제거할 레지스트리 항목의 이름을 입력합니다. 모든 값 항목을 포함하여 전체 하위 키를 제거하려면 이 필드를 비워 둡니다.


Office 사용자 지정 도구: 레지스트리 항목 추가/수정 대화 상자

레지스트리 항목 추가/수정 대화 상자

레지스트리 항목 추가 또는 레지스트리 항목 수정 대화 상자에서 각 레지스트리 항목에 대해 다음 정보를 구성하고 확인을 클릭할 수 있습니다.

  • 루트 메뉴를 확장하고 추가하거나 수정할 항목이 포함된 분기를 선택합니다. 설정은 사용자(HKEY_CURRENT_USER) 또는 컴퓨터(HKEY_LOCAL_MACHINE)당 한 번씩 적용됩니다. HKEY_USERS 또는 HKEY_LOCAL_MACHINE의 루트에는 레지스트리 항목을 추가할 수 없습니다. 데이터 형식 메뉴를 확장하고 추가하거나 수정할 레지스트리 값의 데이터 형식을 선택합니다. 그런 다음 키 상자에 항목이 저장된 하위 키의 이름을 Software\Microsoft\Office\15.0\Common과 같이 입력합니다.

  • 레지스트리 항목에 값 이름이나 값 데이터를 포함하지 않으려는 경우 빈 키 만들기를 선택합니다. 일부 설정은 레지스트리 항목 유무에 따라 결정됩니다. 값 이름에 새 레지스트리 항목의 이름을 입력합니다. 값 데이터를 포함하는 경우 이 필드를 비워 두면 값에 <기본값>이라는 이름이 지정됩니다. 키에는 <기본값> 값 이름이 하나만 포함될 수 있습니다. 값 데이터 상자에는 새 레지스트리 항목에 저장할 값을 입력합니다. 이 데이터는 데이터 형식과 일치해야 합니다.


Office 사용자 지정 도구: 설정 내보내기

설정 내보내기

기존 Outlook 프로필 설정을 PRF 파일에 저장합니다.

프로필 설정 내보내기를 클릭하고 다른 이름으로 저장 대화 상자에서 새 PRF 파일의 이름을 입력한 후에 저장을 클릭합니다.

참고:

Outlook PRF 파일을 효율적으로 만들려면 OCT를 사용해 원하는 항목을 선택한 다음 PRF 파일로 내보내면 됩니다. Office를 배포할 때 설치 사용자 지정 파일을 사용하지 않더라도 이와 같이 설정을 내보낼 수 있습니다. PRF 파일을 편집하여 OCT에 표시되지 않는 항목을 추가로 사용자 지정할 수 있습니다. 예를 들어 OCT에 없는 전자 메일 공급자를 추가할 수 있습니다.


Office 사용자 지정 도구: 계정 추가

계정 추가

사용자 프로필에 새 Outlook 전자 메일 계정을 포함합니다.

구성 중인 Outlook 프로필에 계정을 추가하지 않으려면 Outlook 프로필 및 계정 정보 사용자 지정 안 함을 선택합니다.

목록에 새 계정을 추가하려면 추가를 클릭합니다. 목록의 계정을 수정하려면 해당 계정을 선택하고 수정을 클릭합니다. 목록에서 계정을 제거하려면 해당 계정을 선택하고 제거를 클릭합니다.

다음 항목도 지정할 수 있습니다.

  • Exchange Server를 구성하거나 Outlook 데이터 파일(.pst 파일)을 추가할 때는 새 메일을 배달할 위치를 확장하고 새 전자 메일 메시지를 배달할 위치를 선택합니다. 기본 위치는 Exchange Server(구성된 경우)이고, 그렇지 않은 경우에는 사용자 컴퓨터의 .pst 파일이 기본 위치로 지정됩니다.

  • 기본 전자 메일 계정을 확장하고 사용자의 기본 전자 메일 계정으로 사용할 계정을 선택합니다.


Office 사용자 지정 도구: 파일 대상 경로 대화 상자

파일 대상 경로 대화 상자

사용자 컴퓨터의 대상 경로 대화 상자에 사용자 컴퓨터에서 파일을 설치할 폴더의 경로를 입력하고 확인을 클릭합니다.

Shift 및 Ctrl 키를 사용하여 여러 파일을 한 번에 선택할 수 있습니다. 이렇게 선택한 파일은 같은 대상 폴더에 연결됩니다. 다음 특수 폴더 이름을 대상 경로에 사용할 수 있습니다.

[INSTALLLOCATION] | Office가 설치된 폴더
[ROOTDRIVE] | 사용 가능한 공간이 가장 많은 로컬 디스크 드라이브
[ProgramFilesFolder] | Program Files 폴더
[CommonFilesFolder] | Program Files\Common Files 폴더
[WindowsFolder] | Windows 폴더
[SystemFolder] | Windows System32 폴더
[PersonalFolder] | 사용자의 내 문서 폴더
[AppDataFolder] | 사용자의 Application Data 폴더
[NetHoodFolder] | 사용자의 네트워크 환경 폴더


Office 사용자 지정 도구: 바로 가기 항목 추가/수정 대화 상자

바로 가기 항목 추가/수정 대화 상자

바로 가기 항목 추가/수정 대화 상자에서 만들거나 수정할 바로 가기에 대해 다음 정보를 입력하고 확인을 클릭합니다.

  • 대상 - 미리 정의된 응용 프로그램 키워드를 선택하거나 바로 가기가 가리키도록 할 파일의 이름 및 경로를 입력하여 바로 가기에 연결되는 응용 프로그램을 지정합니다. 응용 프로그램 키워드를 선택하는 경우 OCT에서 나머지 상자에 정보를 자동으로 입력합니다. 목록의 이름은 OCT의 기능 설치 상태 설정 페이지에서 선택하는 기능 및 파일 추가 페이지에서 설치에 추가하는 사용자 지정 파일에 해당합니다. 이름과 경로를 입력하는 경우 이름이나 경로에 공백이 있으면 전체 문자열을 큰따옴표("")로 묶어야 합니다. 인수 필드에서 응용 프로그램에 대해 명령줄 옵션을 추가할 수 있습니다.

  • 위치 - 미리 정의된 폴더 키워드를 선택하거나 바로 가기 위치의 이름 및 경로를 입력하여 바로 가기를 만들 폴더를 지정합니다. 백슬래시(\) 뒤에 하위 폴더 이름을 붙여 하위 폴더를 지정할 수 있습니다. 예를 들어 Word 바로 가기를 시작 메뉴의 Programs 폴더 Office 하위 폴더에 설치하려면 [ProgramMenuFolder]를 선택하고 하위 폴더 이름을 [ProgramMenuFolder]\Microsoft Office와 같이 추가하면 됩니다. 위치에 사용할 수 있는 특수 폴더는 다음과 같습니다.

    [StartMenuFolder]

    Windows 시작 메뉴

    [ProgramMenuFolder]

    Windows 시작\프로그램 메뉴

    [StartupFolder]

    Windows 시작\프로그램 메뉴의 시작 폴더

    [DesktopFolder]

    Windows 바탕 화면 폴더

    [INSTALLLOCATION]

    Office가 설치된 폴더

    [FavoritesFolder]

    사용자의 즐겨찾기 폴더

    [FavoritesFolder]

    사용자의 즐겨찾기 폴더

    [AppDataFolder]

    사용자의 Application Data 폴더

    [NetHoodFolder]

    사용자의 네트워크 환경 폴더

  • 이름 - 문자열을 입력하여 바로 가기의 이름을 지정합니다.

  • 시작 위치 - 경로를 입력하여 응용 프로그램의 기본 시작 폴더를 지정합니다. 이 상자를 비워 두면 기본 폴더는 대상 파일이 있는 폴더로 설정됩니다. 사용자 컴퓨터에서 경로가 올바르지 않은 경우 바로 가기를 사용하려고 하면 오류 메시지가 표시됩니다.

  • 인수 - 명령줄에서 응용 프로그램에 전달할 인수(선택 사항)를 입력합니다.

  • 바로 가기 키 - 응용 프로그램이나 파일의 바로 가기 키(선택 사항)를 입력합니다. 바로 가기 키의 구문은 [한정자+]VK_key이며, 여기서 한정자는 SHIFT, CTRL, ALT 또는 EXT이고 VK_key는 가상 키 이름입니다(아래 표 참조)

    한정자는 원하는 경우에만 입력하면 되며 둘 이상의 한정자를 더하기 기호(+)로 구분하여 원하는 순서로 지정할 수 있습니다. 한정자를 사용하는 경우 가상 키 이름 앞에 입력해야 합니다. 가상 키 이름 하나를 반드시 입력해야 합니다. 키 정의에는 공백을 포함하지 마십시오. 키 정의의 몇 가지 예는 다음과 같습니다.

    • CTRL+VK_F12

    • CTRL+SHIFT+VK_A

    • ALT+CTRL+VK_SNAPSHOT

    CTRL+ALT+VK_DELETE와 같은 일부 키 조합의 경우 시스템에서 사용될 수 있으며 응용 프로그램이 정상적으로 시작되지 않을 수 있습니다. 특히 한정자를 포함하지 않고 바로 가기 키를 지정할 때는 사용자 컴퓨터에서 충돌이 발생하지 않도록 주의하십시오. 예를 들어 한정자 없이 VK_A를 지정하면 A 키를 누를 때마다 응용 프로그램이 실행됩니다.

    사용 가능한 가상 키 이름은 다음과 같습니다.

    가상 키 이름 16진수 키 코드 설명

    VK_0 … VK_9

    30-39

    0-9 키

    VK_A … VK_Z

    41-5A

    A-Z 키

    VK_NUMPAD0 … VK_NUMPAD9

    60-69

    숫자 키패드의 0-9 키

    VK_F1 ... VK_F24

    70-87

    기능 키 F1-F24

    VK_LBUTTON

    1

    왼쪽 마우스 단추

    VK_RBUTTON

    2

    오른쪽 마우스 단추

    VK_CANCEL

    3

    Ctrl+Break 처리

    VK_MBUTTON

    4

    가운데 마우스 단추(마우스 단추가 3개인 경우)

    VK_BACK

    8

    백스페이스 키

    VK_CLEAR

    0C

    일반 키

    VK_RETURN

    0D

    Enter 키

    VK_PAUSE

    13

    Pause 키

    VK_CAPITAL

    14

    Caps Lock 키

    VK_PRIOR

    21

    Page Up 키

    VK_NEXT

    22

    Page Down 키

    VK_END

    23

    End 키

    VK_HOME

    24

    Home 키

    VK_LEFT

    25

    왼쪽 화살표 키

    VK_UP

    26

    위쪽 화살표 키

    VK_RIGHT

    27

    오른쪽 화살표 키

    VK_DOWN

    28

    아래쪽 화살표 키

    VK_SELECT

    29

    선택 키

    VK_EXECUTE

    2B

    실행 키

    VK_SNAPSHOT

    2C

    Print Screen 키

    VK_INSERT

    2D

    Insert 키

    VK_HELP

    2F

    도움말 키

    VK_MULTIPLY

    6A

    곱하기 키

    VK_ADD

    6B

    더하기 키

    VK_SEPARATOR

    6C

    구분 기호 키

    VK_SUBTRACT

    6D

    빼기 키

    VK_DECIMAL

    6E

    소수점 키

    VK_DIVIDE

    6F

    나누기 키

    VK_NUMLOCK

    90

    Num Lock 키

    VK_SCROLL

    91

    Scroll Lock 키

  • 실행 - 응용 프로그램 또는 파일을 시작할 창 유형(일반 창w, 최소화 또는 최대화)을 선택합니다.

  • 아이콘 변경 - 바로 가기에 대해 다른 아이콘을 선택합니다.


Office 사용자 지정 도구: 속성 값 추가/수정 대화 상자

속성 값 추가/수정 대화 상자x

설치 속성 수정 대화 상자에서 추가를 클릭하면 속성 값 추가 대화 상자가 열립니다. 설치 속성 수정 대화 상자에서 항목을 선택하고 수정을 클릭하면 속성 값 수정 대화 상자가 열립니다. 속성 값 추가 또는 속성 값 수정 대화 상자에서 다음 정보를 입력할 수 있습니다.

  1. 속성 값 추가 또는 속성 값 수정 대화 상자의 이름 상자에 속성의 이름을 입력합니다. 속성 이름은 대문자로 입력해야 합니다.

  2. 값 상자에 속성의 값을 입력합니다.

  3. 확인을 클릭합니다.


Office 사용자 지정 도구: 라이선스 및 사용자 인터페이스

라이선스 및 사용자 인터페이스

이 설치 사용자 지정 파일을 사용하여 Office를 설치하는 각 사용자를 대신하여 제품 키를 입력하고 EULA(최종 사용자 사용권 계약)에 동의하며, 사용자 인터페이스 표시 수준을 설정합니다. 사용자 컴퓨터에 Office를 처음 설치할 때만 설치 프로그램에서 이러한 옵션을 인식합니다.

  1. 다음의 두 옵션 중 하나를 선택합니다.

    • KMS 클라이언트 키 사용 - 모든 볼륨 라이선스 버전의 Office 2013에는 KMS(키 관리 서비스) 클라이언트 키가 미리 설치되어 있기 때문에 KMS 정품 인증을 사용하는 엔터프라이즈 배포 시에는 제품 키를 입력할 필요가 없습니다. KMS는 Microsoft 볼륨 라이선스 프로그램에서 사용이 허가된 제품을 정품 인증하기 위해 Office 정품 인증 기술에서 제공하는 방법 중 하나입니다. KMS 호스트 컴퓨터에서만 KMS 호스트 키가 정품 인증되고 해당 환경에서 로컬 제품 인증 서비스를 설정해야 합니다. Office 2013는 정품 인증을 위해 로컬 KMS 호스트에 연결합니다. 기본적으로 KMS 클라이언트 키 사용 옵션이 선택됩니다. Office 2013의 라이선스 옵션에 대한 자세한 내용은 최신 릴리스에 포함된 "Office 정품 인증 기술 가이드"를 참조하십시오.

    • 다른 제품 키 입력 - 다른 제품 키 입력 항목을 사용하여 OCT에 유효한 MAK(복수 정품 인증 키)를 입력할 수 있습니다. MAK 키는 Microsoft 볼륨 라이선스 프로그램에서 사용이 허가된 제품을 정품 인증하기 위해 Office 정품 인증 기술에서 제공하는 또 다른 방법입니다. MAK를 사용하는 경우 클라이언트는 Microsoft에서 호스팅하는 정품 인증 서버 또는 전화를 통해 온라인으로 Office 2013를 정품 인증합니다. MAK 키를 사용하려면 다른 제품 키 입력 텍스트 상자에 25개의 숫자 또는 문자로 이루어진 MAK 키를 공백 없이 입력합니다.

  2. 제품 키 상자에 25자로 이루어진 유효한 볼륨 라이선스 키를 입력합니다.

  3. 사용자 대신 사용권 계약의 약관에 동의하려면 동의함을 선택합니다. 그러면 설치 중이나 Office 응용 프로그램을 처음 실행할 때 사용자에게 사용권 계약 동의 메시지가 표시되지 않습니다.

  4. 수준 표시 메뉴를 확장하여 설치 중 사용자 인터페이스의 동작을 설정합니다. 다음 옵션 중 하나를 선택합니다.

    • 설치를 대화형으로 실행하고 모든 사용자 인터페이스 및 메시지를 표시하려면 전체 - 기본값을 선택합니다.

    • 시작 화면, 제품 키와 Microsoft 소프트웨어 사용 약관 메시지(필요한 경우), 그리고 진행률 표시줄과 완료 주의 표시를 표시하려면 기본을 선택합니다.

    • 사용자 인터페이스를 표시하지 않고 설치 프로그램을 자동으로 실행하려면 없음을 선택합니다.

      참고:

      수준 표시를 기본이나 없음으로 설정한 상태로 제품 키를 입력하면 해당 확인란을 선택하지 않아도 사용자 대신 사용권 계약에 동의한 것으로 간주합니다.

  5. 설치 완료 시 사용자에게 메시지를 표시하려면 완료 주의 표시를 선택합니다.

  6. 설치가 중단될 수 있는 오류 메시지나 기타 대화 상자를 표시하지 않으려면 모달 표시 안 함을 선택합니다.

    참고:

    수준 표시를 전체 - 기본값으로 설정하는 경우에는 이 확인란 상태에 관계없이 오류 메시지 및 기타 대화 상자가 표시됩니다.

    참고 위의 옵션은 Config.xml 파일의 다음 설정과 동일합니다.

    OCT 옵션 Config.xml 설정

    제품 키

    PIDKEY 요소

    동의함

    Display 요소의 AcceptEula 특성

    수준 표시

    Display 요소의 Level 특성

    완료 주의 표시

    Display 요소의 CompletionNotice 특성

    모달 표시 안 함

    Display 요소의 SuppressModal 특성


Office 사용자 지정 도구: 파일 제거

파일 제거

Office를 설치할 때 사용자 컴퓨터에서 파일을 제거합니다.

파일 제거 목록에 있는 파일은 파일 추가 목록에 있는 파일이 설치되기 전에 사용자 컴퓨터에서 제거됩니다. 따라서 사용자 컴퓨터에서 기존 파일을 삭제한 다음 새 버전으로 바꿀 수 있습니다. 사용자 컴퓨터의 대상 파일을 수정하거나 이름을 바꾼 경우에는 이름이 같은 파일을 추가해도 기존 파일이 바뀌지 않습니다.

설치 중에 사용자 컴퓨터에서 제거할 파일 목록을 만들려면 추가를 클릭합니다. 파일의 이름이나 경로를 수정하려면 파일 제거 목록에서 해당 파일을 선택하고 수정을 클릭합니다. 목록에서 파일을 제거하려면 해당 파일을 선택하고 제거를 클릭합니다. Shift 및 Ctrl 키를 사용하여 여러 파일을 한 번에 선택할 수 있습니다.


Office 사용자 지정 도구: 파일 추가

파일 추가

Office를 설치할 때 사용자 컴퓨터에 파일을 추가합니다.

  • 설치 중 사용자 컴퓨터에 추가할 파일 목록을 만들려면 추가를 클릭하고 목록에 추가할 파일로 이동한 후에 추가를 다시 클릭합니다. Shift 및 Ctrl 키를 사용하여 여러 파일을 한 번에 선택할 수 있습니다.

    파일 대상 경로 대화 상자의 파일 이름에는 선택한 파일의 이름이 자동으로 채워집니다. 사용자 컴퓨터의 대상 경로 상자에 사용자 컴퓨터의 대상 폴더로 사용할 경로를 입력하거나 제안된 경로를 그대로 두고 확인을 클릭합니다.

  • 파일의 대상 경로를 변경하려면 목록에서 해당 파일을 선택하고 수정을 클릭합니다.

  • 목록에서 파일을 제거하려면 해당 바로 가기를 선택하고 제거를 클릭합니다. Shift 및 Ctrl 키를 사용하여 여러 파일을 한 번에 선택할 수 있습니다.

Office 설치에 파일을 추가할 때는 다음 사항을 참고하십시오.

  • 사용자 지정 파일을 저장하고 OCT를 종료하면 파일이 설치 사용자 지정 파일에 복사됩니다. 파일이 큰 경우 사용자 지정 파일도 커지므로 사용자 지정 파일을 만드는 데 걸리는 시간도 길어집니다.

  • 현재 사용자 지정 파일에 포함되어 있는 파일을 수정하는 경우에는 OCT에서 사용자 지정 파일을 열어 파일 추가 목록에서 파일을 제거한 후에 수정된 버전을 추가하고 사용자 지정 파일을 저장해야 합니다.

  • 사용자가 Office를 제거, 복구 또는 다시 설치하면 사용자 지정 파일이 Office와 함께 제거되거나 다시 설치됩니다. 그러나 설치 이후 변경된 사용자 지정 파일은 다시 설치되지 않습니다.


Office 사용자 지정 도구: 사용자 설정 수정

사용자 설정 수정

이 사용자 지정 파일을 사용하여 Office를 설치하는 사용자에 대해 Office 응용 프로그램 설정의 기본값을 설정합니다.

  1. 응용 프로그램의 설정을 구성하려면 왼쪽 창에서 구성할 설정이 세부 정보 창에 표시될 때까지 응용 프로그램 폴더와 하위 폴더를 확장합니다.

    모든 설정 표시를 클릭하여 사용 가능한 응용 프로그램 설정을 모두 표시하거나, 구성된 설정만 표시를 클릭하여 이전에 구성해 이 구성 파일에 저장한 설정만 표시할 수 있습니다.

  2. 설정을 클릭하면 대화 상자 아래쪽에 이 설정을 구성할 수 있는 방법을 설명하는 정보가 표시됩니다.

  3. 설정을 구성하려면 구성할 설정을 두 번 클릭하고 구성되지 않음, 사용 또는 사용 안 함을 선택합니다. 이러한 각 선택 항목은 설정에 각각 다른 영향을 주며, 설정을 선택하면 각 설정에 대한 설명 정보가 대화 상자 아래쪽에 표시됩니다.

    구성되지 않음

    설정이 그대로 유지됩니다.

    사용

    대화 상자에서 선택한 내용에 따라 설정이 수정됩니다.

    사용 안 함

    설정이 사용하지 않도록 설정됩니다. 옵션을 사용하지 않도록 설정하는 것과 옵션을 구성하지 않는 것은 다를 수 있습니다. 자세한 내용은 특정 옵션의 설명을 참조하십시오.

  4. 이 대화 상자에서 이전 설정 또는 다음 설정을 클릭하여 설정 목록을 이동할 수 있습니다.

  5. 확인을 클릭합니다.

  6. 이전 버전 Office에서 지정한 사용자의 사용자 지정 설정을 유지하려면 사용자 설정 마이그레이션을 선택합니다. 사용자 설정을 수정하는 경우 이 확인란을 선택하면 먼저 수정된 설정이 적용된 다음 사용자의 기존 사용자 지정 설정을 마이그레이션하여 충돌하는 설정을 덮어씁니다.

참고:

설정에 대한 옵션을 보기 위해 사용을 클릭한 다음 확인, 이전 설정 또는 다음 설정을 클릭하면 설정을 변경하지 않더라도 상태가 구성됨으로 변경됩니다. 실수로 빈 하이퍼링크, 경로 또는 파일 이름으로 설정을 구성하면 오류가 발생할 수 있습니다. 사용을 클릭한 이후 변경 내용을 무시하거나 설정이 구성되지 않도록 하려면 취소를 클릭합니다. 또한 설정을 두 번 클릭하고 구성되지 않음을 선택한 후 확인을 클릭하여 설정 상태를 구성되지 않음으로 되돌릴 수도 있습니다.


Office 사용자 지정 도구: 개요

OCT(Office 사용자 지정 도구)를 사용하여 Office 2013의 설치를 사용자 지정합니다. OCT를 사용할 때는 새 설치 사용자 지정 파일을 만들지 아니면 기존 파일을 열지를 선택합니다. 새 파일을 만드는 경우 OCT에 네트워크 설치 지점에서 사용 가능한 제품 목록이 표시됩니다. 사용자 지정할 제품 하나를 선택해야 합니다. OCT를 시작하려면 명령줄에 setup.exe /admin을 입력합니다.

참고:

Office 2013 OCT를 사용하려면 OCT를 실행하는 데 사용하는 컴퓨터를 비롯하여 Office를 실행하는 모든 컴퓨터에서 Windows Installer 버전 4.0 이상이 필요합니다.

설치 사용자 지정 파일

OCT를 사용하여 Office를 사용자 지정하고 사용자 지정 내용을 설치 사용자 지정 파일(.msp 파일)에 저장한 후에 해당 파일을 네트워크 설치 지점의 Updates 폴더에 저장합니다. Office를 설치하면 설치 프로그램은 Updates 폴더에서 설치 사용자 지정 파일을 찾아 해당 사용자 지정 내용을 저장합니다. 사용자 지정 파일을 Updates 폴더가 아닌 다른 위치에 저장하는 경우 설치 명령줄 옵션 /adminfile을 사용하여 파일의 정규화된 경로를 setup.exe /adminfile\\server_name\share_name\subfolder\custom.msp와 같이 지정할 수 있습니다.

설치 명령줄 옵션에 대한 자세한 내용은 Office 2013 Resource Kit에서 "Office 2013의 설치 명령줄 옵션"을 참조하십시오.

참고:

사용자 지정 파일에 대해 Updates 폴더가 아닌 폴더를 사용하는 경우 Config.xml 파일에서 SetupUpdates 요소의 SUpdateLocation 특성을 사용하여 해당 위치를 지정할 수 있습니다. 자세한 내용은 Office 2013 Resource Kit에서 "Office 2013의 Config.xml 파일"을 참조하십시오.

설치 사용자 지정 파일을 사용하여 기존 설치를 변경할 수도 있습니다. 설치 사용자 지정 파일은 Windows Installer .msp 파일이 확장된 형식이므로 소프트웨어 업데이트를 적용하는 것처럼 사용자 컴퓨터에 사용자 지정 파일을 적용하며, 그러면 사용자의 기존 Office 설치가 사용자 지정 내용으로 업데이트됩니다. 예를 들어 일부 기능의 설치 상태를 사용할 수 없음으로 변경한 다음 해당 내용이 적용된 사용자 지정 파일을 기존 Office 설치에 적용하면 해당 기능이 사용자 컴퓨터에서 제거됩니다.

OCT를 사용하여 기존 .msp 사용자 지정 파일을 수정하는 경우에는 사용자 지정하려는 것과 동일한 제품의 .msp 파일을 선택하는 것이 좋습니다. 예를 들어 기존 Office Professional Plus 2013 설치를 사용자 지정하는 경우 Office Professional Plus 2013 사용자 지정 .msp 파일을 선택합니다.

OCT를 사용하면 다음과 같이 설치 사용자 지정 업데이트를 가져올 수 있습니다.

  • 32비트 설치 사용자 지정 업데이트를 64비트 OCT로 가져온 다음 64비트 Office 제품을 사용자 지정하는 데 사용할 수 있습니다.

  • 64비트 설치 사용자 지정 업데이트를 32비트 OCT로 가져온 다음 32비트 Office 제품을 사용자 지정하는 데 사용할 수 있습니다.

64비트 OCT로 가져온 32비트 설치 사용자 지정 업데이트는 64비트로 변환되며 32비트 OCT로 가져온 64비트 사용자 지정 업데이트는 32비트로 변환됩니다. 사용자 지정 업데이트(.msp 파일)를 가져오려면 Office 사용자 지정 도구에서 파일 메뉴의 가져오기를 선택한 다음 열기 대화 상자에서 변환할 .msp 파일을 선택하고 열기를 클릭하여 변환을 시작합니다.

참고:

사용자 지정 .msp 파일 가져오기는 동등한 여러 아키텍처 기반 제품에서만 수행할 수 있습니다. 64비트 Office Professional Plus 2013 .msp 파일로 사용하기 위해 32비트 Office Professional Plus 2013 사용자 지정 .msp 파일을 OCT의 64비트 버전으로 가져올 수 있습니다. 그러나 64비트 Office Professional Plus 2013 .msp 파일로 사용하기 위해 32비트 Word 2013 독립 실행형 사용자 지정 .msp 파일을 64비트 OCT로 가져올 수 없으며, 이렇게 가져오려고 하면 오류 메시지가 표시되고 작업이 실행되지 않습니다. OCT를 사용하여 설치 사용자 지정 파일을 만드는 방법 및 OCT로 구성할 수 있는 모든 영역에 대한 자세한 내용은 Office 2013 Resource Kit에서 "Office 2013의 Office 사용자 지정 도구"를 참조하십시오.

2007 Office System 설치 사용자 지정 업데이트는 Office 2013 OCT로 가져올 수 없습니다.

가져오기 기능은 Office 2013 제품(예: Office Professional Plus 2013)에 사용할 초기 설치 사용자 지정 .msp 파일을 만들어 둔 다음, 나중에 설치를 수정하여 해당 제품용 언어 팩을 추가하려는 경우 사용할 수도 있습니다. 이러한 경우 먼저 Office 제품 원본 파일이 들어 있는 네트워크 설치 지점에 언어 팩을 추가합니다. 그런 다음 네트워크 설치 지점의 루트에서 OCT를 실행하고 동일한 제품에 대해 새 설치 사용자 지정 파일을 만든 다음 이전에 해당 제품(이 예에서는 Office Professional Plus 2013)에 대해 만든 원래 사용자 지정 .msp 파일을 가져옵니다. .msp 파일을 가져오려면 OCT의 파일 메뉴에서 가져오기를 클릭하고 열기 대화 상자에서 이전에 만들었으며 업데이트하려는 사용자 지정 .msp 파일을 선택한 후에 파일 메뉴에서 다른 이름으로 저장을 클릭합니다. 그런 다음 .msp 파일에 대해 고유한 이름을 지정하고 저장을 클릭합니다. 이렇게 한 후에 이전에 만든 사용자 지정 .msp 파일을 OCT로 가져오면 .msp 파일이 업데이트되고 추가한 언어가 포함됩니다.

.msp 사용자 지정 파일을 가져오는 방법에 대한 자세한 내용은 Office 2013 Resource Kit에서 "Office 2013 설치 사용자 지정 파일 가져오기"를 참조하십시오. 네트워크 설치 지점을 만드는 방법에 대한 자세한 내용은 Office 2013 Resource Kit에서 "Office 2013 설치 전에 설치 프로그램 사용자 지정"을 참조하십시오.

OCT에는 새 Office 설치에만 적용되는 몇 가지 옵션이 있습니다. 이러한 옵션은 OCT와 OCT 도움말 파일에서 고유하게 표시됩니다. 예를 들어 INSTALLLOCATION 요소를 사용하여 사용자 컴퓨터에서 Office가 설치되는 폴더를 지정할 수 있습니다. 그러나 사용자 지정 파일을 기존 설치에 적용하는 경우에는 INSTALLLOCATION 요소가 무시됩니다. 설치 위치를 변경하려면 Office를 제거했다가 다시 설치해야 합니다.

설치 사용자 지정 파일을 저장하려면 OCT를 종료하기 전에 파일 메뉴에서 저장을 선택합니다.

OCT 구성

OCT는 다음과 같은 4개의 주요 섹션으로 구성되며, 각 섹션은 다음과 같은 사용자 지정 가능 옵션이 포함된 여러 페이지로 구분됩니다.

  • 설치

    • 설치 위치 및 조직 이름

    • 추가 네트워크 원본

    • 라이선스 및 사용자 인터페이스

    • 이전 설치 제거

    • 설치 추가 및 프로그램 실행

    • Office 보안 설정

    • 설치 속성 수정

  • 기능

    • 사용자 설정 수정

    • 기능 설치 상태 설정

  • 추가 콘텐츠

    • 파일 추가

    • 파일 제거

    • 레지스트리 항목 추가

    • 레지스트리 항목 제거

    • 바로 가기 구성

  • Outlook

    • Outlook 프로필

    • 계정 추가

    • 설정 내보내기

    • 보내기/받기 그룹 지정


Office 사용자 지정 도구: 이전 설치 제거

이전 설치 제거

유지하거나 제거할 이전 버전 Office 응용 프로그램을 지정합니다. 이 옵션은 사용자 컴퓨터에 Office를 처음 설치할 때만 적용됩니다.

기본적으로 설치 프로그램은 Office 응용 프로그램의 이전 버전을 모두 제거합니다. 설치된 Office 응용 프로그램을 유지하려면 다음 단계를 완료합니다.

  1. 다음과 같은 Microsoft Office 프로그램의 이전 버전을 제거합니다.를 선택합니다.

  2. 제거하지 않을 Office 응용 프로그램을 선택하고 자세히를 클릭합니다.

  3. 제거하려는 이전 버전을 선택하십시오.에서 확인란 선택을 취소하고 확인을 클릭합니다.

참고:

Microsoft Outlook 2013은 이전 버전 Outlook과 함께 설치할 수 없습니다. 이전 버전을 유지하려면 Outlook 2013을 설치하지 마십시오.